<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
    
    

    

      <script>
        var mp_global = {"fb_app_id": "188574244527926", "author": ["Larry Bleiberg"], "urlname": "hooked-on-charlottesville", "subsection": null, "tag": ["The Graduate", "The Albemarle Angler", "Caspari", "Eloise", "Folly", "New Dominion Bookshop", "The Happy Cook", "Monticello Wine Trail", "Bodo\u2019s Bagels", "Ix Art Park", "Ralph Sampson", "Matchbox", "The Ridley", "Fleurie", "Mas Tapas", "Red Pump Kitchen", "Potter's Craft Cider", "Three Notch\u2019d Brewing Company", "Draftsman Hotel", "Spring Street Boutique", "October 2022 Issue", "travel", "Destination", "Early Mountain Vineyards", "Quirk Hotel", "University of Virginia", "Scarpa", "Cou Cou Rachou", "Ivy Nursery", "Charlottesville", "Drink", "Monticello", "UVA", "Shopping", "Thomas Jefferson", "Food"], "instance": "valiving", "section": "travel", "type": "article", "mpuid": "f2098f2e-a971-5d17-a641-74f80d901050"};
      </script>
      
      
      <title>Hooked on Charlottesville - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.221.post74.dev372933555893\/static\/", "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "osm_active": false, "is_pro": true, "google_api_key": null, "show_occ_paginator": false, "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/6cbf18e2-74ac-11ed-9a40-12b3f1b64877\/get_related_links", "back_title": "Return to \"Hooked on Charlottesville\"", "comments_url": "https:\/\/www.virginialiving.com\/api\/content\/6cbf18e2-74ac-11ed-9a40-12b3f1b64877\/get_comments", "tcomments": {"type_comment": "Type your comment here...", "email_invalid": "Invalid email address", "ugc_allow_comments": true, "comment_required": "Comment required", "post_to_wall": "Publish comment to your Wall", "content_uuid": "6cbf18e2-74ac-11ed-9a40-12b3f1b64877", "subject": "Type subject here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "fb_app_id": "188574244527926", "type_captchas": "Enter the word from the Image", "rss_feed": "Comment Feed", "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "view_more": "View More", "email_required": "Email required", "submit": "Submit", "email": "Email", "subject_required": "Subject required", "name_required": "Name required", "chars_left": "characters left", "comments": "Comments", "ugc_email_for_comments": true, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "show_dynamic_map": false, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_id": 9352, "slot_uuid": "0e807c5b-aca8-4418-9a96-d31a805b07b1"}, {"display_type": "carousel", "media_count": 1, "slot_ord": 1, "slot_id": 9353, "slot_uuid": "3a109dc8-108e-427a-e3ea-19c47d00d78c"}, {"display_type": "gallery", "media_count": 3, "slot_ord": 2, "slot_id": 9355, "slot_uuid": "e9a51669-34ff-4860-8364-1ab3c35aa8b5"}, {"display_type": "carousel", "media_count": 1, "slot_ord": 3, "slot_id": 9354, "slot_uuid": "b7b289ae-5132-4695-9a87-4c5c44083555"}, {"display_type": "aside", "media_count": 1, "slot_ord": 4, "slot_id": 9356, "slot_uuid": "8ecde83b-2101-431e-f807-cf6dfdf649ad"}, {"display_type": "aside", "media_count": 1, "slot_ord": 5, "slot_id": 9357, "slot_uuid": "6585e598-7881-4312-f235-1fca7ee99606"}]}}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="October 2022 Issue,Charlottesville,travel,Destination,Food,Drink,Spring Street Boutique,Shopping,Scarpa,Ivy Nursery,The Happy Cook,New Dominion Bookshop,Folly,Eloise,Cou Cou Rachou,Caspari,The Albemarle Angler,Quirk Hotel,The Graduate,Draftsman Hotel,Three Notch’d Brewing Company,Potter's Craft Cider,Red Pump Kitchen,Mas Tapas,Fleurie,The Ridley,Matchbox,Early Mountain Vineyards,Ralph Sampson,UVA,University of Virginia,Ix Art Park,Monticello,Thomas Jefferson,Bodo’s Bagels,Monticello Wine Trail,Larry Bleiberg"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690&amp;w=1200"/>
      <link rel="canonical" href="https://www.virginialiving.com/travel/hooked-on-charlottesville/"/>

      
      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Virginia Living" />
      <link href="https://www.virginialiving.com/travel/index.rss" rel="alternate" type="application/rss+xml" title="Travel" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.9d96632f64f42d8477d2adeb8b5b94a9.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-048b1cce0523d9f3616ddacc3ba5a2ce/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-048b1cce0523d9f3616ddacc3ba5a2ce/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-048b1cce0523d9f3616ddacc3ba5a2ce/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'dd0053ea-7543-11ed-8e69-126f949bd901').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://www.virginialiving.com/api/content/6cbf18e2-74ac-11ed-9a40-12b3f1b64877/"/><meta property="og:title" content="Hooked on Charlottesville"/><meta property="og:type" content="article"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690&amp;w=1200"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="1331"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24085/download/Charlottesvile-6.jpg?cb=7c8e44cb33c66575326057f77b319345&amp;w=1200"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="1331"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24087/download/Charlottesvile-7.jpg?cb=72f787749c5557c0d73f6d63215b6ff5&amp;w=1200"/><meta property="og:image:width" content="1500"/><meta property="og:image:height" content="998"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24088/download/Charlottesvile-8.jpg?cb=9bed36c5a725aca709a3b67de0daeb07&amp;w=1200"/><meta property="og:image:width" content="1500"/><meta property="og:image:height" content="998"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24089/download/Charlottesvile-5.jpg?cb=9d0b17c277eabf1aed9109732363283f&amp;w=1200"/><meta property="og:image:width" content="1382"/><meta property="og:image:height" content="992"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24086/download/Charlottesvile-3.jpg?cb=2da03dea490f3af8d77054f4afb4dbf3&amp;w=1200"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="1333"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24090/download/Charlottesvile-4.jpg?cb=a765c4a1c5367def0300f74be8c52522&amp;w=1200"/><meta property="og:image:width" content="1250"/><meta property="og:image:height" content="1250"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24091/download/Charlottesvile-2.jpg?cb=f3e3bbf4820a8ef9f48c6aa0c06f3685&amp;w=1200"/><meta property="og:image:width" content="832"/><meta property="og:image:height" content="1250"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Larry Bleiberg"/><meta property="article:author" content="https://www.virginialiving.com/topics/larry-bleiberg/"/><meta property="article:tag" content="October 2022 Issue"/><meta property="article:tag" content="Charlottesville"/><meta property="article:tag" content="travel"/><meta property="article:tag" content="Destination"/><meta property="article:tag" content="Food"/><meta property="article:tag" content="Drink"/><meta property="article:tag" content="Spring Street Boutique"/><meta property="article:tag" content="Shopping"/><meta property="article:tag" content="Scarpa"/><meta property="article:tag" content="Ivy Nursery"/><meta property="article:tag" content="The Happy Cook"/><meta property="article:tag" content="New Dominion Bookshop"/><meta property="article:tag" content="Folly"/><meta property="article:tag" content="Eloise"/><meta property="article:tag" content="Cou Cou Rachou"/><meta property="article:tag" content="Caspari"/><meta property="article:tag" content="The Albemarle Angler"/><meta property="article:tag" content="Quirk Hotel"/><meta property="article:tag" content="The Graduate"/><meta property="article:tag" content="Draftsman Hotel"/><meta property="article:tag" content="Three Notch’d Brewing Company"/><meta property="article:tag" content="Potter's Craft Cider"/><meta property="article:tag" content="Red Pump Kitchen"/><meta property="article:tag" content="Mas Tapas"/><meta property="article:tag" content="Fleurie"/><meta property="article:tag" content="The Ridley"/><meta property="article:tag" content="Matchbox"/><meta property="article:tag" content="Early Mountain Vineyards"/><meta property="article:tag" content="Ralph Sampson"/><meta property="article:tag" content="UVA"/><meta property="article:tag" content="University of Virginia"/><meta property="article:tag" content="Ix Art Park"/><meta property="article:tag" content="Monticello"/><meta property="article:tag" content="Thomas Jefferson"/><meta property="article:tag" content="Bodo’s Bagels"/><meta property="article:tag" content="Monticello Wine Trail"/><meta property="article:published_time" content="2022-12-06T00:00:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"publisher": {"sameAs": "https://www.virginialiving.com/", "name": "VirginiaLiving.com", "logo": {"url": "https://www.virginialiving.com/api/design-048b1cce0523d9f3616ddacc3ba5a2ce/VL_Logo_EDIT.png", "@type": "ImageObject"}, "@type": "Organization"}, "url": "https://www.virginialiving.com/travel/hooked-on-charlottesville/", "thumbnailUrl": "https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690&w=2000", "@type": "Article", "author": {"url": "https://www.virginialiving.com/topics/larry-bleiberg/", "@type": "Person", "name": "Larry Bleiberg"}, "datePublished": "2022-12-06T00:00:00", "articleSection": "Travel", "@id": "https://www.virginialiving.com/travel/hooked-on-charlottesville/", "keywords": ["October 2022 Issue", "Charlottesville", "travel", "Destination", "Food", "Drink", "Spring Street Boutique", "Shopping", "Scarpa", "Ivy Nursery", "The Happy Cook", "New Dominion Bookshop", "Folly", "Eloise", "Cou Cou Rachou", "Caspari", "The Albemarle Angler", "Quirk Hotel", "The Graduate", "Draftsman Hotel", "Three Notch\u2019d Brewing Company", "Potter's Craft Cider", "Red Pump Kitchen", "Mas Tapas", "Fleurie", "The Ridley", "Matchbox", "Early Mountain Vineyards", "Ralph Sampson", "UVA", "University of Virginia", "Ix Art Park", "Monticello", "Thomas Jefferson", "Bodo\u2019s Bagels", "Monticello Wine Trail"], "mainEntityOfPage": "https://www.virginialiving.com/travel/hooked-on-charlottesville/", "dateModified": "2022-12-05T13:40:39.270180", "creator": "Larry Bleiberg", "headline": "Hooked on Charlottesville", "image": "https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690&w=2000", "name": "Hooked on Charlottesville"}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
      
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_travel">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/collections/plaques-banners-and-decals" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://virginialivingstore.com/collections/current-back-issues" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-048b1cce0523d9f3616ddacc3ba5a2ce/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" height="279" width="1397" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-048b1cce0523d9f3616ddacc3ba5a2ce/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-048b1cce0523d9f3616ddacc3ba5a2ce/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="selected menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="https://www.virginialiving.com/directories/top-hospitals-2022/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="https://www.virginialiving.com/directories/top-realtors/top-realtors-2022/">Top Real Estate Agents</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="https://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2022/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2022_2/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2023">
        <a href="https://www.virginialiving.com/weddings/weddings-2023">Weddings 2023</a>
      </li>
      <li class="menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/travel">Travel</a> <a href="https://www.virginialiving.com/travel/hooked-on-charlottesville/">Hooked on Charlottesville</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.virginialiving.com/travel/hooked-on-charlottesville/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690" />
    <meta id="content-image-width" itemprop="width" content="2000" />
    <meta id="content-image-height" itemprop="height" content="1331" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.virginialiving.com/travel/hooked-on-charlottesville/" />
            <meta itemprop="name" content="Hooked on Charlottesville" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-12-05T13:40:39.270180" />
            <h1 itemprop="headline">Hooked on Charlottesville</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/larry-bleiberg/" rel="author">Larry Bleiberg</a> </p>
    
    <time itemprop="datePublished" datetime="2022-12-06T00:00:00">
    <p class="date">December 6, 2022</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>A university town…and so much more.</em></p>&#13;
&#13;
<div id="media-carousel-9352" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9352-0">    <span id="close-btn-9352-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9352 hidden" id="ms_9352-0" data-image-url="https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690" data-image-id="24084" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27949/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DSC_7539.jpg" data-src="https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2000]" height="1331" src="https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690" title="DSC_7539.jpg" width="2000">        <p class="credits">Jeffrey Gleason</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p>Like many people, I first got to know Charlottesville as a college student when I’d visit friends at the University of Virginia. Not surprisingly, my hazy recollection includes packed bars, dancing on floors sticky with beer, and late night rambles across UVA’s Lawn.</p>&#13;
&#13;
<p>A few decades later, I returned. But this time, the visit included the multi-course tasting menu at Red Pump Kitchen on the Downtown Mall. And, no shame, I was in bed before midnight.</p>&#13;
&#13;
<p>I’ve grown up and so, it seems, has Charlottesville. Beyond wild college weekends, it offers visitors a choose-your-own-adventure of fine dining—it was just named one of the “next great food cities” in the U.S. by <em>Food &amp; Wine</em> magazine—plus shopping, history, culture, and, yes, perhaps a drink. Like the lead-up to finals week, it’s tempting to cram as much as possible into a visit. But there’s no need to run yourself ragged. Charlottesville is a place to relax and enjoy.</p>&#13;
&#13;
<p>Don’t believe me? Just listen to Ralph Sampson. The UVA basketball legend ruled Charlottesville in the 1980s. During his four years there, Sampson appeared on the cover of <em>Sports Illustrated</em> five times.  </p>&#13;
&#13;
<p>But aside from an occasional trip to The Corner—the cluster of restaurants and shops along University Avenue—he doesn’t recall a lot about Charlottesville, the town. “As a student athlete,” he tells me, “you didn’t get to see much outside of the gym, outside study hall and classes. You’ve got so much going on.”</p>&#13;
&#13;
<p>The NBA Hall of Famer recently returned to Charlottesville to open a new restaurant, a fashionable sports bar called Ralph Sampson’s American Taproom in the Barracks Road Shopping Center, and he’s discovering the city all over again. He says he likes to explore the area in his SUV: “There are these little pockets—country stores, farmers markets, downtown. It’s picturesque to me.”</p>&#13;
&#13;
<hr>&#13;
<h4><strong>Start with a Toast</strong></h4>&#13;
&#13;
<p>Taking Sampson’s advice, I seek out new corners of Charlottesville, starting with Virginia wine, something that wasn’t really a thing a few decades ago. Now the Monticello Wine Trail includes 40 wineries, including scenic spots like King Family Vineyards, where visitors can watch polo matches while they sip Chardonnay; Blenheim Vineyards, which is owned by music legend Dave Matthews; and Early Mountain Vineyards, one of Sampson’s favorites.</p>&#13;
&#13;
<p>I decide to check in on Michael Shaps, the celebrated winemaker who has won Virginia’s Governor’s Cup, the state’s highest honor, dozens of times. He has two vineyards in state and one in Burgundy, France, but it’s easy to savor his wines right here in town at his warehouse tasting room, Wineworks Extended. I sip my way through a four-glass Virginia sampler, making note of his 2016 Meritage, an especially smooth blend of five reds. </p>&#13;
&#13;
<p>It’s enough to whet my appetite, and I head over to Belmont, a funky neighborhood with a tiny commercial district that just happens to include some incredible restaurants. Tonight, it will be Mas Tapas, a startlingly authentic Spanish eatery. I’m handed a paper menu and a pencil to mark my order. And what choices! Anchovy filets in garlic and lemon? Catalan shrimp? <em>Papas bravas</em>, a dish of spiced Yukon potatoes? I’m overwhelmed, but my server steers me right. When I’m done, the table is piled with tiny dishes, each a lovely memory.</p>&#13;
&#13;
<p>Sated, I head back to the aptly named Quirk Hotel. Its flowing white lobby stretches the length of the building and doubles as an art gallery. I press 5 on the elevator for a nightcap at The Rooftop. Sipping a Burnt Ol’ Fashioned, I drink in the unaccustomed view of the mountain-rimmed city which looks like it could be somewhere in Switzerland. </p>&#13;
&#13;
<hr>&#13;
<h4><strong>Down by the Riverside</strong></h4>&#13;
&#13;
<p>The next morning, I start with a Charlottesville favorite, Bodo’s Bagels. Even with a line out the front door, service is quick. In a few minutes, I’m feasting on a chicken salad bagel sandwich topped with sprouts. Insiders know it’s really made with turkey, which makes it taste even richer. </p>&#13;
&#13;
<p>Properly carbo-loaded, I’m bound for a stroll along the Rivanna River. Didn’t know there was a river in Charlottesville? Until a few years ago, you weren’t alone. But it was here that the Monacan Indians lived, and later the Jefferson family at nearby Monticello. Today, a 20-mile trail wraps around the city, following the river and its tributaries. I’m out to see just a tiny stretch. </p>&#13;
&#13;
<p>Starting from Riverview Park, I follow a paved path to see the rapids. The Rivanna River Company even rents canoes and runs shuttles, making for a fun six-mile trip downstream. Once the river was home to industry, which I learn when I stop for a chai tea at the Wool Factory, a former textile mill now home to fine-dining restaurant Broadcloth, along with a coffee shop, brewery, and event and co-working spaces. [See <a href="https://www.virginialiving.com/food/local-flavors-shine/"><em>Virginia Living</em>, March/April 2022</a>]. </p>&#13;
&#13;
<p>Although Charlottesville is much more than its University, Sampson tells me it would be a mistake not to visit. It’s a UNESCO World Heritage Site, and strolling the Grounds (it’s never called a campus) is both inspiring and surprising. I’m moved by the famous view of the Thomas Jefferson-designed Rotunda from the Lawn, but that’s just the start. </p>&#13;
&#13;
<p>Turning east, visitors find the new Memorial to Enslaved Laborers. Dedicated in 2021, the $7 million walk-through monument lists the names of the more than 4,000 slaves who shaped the land, built the buildings, and staffed the school during the first half of the 1800s. </p>&#13;
&#13;
<p>In its early years, UVA attracted students like Edgar Allan Poe, and I head to the West Lawn to peer through a glass door into his preserved room. The famous Gothic writer left school after less than a year in Charlottesville, having racked up serious gambling debts, but his connection endures through The Raven Society, which proclaims it’s the “oldest and most prestigious honors society at the University of Virginia.”  </p>&#13;
&#13;
<div id="media-carousel-9353" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9353-0">    <span id="close-btn-9353-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9353 hidden" id="ms_9353-0" data-image-url="https://www.virginialiving.com/downloads/24085/download/Charlottesvile-6.jpg?cb=7c8e44cb33c66575326057f77b319345" data-image-id="24085" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27950/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Charlottesvile-6.jpg" data-src="https://www.virginialiving.com/downloads/24085/download/Charlottesvile-6.jpg?cb=7c8e44cb33c66575326057f77b319345&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2000]" height="1331" src="https://www.virginialiving.com/downloads/24085/download/Charlottesvile-6.jpg?cb=7c8e44cb33c66575326057f77b319345" title="Charlottesvile-6.jpg" width="2000">        <p class="credits">Jeffrey Gleason</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p>Across the street, in front of what used to be Alderman Library—now known as the Main Library and closed until 2024 for a $160 million update and expansion—I find a towering glass box surrounding four towering concrete panels, pieces of the Berlin Wall. The side that once faced West Berlin is alive with graffiti art. The Eastern side is blank, reflecting Soviet repression. The installation commemorates November 9, 1989, when, as the University explains, “the human spirit triumphed over oppression, to celebrate those unalienable rights which Thomas Jefferson so famously championed and cherished.” </p>&#13;
&#13;
<p>Before leaving, I try to retrace my late-night Lawn visits, opening a wooden gate and stepping into a brick-walled garden behind one of the pavilions at the heart of the Grounds. It’s one of the University’s 10 pavilion gardens located behind two orderly rows of brick buildings—pavilions in UVA parlance—that flank the Lawn and still house faculty and students. The Rotunda, the heart of the design, is all part of Jefferson’s ingenious Academical Village. Although it feels like trespassing, this part of the University is open to the public, offering a quiet stroll under century-old trees accented with herbaceous beds, serpentine walls, and the 18th-century flora favored by Jefferson. </p>&#13;
&#13;
<p>But I’m not done with Mr. Jefferson yet. Now it’s time to visit the city’s most famous address, Monticello. (Just turn over a nickel, and you’ll recognize the third President’s home.) The civics class classic has changed over the years. For starters, you can park at its base and walk up the gentle two-mile Saunders-Monticello Trail. Guides at the house celebrate Jefferson’s genius and also discuss the landscape of slavery at Monticello, addressing both his relationship with Sally Hemings and Mulberry Row, Monticello’s epi-center of slave life. </p>&#13;
&#13;
<p>A new behind-the-scenes tour visits the once off-limits second and third floors of the mountaintop mansion, including the Dome Room. And outdoors, you can wander the gardens to see heirloom vegetables, like eggplants, asparagus, and peanuts that would have flourished in Jefferson’s day. </p>&#13;
&#13;
<p>There’s plenty more to explore, but I’m bound for one of the city’s newest offerings, a 1930s dairy plant repurposed as a gleaming food hall. The Dairy Market presents more than a dozen dining choices including local favorites like Take It Away sandwiches, Citizen Burger, and Moo Thru ice cream, along with the Milkman’s Bar, a boozy take on a classic drugstore soda fountain. I decide on the Filipino comfort food offered at Manila Street, ordering delicious chicken curry and rice noodles.</p>&#13;
&#13;
<div id="media-carousel-9355" class="media-gallery">  <div class="gallery_slide " id="media-thumb-9355-1">    <div class="gallery_item group9355" id="ms_9355-0" data-slot-media-path="/api/slot_media/27952/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Charlottesvile-7.jpg" data-src="https://www.virginialiving.com/downloads/24087/download/Charlottesvile-7.jpg?cb=72f787749c5557c0d73f6d63215b6ff5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500]" height="399" src="https://www.virginialiving.com/downloads/24087/download/Charlottesvile-7.jpg?cb=72f787749c5557c0d73f6d63215b6ff5&amp;w=600" title="Charlottesvile-7.jpg" width="600"><p class="credits">Jeffrey Gleason</p>              </div>    </div>  <div class="gallery_slide " id="media-thumb-9355-2">    <div class="gallery_item group9355" id="ms_9355-1" data-slot-media-path="/api/slot_media/27953/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Charlottesvile-8.jpg" data-src="https://www.virginialiving.com/downloads/24088/download/Charlottesvile-8.jpg?cb=9bed36c5a725aca709a3b67de0daeb07&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500]" height="399" src="https://www.virginialiving.com/downloads/24088/download/Charlottesvile-8.jpg?cb=9bed36c5a725aca709a3b67de0daeb07&amp;w=600" title="Charlottesvile-8.jpg" width="600"><p class="credits">Jeffrey Gleason</p>              </div>    </div>  <div class="gallery_slide " id="media-thumb-9355-3">    <div class="gallery_item group9355" id="ms_9355-2" data-slot-media-path="/api/slot_media/27954/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Charlottesvile-5.jpg" data-src="https://www.virginialiving.com/downloads/24089/download/Charlottesvile-5.jpg?cb=9d0b17c277eabf1aed9109732363283f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1382]" height="430" src="https://www.virginialiving.com/downloads/24089/download/Charlottesvile-5.jpg?cb=9d0b17c277eabf1aed9109732363283f&amp;w=600" title="Charlottesvile-5.jpg" width="600"><p class="credits">Jeffrey Gleason</p>              </div>    </div></div><hr>&#13;
<h4><strong>Off to Market</strong></h4>&#13;
&#13;
<p>The following morning, a Saturday, provides a chance to take part in a city ritual—the downtown farmers market. Recently, the city has doubled its market choices. A new one popped up just two blocks away from the original at the Ix Art Park, a repurposed industrial site that now houses a funky collection of sculpture and artwork, along with restaurants and shops. </p>&#13;
&#13;
<p>Both markets offer fresh meats and produce, and plenty of opportunity for grazing, whether it’s street tacos, or turmeric and ginger smoothies. If the bright blue Basam food truck is at Ix, make a beeline for its ramen and Japanese food. You can’t go wrong with Spicy Honey Garlic Kassan, a crunchy snack that just might be the perfect chicken nugget.</p>&#13;
&#13;
<p>For other choices, hit one of Ix’s restaurants, like the takeout wood-fired pizza at Lampo, or perhaps a flight at North American Sake Brewery, or pretzel bites and a beer at Three Notch’d Brewing Company.  </p>&#13;
&#13;
<p>Properly fortified, it’s time to hit the shops.</p>&#13;
&#13;
<p>One of the most significant changes to Charlottesville was the creation of the downtown pedestrian mall, which began as a U.S. Bicentennial project in 1976. Now, it’s the city’s front yard, where everyone from street musicians to undergraduates to retirees out for their 10,000 steps, all mix seamlessly. </p>&#13;
&#13;
<p>Visitors come to shop at places like New Dominion Bookshop, the state’s oldest, dating to 1924. There, savor the ultimate book-browsing experience, and if you’re lucky, autographed copies of books by local writers like John Grisham might be for sale. For a Charlottesville-themed souvenir, stop at O’Suzannah gift shop, or pick up a hand-painted scarf or Blue Ridge Mountain photograph from C’Ville Arts, a gallery featuring more than 50 local artists.</p>&#13;
&#13;
<p>Before heading home, I end my day with a beverage that the Founding Fathers would have recognized, driving a few miles south of town on Route 29 to Potter’s Craft Cider. Housed in a former country church nestled in the foothills, the rough stone walls and exposed beams offer a welcoming vibe. </p>&#13;
&#13;
<p>I order a tasting flight and a cheese plate and head outside. Taking a sip of Harrison, a cider made from Virginia-grown apples aged in French oak barrels, I survey the scene. A band plays to an audience laid out on blankets, while kids dance in the late afternoon sun.</p>&#13;
&#13;
<p>I think back to what Sampson told me. “People think Charlottesville is the University of Virginia, but it’s much more than that.” From Spanish tapas to river trails to a cider tasting in the woods, I’m beginning to understand what he means. </p>&#13;
&#13;
<div id="media-carousel-9354" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9354-0">    <span id="close-btn-9354-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9354 hidden" id="ms_9354-0" data-image-url="https://www.virginialiving.com/downloads/24086/download/Charlottesvile-3.jpg?cb=2da03dea490f3af8d77054f4afb4dbf3" data-image-id="24086" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27951/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Charlottesvile-3.jpg" data-src="https://www.virginialiving.com/downloads/24086/download/Charlottesvile-3.jpg?cb=2da03dea490f3af8d77054f4afb4dbf3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2000]" height="1333" src="https://www.virginialiving.com/downloads/24086/download/Charlottesvile-3.jpg?cb=2da03dea490f3af8d77054f4afb4dbf3" title="Charlottesvile-3.jpg" width="2000">        <p class="credits">Jeffrey Gleason</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<h2>Ralph Sampson’s High Five</h2>&#13;
&#13;
<p>Like an easy layup, University of Virginia basketball legend Ralph Sampson, owner of Ralph Sampson’s American Taproom, can suggest plenty of things to do in the Charlottesville area.</p>&#13;
&#13;
<p><strong>Crozet:</strong> Sampson is drawn to this growing town on the western edge of Albemarle County. “Crozet is blowing my mind. It’s small but quaint. I tend to go there when I want to get out.” His latest find: Smoked Kitchen &amp; Tap, a popular barbecue food truck that’s gone brick and mortar. <em>@smokedkitchenandtap</em></p>&#13;
&#13;
<p><strong>Early Mountain Vineyards:</strong> 30 miles beyond the city, it’s a Sampson’s favorite. Although not much of a drinker, he does like an occasional glass of red wine. “I love being able to sit down, relax, spread a blanket and enjoy the place,” he says. <a href="http://EarlyMountain.com" target="_blank"><em>EarlyMountain.com</em></a></p>&#13;
&#13;
<p><strong>Matchbox:</strong> Although this fancy wood-fired pizza joint also serves burgers, steaks, and salmon, Sampson sticks to the pizza: “It’s a really good place to get good food. The owner respects privacy, and the staff is really professional.” <a href="http://MatchboxRestaurants.com/Charlottesville" target="_blank"><em>MatchboxRestaurants.com/Charlottesville</em></a></p>&#13;
&#13;
<p><strong>The Ridley at the Draftsman Hotel:</strong> Sampson’s a fan of the elevated Southern cuisine served at this hotel restaurant near UVA. “It’s become one of those iconic places for me. It has an amazing brunch, and an amazing tomahawk steak, which is very large.” <a href="http://TheRidleyVa.com" target="_blank"><em>TheRidleyVa.com</em></a></p>&#13;
&#13;
<p><strong>The UVA Lawn:</strong> In his fourth year, Sampson had the honor of living on the Lawn, the centerpiece of the UVA Grounds. “I usually go back and knock on room Number 6 and greet the student,” he says. “You can’t miss the University, and you can’t miss the Lawn.”</p>&#13;
&#13;
<hr>&#13;
<h2>Make It a Weekend</h2>&#13;
&#13;
<div id="media-carousel-9356" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-9356-1" style="">            <div class="file group9356 " id="ms_9356-0" data-slot-media-path="/api/slot_media/27955/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Charlottesvile-4.jpg" data-src="https://www.virginialiving.com/downloads/24090/download/Charlottesvile-4.jpg?cb=a765c4a1c5367def0300f74be8c52522&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1250]" height="600" src="https://www.virginialiving.com/downloads/24090/download/Charlottesvile-4.jpg?cb=a765c4a1c5367def0300f74be8c52522&amp;w=600" title="Charlottesvile-4.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Jeffrey Gleason</p></div>            <div class="media-content">                    </div></div></div><h4><em>EAT</em></h4>&#13;
&#13;
<p><strong>- Fleurie:</strong> Get a taste of Paris at this tiny French restaurant just off the Downtown Mall. Menu often includes local fare. <a href="http://FleurieRestaurant.com" target="_blank"><em>FleurieRestaurant.com</em></a></p>&#13;
&#13;
<p><strong>- Mas Tapas:</strong> Sharing defines this neighborhood tapas spot with an open kitchen. Order half-sizes or larger raciones. <a href="http://MasTapas.com" target="_blank"><em>MasTapas.com</em></a></p>&#13;
&#13;
<p><strong>- Red Pump Kitchen:</strong> Luxe dining in the heart of the Downtown Mall. Focaccias and handmade pastas are standouts. <a href="http://RedPumpKitchen.com" target="_blank"><em>RedPumpKitchen.com</em></a></p>&#13;
&#13;
<div id="media-carousel-9357" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-9357-1" style="">            <div class="file group9357 " id="ms_9357-0" data-slot-media-path="/api/slot_media/27956/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Charlottesvile-2.jpg" data-src="https://www.virginialiving.com/downloads/24091/download/Charlottesvile-2.jpg?cb=f3e3bbf4820a8ef9f48c6aa0c06f3685&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 832]" height="901" src="https://www.virginialiving.com/downloads/24091/download/Charlottesvile-2.jpg?cb=f3e3bbf4820a8ef9f48c6aa0c06f3685&amp;w=600" title="Charlottesvile-2.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Jeffrey Gleason</p></div>            <div class="media-content">                    </div></div></div><h4><em><strong>DRINK</strong></em></h4>&#13;
&#13;
<p><strong>- Potter’s Craft Cider:</strong> Flights are a good bet. And a food truck rounds out a snack-centric menu. Live music on weekends. <a href="http://PottersCraftCider.com" target="_blank"><em>PottersCraftCider.com</em></a></p>&#13;
&#13;
<p><strong>- Three Notch’d Brewing Company:</strong> Three Notch’d wins out with top-notch brews and its airy dining room and patio. <a href="http://ThreeNotchdBrewing.com" target="_blank"><em>ThreeNotchdBrewing.com</em></a></p>&#13;
&#13;
<h4><em>STAY</em></h4>&#13;
&#13;
<p><strong>- Draftsman Hotel:</strong> This hotel is near the center of C’ville life. Keep an eye out for canine ambassadors, Mocha and Maxey. <a href="http://TheDraftsmanHotel.com" target="_blank"><em>TheDraftsmanHotel.com</em></a></p>&#13;
&#13;
<p><strong>- The Graduate:</strong> Stuffed wahoos adorn every guest room. Plus complimentary bikes and a giant game room. <a href="http://GraduateHotels.com/Charlottesville" target="_blank"><em>GraduateHotels.com/Charlottesville</em></a></p>&#13;
&#13;
<p><strong>- Quirk Hotel Charlottesville:</strong> Local artists are showcased throughout this chic inn. The Rooftop bar’s views are prime. <a href="http://QuirkHotels.com" target="_blank"><em>QuirkHotels.com</em></a></p>&#13;
&#13;
<h4><em>SHOP</em></h4>&#13;
&#13;
<p><strong>- The Albemarle Angler:</strong> Book a fly-fishing trip or shop for brands like Filson and Barbour at this full-service outfitter. <a href="http://AlbemarleAngler.com" target="_blank"><em>AlbemarleAngler.com</em></a></p>&#13;
&#13;
<p><strong>- Caspari:</strong> The flagship location for this publisher of exquisitely designed paper products is located on the Downtown Mall. <a href="http://CaspariOnline.com" target="_blank"><em>CaspariOnline.com</em></a></p>&#13;
&#13;
<p><strong>- <a href="https://www.virginialiving.com/food/cou-cou-rachou/">Cou Cou Rachou</a>:</strong> With this bakery, owner Rachel De Jong brings authentic French baking to the Blue Ridge.<em> <a href="http://CouCouRachou.com" target="_blank">CouCouRachou.com</a></em></p>&#13;
&#13;
<p><strong>- Eloise:</strong> Look for brands like White+Warren, Misa Los Angeles, and Kinross cashmere in this chic, high-end boutique. <a href="http://ShopEloise.com" target="_blank"><em>ShopEloise.com</em></a></p>&#13;
&#13;
<p><strong>- Folly:</strong> This home furnishings store and design studio sells an eclectic mix of furniture, lighting, accessories, and gifts. <a href="http://FollyCville.com" target="_blank"><em>FollyCville.com</em></a></p>&#13;
&#13;
<p><strong>- New Dominion Bookshop:</strong> Located in Historic Downtown Charlottesville, this bookshop is the oldest independent bookseller in Virginia. <em><a href="http://NDBookshop.com" target="_blank">NDBookshop.com</a></em></p>&#13;
&#13;
<p><strong>- The Happy Cook:</strong> Kitchenware shop that caters to novices and professional chefs. Plus, a wide range of cooking classes. <a href="http://TheHappyCook.com" target="_blank"><em>TheHappyCook.com</em></a></p>&#13;
&#13;
<p><strong>- Ivy Nursery:</strong> Healthy plants, top-notch staff, and, swoon-worthy garden accents make this a best bet for the green set. <a href="http://IvyNursery.com" target="_blank"><em>IvyNursery.com</em></a></p>&#13;
&#13;
<p><strong>- Scarpa:</strong> This boutique eschews the tide of trends in favor of fresh ideas and smart design with a thoughtfully curated collection. <a href="http://ThinkScarpa.com" target="_blank"><em>ThinkScarpa.com</em></a></p>&#13;
&#13;
<p><strong>- Spring Street Boutique:</strong> With a fashion-forward culture and unique inventory, this boutique is also easy on the AmEx. <a href="http://SpringStreetBoutique.com" target="_blank"><em>SpringStreetBoutique.com</em></a></p>&#13;
&#13;
<hr>&#13;
<p><em>This article originally appeared</em><em> in the <a href="https://virginialivingstore.com/collections/current-back-issues/products/current-issue-october-2022" target="_blank">October 2022</a></em><em> issue.</em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.virginialiving.com/topics/october-2022-issue/" rel="tag" >October 2022 Issue</a>

                <a href="https://www.virginialiving.com/topics/charlottesville/" rel="tag" >Charlottesville</a>

                <a href="https://www.virginialiving.com/topics/travel-1/" rel="tag" >travel</a>

                <a href="https://www.virginialiving.com/topics/destination/" rel="tag" >Destination</a>

                <a href="https://www.virginialiving.com/topics/food/" rel="tag" >Food</a>

                <a href="https://www.virginialiving.com/topics/drink/" rel="tag" >Drink</a>

                <a href="https://www.virginialiving.com/topics/spring-street-boutique/" rel="tag" >Spring Street Boutique</a>

                <a href="https://www.virginialiving.com/topics/shopping/" rel="tag" >Shopping</a>

                <a href="https://www.virginialiving.com/topics/scarpa/" rel="tag" >Scarpa</a>

                <a href="https://www.virginialiving.com/topics/ivy-nursery/" rel="tag" >Ivy Nursery</a>

                <a href="https://www.virginialiving.com/topics/happy-cook/" rel="tag" >The Happy Cook</a>

                <a href="https://www.virginialiving.com/topics/new-dominion-bookshop/" rel="tag" >New Dominion Bookshop</a>

                <a href="https://www.virginialiving.com/topics/folly/" rel="tag" >Folly</a>

                <a href="https://www.virginialiving.com/topics/eloise/" rel="tag" >Eloise</a>

                <a href="https://www.virginialiving.com/topics/cou-cou-rachou/" rel="tag" >Cou Cou Rachou</a>

                <a href="https://www.virginialiving.com/topics/caspari/" rel="tag" >Caspari</a>

                <a href="https://www.virginialiving.com/topics/albemarle-angler/" rel="tag" >The Albemarle Angler</a>

                <a href="https://www.virginialiving.com/topics/quirk-hotel/" rel="tag" >Quirk Hotel</a>

                <a href="https://www.virginialiving.com/topics/graduate/" rel="tag" >The Graduate</a>

                <a href="https://www.virginialiving.com/topics/draftsman-hotel/" rel="tag" >Draftsman Hotel</a>

                <a href="https://www.virginialiving.com/topics/three-notch-d-brewing-company/" rel="tag" >Three Notch’d Brewing Company</a>

                <a href="https://www.virginialiving.com/topics/potter-s-craft-cider/" rel="tag" >Potter's Craft Cider</a>

                <a href="https://www.virginialiving.com/topics/red-pump-kitchen/" rel="tag" >Red Pump Kitchen</a>

                <a href="https://www.virginialiving.com/topics/mas-tapas/" rel="tag" >Mas Tapas</a>

                <a href="https://www.virginialiving.com/topics/fleurie/" rel="tag" >Fleurie</a>

                <a href="https://www.virginialiving.com/topics/ridley/" rel="tag" >The Ridley</a>

                <a href="https://www.virginialiving.com/topics/matchbox/" rel="tag" >Matchbox</a>

                <a href="https://www.virginialiving.com/topics/early-mountain-vineyards/" rel="tag" >Early Mountain Vineyards</a>

                <a href="https://www.virginialiving.com/topics/ralph-sampson/" rel="tag" >Ralph Sampson</a>

                <a href="https://www.virginialiving.com/topics/uva/" rel="tag" >UVA</a>

                <a href="https://www.virginialiving.com/topics/university-of-virginia/" rel="tag" >University of Virginia</a>

                <a href="https://www.virginialiving.com/topics/ix-art-park/" rel="tag" >Ix Art Park</a>

                <a href="https://www.virginialiving.com/topics/monticello/" rel="tag" >Monticello</a>

                <a href="https://www.virginialiving.com/topics/thomas_jefferson/" rel="tag" >Thomas Jefferson</a>

                <a href="https://www.virginialiving.com/topics/bodo-s-bagels/" rel="tag" >Bodo’s Bagels</a>

                <a href="https://www.virginialiving.com/topics/monticello-wine-trail/" rel="tag" >Monticello Wine Trail</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by <span itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a href="https://www.virginialiving.com/topics/larry-bleiberg/" rel="author"
       >Larry Bleiberg</a><meta itemprop="name" content="Larry Bleiberg" /><meta itemprop="url" content="https://www.virginialiving.com/topics/larry-bleiberg/" /> </span></p>
    
    <time datetime="2022-12-06T00:00:00">
    <p class="date">December 6, 2022</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/api/content/6cbf18e2-74ac-11ed-9a40-12b3f1b64877/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.virginialiving.com/travel/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

  

        

    <div id="dd0053ea-7543-11ed-8e69-126f949bd901" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'dd0053ea-7543-11ed-8e69-126f949bd901';
        
        googletag.display('dd0053ea-7543-11ed-8e69-126f949bd901');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Newsletter-May/June" src="/downloads/23334/download/WantVLInYourInbox (2).png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="61">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/black-history-month-call-entries/?occ_dtstart=2022-12-06T08:00" target="">Black History Month Call for Entries</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 6, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/crossroads-art-center/">Crossroads Art Center</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/january-2023-all-media-show-call-entries/?occ_dtstart=2022-12-06T08:00" target="">January 2023 All-Media Show Call for Entries</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 6, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/crossroads-art-center/">Crossroads Art Center</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/connaughton-gallery/?occ_dtstart=2022-12-06T08:00" target="">Connaughton Gallery</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 6, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/mcintire-school-of-commerce/">McIntire School of Commerce</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="61"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="61">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/travel/hooked-on-charlottesville/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DSC_7539.jpg" data-src="https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2000]" height="425" src="https://www.virginialiving.com/downloads/24084/download/DSC_7539.jpg?cb=e257b741fb92520e6efac3d09db87690&amp;w=640" title="DSC_7539.jpg" width="640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits">Jeffrey Gleason</p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/travel/hooked-on-charlottesville/" target="">Hooked on Charlottesville</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/travel/hooked-on-charlottesville/" target="" class="mp-more-link" title="Hooked on Charlottesville">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/travel">Travel</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/house-and-garden/12-wreaths-of-christmas/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Wreath Lady.jpg" data-src="https://www.virginialiving.com/downloads/24070/download/Wreath%20Lady.jpg?cb=0c1ebf5fbb221225e8d6316e8630c985&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2500]" height="396" src="https://www.virginialiving.com/downloads/24070/download/Wreath%20Lady.jpg?cb=0c1ebf5fbb221225e8d6316e8630c985&amp;w=640" title="Wreath Lady.jpg" width="640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits">(Photo by Adam Ewing)</p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/house-and-garden/12-wreaths-of-christmas/" target="">12 Wreaths of Christmas</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/house-and-garden/12-wreaths-of-christmas/" target="" class="mp-more-link" title="12 Wreaths of Christmas">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/house-and-garden">House + Garden</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/drink/art-of-the-specialty-cocktail/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Cocktail Maker.png" data-src="https://www.virginialiving.com/downloads/24058/download/Cocktail%20Maker.png?cb=ed2cd19f7d1a2b56722e4e1988eb14f9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2400]" height="283" src="https://www.virginialiving.com/downloads/24058/download/Cocktail%20Maker.png?cb=ed2cd19f7d1a2b56722e4e1988eb14f9&amp;w=640" title="Cocktail Maker.png" width="640" /></a><p class="mp-credits">(Photo by Fred + Elliott)</p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/drink/art-of-the-specialty-cocktail/" target="">Art of the Specialty Cocktail</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/drink/art-of-the-specialty-cocktail/" target="" class="mp-more-link" title="Art of the Specialty Cocktail">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/drink">Drink</a> </p></div></li>
        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="selected menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="https://www.virginialiving.com/directories/top-hospitals-2022/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="https://www.virginialiving.com/directories/top-realtors/top-realtors-2022/">Top Real Estate Agents</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="https://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2022/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2022_2/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2023">
        <a href="https://www.virginialiving.com/weddings/weddings-2023">Weddings 2023</a>
      </li>
      <li class="menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Where To Find Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/6cbf18e2-74ac-11ed-9a40-12b3f1b64877/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Hooked on Charlottesville\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/6cbf18e2-74ac-11ed-9a40-12b3f1b64877/get_comments&quot;, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;6cbf18e2-74ac-11ed-9a40-12b3f1b64877&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 9352, &quot;slot_uuid&quot;: &quot;0e807c5b-aca8-4418-9a96-d31a805b07b1&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 9353, &quot;slot_uuid&quot;: &quot;3a109dc8-108e-427a-e3ea-19c47d00d78c&quot;}, {&quot;display_type&quot;: &quot;gallery&quot;, &quot;media_count&quot;: 3, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 9355, &quot;slot_uuid&quot;: &quot;e9a51669-34ff-4860-8364-1ab3c35aa8b5&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 9354, &quot;slot_uuid&quot;: &quot;b7b289ae-5132-4695-9a87-4c5c44083555&quot;}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;slot_id&quot;: 9356, &quot;slot_uuid&quot;: &quot;8ecde83b-2101-431e-f807-cf6dfdf649ad&quot;}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 5, &quot;slot_id&quot;: 9357, &quot;slot_uuid&quot;: &quot;6585e598-7881-4312-f235-1fca7ee99606&quot;}]}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/6cbf18e2-74ac-11ed-9a40-12b3f1b64877/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Hooked on Charlottesville\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/6cbf18e2-74ac-11ed-9a40-12b3f1b64877/get_comments&quot;, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;6cbf18e2-74ac-11ed-9a40-12b3f1b64877&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 9352, &quot;slot_uuid&quot;: &quot;0e807c5b-aca8-4418-9a96-d31a805b07b1&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 9353, &quot;slot_uuid&quot;: &quot;3a109dc8-108e-427a-e3ea-19c47d00d78c&quot;}, {&quot;display_type&quot;: &quot;gallery&quot;, &quot;media_count&quot;: 3, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 9355, &quot;slot_uuid&quot;: &quot;e9a51669-34ff-4860-8364-1ab3c35aa8b5&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 9354, &quot;slot_uuid&quot;: &quot;b7b289ae-5132-4695-9a87-4c5c44083555&quot;}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;slot_id&quot;: 9356, &quot;slot_uuid&quot;: &quot;8ecde83b-2101-431e-f807-cf6dfdf649ad&quot;}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 5, &quot;slot_id&quot;: 9357, &quot;slot_uuid&quot;: &quot;6585e598-7881-4312-f235-1fca7ee99606&quot;}]}}" id="_mp_page_content"></script>

  </body>
</html>
