<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "valiving", "type": "article", "fb_app_id": "188574244527926", "urlname": "saltwater-crossing", "subsection": null, "section": "waterlife", "tag": ["HP carousel", "Misty of Chincoteague", "Assateague", "August 2022 Issue", "Virginia", "pony swim", "waterlife", "Chincoteague"], "author": ["Michael C. Upton"], "mpuid": "d3aa0342-f443-5952-a7ec-98c48d3ee909"};
      </script>
      
      
      <title>Saltwater Crossing - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup_location": null, "js\/page_content": {"back_title": "Return to \"Saltwater Crossing\"", "osm_active": false, "is_pro": true, "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/7a2179a2-14ea-11ed-acef-12274efc5439\/get_related_links", "comments_url": "https:\/\/www.virginialiving.com\/api\/content\/7a2179a2-14ea-11ed-acef-12274efc5439\/get_comments", "media_support": {"slots": [{"display_type": "carousel", "media_count": 1, "slot_uuid": "508a9ddc-1f84-4bcd-d993-50193db62019", "slot_ord": 0, "slot_id": 8949}, {"display_type": "carousel", "media_count": 1, "slot_uuid": "664d2db2-e34e-4774-9206-6d7ad79b2c7c", "slot_ord": 1, "slot_id": 8951}, {"display_type": "aside", "media_count": 1, "slot_uuid": "c3970449-094f-4df8-8312-fd230ea283b5", "slot_ord": 2, "slot_id": 8950}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "show_occ_paginator": false, "google_api_key": null, "tcomments": {"name_required": "Name required", "fb_logout": "Logout", "chars_left": "characters left", "subject": "Type subject here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "subject_required": "Subject required", "rss_feed": "Comment Feed", "content_uuid": "7a2179a2-14ea-11ed-acef-12274efc5439", "type_captchas": "Enter the word from the Image", "ugc_allow_comments": true, "submit": "Submit", "fb_app_id": "188574244527926", "post_to_wall": "Publish comment to your Wall", "comments": "Comments", "your_name": "Your Name", "fb_login": " or login with Facebook", "ugc_email_for_comments": true, "email_invalid": "Invalid email address", "comment_required": "Comment required", "email_required": "Email required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "view_more": "View More", "type_comment": "Type your comment here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow"}, "show_dynamic_map": false}, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.216.post7.dev701783241801\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="August 2022 Issue,Chincoteague,Assateague,pony swim,Virginia,waterlife,Misty of Chincoteague,Michael C. Upton,HP carousel"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.virginialiving.com/downloads/23609/download/Pony-Swim-1.jpg?cb=fdcfd4f17f48905243e61b4424709b89&amp;w=1200"/>
      <link rel="canonical" href="https://www.virginialiving.com/waterlife/saltwater-crossing/"/>

      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Saltwater Crossing - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.8b2ff40e7550f1d8124385f25fe1d73d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-65ec9e3b53b5d663361264853413dfd7/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-65ec9e3b53b5d663361264853413dfd7/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-65ec9e3b53b5d663361264853413dfd7/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'c0c6fcb4-14fa-11ed-acd3-12d450100ac9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23609/download/Pony-Swim-1.jpg?cb=fdcfd4f17f48905243e61b4424709b89&amp;w=1200"/><meta property="og:image:width" content="531"/><meta property="og:image:height" content="411"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23611/download/IMG_4449-1.jpg?cb=9aa679da76f46a19643f399c79ebfcb2&amp;w=1200"/><meta property="og:image:width" content="992"/><meta property="og:image:height" content="744"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23610/download/misty-of-chincoteague-BOOKCOVERNOTAPPROVED.jpeg?cb=fdbda93fea279292d7a11c40bf975845&amp;w=1200"/><meta property="og:image:width" content="256"/><meta property="og:image:height" content="350"/><meta property="og:title" content="Saltwater Crossing"/><meta property="og:url" content="https://www.virginialiving.com/api/content/7a2179a2-14ea-11ed-acef-12274efc5439/"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Michael C. Upton"/><meta property="article:published_time" content="2022-08-05T00:00:00"/><meta property="article:tag" content="August 2022 Issue"/><meta property="article:tag" content="Chincoteague"/><meta property="article:tag" content="Assateague"/><meta property="article:tag" content="pony swim"/><meta property="article:tag" content="Virginia"/><meta property="article:tag" content="waterlife"/><meta property="article:tag" content="Misty of Chincoteague"/><meta property="article:tag" content="HP carousel"/><meta property="article:author" content="https://www.virginialiving.com/topics/michael-c.-upton/"/>
      
      <script type="application/ld+json">
{"@graph": [{"dateModified": "2022-08-05T14:24:59.765226", "image": "https://www.virginialiving.com/downloads/23609/download/Pony-Swim-1.jpg?cb=fdcfd4f17f48905243e61b4424709b89&w=531", "@id": "https://www.virginialiving.com/waterlife/saltwater-crossing/", "thumbnailUrl": "https://www.virginialiving.com/downloads/23609/download/Pony-Swim-1.jpg?cb=fdcfd4f17f48905243e61b4424709b89&w=531", "keywords": ["August 2022 Issue", "Chincoteague", "Assateague", "pony swim", "Virginia", "waterlife", "Misty of Chincoteague", "HP carousel"], "headline": "Saltwater Crossing", "mainEntityOfPage": "https://www.virginialiving.com/waterlife/saltwater-crossing/", "name": "Saltwater Crossing", "url": "https://www.virginialiving.com/waterlife/saltwater-crossing/", "author": {"@type": "Person", "name": "Michael C. Upton"}, "articleSection": "WaterLife", "publisher": {"sameAs": "https://www.virginialiving.com/", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.virginialiving.com/api/design-65ec9e3b53b5d663361264853413dfd7/VL_Logo_EDIT.png"}, "name": "VirginiaLiving.com"}, "@type": "Article", "creator": "Michael C. Upton", "datePublished": "2022-08-05T00:00:00"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_waterlife">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-65ec9e3b53b5d663361264853413dfd7/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" height="279" width="1397" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-65ec9e3b53b5d663361264853413dfd7/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-65ec9e3b53b5d663361264853413dfd7/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="https://www.virginialiving.com/directories/top-realtors/top-realtors-2022/">Top Real Estate Agents</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2023">
        <a href="https://www.virginialiving.com/weddings/weddings-2023">Weddings 2023</a>
      </li>
      <li class="menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/waterlife">WaterLife</a> <a href="https://www.virginialiving.com/waterlife/saltwater-crossing/">Saltwater Crossing</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.virginialiving.com/waterlife/saltwater-crossing/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.virginialiving.com/downloads/23609/download/Pony-Swim-1.jpg?cb=fdcfd4f17f48905243e61b4424709b89" />
    <meta id="content-image-width" itemprop="width" content="531" />
    <meta id="content-image-height" itemprop="height" content="411" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.virginialiving.com/waterlife/saltwater-crossing/" />
            <meta itemprop="name" content="Saltwater Crossing" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-08-05T14:24:59.765226" />
            <h1 itemprop="headline">Saltwater Crossing</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/michael-c.-upton/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Michael C. Upton<meta itemprop="name" content="Michael C. Upton" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-08-05T00:00:00">
    <p class="date">August 5, 2022</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>Back this year, the annual Pony Swim from Assateague to Chincoteague is the stuff of Virginia legend.</em></p>&#13;
&#13;
<div id="media-carousel-8949" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8949-0">    <span id="close-btn-8949-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8949 hidden" id="ms_8949-0" data-image-url="https://www.virginialiving.com/downloads/23609/download/Pony-Swim-1.jpg?cb=fdcfd4f17f48905243e61b4424709b89" data-image-id="23609" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27476/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pony-Swim-1.jpg" data-src="https://www.virginialiving.com/downloads/23609/download/Pony-Swim-1.jpg?cb=fdcfd4f17f48905243e61b4424709b89&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 531]" height="411" src="https://www.virginialiving.com/downloads/23609/download/Pony-Swim-1.jpg?cb=fdcfd4f17f48905243e61b4424709b89" title="Pony-Swim-1.jpg" width="531">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>For the wild ponies of Assateague Island, the swim across the channel to Chincoteague is an annual rite of passage. A crowd gathers on Pony Swim Lane before sunrise, mucking their way through the water’s edge to stake a spot close to the action. Those who’ve made the trip before wear waders or tall rubber boots, a good slathering of sunscreen, and bug spray. Then they wait, sometimes for hours, for slack tide.</p>&#13;
&#13;
<p>When the ponies charge into the water, the crowd chatters in anticipation. Whinnies and snorts fill the energy-charged air as they make their way across the Assateague Channel, manes flying, heads bobbing.</p>&#13;
&#13;
<p>This year marks the 97th Pony Swim, as much spectacle as necessity. Their Assateague Island habitat can sustain only 150 wild ponies. So, the task of maintaining and, ultimately, thinning the herd falls to Chincoteague’s Volunteer Fire Company, which holds its legendary auction each summer.</p>&#13;
&#13;
<p>Before the swim, vets check every animal. Young mothers, babies, and pregnant mares are trucked across the bridge to bypass the swim. The rest are carefully monitored by local volunteer firemen, known as Saltwater Cowboys. With as many as 200 horses, the five-minute channel swim comes with a whiff of danger—for both man and beast.</p>&#13;
&#13;
<div id="media-carousel-8951" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8951-0">    <span id="close-btn-8951-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8951 hidden" id="ms_8951-0" data-image-url="https://www.virginialiving.com/downloads/23611/download/IMG_4449-1.jpg?cb=9aa679da76f46a19643f399c79ebfcb2" data-image-id="23611" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27478/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_4449-1.jpg" data-src="https://www.virginialiving.com/downloads/23611/download/IMG_4449-1.jpg?cb=9aa679da76f46a19643f399c79ebfcb2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 992]" height="744" src="https://www.virginialiving.com/downloads/23611/download/IMG_4449-1.jpg?cb=9aa679da76f46a19643f399c79ebfcb2" title="IMG_4449-1.jpg" width="992">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>The first foal ashore is christened King (or Queen) Neptune and leads the herd onto land. There, horse-mounted Saltwater Cowboys let the animals rest before they are paraded through town. On Pony Swim day, the parade route is packed with onlookers as the ponies make their way from the water to the Chincoteague Volunteer Fire Department Carnival. There, amid the merry-go-rounds, Skee-Ball games, and corn dogs, some will be auctioned and find new homes.</p>&#13;
&#13;
<p>Other ponies will return to the island, designated by the Saltwater Cowboys as “buybacks.” These ponies are “auctioned” to generate donations for local charities before they’re returned to the herd. “Buyback” auctions bring the highest bids with winners earning naming rights for the ponies they sponsor. King or Queen Neptune goes to the winner of a raffle drawing.</p>&#13;
&#13;
<p>Proceeds from the auction and carnival, which runs through July, help fund the fire department crew, who tend the wild ponies year-round. Disastrous blazes in 1920 and 1924 led the town of Chincoteague to update their firefighting equipment, and in 1925 they authorized a fundraising carnival during the annual Pony Swim and auction. Today, the swim alone brings 30,000– 40,000 visitors to the island of 3,000 residents.</p>&#13;
&#13;
<p>For day-visitors, Veterans Memorial Park offers a view of the swim, as do charter boats.</p>&#13;
&#13;
<div id="media-carousel-8950" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8950-1" style="">            <div class="file group8950 " id="ms_8950-0" data-slot-media-path="/api/slot_media/27477/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="misty-of-chincoteague-BOOKCOVERNOTAPPROVED.jpeg" data-src="https://www.virginialiving.com/downloads/23610/download/misty-of-chincoteague-BOOKCOVERNOTAPPROVED.jpeg?cb=fdbda93fea279292d7a11c40bf975845&amp;w={width}&amp;h={height}" data-widths="[100, 150, 256]" height="820" src="https://www.virginialiving.com/downloads/23610/download/misty-of-chincoteague-BOOKCOVERNOTAPPROVED.jpeg?cb=fdbda93fea279292d7a11c40bf975845" title="misty-of-chincoteague-BOOKCOVERNOTAPPROVED.jpeg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><p>While the swim and auction were made famous by Marguerite Henry’s 1947 novel <em>Misty of Chincoteague</em>, the origin of the wild ponies roaming Assateague Island is unknown. Some claim they were released by early settlers. But they’re more likely descended from survivors of the shipwrecked Spanish galleon, La Galga, which was lost in 1750. The “beach ponies,” as they are known, bear a close genetic resemblance to the Paso Fino breed that descended from animals brought to the New World by the Spanish. Throughout the centuries, the Assateague ponies interbred with other horses, and in 1994, they were officially recognized as their own unique breed. <a href="http://ChincoteagueChamber.com" target="_blank">ChincoteagueChamber.com</a></p>&#13;
&#13;
<hr>&#13;
<p><strong>THE 2022 PONY SWIM </strong>took place on July 27.</p>&#13;
&#13;
<p>The pony auction on July 28 included live and online bidding.</p>&#13;
&#13;
<ul><li>Total funds raised in 2021: $416,950.</li>&#13;
	<li>Highest average cost for a pony: $5,705 in 2020.</li>&#13;
	<li>Highest recorded winning bid: $28,250 in 2020.</li>&#13;
	<li>Most ponies sold at auction: 89 in 2002.</li>&#13;
</ul>&#13;
&#13;
<p>Parking on the island is a premium. The Town of Chincoteague provides a free Pony Swim Shuttle service starting at 4:00 a.m. and runs between various locations on the island and Veterans Memorial Park.</p>&#13;
&#13;
<hr>&#13;
<p><em>This article originally appeared</em><em> in the <a href="https://shopvirginialiving.com/Current-Issue-August-2022_p_1819.html" target="_blank">August 2022</a></em><em> issue.</em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.virginialiving.com/topics/august-2022-issue/" rel="tag" >August 2022 Issue</a>

                <a href="https://www.virginialiving.com/topics/chincoteague/" rel="tag" >Chincoteague</a>

                <a href="https://www.virginialiving.com/topics/assateague/" rel="tag" >Assateague</a>

                <a href="https://www.virginialiving.com/topics/pony-swim/" rel="tag" >pony swim</a>

                <a href="https://www.virginialiving.com/topics/virginia/" rel="tag" >Virginia</a>

                <a href="https://www.virginialiving.com/topics/waterlife/" rel="tag" >waterlife</a>

                <a href="https://www.virginialiving.com/topics/misty-chincoteague/" rel="tag" >Misty of Chincoteague</a>

                <a href="https://www.virginialiving.com/topics/hp-carousel/" rel="tag" >HP carousel</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/michael-c.-upton/" rel="author"
       >Michael C. Upton</a> </p>
    
    <time datetime="2022-08-05T00:00:00">
    <p class="date">August 5, 2022</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/api/content/7a2179a2-14ea-11ed-acef-12274efc5439/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.virginialiving.com/waterlife/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="c0c6fcb4-14fa-11ed-acd3-12d450100ac9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c0c6fcb4-14fa-11ed-acd3-12d450100ac9';
        
        googletag.display('c0c6fcb4-14fa-11ed-acd3-12d450100ac9');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="May/June 22" src="/downloads/23347/download/SubscribeAd.png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="295">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/picnics-park/?occ_dtstart=2022-08-05T16:00" target="">Picnics in the Park</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Aug 5, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/warsaw/">warsaw</a></p><p class="mp-infos mp-tags"><span>Food &amp; Drink Event</span>
                     <span>Kids &amp; Family</span>
                     <span>outdoors</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/book-world-meets-wine-world-author-elena-pratt/?occ_dtstart=2022-08-05T16:30" target="">Book World Meets Wine World with Author Elena Pratt</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Aug 5, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/revalation-vineyards/">Revalation Vineyards</a></p><p class="mp-infos mp-tags"><span>Charity &amp; Fundraisers</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/summer-magic-hour-tour-1/?occ_dtstart=2022-08-05T17:30" target="">Summer Magic Hour Tour</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Aug 5, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/historic-shirley/">Historic Shirley</a></p><p class="mp-infos mp-tags"><span>Food &amp; Drink Event</span>
                     <span>History</span>
                     <span>House+Garden</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="295"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Newsletter-May/June" src="/downloads/23334/download/WantVLInYourInbox (2).png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="295">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/food/ham-biscuits/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="ham biscuits final 600dpi.jpg" data-src="https://www.virginialiving.com/downloads/23608/download/ham%20biscuits%20final%20600dpi.jpg?cb=e9804384c1150700c099d0cd2d56e36d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="729" src="https://www.virginialiving.com/downloads/23608/download/ham%20biscuits%20final%20600dpi.jpg?cb=e9804384c1150700c099d0cd2d56e36d&amp;w=640" title="ham biscuits final 600dpi.jpg" width="640" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/food/ham-biscuits/" target="">In Praise of Ham Biscuits</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/food/ham-biscuits/" target="" class="mp-more-link" title="In Praise of Ham Biscuits">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/food">Food</a> </p><p class="mp-infos mp-comments-count"><a href="https://www.virginialiving.com/food/ham-biscuits/"><span>1</span></a></p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/feature/cowboy-culture/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="_DSC9208.jpg" data-src="https://www.virginialiving.com/downloads/23597/download/_DSC9208.jpg?cb=15fc12a9d8f5e0b47a0633cc7b0df97f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2048]" height="426" src="https://www.virginialiving.com/downloads/23597/download/_DSC9208.jpg?cb=15fc12a9d8f5e0b47a0633cc7b0df97f&amp;w=640" title="_DSC9208.jpg" width="640" /></a><p class="mp-credits">David Zielinski</p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/feature/cowboy-culture/" target="">Cowboy Culture</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/feature/cowboy-culture/" target="" class="mp-more-link" title="Cowboy Culture">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/feature">Feature</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/culture/departure/lost-and-found/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Lost and Found colouring2.jpg" data-src="https://www.virginialiving.com/downloads/23592/download/Lost%20and%20Found%20colouring2.jpg?cb=b4da163af462fae83ee31c088a12cde8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="417" src="https://www.virginialiving.com/downloads/23592/download/Lost%20and%20Found%20colouring2.jpg?cb=b4da163af462fae83ee31c088a12cde8&amp;w=640" title="Lost and Found colouring2.jpg" width="640" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/culture/departure/lost-and-found/" target="">Lost and Found</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/culture/departure/lost-and-found/" target="" class="mp-more-link" title="Lost and Found">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/culture">Culture</a> <a href="https://www.virginialiving.com/culture/departure">Departure</a></p></div></li>
        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="https://www.virginialiving.com/directories/top-realtors/top-realtors-2022/">Top Real Estate Agents</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2023">
        <a href="https://www.virginialiving.com/weddings/weddings-2023">Weddings 2023</a>
      </li>
      <li class="menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Where To Find Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Saltwater Crossing\&quot;&quot;, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/7a2179a2-14ea-11ed-acef-12274efc5439/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/7a2179a2-14ea-11ed-acef-12274efc5439/get_comments&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;508a9ddc-1f84-4bcd-d993-50193db62019&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8949}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;664d2db2-e34e-4774-9206-6d7ad79b2c7c&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 8951}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;c3970449-094f-4df8-8312-fd230ea283b5&quot;, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 8950}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;7a2179a2-14ea-11ed-acef-12274efc5439&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_dynamic_map&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Saltwater Crossing\&quot;&quot;, &quot;osm_active&quot;: false, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/7a2179a2-14ea-11ed-acef-12274efc5439/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/7a2179a2-14ea-11ed-acef-12274efc5439/get_comments&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;508a9ddc-1f84-4bcd-d993-50193db62019&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8949}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;664d2db2-e34e-4774-9206-6d7ad79b2c7c&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 8951}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;c3970449-094f-4df8-8312-fd230ea283b5&quot;, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 8950}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;7a2179a2-14ea-11ed-acef-12274efc5439&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_dynamic_map&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
