<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "valiving", "author": ["Property"], "subsection": null, "urlname": "the-vantage-and-the-vista", "mpuid": "8073155e-c716-5919-af98-c5ead857cf23", "tag": ["HP carousel", "outdoors", "Orange", "April 2010 Issue", "Nature", "Architecture", "Orange County", "House+Garden", "Gardens"], "fb_app_id": "188574244527926", "section": "house-and-garden", "type": "article"};
      </script>
      
      
      <title>The Vantage and the Vista - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.210.post24.dev1036129389744\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_location": null, "js\/page_content": {"show_occ_paginator": false, "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/996f7580-40e9-11df-aeb1-123138016921\/get_related_links", "is_pro": true, "osm_active": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "ctype": null, "google_api_key": null, "back_title": "Return to \"The Vantage and the Vista\"", "media_support": {"slots": [{"slot_uuid": "b9907bdb-c7bb-4522-e569-2431d6847e72", "slot_ord": 0, "slot_id": 8725, "media_count": 1, "display_type": "carousel"}, {"slot_uuid": "c62a3d0a-fe2f-46ff-830a-f83f946ab722", "slot_ord": 1, "slot_id": 8726, "media_count": 1, "display_type": "carousel"}, {"slot_uuid": "2a3cb8d5-cd60-43a5-c0ec-f9ea2576dda5", "slot_ord": 2, "slot_id": 8727, "media_count": 1, "display_type": "carousel"}, {"slot_uuid": "1d3cbd16-57da-4278-85c6-d582eddf3215", "slot_ord": 3, "slot_id": 8728, "media_count": 3, "display_type": "gallery"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "fb_app_id": "188574244527926", "type_comment": "Type your comment here...", "ugc_allow_comments": true, "chars_left": "characters left", "content_uuid": "996f7580-40e9-11df-aeb1-123138016921", "ugc_email_for_comments": true, "email": "Email", "fb_login": " or login with Facebook", "wrong_captchas": "Wrong Captchas", "rss_feed": "Comment Feed", "type_captchas": "Enter the word from the Image", "view_more": "View More", "email_required": "Email required", "comment_required": "Comment required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "name_required": "Name required", "comments": "Comments", "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "email_invalid": "Invalid email address"}, "comments_url": "https:\/\/www.virginialiving.com\/api\/content\/996f7580-40e9-11df-aeb1-123138016921\/get_comments", "show_dynamic_map": false}, "js\/page_roundup_content": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Orange County,Architecture,Nature,Property,Orange,April 2010 Issue,House+Garden,Gardens,outdoors,HP carousel"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.virginialiving.com/downloads/23290/download/Garden7.png?cb=47394e62b1ceaa9aaeb52645f04a216c&amp;w=1200"/>
      <link rel="canonical" href="https://www.virginialiving.com/house-and-garden/the-vantage-and-the-vista/"/>

      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Vantage and the Vista - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.614f9fabf1ebf2a08be47d2ac99d279b.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '77392d06-be6f-11ec-9312-125db0e4187b').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="The Vantage and the Vista"/><meta property="og:url" content="https://www.virginialiving.com/articles/the-vantage-and-the-vista/"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23290/download/Garden7.png?cb=47394e62b1ceaa9aaeb52645f04a216c&amp;w=1200"/><meta property="og:image:width" content="1400"/><meta property="og:image:height" content="890"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23291/download/Garden5.png?cb=ffc13eb85fa67d59b7e80cd8f97c63dd&amp;w=1200"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="914"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23292/download/Garden_9.png?cb=c668462f1eb666cf2256521b471729d9&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="751"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23293/download/Garden_8.png?cb=bdf5ad6d274d5838d4c7edee5e315be7&amp;w=1200"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="915"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23294/download/Garden4.png?cb=ffe905b5a241231f7d73bb58a2407011&amp;w=1200"/><meta property="og:image:width" content="1185"/><meta property="og:image:height" content="895"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23295/download/Garden2.png?cb=0caffee72d01936de01fb83650388b19&amp;w=1200"/><meta property="og:image:width" content="914"/><meta property="og:image:height" content="1200"/><meta property="og:type" content="article"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Property"/><meta property="article:published_time" content="2022-04-17T00:00:00"/><meta property="article:author" content="https://www.virginialiving.com/topics/property/"/><meta property="article:tag" content="Orange County"/><meta property="article:tag" content="Architecture"/><meta property="article:tag" content="Nature"/><meta property="article:tag" content="Orange"/><meta property="article:tag" content="April 2010 Issue"/><meta property="article:tag" content="House+Garden"/><meta property="article:tag" content="Gardens"/><meta property="article:tag" content="outdoors"/><meta property="article:tag" content="HP carousel"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"datePublished": "2022-04-17T00:00:00", "thumbnailUrl": "https://www.virginialiving.com/downloads/23290/download/Garden7.png?cb=47394e62b1ceaa9aaeb52645f04a216c&w=1400", "@type": "Article", "image": "https://www.virginialiving.com/downloads/23290/download/Garden7.png?cb=47394e62b1ceaa9aaeb52645f04a216c&w=1400", "@id": "https://www.virginialiving.com/house-and-garden/the-vantage-and-the-vista/", "headline": "The Vantage and the Vista", "articleSection": "House + Garden", "dateModified": "2022-04-15T11:43:27.320932", "mainEntityOfPage": "https://www.virginialiving.com/house-and-garden/the-vantage-and-the-vista/", "author": {"name": "Property", "@type": "Person"}, "url": "https://www.virginialiving.com/house-and-garden/the-vantage-and-the-vista/", "publisher": {"logo": {"url": "https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/VL_Logo_EDIT.png", "@type": "ImageObject"}, "name": "VirginiaLiving.com", "sameAs": "https://www.virginialiving.com/", "@type": "Organization"}, "name": "The Vantage and the Vista", "keywords": ["Orange County", "Architecture", "Nature", "Orange", "April 2010 Issue", "House+Garden", "Gardens", "outdoors", "HP carousel"], "creator": "Property"}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_house-and-garden">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" height="279" width="1397" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="selected menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/house-and-garden">House + Garden</a> <a href="https://www.virginialiving.com/house-and-garden/the-vantage-and-the-vista/">The Vantage and the Vista</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  <div id="old_url_for_sharethis" data-st_url="https://www.virginialiving.com/articles/the-vantage-and-the-vista/"></div>
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.virginialiving.com/house-and-garden/the-vantage-and-the-vista/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.virginialiving.com/downloads/23290/download/Garden7.png?cb=47394e62b1ceaa9aaeb52645f04a216c" />
    <meta id="content-image-width" itemprop="width" content="1400" />
    <meta id="content-image-height" itemprop="height" content="890" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.virginialiving.com/house-and-garden/the-vantage-and-the-vista/" />
            <meta itemprop="name" content="The Vantage and the Vista" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-04-15T11:43:27.320932" />
            <h1 itemprop="headline">The Vantage and the Vista</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/property/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Property<meta itemprop="name" content="Property" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-04-17T00:00:00">
    <p class="date">April 17, 2022</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>Over the last decade, an Orange County couple has created an ambitious, spectacular garden with English, French and Italian influences. But the strongest presence of all is the Virginia countryside beyond.</em></p>&#13;
&#13;
<div id="media-carousel-8725" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8725-0">    <span id="close-btn-8725-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8725 hidden" id="ms_8725-0" data-image-url="https://www.virginialiving.com/downloads/23290/download/Garden7.png?cb=47394e62b1ceaa9aaeb52645f04a216c" data-image-id="23290" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27197/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garden7.png" data-src="https://www.virginialiving.com/downloads/23290/download/Garden7.png?cb=47394e62b1ceaa9aaeb52645f04a216c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1400]" height="890" src="https://www.virginialiving.com/downloads/23290/download/Garden7.png?cb=47394e62b1ceaa9aaeb52645f04a216c" title="Garden7.png" width="1400">                    </div>        <div class="media-content">            <p>(Photography by Roger Foley)</p>    </div>  </div>  </div></div><p>Crowning the second-highest point in Orange County is an estate called Mount Sharon, with a garden that flows from west to east off the back of a large, redbrick 1937 Georgian manor house. Look ahead as you enter that garden and see, at the far end, a statue—too far away to tell what it is, but it pulls you toward it, down a long allée lined by American boxwood up to 15 feet tall, and you soon recognize the statue as Eros. Along the way, you come upon openings through the hedge into varied garden rooms: a hydrangea and camellia garden to the left, a pair of rose parterres to the right, a spring garden, an Elizabethan knot garden through a swirled iron gate, a croquet lawn flanked by pleached hornbeam trees and culminating at a fountain. The garden is neither historic nor even old, but it is timeless. And, almost everywhere you look, the star of the show is the view beyond—the Virginia Piedmont countryside, rolling into the distance.</p>&#13;
&#13;
<p>On any given day, you might find owner Charlie Seilheimer, Hitchcock-like in silhouette but leaner, better-looking and sporting round Harry Potter glasses, hatching plans for keeping the squirrels from eating the lead statues on the terrace near the house: “I’m going to put something on that’s going to make their lips burn.” His wife, Mary Lou, her brown-eyed gaze at once sharp and warm, might be nearby weeding or shaking seeds from a spent perennial. Or maybe she’s up on a pergola, tending one of the several rose varieties that grow there, occasionally pausing to drink in the landscape from the spot where she feels “on top of the world.”</p>&#13;
&#13;
<p>But none of this was there in 1995, when the couple moved to Mount Sharon. Nor would it be, for a few more years, because Mary Lou dug in her heels. “Charlie,” she said to her husband, “we’re not going to talk about the garden until I have the curtains in the living room.” She was acting on the lesson of 29 years before, when they had moved into their previous home in Warrenton and torn down the living room curtains, intending to replace them. But first the gazebo got built. Pools installed. Landscaping done. Meanwhile, the seven windows languished, curtainless.</p>&#13;
&#13;
<p>So, in 1998, after final touches were made to the house, the couple turned their attention toward the garden, and in 2004, the Seilheimers opened it for the first time as a stop on the Dolley Madison tour for Historic Garden Week.</p>&#13;
&#13;
<div id="media-carousel-8726" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8726-0">    <span id="close-btn-8726-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8726 hidden" id="ms_8726-0" data-image-url="https://www.virginialiving.com/downloads/23291/download/Garden5.png?cb=ffc13eb85fa67d59b7e80cd8f97c63dd" data-image-id="23291" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27198/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garden5.png" data-src="https://www.virginialiving.com/downloads/23291/download/Garden5.png?cb=ffc13eb85fa67d59b7e80cd8f97c63dd&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" height="914" src="https://www.virginialiving.com/downloads/23291/download/Garden5.png?cb=ffc13eb85fa67d59b7e80cd8f97c63dd" title="Garden5.png" width="1200">                    </div>        <div class="media-content">            <p>(Photography by Roger Foley)</p>    </div>  </div>  </div></div><p>Mount Sharon wasn’t quite a clean slate when the Seilheimers bought it. The 600-acre property, part of a king’s grant to the Taliaferro family in 1725, had in fact once held a 12-terrace garden sited along the same 450-foot axis that the Seilheimers would use. Charlie—founder of Sotheby’s International Realty, now retired but very active on myriad boards focused on land conservation, historic preservation, the arts and more—tells of a letter from the Dolley Madison Garden Club that recalls the last of the Taliaferro owners. “It talked about how a bride from Tidewater had come to this lonely mountaintop with beautiful views and determined to have one of the finest gardens in Orange County.” Her terraces are long gone, but evidence of them turned up once the Seilheimers’ excavations began. And the property is full of hundred-year-old boxwood. The most recent owners, who Mary Lou says did a superb job of clearing away a lot of overgrowth, were less interested in gardening than in animals—their menagerie included miniature horses, kangaroos, Vietnamese pot-bellied pigs and the like.</p>&#13;
&#13;
<p>The lag between moving into the house and beginning the garden afforded the Seilheimers plenty of time to really look at the property and think about what they wanted. During that time, they also took several trips abroad, specifically to see gardens in England, France and Italy. “I feel I could write a dissertation on differentiating English from Italian and so on,” says Charlie, who then points out the influences visible in Mount Sharon. “The mixed border and the perennial border were strictly English creations. England has all the color and variety of plant material,” he says. “France has the massed color and the formality. And Italy is basically green gardens with structure and fountains and hillsides with a lot of terracing and so on. They’re each so different—sort of like living here close to Madison and Montpelier: You learn that each of the founding fathers was completely different. They weren’t just founding fathers, like they were a jolly little band; they all had their specialties. And the gardens of these countries are just as different.”</p>&#13;
&#13;
<p>Charlie credits Mary Lou with the next step they took, which was a rather unorthodox process for finding the landscape architect who would best match their very particular sensibilities: hiring each of several prospects for a day, for what amounted to a daylong interview. The Seilheimers began by presenting the candidate with, Charlie says, “a several-page, single-spaced wish list: knot gardens …”</p>&#13;
&#13;
<p>“Fountains,” adds Mary Lou.</p>&#13;
&#13;
<p>“Pergolas,” says Charlie.</p>&#13;
&#13;
<p>“It was ridiculous,” says Mary Lou. “It looked like the index of a gardening manual.”</p>&#13;
&#13;
<p>“Vegetable gardens, cutting gardens,” Charlie continues.</p>&#13;
&#13;
<p>“All the things we want in our garden,” says Mary Lou.</p>&#13;
&#13;
<p>“<em>All</em> the things that we want in our garden.”</p>&#13;
&#13;
<p>“Actually, we got them all,” says Mary Lou, with a little smile.</p>&#13;
&#13;
<p>After the onslaught of the list, the couple took each candidate on a tour of the garden. “As you may already be able to tell,” says Charlie, “I’m fairly opinionated on things, and I’d formed opinions on where I thought certain things should go. So Mary Lou had cautioned me, in her wonderful, gentle, Southern way, to—”</p>&#13;
&#13;
<p>“Keep your mouth shut,” Mary Lou says.</p>&#13;
&#13;
<p>“Keep my mouth shut. And let them do the talking.”</p>&#13;
&#13;
<p>“He did a very good job,” says Mary Lou. “He followed instructions.”</p>&#13;
&#13;
<p>After the initial stroll through the garden, the couple sent the candidate into the garden by himself until lunchtime. Over the meal, the three discussed everything except the Mount Sharon garden. Afterward came time for the candidate to show his portfolio, and then, finally, a second walk around the garden, this time with the prospect giving the Seilheimers his own early impressions about what their garden could become.</p>&#13;
&#13;
<p>The person they finally chose was the wonderfully named Charles J. Stick, a Charlottesville-based landscape architect whose practice centers on, as he says, “making gardens for private individuals across the country.” Had his connection with the Seilheimers been less immediate, he might have lost the job early on: When he first visited Mount Sharon, Stick remembers driving down the driveway, which was then lined with four-rail wooden fences. “As you sat in your car, the top rail was right at eye level, and you could not see the countryside at all. I said to Charlie and Mary Lou, ‘You have to take these fences down.’ And Charlie said, ‘Absolutely not! You’re absolutely crazy—no way.’” Later, Stick pulled Mary Lou aside, knowing that only she could make Charlie see the light. It took a year and a half, but the fences came down.</p>&#13;
&#13;
<p>It was inevitable that they would, because removing them was ultimately in line with Charlie’s sense of the property, which is that the view is the most magnificent thing about it. To remove the fences was to remove a disruption to that view. (As Stick says, “Making gardens is a lot about subtraction.”) Thanks to the addition of a two-foot hedge along the farm road, the view from the octagonal terrace just north of the house is unbroken green as far as the eye can see, from the English park-like, shady lawns dotted with 250-year-old tulip poplars and Japanese maples to the azaleas and the hedges, to the farmland beyond, all the way to the Blue Ridge.</p>&#13;
&#13;
<div id="media-carousel-8727" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8727-0">    <span id="close-btn-8727-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8727 hidden" id="ms_8727-0" data-image-url="https://www.virginialiving.com/downloads/23292/download/Garden_9.png?cb=c668462f1eb666cf2256521b471729d9" data-image-id="23292" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27199/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garden_9.png" data-src="https://www.virginialiving.com/downloads/23292/download/Garden_9.png?cb=c668462f1eb666cf2256521b471729d9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" height="751" src="https://www.virginialiving.com/downloads/23292/download/Garden_9.png?cb=c668462f1eb666cf2256521b471729d9" title="Garden_9.png" width="1000">                    </div>        <div class="media-content">            <p>(Photography by Roger Foley)</p>    </div>  </div>  </div></div><p>As a landscape architect, Stick’s central concern is “how you tie a house to a garden and a garden to the surrounding landscape,” he says. “The trick in making a garden is to try to stay out of the way of what I refer to as the genius of the place. You can make gardens and have them be in harmony with the surroundings. Nothing can compete with that landscape.” The garden at Mount Sharon, in all its glory, would thus be specifically designed as a vantage point to the surrounding vistas.</p>&#13;
&#13;
<p>Charles Stick, in creating a garden plan, seeks to create opportunities for discovery. “I want you to come to a vista in the garden,” he says. “I try to give you things to discover as you move through the garden, to walk out the back of the house and see the focal point at the end of the axis. And as you go along, you hear water, and you come to an opening, and that is a surprise.”</p>&#13;
&#13;
<p>But, throughout his work at Mount Sharon, he adds, “the notion was that the view from that garden is the most important thing about the garden.” Thus, for example, the parterres of the rose garden, and the boxwood parterres further down, serve as a foreground from which the eye travels down to the grass beyond, which Stick describes as “the green carpet that rises out of the landscape and up through that garden.”</p>&#13;
&#13;
<p>As Stick sees it, the land has a story to tell, just as his clients do. “I look at what I do as being an interpreter,” responsible for being “clear-sighted and open and sensitive to what the land has to tell, [and to] meld the story of my clients and the story of the land. Mary Lou and Charlie had a very specific story to tell.”</p>&#13;
&#13;
<p>Mary Lou’s part of the story is the plants themselves—she and Stick chose them together. “Mary Lou is a real gardener,” says Stick. “She’s not just standing there waving her arms.” Her horticultural knowledge combined with her experience as a longtime member of the Warrenton Garden Club, through which she’s chaired many committees including the Garden Club of Virginia’s Restoration committee, made her contributions particularly discerning.</p>&#13;
&#13;
<p>Gardening has been in her life since childhood, she says. “My mother loved flowers, but my father really loved gardening, especially growing specimen camellias.” She points out one of her mother’s favorite camellias, ‘Pink Perfection,’ in Mount Sharon’s hydrangea garden. In fact, she can tell you the name and cultivation requirements of every plant there, from the most glorious David Austin Heritage roses to the humblest forget-me-nots. “I’ve seen [forget-me-not] on a list of plants you should never plant, and it is a bit invasive, but it’s easy to get rid of,” she says. “I just can’t imagine anything prettier than that. In a week it’ll be gone, and I’ll yank it out, and it’ll come back next year because it drops a lot of seeds.”</p>&#13;
&#13;
<p>“She’s more the horticultural end of it,” says Charlie, “and I’m more the structural end of it. Clerk of the works.” He loves talking about those works, particularly the vast and intricate irrigation system: Water is pumped from a pond at the bottom of the hill, up through a utility main and into underground holding tanks. Hydrants are hidden among the boxwoods. The construction of the pergolas—their concrete-and-steel casing underground, their steel flitch beams, their Western white cedar—is another favorite subject. Another is the illusions Stick created in the tapis vert (the hornbeam-lined “green table”), making it seem as if the space drops off the edge of a cliff at the far end, simply due to artful placement of a few tall pyramid arbor vitae. Says Stick, “It’s not what the eye sees; it’s what the eye does.”</p>&#13;
&#13;
<p>Even more, though, Charlie loves talking about how the collaboration among the three of them resulted in the final look of important elements in the garden, including pergolas, stairways, the octagonal terrace and more. A favorite instance took place around the exedra—the space at the end of the garden farthest from the house, where the Eros statue stands, a commemoration of the Seilheimers’ 40th anniversary. “An exedra, as I understand it, is a terminus for a long axis and also a beginning toward other experiences,” says Charlie, “to give you new pathways. I saw this as a square room. Charles said, ‘No, it must be round. Must be round.’ And he’s right—it lets you keep going, it doesn’t get you stuck in corners. So then he designed it all with bluestone.” Charlie wanted brick as well, so he added two rings of brick to the design. Stick suggested adding the points of the compass. When the craftsmen came with rectangular bluestone, Charlie called Stick and asked, “‘Shouldn’t this be cut on the radius?’ And [Stick] said, ‘Yes, but we’ve already exceeded an unlimited budget. You do realize they’ve got to cut every one of those stones on every side, and they have to piece them all in.’ I said, ‘Yes, but it’s the right thing to do, isn’t it,’ and he said, ‘It is.’”</p>&#13;
&#13;
<p>Mary Lou sums it up. “I think that nobody would question that this is a better garden because each of us contributed—Charles, Charlie and I. Not just plants from me and structure from [Charlie], but, overall, Charles Stick deserves credit for a brilliant design. We all worked together to fine-tune it, improve it.”</p>&#13;
&#13;
<p>Stick credits the Seilheimers as well. “They really have created a garden that is one of the most ambitious in the Commonwealth in the last 50 years.”</p>&#13;
&#13;
<p>The story continues. A new vegetable garden covers the bottom of the hill, near Charlie’s office and the guesthouse. Nearby, flags mark an additional plot. “That’s my expansion,” says Charlie. “That she doesn’t like. We still have to talk a little bit.”</p>&#13;
&#13;
<p>“He thinks he can talk me into it,” says Mary Lou.</p>&#13;
&#13;
<p>Charlie explains, “I’d like some ornamental grasses and to have a wide path that goes around, and I want to plant—what’s that yellow stuff, Mary Lou, in the spring?”</p>&#13;
&#13;
<p>“Forsythia.”</p>&#13;
&#13;
<p>“Forsythia! It’s everywhere in Virginia, and we don’t have a bit of it.”</p>&#13;
&#13;
<p>“It blooms for 10 days and then it looks awful,” says Mary Lou.</p>&#13;
&#13;
<p>“I know, but I want to put some forsythia along the fence right here, and I want to put some other things coming up this way ….” And so it goes.</p>&#13;
&#13;
<div id="media-carousel-8728" class="media-gallery">  <div class="gallery_slide " id="media-thumb-8728-1">    <div class="gallery_item group8728" id="ms_8728-0" data-slot-media-path="/api/slot_media/27200/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garden_8.png" data-src="https://www.virginialiving.com/downloads/23293/download/Garden_8.png?cb=bdf5ad6d274d5838d4c7edee5e315be7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" height="457" src="https://www.virginialiving.com/downloads/23293/download/Garden_8.png?cb=bdf5ad6d274d5838d4c7edee5e315be7&amp;w=600" title="Garden_8.png" width="600">              </div>    </div>  <div class="gallery_slide " id="media-thumb-8728-2">    <div class="gallery_item group8728" id="ms_8728-1" data-slot-media-path="/api/slot_media/27201/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garden4.png" data-src="https://www.virginialiving.com/downloads/23294/download/Garden4.png?cb=ffe905b5a241231f7d73bb58a2407011&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1185]" height="453" src="https://www.virginialiving.com/downloads/23294/download/Garden4.png?cb=ffe905b5a241231f7d73bb58a2407011&amp;w=600" title="Garden4.png" width="600">              </div>    </div>  <div class="gallery_slide " id="media-thumb-8728-3">    <div class="gallery_item group8728" id="ms_8728-2" data-slot-media-path="/api/slot_media/27202/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garden2.png" data-src="https://www.virginialiving.com/downloads/23295/download/Garden2.png?cb=0caffee72d01936de01fb83650388b19&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 914]" height="787" src="https://www.virginialiving.com/downloads/23295/download/Garden2.png?cb=0caffee72d01936de01fb83650388b19&amp;w=600" title="Garden2.png" width="600">              </div>    </div></div><hr>&#13;
<p>This originally appeared in our April 2010 issue.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.virginialiving.com/topics/orange_county/" rel="tag" >Orange County</a>

                <a href="https://www.virginialiving.com/topics/architecture/" rel="tag" >Architecture</a>

                <a href="https://www.virginialiving.com/topics/nature/" rel="tag" >Nature</a>

                <a href="https://www.virginialiving.com/topics/orange/" rel="tag" >Orange</a>

                <a href="https://www.virginialiving.com/topics/april_2010/" rel="tag" >April 2010 Issue</a>

                <a href="https://www.virginialiving.com/topics/house-garden-1/" rel="tag" >House+Garden</a>

                <a href="https://www.virginialiving.com/topics/gardens-1/" rel="tag" >Gardens</a>

                <a href="https://www.virginialiving.com/topics/outdoors/" rel="tag" >outdoors</a>

                <a href="https://www.virginialiving.com/topics/hp-carousel/" rel="tag" >HP carousel</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/property/" rel="author"
       >Property</a> </p>
    
    <time datetime="2022-04-17T00:00:00">
    <p class="date">April 17, 2022</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/articles/the-vantage-and-the-vista/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.virginialiving.com/house-and-garden/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="77392d06-be6f-11ec-9312-125db0e4187b" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '77392d06-be6f-11ec-9312-125db0e4187b';
        
        googletag.display('77392d06-be6f-11ec-9312-125db0e4187b');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Subscribe-March/April" src="/downloads/23108/download/WantVLInYourInbox (3).png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="3">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/easter-spring-fling-egg-hunt-2/?occ_dtstart=2022-04-17T10:00" target="">Easter Spring Fling and Egg Hunt</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Apr 17, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/hunt-club-farm/">Hunt Club Farm</a></p><p class="mp-infos mp-tags"><span>Festivals &amp; Fairs</span>
                     <span>Kids &amp; Family</span>
                     <span>Vacation &amp; Holiday</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/easter-spring-fling-egg-hunt/?occ_dtstart=2022-04-17T10:00" target="">Easter Spring Fling and Egg Hunt</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Apr 17, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/hunt-club-farm/">Hunt Club Farm</a></p><p class="mp-infos mp-tags"><span>Festivals &amp; Fairs</span>
                     <span>Kids &amp; Family</span>
                     <span>Leisure &amp; Recreation</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/hew-locke-ghostly-tourists-2/?occ_dtstart=2022-04-17T10:00" target="">Hew Locke: The Ghostly Tourists</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Apr 17, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/chrysler-museum-art/">Chrysler Museum of Art</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="3"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Subscribe-Jan/Feb" src="/downloads/22904/download/Subscribe_DawnPatrol.png" style="width: 350px; height: 350px;" /></a></div>

</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="selected menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Our Regions/Newsstands</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/996f7580-40e9-11df-aeb1-123138016921/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The Vantage and the Vista\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;b9907bdb-c7bb-4522-e569-2431d6847e72&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8725, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;c62a3d0a-fe2f-46ff-830a-f83f946ab722&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 8726, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;2a3cb8d5-cd60-43a5-c0ec-f9ea2576dda5&quot;, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 8727, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;1d3cbd16-57da-4278-85c6-d582eddf3215&quot;, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 8728, &quot;media_count&quot;: 3, &quot;display_type&quot;: &quot;gallery&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;996f7580-40e9-11df-aeb1-123138016921&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/996f7580-40e9-11df-aeb1-123138016921/get_comments&quot;, &quot;show_dynamic_map&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/996f7580-40e9-11df-aeb1-123138016921/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The Vantage and the Vista\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;b9907bdb-c7bb-4522-e569-2431d6847e72&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8725, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;c62a3d0a-fe2f-46ff-830a-f83f946ab722&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 8726, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;2a3cb8d5-cd60-43a5-c0ec-f9ea2576dda5&quot;, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 8727, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;1d3cbd16-57da-4278-85c6-d582eddf3215&quot;, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 8728, &quot;media_count&quot;: 3, &quot;display_type&quot;: &quot;gallery&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;996f7580-40e9-11df-aeb1-123138016921&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/996f7580-40e9-11df-aeb1-123138016921/get_comments&quot;, &quot;show_dynamic_map&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
