<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"mpuid": "cce3b660-a65b-5502-9c77-94dd1696daf1", "author": ["Elizabeth Cogar"], "instance": "valiving", "type": "article", "fb_app_id": "188574244527926", "section": "house-and-garden", "tag": ["HP carousel", "decorating", "Sarah Gibson Wiley", "April 2022 Issue", "pillows", "Maker", "House+Garden", "artists", "Interior Design", "home & lifestyle", "Home Decor"], "subsection": null, "urlname": "if-these-pillows-could-talk"};
      </script>
      
      
      <title>If These Pillows Could Talk - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup_content": null, "js\/page_content": {"comments_url": "https:\/\/www.virginialiving.com\/api\/content\/fc905f48-dab1-11ec-a689-12274efc5439\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "slot_ord": 0, "media_count": 1, "slot_id": 8783, "slot_uuid": "f3cad034-aca2-49e2-bb50-f697a8a0c86f"}, {"display_type": "carousel", "slot_ord": 1, "media_count": 1, "slot_id": 8784, "slot_uuid": "79032524-fe35-4354-8b18-5282b621cded"}, {"display_type": "aside", "slot_ord": 2, "media_count": 1, "slot_id": 8785, "slot_uuid": "cab3fb76-b0f8-43b9-944f-064bceaba0a7"}]}, "back_title": "Return to \"If These Pillows Could Talk\"", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "show_occ_paginator": false, "google_api_key": null, "is_pro": true, "tcomments": {"content_uuid": "fc905f48-dab1-11ec-a689-12274efc5439", "email_required": "Email required", "fb_login": " or login with Facebook", "comment_required": "Comment required", "subject_required": "Subject required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": "188574244527926", "type_comment": "Type your comment here...", "email_invalid": "Invalid email address", "ugc_allow_comments": true, "email": "Email", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "subject": "Type subject here...", "rss_feed": "Comment Feed", "wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "name_required": "Name required", "fb_logout": "Logout", "chars_left": "characters left", "post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "ugc_email_for_comments": true}, "osm_active": false, "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/fc905f48-dab1-11ec-a689-12274efc5439\/get_related_links", "show_dynamic_map": false}, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.213.post26.dev476367331564\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Home Decor,Elizabeth Cogar,decorating,Sarah Gibson Wiley,April 2022 Issue,pillows,Maker,House+Garden,artists,Interior Design,home &amp; lifestyle,HP carousel"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.virginialiving.com/downloads/23382/download/211130_VL_0984_V2%202.png?cb=cb7687e453ef4c8c92d2e072317bf76d&amp;w=1200"/>
      <link rel="canonical" href="https://www.virginialiving.com/house-and-garden/if-these-pillows-could-talk/"/>

      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="If These Pillows Could Talk - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.8b2ff40e7550f1d8124385f25fe1d73d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-ccabe91599d687c5791f2cae5eb6429f/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-ccabe91599d687c5791f2cae5eb6429f/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-ccabe91599d687c5791f2cae5eb6429f/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '7e6b3ec4-db08-11ec-b02b-1220462dc94f').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.virginialiving.com/downloads/23382/download/211130_VL_0984_V2%202.png?cb=cb7687e453ef4c8c92d2e072317bf76d&amp;w=1200"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="1163"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23383/download/211130_VL_1026.png?cb=af73e7e3bc270a7911f5414d52632d47&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="895"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23384/download/211130_VL_1039.png?cb=5eb16e9fd69f4613a4aa0d58b3ca88ae&amp;w=1200"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1000"/><meta property="og:url" content="https://www.virginialiving.com/api/content/fc905f48-dab1-11ec-a689-12274efc5439/"/><meta property="og:title" content="If These Pillows Could Talk"/><meta property="og:type" content="article"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Elizabeth Cogar"/><meta property="article:author" content="https://www.virginialiving.com/topics/elizabeth-cogar/"/><meta property="article:tag" content="Home Decor"/><meta property="article:tag" content="decorating"/><meta property="article:tag" content="Sarah Gibson Wiley"/><meta property="article:tag" content="April 2022 Issue"/><meta property="article:tag" content="pillows"/><meta property="article:tag" content="Maker"/><meta property="article:tag" content="House+Garden"/><meta property="article:tag" content="artists"/><meta property="article:tag" content="Interior Design"/><meta property="article:tag" content="home &amp; lifestyle"/><meta property="article:tag" content="HP carousel"/><meta property="article:published_time" content="2022-05-23T12:35:00.142311"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"@id": "https://www.virginialiving.com/house-and-garden/if-these-pillows-could-talk/", "headline": "If These Pillows Could Talk", "author": {"@type": "Person", "name": "Elizabeth Cogar"}, "image": "https://www.virginialiving.com/downloads/23382/download/211130_VL_0984_V2%202.png?cb=cb7687e453ef4c8c92d2e072317bf76d&w=1600", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.virginialiving.com/api/design-ccabe91599d687c5791f2cae5eb6429f/VL_Logo_EDIT.png"}, "sameAs": "https://www.virginialiving.com/", "name": "VirginiaLiving.com"}, "dateModified": "2022-05-23T13:32:58.251294", "url": "https://www.virginialiving.com/house-and-garden/if-these-pillows-could-talk/", "datePublished": "2022-05-23T12:35:00.142311", "articleSection": "House + Garden", "mainEntityOfPage": "https://www.virginialiving.com/house-and-garden/if-these-pillows-could-talk/", "creator": "Elizabeth Cogar", "keywords": ["Home Decor", "decorating", "Sarah Gibson Wiley", "April 2022 Issue", "pillows", "Maker", "House+Garden", "artists", "Interior Design", "home & lifestyle", "HP carousel"], "@type": "Article", "name": "If These Pillows Could Talk", "thumbnailUrl": "https://www.virginialiving.com/downloads/23382/download/211130_VL_0984_V2%202.png?cb=cb7687e453ef4c8c92d2e072317bf76d&w=1600"}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_house-and-garden">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-ccabe91599d687c5791f2cae5eb6429f/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" height="279" width="1397" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-ccabe91599d687c5791f2cae5eb6429f/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-ccabe91599d687c5791f2cae5eb6429f/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="selected menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/house-and-garden">House + Garden</a> <a href="https://www.virginialiving.com/house-and-garden/if-these-pillows-could-talk/">If These Pillows Could Talk</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.virginialiving.com/house-and-garden/if-these-pillows-could-talk/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.virginialiving.com/downloads/23382/download/211130_VL_0984_V2%202.png?cb=cb7687e453ef4c8c92d2e072317bf76d" />
    <meta id="content-image-width" itemprop="width" content="1600" />
    <meta id="content-image-height" itemprop="height" content="1163" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.virginialiving.com/house-and-garden/if-these-pillows-could-talk/" />
            <meta itemprop="name" content="If These Pillows Could Talk" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-05-23T13:32:58.251294" />
            <h1 itemprop="headline">If These Pillows Could Talk</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/elizabeth-cogar/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Elizabeth Cogar<meta itemprop="name" content="Elizabeth Cogar" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-05-23T12:35:00.142311">
    <p class="date">May 23, 2022</p>
    <p class="time">12:35 PM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>Textile artist Sarah Gibson Wiley captures life’s singular moments.</em></p>&#13;
&#13;
<div id="media-carousel-8783" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8783-0">    <span id="close-btn-8783-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8783 hidden" id="ms_8783-0" data-image-url="https://www.virginialiving.com/downloads/23382/download/211130_VL_0984_V2%202.png?cb=cb7687e453ef4c8c92d2e072317bf76d" data-image-id="23382" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27269/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="211130_VL_0984_V2 2.png" data-src="https://www.virginialiving.com/downloads/23382/download/211130_VL_0984_V2%202.png?cb=cb7687e453ef4c8c92d2e072317bf76d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1600]" height="1163" src="https://www.virginialiving.com/downloads/23382/download/211130_VL_0984_V2%202.png?cb=cb7687e453ef4c8c92d2e072317bf76d" title="211130_VL_0984_V2 2.png" width="1600">                    </div>        <div class="media-content">            <p>(Photograph by Adam Ewing)</p>    </div>  </div>  </div></div><p>Artist, interior designer, and seamstress Sarah Gibson Wiley gives her clients an inspired way to capture their favorite memories. Since 2012, Wiley has been creating pillows that artistically replicate photos of weddings, pets, children, family homes, and beach vacations. Through embroidery, stitching, and colorful fabrics, the images come alive as textile art.</p>&#13;
&#13;
<p>The impact of Wiley’s fabric artwork goes beyond a framed photograph. Each piece becomes a comfortable part of her clients’ homes. “Instead of just looking at it,” Wiley says, as she pats one of her designs, made up as a comfortable sofa pillow, “they live with it.”</p>&#13;
&#13;
<p>Wiley's path to textile art is dotted with a series of creative pursuits culminating in her business, Huger Memories. The great-granddaughter of artist Charles Dana Gibson, who created the “Gibson Girl” in the 1890s, she grew up around art and naturally began making her own.</p>&#13;
&#13;
<p>She learned to sew at 14 and went on to make window treatments for herself, and later, for others through her interior design business. For 28 years, she translated her comfortable lived-in interior design style for her clients, following in the footsteps of another well-known relative, interior designer Nancy Lancaster—owner of the design firm Colefax &amp; Fowler—who is widely credited with establishing the English country house look.</p>&#13;
&#13;
<div id="media-carousel-8784" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8784-0">    <span id="close-btn-8784-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8784 hidden" id="ms_8784-0" data-image-url="https://www.virginialiving.com/downloads/23383/download/211130_VL_1026.png?cb=af73e7e3bc270a7911f5414d52632d47" data-image-id="23383" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27270/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="211130_VL_1026.png" data-src="https://www.virginialiving.com/downloads/23383/download/211130_VL_1026.png?cb=af73e7e3bc270a7911f5414d52632d47&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" height="895" src="https://www.virginialiving.com/downloads/23383/download/211130_VL_1026.png?cb=af73e7e3bc270a7911f5414d52632d47" title="211130_VL_1026.png" width="1000">                    </div>        <div class="media-content">            <p>(Photograph by Adam Ewing)</p>    </div>  </div>  </div></div><p>As with most creatives, Wiley found herself looking for a new challenge. “I bought an embroidery machine, and I moved to monograms.” For several years, she turned out elegant monogrammed linens and accessories but, in the end, she says, “I didn’t like the precision it required.”</p>&#13;
&#13;
<p>Seeking a fresh use for her embroidery machine, Wiley began tinkering with the colorful fabric samples she’d used in her interior design work. “I started with children’s drawings—parents would give them to me.” She’d scan a child’s simple creation, trace the lines on the screen, and transfer the image to her embroidery machine which stitched what she’d drawn. “Soon, I was getting photos of houses and pets—anything memorable that had a story,” she recalls.</p>&#13;
&#13;
<p>Today, the small studio behind her house in Richmond is stuffed with fabric remnants arranged by color and pattern, complicated-looking digital equipment for designing and embroidery, and plenty of examples of her work. Assistant Allyson Dickinson keeps it all neat and tidy and keeps the business humming.</p>&#13;
&#13;
<p>Wiley’s new trajectory has been about capturing memories with an emphasis on style, color, and wit over sentimentality. “As we get older, we appreciate memories even more,” and this is a permanent way to preserve them, she notes. For a time, she marketed her wares at design shows, but ultimately decided to focus on private commissions. “Whatever they want, we try to make.”</p>&#13;
&#13;
<div id="media-carousel-8785" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8785-1" style="">            <div class="file group8785 " id="ms_8785-0" data-slot-media-path="/api/slot_media/27271/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="211130_VL_1039.png" data-src="https://www.virginialiving.com/downloads/23384/download/211130_VL_1039.png?cb=5eb16e9fd69f4613a4aa0d58b3ca88ae&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" height="750" src="https://www.virginialiving.com/downloads/23384/download/211130_VL_1039.png?cb=5eb16e9fd69f4613a4aa0d58b3ca88ae&amp;w=600" title="211130_VL_1039.png" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photograph by Adam Ewing)</p>    </div></div></div><p>Wiley’s process for each pillow begins with a phone call, not an email. She wants to hear the emotion in her client’s voice, to pinpoint the meaning behind the image. After the initial conversation, Wiley begins each project by creating a line drawing, or mock-up, of the image, which she then sends out for approval. Then, Wiley moves on to the fun part—the client’s backstory about the image inspires her choices of threads and fabrics from her large stash.</p>&#13;
&#13;
<p>“It’s like a painting,” she says, of selecting the colors and patterns that will go into each pillow. At times she takes creative license with a photo, adjusting the scale of a house, for example. Clients don’t see the work until it’s finished. Wiley loves the element of surprise that they experience when they unwrap the finished piece.</p>&#13;
&#13;
<p>Over the years, Wiley has created pillows and wall hangings of houses, weddings, family portraits, children, and lots of pets, including a hedgehog and a lizard. “I’ve learned so much about all the different types of dogs,” she says, rattling off the nuances between Frenchies and Bostons, goldens and labs and, of course, the mutts.</p>&#13;
&#13;
<p>She welcomes the offbeat commissions, too. One woman, who’s loved Joan of Arc since childhood, asked Wiley to stitch the saint in full armored regalia—with her own face in place of Joan’s. A few years ago she did a series of pillows inspired by famous faces—from fashionista Iris Apfel to Larry David, Oprah Winfrey, Willie Nelson, Frida Kahlo, and Ruth Bader Ginsburg. For one dedicated fan, she recently completed a custom Tom Petty pillow.</p>&#13;
&#13;
<p>Because the design and finishing process combines her creative and practical skills, Wiley says she’s found a medium that suits her perfectly. Her strengths lie in combining colors and textures, a strong sense of proportion, along with a bit of mechanical know-how that comes in handy when the embroidery machine misbehaves. “It’s like my whole world has come together,” she says with delight. <em><a href="http://HugerMemories.com" target="_blank">HugerMemories.com</a></em></p>&#13;
&#13;
<hr>&#13;
<p><em>This article originally appeared in the </em><a href="https://shopvirginialiving.com/Current-Issue-February-2022_p_1794.html" target="_blank"><strong>April 2022</strong></a> <em>issue.</em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.virginialiving.com/topics/home-decor/" rel="tag" >Home Decor</a>

                <a href="https://www.virginialiving.com/topics/decorating/" rel="tag" >decorating</a>

                <a href="https://www.virginialiving.com/topics/sarah-gibson-wiley/" rel="tag" >Sarah Gibson Wiley</a>

                <a href="https://www.virginialiving.com/topics/april-2022-issue/" rel="tag" >April 2022 Issue</a>

                <a href="https://www.virginialiving.com/topics/pillows/" rel="tag" >pillows</a>

                <a href="https://www.virginialiving.com/topics/maker/" rel="tag" >Maker</a>

                <a href="https://www.virginialiving.com/topics/house-garden-1/" rel="tag" >House+Garden</a>

                <a href="https://www.virginialiving.com/topics/artists/" rel="tag" >artists</a>

                <a href="https://www.virginialiving.com/topics/interior-design-1/" rel="tag" >Interior Design</a>

                <a href="https://www.virginialiving.com/topics/home-lifestyle/" rel="tag" >home &amp; lifestyle</a>

                <a href="https://www.virginialiving.com/topics/hp-carousel/" rel="tag" >HP carousel</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/elizabeth-cogar/" rel="author"
       >Elizabeth Cogar</a> </p>
    
    <time datetime="2022-05-23T12:35:00.142311">
    <p class="date">May 23, 2022</p>
    <p class="time">12:35 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/api/content/fc905f48-dab1-11ec-a689-12274efc5439/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.virginialiving.com/house-and-garden/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="7e6b3ec4-db08-11ec-b02b-1220462dc94f" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '7e6b3ec4-db08-11ec-b02b-1220462dc94f';
        
        googletag.display('7e6b3ec4-db08-11ec-b02b-1220462dc94f');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Newsletter-May/June" src="/downloads/23334/download/WantVLInYourInbox (2).png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="3">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/floodzone-photographs-anastasia-samoylova-1/?occ_dtstart=2022-05-24T00:00" target="">FloodZone: Photographs by Anastasia Samoylova</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">May 24, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/chrysler-museum-art/">Chrysler Museum of Art</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Education &amp; Learning</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/totality-time-lusters-dusk-0/?occ_dtstart=2022-05-24T10:00" target="">The Totality of Time Lusters the Dusk</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">May 24, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/chrysler-museum-art/">Chrysler Museum of Art</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/altered-vision/?occ_dtstart=2022-05-24T10:00" target="">Altered Vision</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">May 24, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/reynolds-gallery/">Reynolds Gallery</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="3"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="May/June 22" src="/downloads/23347/download/SubscribeAd.png" style="width: 350px; height: 350px;" /></a></div>

</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="selected menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Our Regions/Newsstands</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/fc905f48-dab1-11ec-a689-12274efc5439/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8783, &quot;slot_uuid&quot;: &quot;f3cad034-aca2-49e2-bb50-f697a8a0c86f&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8784, &quot;slot_uuid&quot;: &quot;79032524-fe35-4354-8b18-5282b621cded&quot;}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8785, &quot;slot_uuid&quot;: &quot;cab3fb76-b0f8-43b9-944f-064bceaba0a7&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;If These Pillows Could Talk\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;fc905f48-dab1-11ec-a689-12274efc5439&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/fc905f48-dab1-11ec-a689-12274efc5439/get_related_links&quot;, &quot;show_dynamic_map&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/fc905f48-dab1-11ec-a689-12274efc5439/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8783, &quot;slot_uuid&quot;: &quot;f3cad034-aca2-49e2-bb50-f697a8a0c86f&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8784, &quot;slot_uuid&quot;: &quot;79032524-fe35-4354-8b18-5282b621cded&quot;}, {&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8785, &quot;slot_uuid&quot;: &quot;cab3fb76-b0f8-43b9-944f-064bceaba0a7&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;If These Pillows Could Talk\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;fc905f48-dab1-11ec-a689-12274efc5439&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/fc905f48-dab1-11ec-a689-12274efc5439/get_related_links&quot;, &quot;show_dynamic_map&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
