<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"tag": ["Running", "Marathons", "Keira D'Amato", "Wellness", "The Daily Post", "June 2022 Issue", "Health & Wellness", "Health"], "type": "article", "urlname": "wonder-woman", "section": "health", "mpuid": "8f4bc540-5dce-56ab-94a9-d64b64b8da99", "subsection": null, "instance": "valiving", "author": ["Kinsey Gidick"], "fb_app_id": "188574244527926"};
      </script>
      
      
      <title>Wonder Woman - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"ctype": null, "show_dynamic_map": false, "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/3062c93c-0839-11ed-9443-12274efc5439\/get_related_links", "osm_active": false, "back_title": "Return to \"Wonder Woman\"", "google_api_key": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_id": 8917, "display_type": "carousel", "slot_ord": 0, "slot_uuid": "b14e9af8-89f6-409d-8513-4a86d7117cad"}, {"media_count": 1, "slot_id": 8919, "display_type": "aside", "slot_ord": 1, "slot_uuid": "2e1f52d9-600f-4eb1-f786-45952e16f01f"}, {"media_count": 1, "slot_id": 8918, "display_type": "carousel", "slot_ord": 2, "slot_uuid": "21bd5fab-cd8c-456d-ec21-9a07c914f776"}]}, "tcomments": {"subject_required": "Subject required", "rss_feed": "Comment Feed", "email": "Email", "chars_left": "characters left", "content_uuid": "3062c93c-0839-11ed-9443-12274efc5439", "fb_app_id": "188574244527926", "submit": "Submit", "comments": "Comments", "post_to_wall": "Publish comment to your Wall", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "ugc_email_for_comments": true, "type_captchas": "Enter the word from the Image", "ugc_allow_comments": true, "fb_login": " or login with Facebook", "email_required": "Email required", "fb_logout": "Logout", "email_invalid": "Invalid email address", "comment_required": "Comment required", "name_required": "Name required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "view_more": "View More", "wrong_captchas": "Wrong Captchas"}, "show_occ_paginator": false, "comments_url": "https:\/\/www.virginialiving.com\/api\/content\/3062c93c-0839-11ed-9443-12274efc5439\/get_comments", "is_pro": true}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.214.post73.dev959696769755\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Kinsey Gidick,Running,Marathons,Keira D'Amato,Wellness,The Daily Post,June 2022 Issue,Health &amp; Wellness,Health"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c&amp;w=1200"/>
      <link rel="canonical" href="https://www.virginialiving.com/health/wonder-woman/"/>

      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Wonder Woman - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.8b2ff40e7550f1d8124385f25fe1d73d.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-5a98ace9a2980281852b8fc9abdb2427/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-5a98ace9a2980281852b8fc9abdb2427/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-5a98ace9a2980281852b8fc9abdb2427/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'e4e84ec4-085a-11ed-bdd7-1222f0df3aef').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c&amp;w=1200"/><meta property="og:image:width" content="2594"/><meta property="og:image:height" content="1686"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23571/download/jzsnapz-keira-4.jpg?cb=30bb444adfe5902ea28e3d9a7466b994&amp;w=1200"/><meta property="og:image:width" content="1440"/><meta property="og:image:height" content="1800"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23570/download/Runner-Keira%2012.jpg?cb=f92b3be51f89e4e4fd53853ab5c1a9c0&amp;w=1200"/><meta property="og:image:width" content="2100"/><meta property="og:image:height" content="1596"/><meta property="og:url" content="https://www.virginialiving.com/api/content/3062c93c-0839-11ed-9443-12274efc5439/"/><meta property="og:title" content="Wonder Woman"/><meta property="og:type" content="article"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Kinsey Gidick"/><meta property="article:tag" content="Running"/><meta property="article:tag" content="Marathons"/><meta property="article:tag" content="Keira D'Amato"/><meta property="article:tag" content="Wellness"/><meta property="article:tag" content="The Daily Post"/><meta property="article:tag" content="June 2022 Issue"/><meta property="article:tag" content="Health &amp; Wellness"/><meta property="article:tag" content="Health"/><meta property="article:author" content="https://www.virginialiving.com/topics/kinsey-gidick-1/"/><meta property="article:published_time" content="2022-07-20T00:00:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"@id": "https://www.virginialiving.com/health/wonder-woman/", "@type": "Article", "articleSection": "Health+Wellness", "url": "https://www.virginialiving.com/health/wonder-woman/", "creator": "Kinsey Gidick", "author": {"@type": "Person", "name": "Kinsey Gidick"}, "name": "Wonder Woman", "image": "https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c&w=2594", "mainEntityOfPage": "https://www.virginialiving.com/health/wonder-woman/", "datePublished": "2022-07-20T00:00:00", "dateModified": "2022-07-20T11:04:28.798376", "keywords": ["Running", "Marathons", "Keira D'Amato", "Wellness", "The Daily Post", "June 2022 Issue", "Health & Wellness", "Health"], "headline": "Wonder Woman", "thumbnailUrl": "https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c&w=2594", "publisher": {"sameAs": "https://www.virginialiving.com/", "logo": {"url": "https://www.virginialiving.com/api/design-5a98ace9a2980281852b8fc9abdb2427/VL_Logo_EDIT.png", "@type": "ImageObject"}, "@type": "Organization", "name": "VirginiaLiving.com"}}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_health">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-5a98ace9a2980281852b8fc9abdb2427/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" height="279" width="1397" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-5a98ace9a2980281852b8fc9abdb2427/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-5a98ace9a2980281852b8fc9abdb2427/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="https://www.virginialiving.com/directories/top-realtors/top-realtors-2022/">Top Real Estate Agents</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2023">
        <a href="https://www.virginialiving.com/weddings/weddings-2023">Weddings 2023</a>
      </li>
      <li class="menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/health">Health+Wellness</a> <a href="https://www.virginialiving.com/health/wonder-woman/">Wonder Woman</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.virginialiving.com/health/wonder-woman/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c" />
    <meta id="content-image-width" itemprop="width" content="2594" />
    <meta id="content-image-height" itemprop="height" content="1686" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.virginialiving.com/health/wonder-woman/" />
            <meta itemprop="name" content="Wonder Woman" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-07-20T11:04:28.798376" />
            <h1 itemprop="headline">Wonder Woman</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/kinsey-gidick-1/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kinsey Gidick<meta itemprop="name" content="Kinsey Gidick" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-07-20T00:00:00">
    <p class="date">July 20, 2022</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>She was just hoping to get back in shape. Now Keira D’Amato is an Olympic contender.</em></p>&#13;
&#13;
<div id="media-carousel-8917" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8917-0">    <span id="close-btn-8917-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8917 hidden" id="ms_8917-0" data-image-url="https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c" data-image-id="23569" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27432/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jzsnapz-keira-8.jpg" data-src="https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2594]" height="1686" src="https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c" title="jzsnapz-keira-8.jpg" width="2594">        <p class="credits">JOHNNY ZHANG</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p>Ninety seconds. That’s how long Keira D’Amato could run eight years after she hung up her sneakers as a four-time Virginia All-State High School Champion and four-time college All-American. It’s a number that’s hard to fathom given that the 37-year-old just broke the American marathon record. But consider where she was back in 2016: she’d married, become a Midlothian realtor, and had two children—Tommy and Quin, now 7 and 5.</p>&#13;
&#13;
<p>“I was like 85 pounds heavier than I am now,” she says. “I gained way too much. The doctors were like, ‘You need to chill. Maybe not eat Chick-Fil-A every morning.’ I just craved so many carbs,” she says.</p>&#13;
&#13;
<p>Running, D’Amato figured, might be a fun way to get back in shape.</p>&#13;
&#13;
<p>But that exhausting minute-and-a-half jog came as a harsh wake-up call. Where was the powerful endurance she’d maintained at American University? A less driven woman might have thrown in the towel and put away her running shoes for good. Not D’Amato. She knew she needed to run. She needed that time for herself, a break from work and family, a space to clear her head, so she kept at it. And slowly, and with the occasional root beer float incentive, D’Amato got faster. And faster. And then a whole lot faster. In 2017 something wild happened.</p>&#13;
&#13;
<p>“I ran the Richmond Marathon with the goal of coming in under three hours,” she says. She finished at 2:47. “It was a 30-minute personal record for me,” she says. It was also two minutes off the Olympic Trials qualifying time. </p>&#13;
&#13;
<div id="media-carousel-8919" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8919-1" style="">            <div class="file group8919 " id="ms_8919-0" data-slot-media-path="/api/slot_media/27434/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jzsnapz-keira-4.jpg" data-src="https://www.virginialiving.com/downloads/23571/download/jzsnapz-keira-4.jpg?cb=30bb444adfe5902ea28e3d9a7466b994&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1440]" height="750" src="https://www.virginialiving.com/downloads/23571/download/jzsnapz-keira-4.jpg?cb=30bb444adfe5902ea28e3d9a7466b994&amp;w=600" title="jzsnapz-keira-4.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div><p class="credits">JOHNNY ZHANG</p></div>            <div class="media-content">                    </div></div></div><p>Suddenly, this casual runner was a contender. </p>&#13;
&#13;
<p>“I was like, I’m two minutes off the Olympic Trials? I feel like I need to go for it,” D’Amato recalls. </p>&#13;
&#13;
<p>Fast forward to January 16 this year. After thousands of miles of training, a Nike sponsorship, and a feature story in the <em>New York Times</em>, D’Amato took the starting line at the Houston Marathon. Two hours, 19 minutes, and 12 seconds later, she crossed the finish line in first place. This time, she got a little something extra with her gold medal: she became the American marathon record holder. Suffice it to say, the Olympic Trials are no longer a daydream for D’Amato. The running world assumes she’ll qualify.</p>&#13;
&#13;
<p>“After setting the American record in the marathon, the thing I am most excited about is some girl/woman saw that and thought, ‘I can do that.’ I know they will … and I’ll be rooting for them,” D’Amato tweeted after her record-breaking run. And that’s the message she’s most interested in delivering right now.</p>&#13;
&#13;
<p>Whether it’s waving to a fan on the streets of Richmond who notices the cheerful blonde racing past them, or posting inspirational photos on Instagram, D’Amato is living proof that second chances are worth taking.</p>&#13;
&#13;
<div id="media-carousel-8918" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8918-0">    <span id="close-btn-8918-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8918 hidden" id="ms_8918-0" data-image-url="https://www.virginialiving.com/downloads/23570/download/Runner-Keira%2012.jpg?cb=f92b3be51f89e4e4fd53853ab5c1a9c0" data-image-id="23570" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27433/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Runner-Keira 12.jpg" data-src="https://www.virginialiving.com/downloads/23570/download/Runner-Keira%2012.jpg?cb=f92b3be51f89e4e4fd53853ab5c1a9c0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="1596" src="https://www.virginialiving.com/downloads/23570/download/Runner-Keira%2012.jpg?cb=f92b3be51f89e4e4fd53853ab5c1a9c0" title="Runner-Keira 12.jpg" width="2100">        <p class="credits">Carlos Bernate Carlos Bernate for Richmond Magazine</p>            </div>        <div class="media-content">            <p>Richmond, VA  – March 10, 2021: Richmond resident, realtor, mom and professional runner Keira D’Amato pose for a portrait accompanied by her husband Anthony D’Amato and their kids Tommy D’Amato and Quin D’Amato at Libby Hill Park in Richmond, VA, March 10,2021. Photo: Carlos Bernate for Richmond Magazine</p>    </div>  </div>  </div></div><p>“We’re all Team D’Amato,” she says of the people who have helped her get here. D’Amato’s husband, Anthony, and their children, often travel together to her races, their handmade signs a signature at the finish line. But her reach has spread far beyond her beloved Richmond community. The running world and beyond has taken notice. Not just of D’Amato’s incredible speed, jaw-dropping in a sport not often dominated by mothers in their late 30s, but of her attitude. D’Amato trains hard and loves to win, but she says she tries to keep the sport fun.</p>&#13;
&#13;
<p>“The biggest thing that I’ve learned, which has helped me become a little bit more free, is that I’ve failed so many times, and it’s not that bad,” she says. With age, D’Amato says, comes perspective. “Losing doesn’t suck as much as I was afraid it would. If I fall short, I analyze what happened, I add another tool to my toolbox. You know, you’re not going to win every time, and that’s OK. Learn your lesson and move forward,” she says. In the elite sports world where youth is often critical to success, D’Amato’s showing that with age comes not only wisdom but rewards.  </p>&#13;
&#13;
<p>“In my 20s, running was everything,” she says. “Now it’s one of the things that makes me Keira. I’m not just Keira the runner, I’m Keira the wife and mother and real estate agent, and I’m fulfilled in other walks of life.” </p>&#13;
&#13;
<p>With all of Richmond—and every mom out there who’s ever tried to fit in a workout—cheering her on, D’Amato has already won our hearts. She’s primed to compete in the Olympic Trials in a race that has yet to be announced. If all goes well, Virginia’s own Keira D’Amato will join the U.S. Olympic Team at the 2024 summer games in Paris. And now, she’s been recognized as the 8th best runner in the world at the Women’s World Championship Marathon with a time of 2:23:24. One thing remains the same: Her legions of fans are cheering her on all the way. </p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.virginialiving.com/topics/running/" rel="tag" >Running</a>

                <a href="https://www.virginialiving.com/topics/marathons/" rel="tag" >Marathons</a>

                <a href="https://www.virginialiving.com/topics/keira-d-amato/" rel="tag" >Keira D'Amato</a>

                <a href="https://www.virginialiving.com/topics/wellness/" rel="tag" >Wellness</a>

                <a href="https://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

                <a href="https://www.virginialiving.com/topics/june-2022-issue/" rel="tag" >June 2022 Issue</a>

                <a href="https://www.virginialiving.com/topics/health-%26-wellness/" rel="tag" >Health &amp; Wellness</a>

                <a href="https://www.virginialiving.com/topics/health/" rel="tag" >Health</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/kinsey-gidick-1/" rel="author"
       >Kinsey Gidick</a> </p>
    
    <time datetime="2022-07-20T00:00:00">
    <p class="date">July 20, 2022</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/api/content/3062c93c-0839-11ed-9443-12274efc5439/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.virginialiving.com/health/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="e4e84ec4-085a-11ed-bdd7-1222f0df3aef" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e4e84ec4-085a-11ed-bdd7-1222f0df3aef';
        
        googletag.display('e4e84ec4-085a-11ed-bdd7-1222f0df3aef');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Newsletter-May/June" src="/downloads/23334/download/WantVLInYourInbox (2).png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="126">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/radius250-biennial-juried-regional-exhibition-artspace/?occ_dtstart=2022-07-20T12:00" target="">Radius250 Biennial Juried Regional Exhibition at Artspace</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Jul 20, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/artspace-gallery/">Artspace Gallery</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/shakespeare-ruins/?occ_dtstart=2022-07-20T17:30" target="">Shakespeare at the Ruins</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Jul 20, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/barboursville-vineyards/">Barboursville Vineyards</a></p><p class="mp-infos mp-tags"><span>Food &amp; Drink Event</span>
                     <span>Theater &amp; Dance</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/cigar-whiskey-wednesday-0/?occ_dtstart=2022-07-20T18:00" target="">Cigar &amp; Whiskey Wednesday</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Jul 20, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/denim-pearls-restaurant/">Denim and Pearls Restaurant</a></p><p class="mp-infos mp-tags"><span>Food &amp; Drink Event</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="126"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="May/June 22" src="/downloads/23347/download/SubscribeAd.png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="126">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/health/wonder-woman/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jzsnapz-keira-8.jpg" data-src="https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2594]" height="415" src="https://www.virginialiving.com/downloads/23569/download/jzsnapz-keira-8.jpg?cb=b89c4bd05df549975be70174d073665c&amp;w=640" title="jzsnapz-keira-8.jpg" width="640" /></a><p class="mp-credits">JOHNNY ZHANG</p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/health/wonder-woman/" target="">Wonder Woman</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/health/wonder-woman/" target="" class="mp-more-link" title="Wonder Woman">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/health">Health+Wellness</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/travel/smitten-with-smithfield/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Smithfield Station.jpg" data-src="https://www.virginialiving.com/downloads/23549/download/Smithfield%20Station.jpg?cb=28210336d1c178e0d3795029b9bf1740&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2250]" height="426" src="https://www.virginialiving.com/downloads/23549/download/Smithfield%20Station.jpg?cb=28210336d1c178e0d3795029b9bf1740&amp;w=640" title="Smithfield Station.jpg" width="640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/travel/smitten-with-smithfield/" target="">Smitten with Smithfield</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/travel/smitten-with-smithfield/" target="" class="mp-more-link" title="Smitten with Smithfield">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/travel">Travel</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/culture/virginia-in-the-spotlight/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dopesick" data-src="https://www.virginialiving.com/downloads/23276/download/Will%20Poulter%20and%20Michael%20Keaton.jpg?cb=c68abb77a32bb76926105501795d1460&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="426" src="https://www.virginialiving.com/downloads/23276/download/Will%20Poulter%20and%20Michael%20Keaton.jpg?cb=c68abb77a32bb76926105501795d1460&amp;w=640" title="Dopesick" width="640" /></a><p class="mp-credits">Antony Platt  HULU</p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/culture/virginia-in-the-spotlight/" target="">Virginia in the Spotlight</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/culture/virginia-in-the-spotlight/" target="" class="mp-more-link" title="Virginia in the Spotlight">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/culture">Culture</a> </p><p class="mp-infos mp-comments-count"><a href="https://www.virginialiving.com/culture/virginia-in-the-spotlight/"><span>1</span></a></p></div></li>
        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="https://www.virginialiving.com/directories/top-realtors/top-realtors-2022/">Top Real Estate Agents</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2023">
        <a href="https://www.virginialiving.com/weddings/weddings-2023">Weddings 2023</a>
      </li>
      <li class="menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Where To Find Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/3062c93c-0839-11ed-9443-12274efc5439/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Wonder Woman\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 8917, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;b14e9af8-89f6-409d-8513-4a86d7117cad&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 8919, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;2e1f52d9-600f-4eb1-f786-45952e16f01f&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 8918, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;21bd5fab-cd8c-456d-ec21-9a07c914f776&quot;}]}, &quot;tcomments&quot;: {&quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;3062c93c-0839-11ed-9443-12274efc5439&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/3062c93c-0839-11ed-9443-12274efc5439/get_comments&quot;, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/3062c93c-0839-11ed-9443-12274efc5439/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Wonder Woman\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 8917, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;b14e9af8-89f6-409d-8513-4a86d7117cad&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 8919, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;2e1f52d9-600f-4eb1-f786-45952e16f01f&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 8918, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;21bd5fab-cd8c-456d-ec21-9a07c914f776&quot;}]}, &quot;tcomments&quot;: {&quot;subject_required&quot;: &quot;Subject required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;3062c93c-0839-11ed-9443-12274efc5439&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/3062c93c-0839-11ed-9443-12274efc5439/get_comments&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
