<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
    
    

    

      <script>
        var mp_global = {"type": "article", "fb_app_id": "188574244527926", "section": "health", "author": ["Margo Millure"], "tag": ["Restore Hyper Wellness", "IV drip", "Health & Wellness", "June 2022 Issue"], "subsection": null, "instance": "valiving", "urlname": "bar-craze", "mpuid": "a2c3880f-7d94-5224-87b4-b0e098faafac"};
      </script>
      
      
      <title>Bar Craze - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.220.post21.dev913515867523\/static\/", "config": {"js\/page_roundup_content": null, "js\/page_content": {"osm_active": false, "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "back_title": "Return to \"Bar Craze\"", "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/cb9d1e62-644f-11ed-baf2-12274efc5439\/get_related_links", "tcomments": {"wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "comments": "Comments", "type_captchas": "Enter the word from the Image", "ugc_email_for_comments": true, "subject": "Type subject here...", "comment_required": "Comment required", "fb_logout": "Logout", "type_comment": "Type your comment here...", "post_to_wall": "Publish comment to your Wall", "rss_feed": "Comment Feed", "email_invalid": "Invalid email address", "name_required": "Name required", "email_required": "Email required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "view_more": "View More", "chars_left": "characters left", "fb_app_id": "188574244527926", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "content_uuid": "cb9d1e62-644f-11ed-baf2-12274efc5439", "email": "Email", "your_name": "Your Name", "subject_required": "Subject required"}, "google_api_key": null, "is_pro": true, "ctype": null, "comments_url": "https:\/\/www.virginialiving.com\/api\/content\/cb9d1e62-644f-11ed-baf2-12274efc5439\/get_comments", "show_dynamic_map": false, "media_support": {"slots": [{"media_count": 1, "slot_id": 9301, "display_type": "carousel", "slot_ord": 0, "slot_uuid": "71a4a6a1-71ba-4c46-eb0c-b453b1318b2d"}, {"media_count": 1, "slot_id": 9302, "display_type": "aside", "slot_ord": 1, "slot_uuid": "7436ca67-303b-4afc-f45d-748cbdce6507"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}, "js\/page_roundup_location": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="June 2022 Issue,Health &amp; Wellness,IV drip,Margo Millure,Restore Hyper Wellness"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f&amp;w=1200"/>
      <link rel="canonical" href="https://www.virginialiving.com/health/bar-craze/"/>

      
      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Virginia Living" />
      <link href="https://www.virginialiving.com/health/index.rss" rel="alternate" type="application/rss+xml" title="Health+Wellness" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.9d96632f64f42d8477d2adeb8b5b94a9.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-1f2d8c8598a75fb6877b98653562553f/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-1f2d8c8598a75fb6877b98653562553f/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-1f2d8c8598a75fb6877b98653562553f/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '69228dda-656c-11ed-9c7d-12249a16e2a3').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:url" content="https://www.virginialiving.com/api/content/cb9d1e62-644f-11ed-baf2-12274efc5439/"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f&amp;w=1200"/><meta property="og:image:width" content="1080"/><meta property="og:image:height" content="810"/><meta property="og:image" content="https://www.virginialiving.com/downloads/24017/download/IMG_1301.jpeg?cb=71ba00c87d751aad4ec66120a69bf742&amp;w=1200"/><meta property="og:image:width" content="596"/><meta property="og:image:height" content="720"/><meta property="og:title" content="Bar Craze"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Margo Millure"/><meta property="article:tag" content="June 2022 Issue"/><meta property="article:tag" content="Health &amp; Wellness"/><meta property="article:tag" content="IV drip"/><meta property="article:tag" content="Restore Hyper Wellness"/><meta property="article:author" content="https://www.virginialiving.com/topics/margo-millure/"/><meta property="article:published_time" content="2022-11-16T00:00:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"keywords": ["June 2022 Issue", "Health & Wellness", "IV drip", "Restore Hyper Wellness"], "headline": "Bar Craze", "name": "Bar Craze", "articleSection": "Health+Wellness", "publisher": {"sameAs": "https://www.virginialiving.com/", "logo": {"url": "https://www.virginialiving.com/api/design-1f2d8c8598a75fb6877b98653562553f/VL_Logo_EDIT.png", "@type": "ImageObject"}, "@type": "Organization", "name": "VirginiaLiving.com"}, "@id": "https://www.virginialiving.com/health/bar-craze/", "image": "https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f&w=1080", "url": "https://www.virginialiving.com/health/bar-craze/", "datePublished": "2022-11-16T00:00:00", "author": {"url": "https://www.virginialiving.com/topics/margo-millure/", "@type": "Person", "name": "Margo Millure"}, "mainEntityOfPage": "https://www.virginialiving.com/health/bar-craze/", "dateModified": "2022-11-14T14:19:09.961983", "thumbnailUrl": "https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f&w=1080", "@type": "Article", "creator": "Margo Millure"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
      
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_health">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/collections/plaques-banners-and-decals" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://virginialivingstore.com/collections/current-back-issues" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-1f2d8c8598a75fb6877b98653562553f/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" height="279" width="1397" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-1f2d8c8598a75fb6877b98653562553f/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-1f2d8c8598a75fb6877b98653562553f/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="https://www.virginialiving.com/directories/top-hospitals-2022/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="https://www.virginialiving.com/directories/top-realtors/top-realtors-2022/">Top Real Estate Agents</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="https://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2022/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2022_2/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2023">
        <a href="https://www.virginialiving.com/weddings/weddings-2023">Weddings 2023</a>
      </li>
      <li class="menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/health">Health+Wellness</a> <a href="https://www.virginialiving.com/health/bar-craze/">Bar Craze</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.virginialiving.com/health/bar-craze/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f" />
    <meta id="content-image-width" itemprop="width" content="1080" />
    <meta id="content-image-height" itemprop="height" content="810" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.virginialiving.com/health/bar-craze/" />
            <meta itemprop="name" content="Bar Craze" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-11-14T14:19:09.961983" />
            <h1 itemprop="headline">Bar Craze</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/margo-millure/" rel="author">Margo Millure</a> </p>
    
    <time itemprop="datePublished" datetime="2022-11-16T00:00:00">
    <p class="date">November 16, 2022</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>IV drip bars are the latest in wellness therapy.</em></p>&#13;
&#13;
<div id="media-carousel-9301" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-9301-0">    <span id="close-btn-9301-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group9301 hidden" id="ms_9301-0" data-image-url="https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f" data-image-id="24016" data-slot-media-path="https://www.virginialiving.com/api/slot_media/27876/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_20200728_201429 (1) (1).jpeg" data-src="https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1080]" height="810" src="https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f" title="IMG_20200728_201429 (1) (1).jpeg" width="1080">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>Remember when oxygen bars were all the rage? They touted energy boosts, speedy exercise recovery, increased concentration, and headache relief. Now IV drip bars are turning up in malls, offering intravenous drips that deliver a promising array of benefits—from improved immunity, to decreased stress, and glowing skin. </p>&#13;
&#13;
<p>But do they work? </p>&#13;
&#13;
<p>Supporters claim that the IV drips, a combination of vitamins in a hydrating saline solution, can lead to better focus, less pain, glowing skin, and relief from chronic illnesses. Infusions are administered by licensed medical professionals and can be customized, depending on a customer’s specific concerns.  </p>&#13;
&#13;
<div id="media-carousel-9302" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-9302-1" style="">            <div class="file group9302 " id="ms_9302-0" data-slot-media-path="/api/slot_media/27877/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_1301.jpeg" data-src="https://www.virginialiving.com/downloads/24017/download/IMG_1301.jpeg?cb=71ba00c87d751aad4ec66120a69bf742&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 596]" height="724" src="https://www.virginialiving.com/downloads/24017/download/IMG_1301.jpeg?cb=71ba00c87d751aad4ec66120a69bf742" title="IMG_1301.jpeg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><p>You can find them at Restore Hyper Wellness—with locations in Richmond, Virginia Beach, Alexandria, and planned for Arlington/Pentagon City. For dehydration, for instance, IV therapy can have an immediate impact. “When someone gets hooked up to an IV they feel better instantly,” says Ali Wells, assistant manager of Restore’s Henrico location, just outside of Richmond. </p>&#13;
&#13;
<p>Restore even offers “Drip of the Month” IVs specifically formulated to boost immunity or improve skin health. Memberships and packages are available along with add-on services like compression therapy, cryotherapy, infrared sauna, and oxygen facials. “I think a lot of people are starting to take their health into their own hands—to improve it in a more natural way,” says Well.</p>&#13;
&#13;
<p>As for the other ingredients in the IV cocktail?</p>&#13;
&#13;
<p>Vitamin C and B-complex vitamins figure prominently in those offered at Restore. Magnesium, which Wells says is used for anxiety, allergies, and pain, is among those offered as a “boost.” Vitamin IV infusion prices start at $125 and can go up to $400 or more depending on the ingredients. <a href="http://Restore.com" target="_blank"><em>Restore.com </em></a></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.virginialiving.com/topics/june-2022-issue/" rel="tag" >June 2022 Issue</a>

                <a href="https://www.virginialiving.com/topics/health-%26-wellness/" rel="tag" >Health &amp; Wellness</a>

                <a href="https://www.virginialiving.com/topics/iv-drip/" rel="tag" >IV drip</a>

                <a href="https://www.virginialiving.com/topics/restore-hyper-wellness/" rel="tag" >Restore Hyper Wellness</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by <span itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a href="https://www.virginialiving.com/topics/margo-millure/" rel="author"
       >Margo Millure</a><meta itemprop="name" content="Margo Millure" /><meta itemprop="url" content="https://www.virginialiving.com/topics/margo-millure/" /> </span></p>
    
    <time datetime="2022-11-16T00:00:00">
    <p class="date">November 16, 2022</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/api/content/cb9d1e62-644f-11ed-baf2-12274efc5439/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.virginialiving.com/health/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

  

        

    <div id="69228dda-656c-11ed-9c7d-12249a16e2a3" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '69228dda-656c-11ed-9c7d-12249a16e2a3';
        
        googletag.display('69228dda-656c-11ed-9c7d-12249a16e2a3');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Newsletter-May/June" src="/downloads/23334/download/WantVLInYourInbox (2).png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="126">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/connaughton-gallery/?occ_dtstart=2022-11-16T08:00" target="">Connaughton Gallery</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Nov 16, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/mcintire-school-of-commerce/">McIntire School of Commerce</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/new-look-link-life-legacy/?occ_dtstart=2022-11-16T00:00" target="">A New Look at Link: His Life and Legacy</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Nov 16, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/o.-winston-link-museum/">O. Winston Link Museum</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>History</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/floodzone-photographs-anastasia-samoylova-1/?occ_dtstart=2022-11-16T00:00" target="">FloodZone: Photographs by Anastasia Samoylova</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Nov 16, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/chrysler-museum-art/">Chrysler Museum of Art</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Education &amp; Learning</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="126"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="May/June 22" src="/downloads/23347/download/SubscribeAd.png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="126">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/health/bar-craze/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_20200728_201429 (1) (1).jpeg" data-src="https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1080]" height="480" src="https://www.virginialiving.com/downloads/24016/download/IMG_20200728_201429%20%281%29%20%281%29.jpeg?cb=19bbccf8c6b17a9eacc3508321befa3f&amp;w=640" title="IMG_20200728_201429 (1) (1).jpeg" width="640" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/health/bar-craze/" target="">Bar Craze</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/health/bar-craze/" target="" class="mp-more-link" title="Bar Craze">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/health">Health+Wellness</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/drink/trio-of-va-winemakers/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Maya Hood White in Block 9 at Early Mountain.jpg" data-src="https://www.virginialiving.com/downloads/24013/download/Maya%20Hood%20White%20in%20Block%209%20at%20Early%20Mountain.jpg?cb=7ce56db08c6cc8352ade0254fdd6bfbe&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="475" src="https://www.virginialiving.com/downloads/24013/download/Maya%20Hood%20White%20in%20Block%209%20at%20Early%20Mountain.jpg?cb=7ce56db08c6cc8352ade0254fdd6bfbe&amp;w=640" title="Maya Hood White in Block 9 at Early Mountain.jpg" width="640" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/drink/trio-of-va-winemakers/" target="">A Trio of VA Winemakers</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/drink/trio-of-va-winemakers/" target="" class="mp-more-link" title="A Trio of VA Winemakers">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/drink">Drink</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/feature/string-theory/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Storied Strings 2.jpeg" data-src="https://www.virginialiving.com/downloads/23998/download/Storied%20Strings%202.jpeg?cb=9412ad527f8b549cf2f01cd4f9965d78&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2560]" height="426" src="https://www.virginialiving.com/downloads/23998/download/Storied%20Strings%202.jpeg?cb=9412ad527f8b549cf2f01cd4f9965d78&amp;w=640" title="Storied Strings 2.jpeg" width="640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/feature/string-theory/" target="">String Theory</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/feature/string-theory/" target="" class="mp-more-link" title="String Theory">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/feature">Feature</a> </p></div></li>
        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="https://www.virginialiving.com/directories/top-dentists/top-dentists-2022/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="https://www.virginialiving.com/directories/top-hospitals-2022/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="https://www.virginialiving.com/directories/top-realtors/top-realtors-2022/">Top Real Estate Agents</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="https://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2022/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2022_2/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2023">
        <a href="https://www.virginialiving.com/weddings/weddings-2023">Weddings 2023</a>
      </li>
      <li class="menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Where To Find Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;osm_active&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Bar Craze\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/cb9d1e62-644f-11ed-baf2-12274efc5439/get_related_links&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;cb9d1e62-644f-11ed-baf2-12274efc5439&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/cb9d1e62-644f-11ed-baf2-12274efc5439/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 9301, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;71a4a6a1-71ba-4c46-eb0c-b453b1318b2d&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 9302, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;7436ca67-303b-4afc-f45d-748cbdce6507&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;osm_active&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Bar Craze\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/cb9d1e62-644f-11ed-baf2-12274efc5439/get_related_links&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;cb9d1e62-644f-11ed-baf2-12274efc5439&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/cb9d1e62-644f-11ed-baf2-12274efc5439/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 9301, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;71a4a6a1-71ba-4c46-eb0c-b453b1318b2d&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 9302, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;7436ca67-303b-4afc-f45d-748cbdce6507&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script>

  </body>
</html>
