<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "subsection": "recipes", "mpuid": "3949c0c1-e829-5b79-a009-e2689c116b0e", "fb_app_id": "188574244527926", "tag": ["The Daily Post", "Food", "Recipes", "Dining", "Food & Drink", "April 2014 Issue"], "section": "food", "instance": "valiving", "author": ["Lisa Antonelli Bacon"], "urlname": "flying-the-coop"};
      </script>
      
      
      <title>Flying the Coop - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.207.post19.dev889182819182\/static\/", "config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"google_api_key": null, "osm_active": false, "comments_url": "https:\/\/www.virginialiving.com\/api\/content\/4fb9764e-a55c-11e3-9c3a-1231380a02d9\/get_comments", "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_occ_paginator": false, "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/4fb9764e-a55c-11e3-9c3a-1231380a02d9\/get_related_links", "back_title": "Return to \"Flying the Coop\"", "show_dynamic_map": false, "is_pro": true, "media_support": {"slots": [{"slot_id": 1446, "slot_uuid": "71ba78e2-5452-11e4-9f34-22000a4f82a6", "display_type": "carousel", "slot_ord": 0, "media_count": 1}, {"slot_id": 8479, "slot_uuid": "8e460a0f-e135-4021-eae8-2e1f410cc6d6", "display_type": "aside", "slot_ord": 1, "media_count": 1}, {"slot_id": 8480, "slot_uuid": "3730dcb6-a80d-4ccf-d4da-ea8bc0e4079c", "display_type": "aside", "slot_ord": 2, "media_count": 1}, {"slot_id": 8481, "slot_uuid": "691b7c78-8c6e-429b-ad5c-4cac7ab05865", "display_type": "aside", "slot_ord": 3, "media_count": 1}, {"slot_id": 8482, "slot_uuid": "118552d1-79c1-4147-bc87-8b8b3c26bf10", "display_type": "aside", "slot_ord": 4, "media_count": 1}, {"slot_id": 8483, "slot_uuid": "41238294-3251-4772-8dbd-b67440d5c0b5", "display_type": "aside", "slot_ord": 5, "media_count": 1}, {"slot_id": 8484, "slot_uuid": "0a73e9cd-5cd9-40d2-c699-b76c72f351c6", "display_type": "gallery", "slot_ord": 6, "media_count": 3}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"type_comment": "Type your comment here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "post_to_wall": "Publish comment to your Wall", "content_uuid": "4fb9764e-a55c-11e3-9c3a-1231380a02d9", "ugc_allow_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "wrong_captchas": "Wrong Captchas", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "subject_required": "Subject required", "subject": "Type subject here...", "fb_login": " or login with Facebook", "submit": "Submit", "email": "Email", "comments": "Comments", "name_required": "Name required", "fb_logout": "Logout", "comment_required": "Comment required", "fb_app_id": "188574244527926", "chars_left": "characters left", "email_invalid": "Invalid email address", "rss_feed": "Comment Feed", "type_captchas": "Enter the word from the Image", "email_required": "Email required"}, "ctype": null}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="April 2014 Issue,Lisa Antonelli Bacon,Recipes,Food &amp; Drink,Dining,Food,The Daily Post"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.virginialiving.com/downloads/22972/download/1402-Eggs-0012.jpg?cb=ffe860dd90089667e77affc829788c55&amp;w=1200"/>
      <link rel="canonical" href="https://www.virginialiving.com/food/recipes/flying-the-coop/"/>

      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Flying the Coop - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.003579e2d02aa7d3d9784e39deed6330.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-3e8eb725cc3b3a1205b450d7ed918466/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-3e8eb725cc3b3a1205b450d7ed918466/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-3e8eb725cc3b3a1205b450d7ed918466/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '61aab61c-7b62-11ec-bdb6-128d939d6429').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.virginialiving.com/downloads/22972/download/1402-Eggs-0012.jpg?cb=ffe860dd90089667e77affc829788c55&amp;w=1200"/><meta property="og:image:width" content="1500"/><meta property="og:image:height" content="1000"/><meta property="og:image" content="https://www.virginialiving.com/downloads/22973/download/1402-Eggs-0057.jpg?cb=3a186a7915d54f19ad0ccc1801f500ae&amp;w=1200"/><meta property="og:image:width" content="1800"/><meta property="og:image:height" content="1200"/><meta property="og:image" content="https://www.virginialiving.com/downloads/22974/download/1402-Eggs-0039.jpg?cb=302c54ef47b40a0cbd99145a10120481&amp;w=1200"/><meta property="og:image:width" content="1500"/><meta property="og:image:height" content="1500"/><meta property="og:image" content="https://www.virginialiving.com/downloads/22975/download/1402-Eggs-0046.jpg?cb=d3083b9c432bb94428dd0ce39648ed2f&amp;w=1200"/><meta property="og:image:width" content="1500"/><meta property="og:image:height" content="1500"/><meta property="og:image" content="https://www.virginialiving.com/downloads/22976/download/1402-Eggs-0032.jpg?cb=5bd292611850b77f63e5a3ca91e2d902&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="1500"/><meta property="og:image" content="https://www.virginialiving.com/downloads/22977/download/1402-Eggs-0068.jpg?cb=3c432e7c6de6cb893b541d8d52150661&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="1500"/><meta property="og:image" content="https://www.virginialiving.com/downloads/22978/download/1402-Eggs-0019%20copy.jpg?cb=94e4d0acb89b311170f6307344ef920b&amp;w=1200"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="1200"/><meta property="og:image" content="https://www.virginialiving.com/downloads/22979/download/1402-Eggs-0028%20copy.jpg?cb=71f71ac46a132576dc9428008e6c2c27&amp;w=1200"/><meta property="og:image:width" content="1500"/><meta property="og:image:height" content="1500"/><meta property="og:image" content="https://www.virginialiving.com/downloads/22980/download/1402-Eggs-0025.jpg?cb=e91823c382b65c815535cfd0228cbdc0&amp;w=1200"/><meta property="og:image:width" content="1439"/><meta property="og:image:height" content="1500"/><meta property="og:type" content="article"/><meta property="og:title" content="Flying the Coop"/><meta property="og:url" content="https://www.virginialiving.com/api/content/4fb9764e-a55c-11e3-9c3a-1231380a02d9/"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Lisa Antonelli Bacon"/><meta property="article:published_time" content="2022-01-22T00:00:00"/><meta property="article:author" content="https://www.virginialiving.com/topics/lisa_antonelli_bacon/"/><meta property="article:tag" content="April 2014 Issue"/><meta property="article:tag" content="Recipes"/><meta property="article:tag" content="Food &amp; Drink"/><meta property="article:tag" content="Dining"/><meta property="article:tag" content="Food"/><meta property="article:tag" content="The Daily Post"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"articleSection": "Recipes", "@type": "Article", "creator": "Lisa Antonelli Bacon", "thumbnailUrl": "https://www.virginialiving.com/downloads/22972/download/1402-Eggs-0012.jpg?cb=ffe860dd90089667e77affc829788c55&w=1500", "name": "Flying the Coop", "mainEntityOfPage": "https://www.virginialiving.com/food/recipes/flying-the-coop/", "url": "https://www.virginialiving.com/food/recipes/flying-the-coop/", "author": {"name": "Lisa Antonelli Bacon", "@type": "Person"}, "@id": "https://www.virginialiving.com/food/recipes/flying-the-coop/", "publisher": {"name": "VirginiaLiving.com", "@type": "Organization", "sameAs": "https://www.virginialiving.com/", "logo": {"url": "https://www.virginialiving.com/api/design-3e8eb725cc3b3a1205b450d7ed918466/VL_Logo_EDIT.png", "@type": "ImageObject"}}, "datePublished": "2022-01-22T00:00:00", "dateModified": "2022-01-19T16:16:47.264419", "headline": "Flying the Coop", "image": "https://www.virginialiving.com/downloads/22972/download/1402-Eggs-0012.jpg?cb=ffe860dd90089667e77affc829788c55&w=1500", "keywords": ["April 2014 Issue", "Recipes", "Food & Drink", "Dining", "Food", "The Daily Post"]}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_food">
          <div id="subsection_recipes">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-3e8eb725cc3b3a1205b450d7ed918466/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-3e8eb725cc3b3a1205b450d7ed918466/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-3e8eb725cc3b3a1205b450d7ed918466/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="selected menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_smoke-salt">
    <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_recipes">
    <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/food">Food</a> <a href="https://www.virginialiving.com/food/recipes">Recipes</a> <a href="https://www.virginialiving.com/food/recipes/flying-the-coop/">Flying the Coop</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.virginialiving.com/food/recipes/flying-the-coop/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.virginialiving.com/downloads/22972/download/1402-Eggs-0012.jpg?cb=ffe860dd90089667e77affc829788c55" />
    <meta id="content-image-width" itemprop="width" content="1500" />
    <meta id="content-image-height" itemprop="height" content="1000" />
</span>




  
  <div id="main">



<div class="sectionpaging"><p class="prev"><a rel="prev" href="https://www.virginialiving.com/food/recipes/flights-of-fancy/">Flights of Fancy</a></p>

</div>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.virginialiving.com/food/recipes/flying-the-coop/" />
            <meta itemprop="name" content="Flying the Coop" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-01-19T16:16:47.264419" />
            <h1 itemprop="headline">Flying the Coop</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/lisa_antonelli_bacon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Lisa Antonelli Bacon<meta itemprop="name" content="Lisa Antonelli Bacon" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-01-22T00:00:00">
    <p class="date">January 22, 2022</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>Simple in form, complex in what it can do, the egg is a many splendored thing.</em></p>&#13;
&#13;
<div id="media-carousel-1446" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-1446-0">    <span id="close-btn-1446-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group1446 hidden" id="ms_1446-0" data-image-url="https://www.virginialiving.com/downloads/22972/download/1402-Eggs-0012.jpg?cb=ffe860dd90089667e77affc829788c55" data-image-id="22972" data-slot-media-path="https://www.virginialiving.com/api/slot_media/14057/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0012.jpg" data-src="https://www.virginialiving.com/downloads/22972/download/1402-Eggs-0012.jpg?cb=ffe860dd90089667e77affc829788c55&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500]" src="https://www.virginialiving.com/downloads/22972/download/1402-Eggs-0012.jpg?cb=ffe860dd90089667e77affc829788c55&amp;w=640" title="1402-Eggs-0012.jpg">                    </div>        <div class="media-content">            <p>(Photo by Andrea Hubbell)</p>    </div>  </div>  </div></div><p>They can be blue or green or brown, not just white; as large as a cantaloupe or as petite as a pecan. Regardless of size, shape or color, eggs—quail, duck or the more pedestrian chicken—are the square root of cookery. The Turks top pizzas with them; the Chinese thread them through soup; Italians roll them into brasciole; and Indians float them in a spicy cream sauce. Here in the U.S., we are unabashed in our love of nature’s whole food, serving them for breakfast, brunch and dinner.</p>&#13;
&#13;
<p>Like the cosmos, the simple egg offers so many yet-to-be-discovered complementary combinations. So explore. With a soupÇon of inspiration and a few more ingredients, the options are endless.</p>&#13;
&#13;
<hr>&#13;
<h2>Quail Eggs on Toast</h2>&#13;
&#13;
<div id="media-carousel-8479" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8479-1" style="">            <div class="file group8479 " id="ms_8479-0" data-slot-media-path="/api/slot_media/26919/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0057.jpg" data-src="https://www.virginialiving.com/downloads/22973/download/1402-Eggs-0057.jpg?cb=3a186a7915d54f19ad0ccc1801f500ae&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1800]" src="https://www.virginialiving.com/downloads/22973/download/1402-Eggs-0057.jpg?cb=3a186a7915d54f19ad0ccc1801f500ae&amp;w=600" title="1402-Eggs-0057.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photo by Andrea Hubbell)</p>    </div></div></div><ul><li>8 slices cocktail-sized bread</li>&#13;
	<li>1 pound spinach</li>&#13;
	<li>2 tablespoons butter</li>&#13;
	<li>Salt and pepper to taste</li>&#13;
	<li>8 quail eggs</li>&#13;
</ul>&#13;
&#13;
<p>Lightly toast bread in toaster oven. Melt butter in a sauté pan. Add spinach and stir lightly until wilted. Cook eggs 2-3 minutes in a lightly greased, non-stick pan, until whites are cooked and yolks are still runny. Divide spinach evenly and place on toast. Top with eggs.</p>&#13;
&#13;
<p>Serves 4</p>&#13;
&#13;
<hr>&#13;
<h2>Eggs in Purgatory</h2>&#13;
&#13;
<div id="media-carousel-8480" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8480-1" style="">            <div class="file group8480 " id="ms_8480-0" data-slot-media-path="/api/slot_media/26920/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0039.jpg" data-src="https://www.virginialiving.com/downloads/22974/download/1402-Eggs-0039.jpg?cb=302c54ef47b40a0cbd99145a10120481&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500]" src="https://www.virginialiving.com/downloads/22974/download/1402-Eggs-0039.jpg?cb=302c54ef47b40a0cbd99145a10120481&amp;w=600" title="1402-Eggs-0039.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photo by Andrea Hubbell)</p>    </div></div></div><ul><li>½ cup olive oil</li>&#13;
	<li>2 large onions, sliced thinly</li>&#13;
	<li>2 red bell peppers, cut into strips</li>&#13;
	<li>2 yellow peppers, cut into strips</li>&#13;
	<li>2 teaspoons sugar</li>&#13;
	<li>Salt and pepper to taste</li>&#13;
	<li>1 bay leaf</li>&#13;
	<li>1 thyme sprig</li>&#13;
	<li>2 tablespoons chopped parsley</li>&#13;
	<li>2 tablespoons chopped cilantro</li>&#13;
	<li>1 28-ounce can crushed tomatoes</li>&#13;
	<li>Approximately 1 cup water</li>&#13;
	<li>8 eggs</li>&#13;
</ul>&#13;
&#13;
<p>In a large pan, heat olive oil, add onions and sauté for 5 minutes. Add peppers, sugar and herbs and continue to heat for 5 more minutes. Add tomatoes, salt and pepper, reduce heat and cook on low for 15 minutes, adding water from time to time to maintain sauce consistency. Remove thyme and bay leaf. Make four wells in sauce. Carefully crack two eggs into each well. Sprinkle with salt and pepper. Cover with a lid and cook gently over very low heat 8-10 minutes. Garnish with parsley and cilantro.</p>&#13;
&#13;
<p>Serves 4</p>&#13;
&#13;
<hr>&#13;
<h2>Mushroom Ragoût with Eggs</h2>&#13;
&#13;
<div id="media-carousel-8481" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8481-1" style="">            <div class="file group8481 " id="ms_8481-0" data-slot-media-path="/api/slot_media/26921/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0046.jpg" data-src="https://www.virginialiving.com/downloads/22975/download/1402-Eggs-0046.jpg?cb=d3083b9c432bb94428dd0ce39648ed2f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500]" src="https://www.virginialiving.com/downloads/22975/download/1402-Eggs-0046.jpg?cb=d3083b9c432bb94428dd0ce39648ed2f&amp;w=600" title="1402-Eggs-0046.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photo by Andrea Hubbell)</p>    </div></div></div><ul><li>¼ cup olive oil</li>&#13;
	<li>1 medium onion, finely chopped</li>&#13;
	<li>2 garlic cloves, minced</li>&#13;
	<li>½ teaspoon fresh thyme leaves, minced</li>&#13;
	<li>1 pound mixed mushrooms (button, cremini,</li>&#13;
	<li>Shiitake, oyster)</li>&#13;
	<li>1⁄3 cup white wine</li>&#13;
	<li>1 ½ cups chicken stock</li>&#13;
	<li>1⁄3 cup heavy cream</li>&#13;
	<li>¼ cup Parmesan, grated</li>&#13;
	<li>3-4 tablespoons fresh parsley, chopped</li>&#13;
	<li>8 eggs</li>&#13;
</ul>&#13;
&#13;
<p>Heat oil in large skillet and sauté onions and garlic over low heat until onions are soft, 6-8 minutes. Add mushroom, thyme, salt and pepper. Raise heat and sauté until liquid evaporates. Add white wine and allow to evaporate. Add chicken stock and reduce by half, then add cream. Bring to rapid boil. Remove from heat. Add parsley and cheese. Cook eggs sunny side up, then gently slide onto mushroom mixture.</p>&#13;
&#13;
<p>Serves 4</p>&#13;
&#13;
<hr>&#13;
<h2>Scarlet Egg and Beet Salad</h2>&#13;
&#13;
<div id="media-carousel-8482" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8482-1" style="">            <div class="file group8482 " id="ms_8482-0" data-slot-media-path="/api/slot_media/26922/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0032.jpg" data-src="https://www.virginialiving.com/downloads/22976/download/1402-Eggs-0032.jpg?cb=5bd292611850b77f63e5a3ca91e2d902&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.virginialiving.com/downloads/22976/download/1402-Eggs-0032.jpg?cb=5bd292611850b77f63e5a3ca91e2d902&amp;w=600" title="1402-Eggs-0032.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photo by Andrea Hubbell)</p>    </div></div></div><ul><li>4-5 small to medium beets</li>&#13;
	<li>1 sprig fresh tarragon</li>&#13;
	<li>4 eggs, hard boiled and peeled</li>&#13;
	<li>1 cup red wine vinegar</li>&#13;
	<li>2 tablespoons sugar</li>&#13;
	<li>1 teaspoon salt</li>&#13;
	<li>¼ cup slivered green onions for garnish</li>&#13;
	<li>Cracked pepper</li>&#13;
</ul>&#13;
&#13;
<p>Place beets in saucepan and cover with water. Simmer until tender, 20-30 minutes. Drain, reserving 1 cup of the cooking liquid. Cut the beets to match the size of the eggs. Place tarragon sprig in wide-mouth quart canning jar. Add eggs and beets, alternating, packing as tightly as possible. Combine reserved cooking liquid, vinegar, sugar and salt in saucepan and bring to a boil. Remove from heat and allow to cool slightly before pouring into jar. Seal and refrigerate for at least two days. Drain liquid. Halve or quarter eggs and beets and arrange on lettuce. Garnish with onions and fresh cracked pepper.</p>&#13;
&#13;
<p>Serves 4</p>&#13;
&#13;
<hr>&#13;
<h2>Cardamom Rice with Duck Eggs in Yogurt</h2>&#13;
&#13;
<div id="media-carousel-8483" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8483-1" style="">            <div class="file group8483 " id="ms_8483-0" data-slot-media-path="/api/slot_media/26923/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0068.jpg" data-src="https://www.virginialiving.com/downloads/22977/download/1402-Eggs-0068.jpg?cb=3c432e7c6de6cb893b541d8d52150661&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://www.virginialiving.com/downloads/22977/download/1402-Eggs-0068.jpg?cb=3c432e7c6de6cb893b541d8d52150661&amp;w=600" title="1402-Eggs-0068.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><ul><li>4 tablespoons canola oil</li>&#13;
	<li>2 medium onions, finely chopped</li>&#13;
	<li>2 garlic cloves, crushed</li>&#13;
	<li>8 cardamom pods</li>&#13;
	<li>2 teaspoons coriander seeds</li>&#13;
	<li>2 teaspoons ground turmeric</li>&#13;
	<li>2 fresh green chilies, thinly sliced</li>&#13;
	<li>Salt</li>&#13;
	<li>2 cups Basmati rice</li>&#13;
	<li>3 cups water</li>&#13;
	<li>1 tablespoon white wine vinegar</li>&#13;
	<li>8 duck eggs</li>&#13;
	<li>1 cup chopped parsley</li>&#13;
	<li>2 cups chopped cilantro</li>&#13;
	<li>5 tablespoons lime juice</li>&#13;
	<li>8 tablespoons Greek yogurt</li>&#13;
	<li>Black pepper, freshly cracked</li>&#13;
</ul>&#13;
&#13;
<p>Preheat oven to 350 degrees. Heat oil in large ovenproof pan with a tight-fitting lid. Add onions and garlic and sauté on low 5-6 minutes. Add cardamom, coriander, turmeric, salt and chilies, and stir. Reduce heat to medium. Add rice and coat in spice mixture. Add water and bring to boil. Cover and place in oven for 25 minutes. Fill a saucepan with 4-5 inches of water and add vinegar. Bring to a boil. Carefully crack eggs into water and remove from heat to rest for 4 minutes. When rice is done, stir in cilantro, parsley and lime juice and adjust seasoning to taste. Divide among bowls and spoon yogurt on top. Place two eggs on each and sprinkle with salt and pepper.</p>&#13;
&#13;
<p>Serves 4</p>&#13;
&#13;
<div id="media-carousel-8484" class="media-gallery">  <div class="gallery_slide " id="media-thumb-8484-1">    <div class="gallery_item group8484" id="ms_8484-0" data-slot-media-path="/api/slot_media/26924/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0019 copy.jpg" data-src="https://www.virginialiving.com/downloads/22978/download/1402-Eggs-0019%20copy.jpg?cb=94e4d0acb89b311170f6307344ef920b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1600]" src="https://www.virginialiving.com/downloads/22978/download/1402-Eggs-0019%20copy.jpg?cb=94e4d0acb89b311170f6307344ef920b&amp;w=600" title="1402-Eggs-0019 copy.jpg">              </div>    </div>  <div class="gallery_slide " id="media-thumb-8484-2">    <div class="gallery_item group8484" id="ms_8484-1" data-slot-media-path="/api/slot_media/26925/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0028 copy.jpg" data-src="https://www.virginialiving.com/downloads/22979/download/1402-Eggs-0028%20copy.jpg?cb=71f71ac46a132576dc9428008e6c2c27&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500]" src="https://www.virginialiving.com/downloads/22979/download/1402-Eggs-0028%20copy.jpg?cb=71f71ac46a132576dc9428008e6c2c27&amp;w=600" title="1402-Eggs-0028 copy.jpg">              </div>    </div>  <div class="gallery_slide " id="media-thumb-8484-3">    <div class="gallery_item group8484" id="ms_8484-2" data-slot-media-path="/api/slot_media/26926/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1402-Eggs-0025.jpg" data-src="https://www.virginialiving.com/downloads/22980/download/1402-Eggs-0025.jpg?cb=e91823c382b65c815535cfd0228cbdc0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1439]" src="https://www.virginialiving.com/downloads/22980/download/1402-Eggs-0025.jpg?cb=e91823c382b65c815535cfd0228cbdc0&amp;w=600" title="1402-Eggs-0025.jpg">              </div>    </div></div><hr>&#13;
<p>Originally published in the <em><strong>April</strong></em> <em><strong>2014</strong></em> issue.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.virginialiving.com/topics/april-2014/" rel="tag" >April 2014 Issue</a>

                <a href="https://www.virginialiving.com/topics/recipes/" rel="tag" >Recipes</a>

                <a href="https://www.virginialiving.com/topics/food_drink/" rel="tag" >Food &amp; Drink</a>

                <a href="https://www.virginialiving.com/topics/dining/" rel="tag" >Dining</a>

                <a href="https://www.virginialiving.com/topics/food/" rel="tag" >Food</a>

                <a href="https://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/lisa_antonelli_bacon/" rel="author"
       >Lisa Antonelli Bacon</a> </p>
    
    <time datetime="2022-01-22T00:00:00">
    <p class="date">January 22, 2022</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/api/content/4fb9764e-a55c-11e3-9c3a-1231380a02d9/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.virginialiving.com/food/recipes/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="61aab61c-7b62-11ec-bdb6-128d939d6429" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '61aab61c-7b62-11ec-bdb6-128d939d6429';
        
        googletag.display('61aab61c-7b62-11ec-bdb6-128d939d6429');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Newsletter-Jan/Feb" src="/downloads/22905/download/WantVLInYourInbox (1).png?w=1200" style="width: 350px; height: 350px;" /></a></div>

</div>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Subscribe-Jan/Feb" src="/downloads/22904/download/Subscribe_DawnPatrol.png" style="width: 350px; height: 350px;" /></a></div>

</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="selected menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_smoke-salt">
    <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_recipes">
    <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/4fb9764e-a55c-11e3-9c3a-1231380a02d9/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/4fb9764e-a55c-11e3-9c3a-1231380a02d9/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Flying the Coop\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 1446, &quot;slot_uuid&quot;: &quot;71ba78e2-5452-11e4-9f34-22000a4f82a6&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8479, &quot;slot_uuid&quot;: &quot;8e460a0f-e135-4021-eae8-2e1f410cc6d6&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8480, &quot;slot_uuid&quot;: &quot;3730dcb6-a80d-4ccf-d4da-ea8bc0e4079c&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8481, &quot;slot_uuid&quot;: &quot;691b7c78-8c6e-429b-ad5c-4cac7ab05865&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8482, &quot;slot_uuid&quot;: &quot;118552d1-79c1-4147-bc87-8b8b3c26bf10&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 4, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8483, &quot;slot_uuid&quot;: &quot;41238294-3251-4772-8dbd-b67440d5c0b5&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 5, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8484, &quot;slot_uuid&quot;: &quot;0a73e9cd-5cd9-40d2-c699-b76c72f351c6&quot;, &quot;display_type&quot;: &quot;gallery&quot;, &quot;slot_ord&quot;: 6, &quot;media_count&quot;: 3}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;4fb9764e-a55c-11e3-9c3a-1231380a02d9&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;ctype&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;google_api_key&quot;: null, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/4fb9764e-a55c-11e3-9c3a-1231380a02d9/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/4fb9764e-a55c-11e3-9c3a-1231380a02d9/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Flying the Coop\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 1446, &quot;slot_uuid&quot;: &quot;71ba78e2-5452-11e4-9f34-22000a4f82a6&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8479, &quot;slot_uuid&quot;: &quot;8e460a0f-e135-4021-eae8-2e1f410cc6d6&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8480, &quot;slot_uuid&quot;: &quot;3730dcb6-a80d-4ccf-d4da-ea8bc0e4079c&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8481, &quot;slot_uuid&quot;: &quot;691b7c78-8c6e-429b-ad5c-4cac7ab05865&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8482, &quot;slot_uuid&quot;: &quot;118552d1-79c1-4147-bc87-8b8b3c26bf10&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 4, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8483, &quot;slot_uuid&quot;: &quot;41238294-3251-4772-8dbd-b67440d5c0b5&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 5, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 8484, &quot;slot_uuid&quot;: &quot;0a73e9cd-5cd9-40d2-c699-b76c72f351c6&quot;, &quot;display_type&quot;: &quot;gallery&quot;, &quot;slot_ord&quot;: 6, &quot;media_count&quot;: 3}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;4fb9764e-a55c-11e3-9c3a-1231380a02d9&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
