<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": "188574244527926", "urlname": "made-in-virginia-awards-2021-food", "type": "article", "section": "food", "instance": "valiving", "mpuid": "7a087fce-bda0-5eef-9bc6-30747caaa4dc", "author": ["Stephanie Ganz"], "subsection": null, "tag": ["The Daily Post", "Food & Drink", "Made in Virginia Awards 2021", "December 2021 Issue", "Food", "Made in Virginia"]};
      </script>
      
      
      <title>Made in Virginia Awards 2021: Food - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"osm_active": false, "google_api_key": null, "show_dynamic_map": false, "ctype": null, "back_title": "Return to \"Made in Virginia Awards 2021: Food\"", "media_support": {"slots": [{"slot_uuid": "95ecbea2-c9a5-4c0c-bf34-4d857da78820", "media_count": 1, "slot_id": 8542, "display_type": "carousel", "slot_ord": 0}, {"slot_uuid": "d6f09efd-48fe-4592-d474-7bf151c7ab74", "media_count": 1, "slot_id": 8543, "display_type": "aside", "slot_ord": 1}, {"slot_uuid": "4fdaaab6-d0b9-4569-d84f-35c3ec8b2c7f", "media_count": 1, "slot_id": 8544, "display_type": "aside", "slot_ord": 2}, {"slot_uuid": "178c057d-a1da-460d-b352-4cabc0817d8c", "media_count": 1, "slot_id": 8545, "display_type": "aside", "slot_ord": 3}, {"slot_uuid": "95b60f92-e192-4cd0-a2b2-a7c9eb931278", "media_count": 1, "slot_id": 8546, "display_type": "aside", "slot_ord": 4}, {"slot_uuid": "bfa0a721-fa0b-4378-d946-e6075f7806b9", "media_count": 1, "slot_id": 8547, "display_type": "aside", "slot_ord": 5}, {"slot_uuid": "8283e08c-1710-4b0a-aef9-608ca2f5468d", "media_count": 1, "slot_id": 8548, "display_type": "aside", "slot_ord": 6}, {"slot_uuid": "cb3c2689-4f97-494b-ed39-9d992f482960", "media_count": 1, "slot_id": 8549, "display_type": "aside", "slot_ord": 7}, {"slot_uuid": "a55f9ffa-2cd9-4a19-d327-8c2b8bdab675", "media_count": 1, "slot_id": 8550, "display_type": "aside", "slot_ord": 8}, {"slot_uuid": "f68f661c-6b74-4656-d2fa-6ae1b8b7d878", "media_count": 1, "slot_id": 8551, "display_type": "aside", "slot_ord": 9}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"subject": "Type subject here...", "email": "Email", "type_captchas": "Enter the word from the Image", "name_required": "Name required", "ugc_allow_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "fb_logout": "Logout", "email_required": "Email required", "comment_required": "Comment required", "comments": "Comments", "view_more": "View More", "fb_app_id": "188574244527926", "subject_required": "Subject required", "ugc_email_for_comments": true, "content_uuid": "62c29694-90d6-11ec-a244-12f1225286c6", "type_comment": "Type your comment here...", "submit": "Submit", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "wrong_captchas": "Wrong Captchas", "post_to_wall": "Publish comment to your Wall", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "rss_feed": "Comment Feed", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "show_occ_paginator": false, "is_pro": true, "comments_url": "https:\/\/www.virginialiving.com\/api\/content\/62c29694-90d6-11ec-a244-12f1225286c6\/get_comments", "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/62c29694-90d6-11ec-a244-12f1225286c6\/get_related_links", "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.208.post30.dev805720189665\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Made in Virginia Awards 2021,Stephanie Ganz,Food &amp; Drink,Made in Virginia,December 2021 Issue,Food,The Daily Post"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.virginialiving.com/downloads/23056/download/MadeInVA-web-cover-images.png?cb=a26451c4f2c15920ab1263e622b4b8ef&amp;w=1200"/>
      <link rel="canonical" href="https://www.virginialiving.com/food/made-in-virginia-awards-2021-food/"/>

      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Made in Virginia Awards 2021: Food - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.eb3882c902121d06d80ad7a279f3df89.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-42964723ca32a76a22fdb64ac7129fae/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-42964723ca32a76a22fdb64ac7129fae/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-42964723ca32a76a22fdb64ac7129fae/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'a87a6b66-90f0-11ec-bc1e-125e4b652cd9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://www.virginialiving.com/downloads/23056/download/MadeInVA-web-cover-images.png?cb=a26451c4f2c15920ab1263e622b4b8ef&amp;w=1200"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="1000"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23057/download/20211004-VLMadeInVA1028.jpg?cb=f99039006515975a7bb13bd4e42662e8&amp;w=1200"/><meta property="og:image:width" content="4306"/><meta property="og:image:height" content="3600"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23058/download/20211004-VLMadeInVA0320.jpg?cb=8a2899ecc6154cdb284cd97674e9dfab&amp;w=1200"/><meta property="og:image:width" content="3600"/><meta property="og:image:height" content="4120"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23059/download/20211004-VLMadeInVA0434_silo.jpg?cb=778dc47c17bb4c8102ceee3f540b9110&amp;w=1200"/><meta property="og:image:width" content="4107"/><meta property="og:image:height" content="3600"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23060/download/20211004-VLMadeInVA0313.jpg?cb=05fc298b73c33a3e9d1710f5cd24b224&amp;w=1200"/><meta property="og:image:width" content="3600"/><meta property="og:image:height" content="4433"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23061/download/20211004-VLMadeInVA0354.jpg?cb=c4e5d218a9e1112a715ee893f0b54b13&amp;w=1200"/><meta property="og:image:width" content="3600"/><meta property="og:image:height" content="4312"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23062/download/20211004-VLMadeInVA0838.jpg?cb=b8eed19a527920d42be4e4eb84ae835b&amp;w=1200"/><meta property="og:image:width" content="4448"/><meta property="og:image:height" content="3600"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23063/download/20211004-VLMadeInVA0304.jpg?cb=8028e78738c2f137536d41350bd08427&amp;w=1200"/><meta property="og:image:width" content="3600"/><meta property="og:image:height" content="4500"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23064/download/20211004-VLMadeInVA0838.jpg?cb=0fee43537544e24ce97d8cf95b2d9c22&amp;w=1200"/><meta property="og:image:width" content="4448"/><meta property="og:image:height" content="3600"/><meta property="og:image" content="https://www.virginialiving.com/downloads/23065/download/20211004-VLMadeInVA0880.jpg?cb=61db5e9bacc4866d7cbe54454ada877c&amp;w=1200"/><meta property="og:image:width" content="3600"/><meta property="og:image:height" content="3731"/><meta property="og:url" content="https://www.virginialiving.com/api/content/62c29694-90d6-11ec-a244-12f1225286c6/"/><meta property="og:title" content="Made in Virginia Awards 2021: Food"/><meta property="og:type" content="article"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Stephanie Ganz"/><meta property="article:published_time" content="2022-02-18T11:00:00"/><meta property="article:author" content="https://www.virginialiving.com/topics/stephanie-ganz/"/><meta property="article:tag" content="Made in Virginia Awards 2021"/><meta property="article:tag" content="Food &amp; Drink"/><meta property="article:tag" content="Made in Virginia"/><meta property="article:tag" content="December 2021 Issue"/><meta property="article:tag" content="Food"/><meta property="article:tag" content="The Daily Post"/>
      
      <script type="application/ld+json">
{"@graph": [{"articleSection": "Food", "@id": "https://www.virginialiving.com/food/made-in-virginia-awards-2021-food/", "image": "https://www.virginialiving.com/downloads/23056/download/MadeInVA-web-cover-images.png?cb=a26451c4f2c15920ab1263e622b4b8ef&w=1600", "url": "https://www.virginialiving.com/food/made-in-virginia-awards-2021-food/", "creator": "Stephanie Ganz", "mainEntityOfPage": "https://www.virginialiving.com/food/made-in-virginia-awards-2021-food/", "datePublished": "2022-02-18T11:00:00", "name": "Made in Virginia Awards 2021: Food", "@type": "Article", "thumbnailUrl": "https://www.virginialiving.com/downloads/23056/download/MadeInVA-web-cover-images.png?cb=a26451c4f2c15920ab1263e622b4b8ef&w=1600", "publisher": {"@type": "Organization", "name": "VirginiaLiving.com", "logo": {"@type": "ImageObject", "url": "https://www.virginialiving.com/api/design-42964723ca32a76a22fdb64ac7129fae/VL_Logo_EDIT.png"}, "sameAs": "https://www.virginialiving.com/"}, "headline": "Made in Virginia Awards 2021: Food", "dateModified": "2022-02-18T12:08:02.550349", "keywords": ["Made in Virginia Awards 2021", "Food & Drink", "Made in Virginia", "December 2021 Issue", "Food", "The Daily Post"], "author": {"@type": "Person", "name": "Stephanie Ganz"}}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_food">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-42964723ca32a76a22fdb64ac7129fae/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" height="279" width="1397" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-42964723ca32a76a22fdb64ac7129fae/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-42964723ca32a76a22fdb64ac7129fae/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="selected menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_soundbites">
        <a href="https://www.virginialiving.com/culture/soundbites">Soundbites</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_smoke-salt">
    <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
  </li>
  <li class="menu_subsection_end menu_subsection_recipes">
    <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/food">Food</a> <a href="https://www.virginialiving.com/food/made-in-virginia-awards-2021-food/">Made in Virginia Awards 2021: Food</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.virginialiving.com/food/made-in-virginia-awards-2021-food/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.virginialiving.com/downloads/23056/download/MadeInVA-web-cover-images.png?cb=a26451c4f2c15920ab1263e622b4b8ef" />
    <meta id="content-image-width" itemprop="width" content="1600" />
    <meta id="content-image-height" itemprop="height" content="1000" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.virginialiving.com/food/made-in-virginia-awards-2021-food/" />
            <meta itemprop="name" content="Made in Virginia Awards 2021: Food" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-02-18T12:08:02.550349" />
            <h1 itemprop="headline">Made in Virginia Awards 2021: Food</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/stephanie-ganz/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Stephanie Ganz<meta itemprop="name" content="Stephanie Ganz" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-02-18T11:00:00">
    <p class="date">February 18, 2022</p>
    <p class="time">11:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>From oysters to ice cream, here are our Food category winners.</em></p>&#13;
&#13;
<div id="media-carousel-8542" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8542-0">    <span id="close-btn-8542-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8542 hidden" id="ms_8542-0" data-image-url="https://www.virginialiving.com/downloads/23056/download/MadeInVA-web-cover-images.png?cb=a26451c4f2c15920ab1263e622b4b8ef" data-image-id="23056" data-slot-media-path="https://www.virginialiving.com/api/slot_media/26988/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="MadeInVA-web-cover-images.png" data-src="https://www.virginialiving.com/downloads/23056/download/MadeInVA-web-cover-images.png?cb=a26451c4f2c15920ab1263e622b4b8ef&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1600]" height="1000" src="https://www.virginialiving.com/downloads/23056/download/MadeInVA-web-cover-images.png?cb=a26451c4f2c15920ab1263e622b4b8ef" title="MadeInVA-web-cover-images.png" width="1600">                    </div>        <div class="media-content">            <p>(Photography by Fred and Elliott)</p>    </div>  </div>  </div></div><h4>Frozen Burritos</h4>&#13;
&#13;
<p>(Sous Casa: in Richmond)</p>&#13;
&#13;
<div id="media-carousel-8543" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8543-1" style="">            <div class="file group8543 " id="ms_8543-0" data-slot-media-path="/api/slot_media/26989/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA1028.jpg" data-src="https://www.virginialiving.com/downloads/23057/download/20211004-VLMadeInVA1028.jpg?cb=f99039006515975a7bb13bd4e42662e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="501" src="https://www.virginialiving.com/downloads/23057/download/20211004-VLMadeInVA1028.jpg?cb=f99039006515975a7bb13bd4e42662e8&amp;w=600" title="20211004-VLMadeInVA1028.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photography by Fred and Elliott)</p>    </div></div></div><p>Created by Richmond chef Jim Hamilton, Sous Casa burritos pack massive flavor in a tidy tortilla parcel. Having cooked for touring musicians from Beyonc  to Phish, Hamilton understands the demands of life on the go and has created a freezer-friendly option that truly rocks. Sous Casa’s “freshly frozen,” made-in-Richmond burritos, represent a diverse crosssection of cuisines, from the classic Frollo Verde with chicken and salsa verde to a Saag Paneerito, with curried spinach and paneer cheese. More options include vegan, glutenfree, and low-carb alternatives, and recipes for breakfast, lunch, and dinner. And these are burritos that give back. The company makes a local donation with every order; over 10,000 burritos to date have been provided to Virginia food pantries, churches, and nonprofits.</p>&#13;
&#13;
<p>$3.25-$5.75 <a href="http://EatSousCasa.com" target="_blank">EatSousCasa.com</a></p>&#13;
&#13;
<hr>&#13;
<h4>Misty Point Oysters</h4>&#13;
&#13;
<p>(Cherrystone Aqua-Farms: in Cape Charles)</p>&#13;
&#13;
<p>Cherrystone calls their Misty Point oysters the “filet mignon” of their offerings, and that’s fitting for this meaty delicacy, with a high meat-to-shell ratio and a brilliant salinity with every slurp. Plucked straight from Virginia’s Eastern Shore waters around Cape Charles, Misty Points are ideal on the halfshell with a squeeze of lemon. “The Ballard family has raised oysters in the pristine waters surrounding Virginia’s Eastern Shore since 1895—and we absolutely love it!” says director of marketing Caitlin Hart. “Today, the fifth generation continues this fine tradition using sustainable farming and harvesting practices to produce the best tasting oysters in Virginia.” Cherrystone’s oysters and clams ship from the Eastern Shore straight to your door.</p>&#13;
&#13;
<p>Starting at $52 <a href="http://ClamAndOyster.com" target="_blank">ClamAndOyster.com</a></p>&#13;
&#13;
<hr>&#13;
<h4>Grass Fed Beef Biltong</h4>&#13;
&#13;
<p>(Ayoba: in Springfield)</p>&#13;
&#13;
<div id="media-carousel-8544" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8544-1" style="">            <div class="file group8544 " id="ms_8544-0" data-slot-media-path="/api/slot_media/26990/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA0320.jpg" data-src="https://www.virginialiving.com/downloads/23058/download/20211004-VLMadeInVA0320.jpg?cb=8a2899ecc6154cdb284cd97674e9dfab&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="686" src="https://www.virginialiving.com/downloads/23058/download/20211004-VLMadeInVA0320.jpg?cb=8a2899ecc6154cdb284cd97674e9dfab&amp;w=600" title="20211004-VLMadeInVA0320.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photography by Fred and Elliott)</p>    </div></div></div><p>The van Blommestein family is Northern-Virginia-based, with strong South African roots. Their family has been producing the beef snack biltong, a delicious, meaty muchie with a uniquely tender texture, since 2017. But please, don’t call it jerky! Ayoba’s traditional South African biltong is marinated in spices and air dried to create a soft and chewy mouthfeel with explosive flavor. The protein-packed meat has hints of coriander and rosemary, but their grass-fed beef biltong is as special for what’s in it as what they leave out—namely sugar, nitrites, and artificial flavors. In South Africa, the word ayoba expresses delightful approval—a fitting term for a snack with a lot to love.</p>&#13;
&#13;
<p>$7.99-$23.99 <a href="http://AyobaFoods.com" target="_blank">AyobaFoods.com</a></p>&#13;
&#13;
<hr>&#13;
<h4>Lucha Crunch Bar</h4>&#13;
&#13;
<p>(Gearharts Fine Chocolates: in Charlottesville)</p>&#13;
&#13;
<div id="media-carousel-8545" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8545-1" style="">            <div class="file group8545 " id="ms_8545-0" data-slot-media-path="/api/slot_media/26991/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA0434_silo.jpg" data-src="https://www.virginialiving.com/downloads/23059/download/20211004-VLMadeInVA0434_silo.jpg?cb=778dc47c17bb4c8102ceee3f540b9110&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="525" src="https://www.virginialiving.com/downloads/23059/download/20211004-VLMadeInVA0434_silo.jpg?cb=778dc47c17bb4c8102ceee3f540b9110&amp;w=600" title="20211004-VLMadeInVA0434_silo.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><p>CIA-trained chocolatier Tim Gearhart masterfully combines bold and, at times, unexpected flavors with premium chocolate in his Charlottesville-based flagship shop and production kitchen. It’s all about contrasting flavor and texture in Gearharts’ Lucha Crunch Bar, which was inspired by Lucha Libre, otherwise known as Mexican wrestling. Creamy and tart lime caramel goes toe to toe with crunchy bits of half-popped popcorn within a milk chocolate shell, with spicy red chili sprinkled on top. There’s milky sweetness, salty surprises, and subtle heat. You can’t miss the bright, punchy (no pun intended) colored packaging of this total knockout of a chocolate bar. Available online and also in Gearharts’ Charlottesville and Richmond storefronts.</p>&#13;
&#13;
<p>$8 <a href="http://GearhartsChocolates.com" target="_blank">GearhartsChocolates.com</a></p>&#13;
&#13;
<hr>&#13;
<h4>Coconut Brittle</h4>&#13;
&#13;
<p>(Bakefully Yours: in Manassas)</p>&#13;
&#13;
<div id="media-carousel-8546" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8546-1" style="">            <div class="file group8546 " id="ms_8546-0" data-slot-media-path="/api/slot_media/26992/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA0313.jpg" data-src="https://www.virginialiving.com/downloads/23060/download/20211004-VLMadeInVA0313.jpg?cb=05fc298b73c33a3e9d1710f5cd24b224&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="738" src="https://www.virginialiving.com/downloads/23060/download/20211004-VLMadeInVA0313.jpg?cb=05fc298b73c33a3e9d1710f5cd24b224&amp;w=600" title="20211004-VLMadeInVA0313.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photography by Fred and Elliott)</p>    </div></div></div><p>“I created this company because I could not find great tasting handmade grain-free, dairy-free, and soy-free treats at grocery stores,” says Bakefully Yours founder Sarah Seligman. “And now, five years into this business, many customers enjoy these treats and appreciate the high-quality, allergy-friendly ingredients.” Seligman’s allergy-friendly bakery, Bakefully Yours, produces cookies, brownies, and brittle from their gluten-free facility in Manassas. Their three-ingredient, organic coconut brittle is a perfectly balanced sweet and salty indulgence with just the right amount of crunch. Try it as a topping on ice cream, with yogurt, or enjoy snacking on it right out of the bag. Bakefully Yours treats are available online and at stores nationwide.</p>&#13;
&#13;
<p>$10.25 <a href="http://Bakefully.com" target="_blank">Bakefully.com</a></p>&#13;
&#13;
<hr>&#13;
<h4>Sweet Potato Chipotle Barbecue Sauce</h4>&#13;
&#13;
<p>(M Catering: in Richmond)</p>&#13;
&#13;
<div id="media-carousel-8547" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8547-1" style="">            <div class="file group8547 " id="ms_8547-0" data-slot-media-path="/api/slot_media/26993/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA0354.jpg" data-src="https://www.virginialiving.com/downloads/23061/download/20211004-VLMadeInVA0354.jpg?cb=c4e5d218a9e1112a715ee893f0b54b13&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="718" src="https://www.virginialiving.com/downloads/23061/download/20211004-VLMadeInVA0354.jpg?cb=c4e5d218a9e1112a715ee893f0b54b13&amp;w=600" title="20211004-VLMadeInVA0354.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photography by Fred and Elliott)</p>    </div></div></div><p>Chef Michael Hall has been perfecting his barbecue sauce for years, and the result is one that perfectly balances sweet and savory flavors. Chef Hall’s Sweet Potato Chipotle Barbecue Sauce marries the spice of smoky chipotle peppers with the sweetness of sweet potatoes and brown sugar. Hints of honey, molasses, hot sauce, Worcestershire sauce, and hickory smoke round out the complexity of this delectable dressing. Hall originally concocted the recipe in 2015 as the chef and owner of Spoonbread Bistro in Richmond. That year, it took home honors at a Richmond Times-Dispatch’s Savor event. Now the chef at Tavern 19 at the Independence Golf Course in Midlothian, Hall sells the bottled sauce at the golf course gift shop.</p>&#13;
&#13;
<p>$10.99 <a href="http://IndependenceGolfClub.com/Tavern-19" target="_blank">IndependenceGolfClub.com/Tavern-19</a></p>&#13;
&#13;
<hr>&#13;
<h4>Premium Ice Cream Pints</h4>&#13;
&#13;
<p>(Richlands Creamery: in Blackstone)</p>&#13;
&#13;
<div id="media-carousel-8548" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8548-1" style="">            <div class="file group8548 " id="ms_8548-0" data-slot-media-path="/api/slot_media/26994/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA0838.jpg" data-src="https://www.virginialiving.com/downloads/23062/download/20211004-VLMadeInVA0838.jpg?cb=b8eed19a527920d42be4e4eb84ae835b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="485" src="https://www.virginialiving.com/downloads/23062/download/20211004-VLMadeInVA0838.jpg?cb=b8eed19a527920d42be4e4eb84ae835b&amp;w=600" title="20211004-VLMadeInVA0838.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photography by Fred and Elliott)</p>    </div></div></div><p>Made from milk sourced directly from the family’s third-generation dairy farm, Richlands Creamery ice cream pints are at the top of their class. From classic flavors like vanilla and strawberry to creative options like banana pudding and lemon cream, Richlands has something for everyone. “We pride ourselves on the care that we give to our land and animals, and we think you can taste the goodness in every bite of ice cream,” says owner Coley Drinkwater. Opened in June of 2019, Richlands offers all manner of milky goodness, from two percent, whole, and chocolate milk to heavy cream; but it’s the ice cream that puts a smile on the faces of visitors to their Blackstone ice cream parlor.</p>&#13;
&#13;
<p>$4.99-$5.29 <a href="http://RichlandsDairyFarm.com" target="_blank">RichlandsDairyFarm.com</a></p>&#13;
&#13;
<hr>&#13;
<h4>Heavenly Kettle Corn</h4>&#13;
&#13;
<p>(in Virginia Beach)</p>&#13;
&#13;
<div id="media-carousel-8549" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8549-1" style="">            <div class="file group8549 " id="ms_8549-0" data-slot-media-path="/api/slot_media/26995/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA0304.jpg" data-src="https://www.virginialiving.com/downloads/23063/download/20211004-VLMadeInVA0304.jpg?cb=8028e78738c2f137536d41350bd08427&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="750" src="https://www.virginialiving.com/downloads/23063/download/20211004-VLMadeInVA0304.jpg?cb=8028e78738c2f137536d41350bd08427&amp;w=600" title="20211004-VLMadeInVA0304.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photography by Fred and Elliott)</p>    </div></div></div><p>Available in five mouth-watering flavors, like tangle of lime, sweet heat, and crab corn, Heavenly Kettle Corn is an addictive, salty snack with a mission. The company donates five percent of sales from every bag to nonprofits that benefit children, veterans, and families of law enforcement. Owner Jeremy Bigler says he started the business to teach his children real-world skills, and the family-run operation pops each variety in small batches from their Virginia Beach home. Each bag has a resealable zipper so you can save some for later, if by chance it’s not eaten in one sitting! Look for this “corn with a cause” at farmers markets, stores, and breweries around Hampton Roads.</p>&#13;
&#13;
<p>$8 <a href="http://HeavenlyKettleCorn.com" target="_blank">HeavenlyKettleCorn.com</a></p>&#13;
&#13;
<hr>&#13;
<h4>Applesauces</h4>&#13;
&#13;
<p>(Mrs. Marcy’s Homemades: in North Chesterfield)</p>&#13;
&#13;
<div id="media-carousel-8550" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8550-1" style="">            <div class="file group8550 " id="ms_8550-0" data-slot-media-path="/api/slot_media/26996/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA0838.jpg" data-src="https://www.virginialiving.com/downloads/23064/download/20211004-VLMadeInVA0838.jpg?cb=0fee43537544e24ce97d8cf95b2d9c22&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="485" src="https://www.virginialiving.com/downloads/23064/download/20211004-VLMadeInVA0838.jpg?cb=0fee43537544e24ce97d8cf95b2d9c22&amp;w=600" title="20211004-VLMadeInVA0838.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photography by Fred and Elliott)</p>    </div></div></div><p>Finding herself with an abundance of time and apples from her home garden, serial entrepreneur Marcy Thornhill launched Mrs. Marcy’s Homemades from her Chesterfield home during the height of the pandemic. Thornhill says she was interested in preserving the bounty from her garden while creating a healthy snack for her family. With a variety of flavors available, including classic apple, strawberry, blueberry, and orange, the product line grew quickly. Thanks to an appearance on Virginia This Morning, Thornhill soon began selling in retail stores like Southern States, The Market at 25th Street, and Pole Green Produce. Mrs. Marcy’s ultimate mission? To make all of her products “happy, healthy, and homemade.”</p>&#13;
&#13;
<p>$5-$9.50 <a href="http://MrsMarcysHomemades.com" target="_blank">MrsMarcysHomemades.com</a></p>&#13;
&#13;
<hr>&#13;
<h4>Summer Winter Crest di Galle</h4>&#13;
&#13;
<p>(Foggy Mountain Pasta: in Herdon)</p>&#13;
&#13;
<div id="media-carousel-8551" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8551-1" style="">            <div class="file group8551 " id="ms_8551-0" data-slot-media-path="/api/slot_media/26997/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="20211004-VLMadeInVA0880.jpg" data-src="https://www.virginialiving.com/downloads/23065/download/20211004-VLMadeInVA0880.jpg?cb=61db5e9bacc4866d7cbe54454ada877c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="621" src="https://www.virginialiving.com/downloads/23065/download/20211004-VLMadeInVA0880.jpg?cb=61db5e9bacc4866d7cbe54454ada877c&amp;w=600" title="20211004-VLMadeInVA0880.jpg" width="600"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>(Photography by Fred and Elliott)</p>    </div></div></div><p>Founded in the mountains of Appalachia in 2016, Foggy Mountain Pasta is all about wheat. They source sustainably grown heirloom varieties to imbue each bite of pasta with a distinct flavor. In the Summer Winter Crest di Galle, sweet and tender summer wheat combines with nutty, firmer winter wheat in a tubular mohawk shape that holds its own against bold sauces. “Truly farm to fork, our pasta proudly features the unique flavors, colors, and textures of each grain, how it’s milled, and where it’s from,” says owner and pasta maker Gabriel Key. Key’s Foggy Mountain artisan handmade pastas are available to order online and for sale at farmers markets across Northern Virginia.</p>&#13;
&#13;
<p>$10.99 <a href="http://FoggyMountainPasta.com" target="_blank">FoggyMountainPasta.com</a></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.virginialiving.com/topics/made-virginia-awards-2021/" rel="tag" >Made in Virginia Awards 2021</a>

                <a href="https://www.virginialiving.com/topics/food_drink/" rel="tag" >Food &amp; Drink</a>

                <a href="https://www.virginialiving.com/topics/made-in-virginia/" rel="tag" >Made in Virginia</a>

                <a href="https://www.virginialiving.com/topics/december-2021-issue/" rel="tag" >December 2021 Issue</a>

                <a href="https://www.virginialiving.com/topics/food/" rel="tag" >Food</a>

                <a href="https://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.virginialiving.com/topics/stephanie-ganz/" rel="author"
       >Stephanie Ganz</a> </p>
    
    <time datetime="2022-02-18T11:00:00">
    <p class="date">February 18, 2022</p>
    <p class="time">11:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/api/content/62c29694-90d6-11ec-a244-12f1225286c6/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.virginialiving.com/food/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="a87a6b66-90f0-11ec-bc1e-125e4b652cd9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'a87a6b66-90f0-11ec-bc1e-125e4b652cd9';
        
        googletag.display('a87a6b66-90f0-11ec-bc1e-125e4b652cd9');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Newsletter-Jan/Feb" src="/downloads/22905/download/WantVLInYourInbox (1).png?w=1200" style="width: 350px; height: 350px;" /></a></div>

</div>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Subscribe-Jan/Feb" src="/downloads/22904/download/Subscribe_DawnPatrol.png" style="width: 350px; height: 350px;" /></a></div>

</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="selected menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_soundbites">
        <a href="https://www.virginialiving.com/culture/soundbites">Soundbites</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_smoke-salt">
    <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
  </li>
  <li class="menu_subsection_end menu_subsection_recipes">
    <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Our Regions/Newsstands</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;osm_active&quot;: false, &quot;google_api_key&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Made in Virginia Awards 2021: Food\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;95ecbea2-c9a5-4c0c-bf34-4d857da78820&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8542, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0}, {&quot;slot_uuid&quot;: &quot;d6f09efd-48fe-4592-d474-7bf151c7ab74&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8543, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1}, {&quot;slot_uuid&quot;: &quot;4fdaaab6-d0b9-4569-d84f-35c3ec8b2c7f&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8544, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2}, {&quot;slot_uuid&quot;: &quot;178c057d-a1da-460d-b352-4cabc0817d8c&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8545, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3}, {&quot;slot_uuid&quot;: &quot;95b60f92-e192-4cd0-a2b2-a7c9eb931278&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8546, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 4}, {&quot;slot_uuid&quot;: &quot;bfa0a721-fa0b-4378-d946-e6075f7806b9&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8547, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 5}, {&quot;slot_uuid&quot;: &quot;8283e08c-1710-4b0a-aef9-608ca2f5468d&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8548, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 6}, {&quot;slot_uuid&quot;: &quot;cb3c2689-4f97-494b-ed39-9d992f482960&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8549, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 7}, {&quot;slot_uuid&quot;: &quot;a55f9ffa-2cd9-4a19-d327-8c2b8bdab675&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8550, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 8}, {&quot;slot_uuid&quot;: &quot;f68f661c-6b74-4656-d2fa-6ae1b8b7d878&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8551, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 9}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;content_uuid&quot;: &quot;62c29694-90d6-11ec-a244-12f1225286c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/62c29694-90d6-11ec-a244-12f1225286c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/62c29694-90d6-11ec-a244-12f1225286c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;osm_active&quot;: false, &quot;google_api_key&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Made in Virginia Awards 2021: Food\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;95ecbea2-c9a5-4c0c-bf34-4d857da78820&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8542, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0}, {&quot;slot_uuid&quot;: &quot;d6f09efd-48fe-4592-d474-7bf151c7ab74&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8543, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1}, {&quot;slot_uuid&quot;: &quot;4fdaaab6-d0b9-4569-d84f-35c3ec8b2c7f&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8544, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2}, {&quot;slot_uuid&quot;: &quot;178c057d-a1da-460d-b352-4cabc0817d8c&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8545, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3}, {&quot;slot_uuid&quot;: &quot;95b60f92-e192-4cd0-a2b2-a7c9eb931278&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8546, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 4}, {&quot;slot_uuid&quot;: &quot;bfa0a721-fa0b-4378-d946-e6075f7806b9&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8547, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 5}, {&quot;slot_uuid&quot;: &quot;8283e08c-1710-4b0a-aef9-608ca2f5468d&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8548, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 6}, {&quot;slot_uuid&quot;: &quot;cb3c2689-4f97-494b-ed39-9d992f482960&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8549, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 7}, {&quot;slot_uuid&quot;: &quot;a55f9ffa-2cd9-4a19-d327-8c2b8bdab675&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8550, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 8}, {&quot;slot_uuid&quot;: &quot;f68f661c-6b74-4656-d2fa-6ae1b8b7d878&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 8551, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 9}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;content_uuid&quot;: &quot;62c29694-90d6-11ec-a244-12f1225286c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/62c29694-90d6-11ec-a244-12f1225286c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/62c29694-90d6-11ec-a244-12f1225286c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
