<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "sakura-pink-empress-afternoon-tea", "type": "event", "tag": ["Food & Drink Event"], "section": null, "mpuid": "f862d97c-479e-5ec1-a3e7-3711d1511235", "subsection": null, "author": [], "instance": "valiving"};
      </script>
      
      
      <title>Sakura Pink Empress Afternoon Tea - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"show_occ_paginator": false, "related_links_url": "https:\/\/www.virginialiving.com\/api\/content\/3d69d488-a46e-11ec-ac1f-1206d94e4a63\/get_related_links", "comments_url": "https:\/\/www.virginialiving.com\/api\/content\/3d69d488-a46e-11ec-ac1f-1206d94e4a63\/get_comments", "media_support": {"slots": []}, "is_pro": true, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": "event", "tcomments": {"fb_login": " or login with Facebook", "comments": "Comments", "wrong_captchas": "Wrong Captchas", "subject": "Type subject here...", "submit": "Submit", "type_captchas": "Enter the word from the Image", "rss_feed": "Comment Feed", "type_comment": "Type your comment here...", "comment_required": "Comment required", "view_more": "View More", "name_required": "Name required", "ugc_email_for_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "email": "Email", "fb_app_id": "188574244527926", "chars_left": "characters left", "email_invalid": "Invalid email address", "ugc_allow_comments": true, "subject_required": "Subject required", "content_uuid": "3d69d488-a46e-11ec-ac1f-1206d94e4a63", "your_name": "Your Name", "fb_logout": "Logout", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.210.post24.dev1036129389744\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="In honor of the National Cherry Blossom celebration, Executive Pastry Chef Claus Olsen has created a decadent Sakura Pink Empress Afternoon Tea which includes sweet and savory treats with a wide selection of teas, including special “boozy teas” a..."/>
      <meta name="keywords" content="Food &amp; Drink Event"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/"/>

      <link href="https://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Sakura Pink Empress Afternoon Tea - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.614f9fabf1ebf2a08be47d2ac99d279b.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/option.js"></script>

      <link rel="shortcut icon" href="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '185e17d4-a686-11ec-81c5-125a604ee785').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="In honor of the National Cherry Blossom celebration, Executive Pastry Chef Claus Olsen has created a decadent Sakura Pink Empress Afternoon Tea which includes sweet and savory treats with a wide selection of teas, including special “boozy teas” a..."/><meta property="og:title" content="Sakura Pink Empress Afternoon Tea"/><meta property="og:url" content="https://www.virginialiving.com/api/content/3d69d488-a46e-11ec-ac1f-1206d94e4a63/"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/blank.png"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content=""/><meta property="article:tag" content="Food &amp; Drink Event"/><meta property="article:published_time" content="2022-03-17T16:32:49.937237"/>
      
      <script type="application/ld+json">
{"mainEntityOfPage": "https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/", "@context": "http://schema.org", "startDate": "2022-03-18T13:30:00", "eventStatus": "EventScheduled", "endDate": "2022-03-18T15:30:00", "location": {"priceRange": "Expensive", "telephone": "202 554 8588", "image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/blank.png", "geo": {"latitude": 38.91706, "longitude": -77.00025, "@type": "GeoCoordinates"}, "url": "https://www.virginialiving.com/locations/mandarin-oriental-washington-d.c./", "@id": "https://www.virginialiving.com/locations/mandarin-oriental-washington-d.c./", "address": "1330 Maryland Ave. SW  , District of Columbia 20024", "name": "Mandarin Oriental, Washington D.C.", "@type": "LocalBusiness"}, "url": "https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/", "@id": "https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/", "description": "In honor of the National Cherry Blossom celebration, Executive Pastry Chef Claus Olsen has created a decadent Sakura Pink Empress Afternoon Tea which includes sweet and savory treats with a wide selection of teas, including special \u201cboozy teas\u201d a...", "name": "Sakura Pink Empress Afternoon Tea", "@type": "Event"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="https://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="https://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="https://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="https://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="https://www.virginialiving.com" title="VirginiaLiving.com"><img src="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" height="279" width="1397" />
    <meta id="logo-url" itemprop="url" content="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.virginialiving.com/api/design-d7595c3d8d2ddc42ff997b505d7ac11f/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.virginialiving.com">Home</a> <a href="https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/">Sakura Pink Empress Afternoon Tea</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/">






  
  <div id="main">





<header>
  
      <meta itemprop="eventStatus" content="http://schema.org/EventScheduled" />
      
  
  <div id="title">
            
            <meta itemprop="name" content="Sakura Pink Empress Afternoon Tea" />
            <meta itemprop="description" content="In honor of the National Cherry Blossom celebration, Executive Pastry Chef Claus Olsen has created a decadent Sakura Pink Empress Afternoon Tea which includes sweet and savory treats with a wide selection of teas, including special “boozy teas” a..." />
            
            
            <h1>Sakura Pink Empress Afternoon Tea</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2022-03-18T13:30:00">Mar 18, 2022 1:30 PM</time> to <time itemprop="endDate" datetime="2022-03-18T15:30:00">3:30 PM</time>
  </span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://www.virginialiving.com/locations/mandarin-oriental-washington-d.c./" class="loc_title"><span
                      itemprop="name"
                    >Mandarin Oriental, Washington D.C.</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="38.91706"/>
                  <meta itemprop="longitude" content="-77.00025"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1330 Maryland Ave. SW  </span>, <span itemprop="addressRegion">District of Columbia</span> <span itemprop="postalCode">20024</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2022-03-17T16:32:49.937237">
    <p class="date">March 17, 2022</p>
    <p class="time">4:32 PM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <p class="lead">In honor of the National Cherry Blossom celebration, Executive Pastry Chef Claus Olsen has created a decadent Sakura Pink Empress Afternoon Tea which includes sweet and savory treats with a wide selection of teas, including special “boozy teas” and plenty of pink.  Priced at USD 122 per person.  Available March 17 - April 17, 2022, Thursday - Sunday with two seatings at 1:30 &amp; 3:30p.m.</p>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://www.virginialiving.com/locations/mandarin-oriental-washington-d.c./" class="loc_title"><span
                      itemprop="name"
                    >Mandarin Oriental, Washington D.C.</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="38.91706"/>
                  <meta itemprop="longitude" content="-77.00025"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1330 Maryland Ave. SW  </span>, <span itemprop="addressRegion">District of Columbia</span> <span itemprop="postalCode">20024</span></span></span></div>
                
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="food_drink-1 ">Food &amp; Drink Event</span>
        </div>
        

      <div><label class="url">Website</label><a href="https://www.mandarinoriental.com/washington/national-mall/fine-dining/lounges/empress" target="_blank" rel="noopener">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:202 787 6148" class="value">202 787 6148</a>
    </div>
    <div><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "MOWAS-RESTRES",
                  a = "@",
                  d = "MOHG",
                  c = ".COM",
                  m = e + a + d + c;
              p.innerHTML = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </div>

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-03-18T13:30:00">Mar 18, 2022 1:30 PM</time> to <time itemprop="endDate" datetime="2022-03-18T15:30:00">3:30 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-03-18T13:30:00" class="mp-dropbtn" id="occ_2022-03-18T13:30:00">&#x002B;</button>
          <div id="calopts_2022-03-18T13:30:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dates=20220318T173000Z/20220318T193000Z&amp;sprop=website:https://www.virginialiving.com&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/google.gif" alt="Google Calendar  - Sakura Pink Empress Afternoon Tea - 2022-03-18 13:30:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;st=20220318T173000Z&amp;dur=0200&amp;url=https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/&amp;in_loc=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Sakura Pink Empress Afternoon Tea - 2022-03-18 13:30:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dtstart=20220318T173000Z&amp;dtend=20220318T193000Z&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Sakura Pink Empress Afternoon Tea - 2022-03-18 13:30:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/sakura-pink-empress-afternoon-tea/occ/sakura-pink-empress-afternoon-tea_20220318T133000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/ical.gif" alt="iCalendar - Sakura Pink Empress Afternoon Tea - 2022-03-18 13:30:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-03-25T13:30:00">Mar 25, 2022 1:30 PM</time> to <time itemprop="endDate" datetime="2022-03-25T15:30:00">3:30 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-03-25T13:30:00" class="mp-dropbtn" id="occ_2022-03-25T13:30:00">&#x002B;</button>
          <div id="calopts_2022-03-25T13:30:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dates=20220325T173000Z/20220325T193000Z&amp;sprop=website:https://www.virginialiving.com&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/google.gif" alt="Google Calendar  - Sakura Pink Empress Afternoon Tea - 2022-03-25 13:30:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;st=20220325T173000Z&amp;dur=0200&amp;url=https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/&amp;in_loc=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Sakura Pink Empress Afternoon Tea - 2022-03-25 13:30:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dtstart=20220325T173000Z&amp;dtend=20220325T193000Z&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Sakura Pink Empress Afternoon Tea - 2022-03-25 13:30:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/sakura-pink-empress-afternoon-tea/occ/sakura-pink-empress-afternoon-tea_20220325T133000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/ical.gif" alt="iCalendar - Sakura Pink Empress Afternoon Tea - 2022-03-25 13:30:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-04-01T13:30:00">Apr 1, 2022 1:30 PM</time> to <time itemprop="endDate" datetime="2022-04-01T15:30:00">3:30 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-04-01T13:30:00" class="mp-dropbtn" id="occ_2022-04-01T13:30:00">&#x002B;</button>
          <div id="calopts_2022-04-01T13:30:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dates=20220401T173000Z/20220401T193000Z&amp;sprop=website:https://www.virginialiving.com&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/google.gif" alt="Google Calendar  - Sakura Pink Empress Afternoon Tea - 2022-04-01 13:30:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;st=20220401T173000Z&amp;dur=0200&amp;url=https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/&amp;in_loc=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Sakura Pink Empress Afternoon Tea - 2022-04-01 13:30:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dtstart=20220401T173000Z&amp;dtend=20220401T193000Z&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Sakura Pink Empress Afternoon Tea - 2022-04-01 13:30:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/sakura-pink-empress-afternoon-tea/occ/sakura-pink-empress-afternoon-tea_20220401T133000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/ical.gif" alt="iCalendar - Sakura Pink Empress Afternoon Tea - 2022-04-01 13:30:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-04-08T13:30:00">Apr 8, 2022 1:30 PM</time> to <time itemprop="endDate" datetime="2022-04-08T15:30:00">3:30 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-04-08T13:30:00" class="mp-dropbtn" id="occ_2022-04-08T13:30:00">&#x002B;</button>
          <div id="calopts_2022-04-08T13:30:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dates=20220408T173000Z/20220408T193000Z&amp;sprop=website:https://www.virginialiving.com&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/google.gif" alt="Google Calendar  - Sakura Pink Empress Afternoon Tea - 2022-04-08 13:30:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;st=20220408T173000Z&amp;dur=0200&amp;url=https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/&amp;in_loc=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Sakura Pink Empress Afternoon Tea - 2022-04-08 13:30:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dtstart=20220408T173000Z&amp;dtend=20220408T193000Z&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Sakura Pink Empress Afternoon Tea - 2022-04-08 13:30:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/sakura-pink-empress-afternoon-tea/occ/sakura-pink-empress-afternoon-tea_20220408T133000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/ical.gif" alt="iCalendar - Sakura Pink Empress Afternoon Tea - 2022-04-08 13:30:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-04-15T13:30:00">Apr 15, 2022 1:30 PM</time> to <time itemprop="endDate" datetime="2022-04-15T15:30:00">3:30 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-04-15T13:30:00" class="mp-dropbtn" id="occ_2022-04-15T13:30:00">&#x002B;</button>
          <div id="calopts_2022-04-15T13:30:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dates=20220415T173000Z/20220415T193000Z&amp;sprop=website:https://www.virginialiving.com&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/google.gif" alt="Google Calendar  - Sakura Pink Empress Afternoon Tea - 2022-04-15 13:30:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;st=20220415T173000Z&amp;dur=0200&amp;url=https://www.virginialiving.com/events/sakura-pink-empress-afternoon-tea/&amp;in_loc=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Sakura Pink Empress Afternoon Tea - 2022-04-15 13:30:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Sakura%20Pink%20Empress%20Afternoon%20Tea&amp;dtstart=20220415T173000Z&amp;dtend=20220415T193000Z&amp;location=Mandarin%20Oriental%2C%20Washington%20D.C.%2C%201330%20Maryland%20Ave.%20SW%20%20%2C%20District%20of%20Columbia%2020024" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Sakura Pink Empress Afternoon Tea - 2022-04-15 13:30:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/sakura-pink-empress-afternoon-tea/occ/sakura-pink-empress-afternoon-tea_20220415T133000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/ical.gif" alt="iCalendar - Sakura Pink Empress Afternoon Tea - 2022-04-15 13:30:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2022-03-17T16:32:49.937237">
    <p class="date">March 17, 2022</p>
    <p class="time">4:32 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="https://www.virginialiving.com/api/content/3d69d488-a46e-11ec-ac1f-1206d94e4a63/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="185e17d4-a686-11ec-81c5-125a604ee785" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '185e17d4-a686-11ec-81c5-125a604ee785';
        
        googletag.display('185e17d4-a686-11ec-81c5-125a604ee785');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Subscribe-Jan/Feb" src="/downloads/22904/download/Subscribe_DawnPatrol.png" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/floodzone-photographs-anastasia-samoylova-1/?occ_dtstart=2022-03-18T00:00" target="">FloodZone: Photographs by Anastasia Samoylova</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Mar 18, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/chrysler-museum-art/">Chrysler Museum of Art</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Education &amp; Learning</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/timekeepers/?occ_dtstart=2022-03-18T00:00" target="">Timekeepers</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Mar 18, 2022</span><span class="mp-datetime-divider"></span><span class="mp-end">Apr 22, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/reynolds-gallery/">Reynolds Gallery</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="https://www.virginialiving.com/events/totality-time-lusters-dusk-0/?occ_dtstart=2022-03-18T10:00" target="">The Totality of Time Lusters the Dusk</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Mar 18, 2022</span></p><p class="mp-infos mp-location"><a href="https://www.virginialiving.com/locations/chrysler-museum-art/">Chrysler Museum of Art</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="https://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="0"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001y1UJ-rXujfKqasNbnVQmIDn5W8nYmCnTgbUZgCvQk7fV9FCjYKnSwFjrBz57st_b5rmyBMugpVxBV0SrDgR9Mny52viRvhuBUG8pdg6YUa0mwTmqWFTl2-lwDvUD6A6NR10PYRdebT20CErhyzLudQgKZmnPg3yV" target="_blank"><img alt="Newsletter-Jan/Feb" src="/downloads/22905/download/WantVLInYourInbox (1).png?w=1200" style="width: 350px; height: 350px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/feature/building-up/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_0815.jpg" data-src="https://www.virginialiving.com/downloads/23138/download/IMG_0815.jpg?cb=eb7fba6d9bbc4635a3d058bd6f5950f5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="480" src="https://www.virginialiving.com/downloads/23138/download/IMG_0815.jpg?cb=eb7fba6d9bbc4635a3d058bd6f5950f5&amp;w=640" title="IMG_0815.jpg" width="640" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/feature/building-up/" target="">Building Up</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/feature/building-up/" target="" class="mp-more-link" title="Building Up">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/feature">Feature</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/food/were-crazy-for-candy/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1130_VaLiv_Candy5432.jpg" data-src="https://www.virginialiving.com/downloads/23123/download/1130_VaLiv_Candy5432.jpg?cb=1c7128143dfe6dee3ab561e0a2a9357e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" height="445" src="https://www.virginialiving.com/downloads/23123/download/1130_VaLiv_Candy5432.jpg?cb=1c7128143dfe6dee3ab561e0a2a9357e&amp;w=640" title="1130_VaLiv_Candy5432.jpg" width="640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/food/were-crazy-for-candy/" target="">We're Crazy for Candy</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/food/were-crazy-for-candy/" target="" class="mp-more-link" title="We're Crazy for Candy">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/food">Food</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="https://www.virginialiving.com/house-and-garden/the-makeover/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Cole_AshburnRd-1.jpg" data-src="https://www.virginialiving.com/downloads/18738/download/Cole_AshburnRd-1.jpg?cb=fcf1aef4625668750f2cf520ff6bcdc5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" height="401" src="https://www.virginialiving.com/downloads/18738/download/Cole_AshburnRd-1.jpg?cb=fcf1aef4625668750f2cf520ff6bcdc5&amp;w=640" title="Cole_AshburnRd-1.jpg" width="640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="https://www.virginialiving.com/house-and-garden/the-makeover/" target="">The Makeover</a></h3><p class="mp-description"><span></span> <a href="https://www.virginialiving.com/house-and-garden/the-makeover/" target="" class="mp-more-link" title="The Makeover">Read more</a></p></div><p class="mp-infos mp-section"><a href="https://www.virginialiving.com/house-and-garden">House + Garden</a> </p></div></li>
        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="https://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="https://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="https://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="https://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="https://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="https://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="https://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="https://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="https://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="https://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="https://www.virginialiving.com/directories">Resources<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="https://www.virginialiving.com/directories/top-doctors/top-doctors-2022/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="https://www.virginialiving.com/directories/top-of-the-trades/2022/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2022/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="https://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="https://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="https://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="https://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="https://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="https://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2022">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2022">Best of Virginia 2022</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2021">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="https://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/our-regions">Our Regions/Newsstands</a>
  </li>
  <li class=""
    >
    <a href="https://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/3d69d488-a46e-11ec-ac1f-1206d94e4a63/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/3d69d488-a46e-11ec-ac1f-1206d94e4a63/get_comments&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: &quot;event&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;content_uuid&quot;: &quot;3d69d488-a46e-11ec-ac1f-1206d94e4a63&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.virginialiving.com/api/content/3d69d488-a46e-11ec-ac1f-1206d94e4a63/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://www.virginialiving.com/api/content/3d69d488-a46e-11ec-ac1f-1206d94e4a63/get_comments&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: &quot;event&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;content_uuid&quot;: &quot;3d69d488-a46e-11ec-ac1f-1206d94e4a63&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
