<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"section": "the-daily-post", "instance": "valiving", "type": "article", "mpuid": "89dc1874-d6cf-50f8-8e4f-f2a987f359df", "author": ["Robert Nelson"], "fb_app_id": "188574244527926", "tag": ["Departure", "Arlington", "The Daily Post", "Virginia Tech", "outdoors", "June 2021 Issue", "Nature", "Northern Virginia"], "subsection": null, "urlname": "the-sound-the-furry-and-the-lanternfly"};
      </script>
      
      
      <title>The Sound, The Fury, and the Lanternfly - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"tcomments": {"rss_feed": "Comment Feed", "ugc_email_for_comments": true, "fb_app_id": "188574244527926", "submit": "Submit", "subject_required": "Subject required", "ugc_allow_comments": true, "view_more": "View More", "comment_required": "Comment required", "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "content_uuid": "43b22090-fb6b-11eb-96ed-1244d5f7c7c6", "chars_left": "characters left", "post_to_wall": "Publish comment to your Wall", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "fb_logout": "Logout", "email_invalid": "Invalid email address", "name_required": "Name required", "type_captchas": "Enter the word from the Image", "subject": "Type subject here...", "email_required": "Email required", "fb_login": " or login with Facebook"}, "show_dynamic_map": false, "is_pro": true, "ctype": null, "google_api_key": null, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/43b22090-fb6b-11eb-96ed-1244d5f7c7c6\/get_comments", "back_title": "Return to \"The Sound, The Fury, and the Lanternfly\"", "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "osm_active": false, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/43b22090-fb6b-11eb-96ed-1244d5f7c7c6\/get_related_links", "show_occ_paginator": false, "media_support": {"slots": [{"media_count": 1, "slot_uuid": "05216cfd-56c4-4ffa-e2c9-b6d11713fdc8", "slot_ord": 0, "display_type": "carousel", "slot_id": 7837}, {"media_count": 1, "slot_uuid": "f83744e1-00cc-4b16-dd5c-7262d8a5c259", "slot_ord": 1, "display_type": "aside", "slot_id": 7838}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.200.post5.dev328076541590\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Robert Nelson,Arlington,The Daily Post,Virginia Tech,Departure,June 2021 Issue,Nature,Northern Virginia,outdoors"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/22115/download/virginia%20noise%202.jpg?cb=398bab77d67a17a9ca8b8d9a5a2072ad&amp;w=1200"/>
      <link rel="canonical" href="http://www.virginialiving.com/the-daily-post/the-sound-the-furry-and-the-lanternfly/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Sound, The Fury, and the Lanternfly - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.cdeddf8fe0a08a6306390924d92498a0.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-68cb083ce3f6dffb0dfb486e9ad37209/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="http://www.virginialiving.com/api/design-68cb083ce3f6dffb0dfb486e9ad37209/option.js"></script>

      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-68cb083ce3f6dffb0dfb486e9ad37209/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'ef8c0544-fbab-11eb-83e1-12a3d821565b').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.virginialiving.com/api/content/43b22090-fb6b-11eb-96ed-1244d5f7c7c6/"/><meta property="og:title" content="The Sound, The Fury, and the Lanternfly"/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.virginialiving.com/downloads/22115/download/virginia%20noise%202.jpg?cb=398bab77d67a17a9ca8b8d9a5a2072ad&amp;w=1200"/><meta property="og:image:width" content="2400"/><meta property="og:image:height" content="1800"/><meta property="og:image" content="http://www.virginialiving.com/downloads/22116/download/virginia%20lantern%20flies.jpg?cb=b8614c7b33f4576f46165de5e56dd173&amp;w=1200"/><meta property="og:image:width" content="1694"/><meta property="og:image:height" content="1826"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Robert Nelson"/><meta property="article:author" content="http://www.virginialiving.com/topics/robert-nelson/"/><meta property="article:tag" content="Arlington"/><meta property="article:tag" content="The Daily Post"/><meta property="article:tag" content="Virginia Tech"/><meta property="article:tag" content="Departure"/><meta property="article:tag" content="June 2021 Issue"/><meta property="article:tag" content="Nature"/><meta property="article:tag" content="Northern Virginia"/><meta property="article:tag" content="outdoors"/><meta property="article:published_time" content="2021-08-12T08:51:37.521380"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"@type": "Article", "url": "http://www.virginialiving.com/the-daily-post/the-sound-the-furry-and-the-lanternfly/", "@id": "http://www.virginialiving.com/the-daily-post/the-sound-the-furry-and-the-lanternfly/", "thumbnailUrl": "http://www.virginialiving.com/downloads/22115/download/virginia%20noise%202.jpg?cb=398bab77d67a17a9ca8b8d9a5a2072ad&w=2400", "headline": "The Sound, The Fury, and the Lanternfly", "keywords": ["Arlington", "The Daily Post", "Virginia Tech", "Departure", "June 2021 Issue", "Nature", "Northern Virginia", "outdoors"], "articleSection": "The Daily Post", "mainEntityOfPage": "http://www.virginialiving.com/the-daily-post/the-sound-the-furry-and-the-lanternfly/", "creator": "Robert Nelson", "dateModified": "2021-08-12T09:00:02.662193", "image": "http://www.virginialiving.com/downloads/22115/download/virginia%20noise%202.jpg?cb=398bab77d67a17a9ca8b8d9a5a2072ad&w=2400", "name": "The Sound, The Fury, and the Lanternfly", "author": {"name": "Robert Nelson", "@type": "Person"}, "publisher": {"name": "VirginiaLiving.com", "sameAs": "http://www.virginialiving.com/", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "http://www.virginialiving.com/api/design-68cb083ce3f6dffb0dfb486e9ad37209/VL_Logo_EDIT.png"}}, "datePublished": "2021-08-12T08:51:37.521380"}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_the-daily-post">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="http://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="http://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-68cb083ce3f6dffb0dfb486e9ad37209/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-68cb083ce3f6dffb0dfb486e9ad37209/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-68cb083ce3f6dffb0dfb486e9ad37209/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="http://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_virginiana">
        <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="http://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2020/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2021/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2022">
        <a href="http://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2021">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021/">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> <a href="http://www.virginialiving.com/the-daily-post/the-sound-the-furry-and-the-lanternfly/">The Sound, The Fury, and the Lanternfly</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.virginialiving.com/the-daily-post/the-sound-the-furry-and-the-lanternfly/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/22115/download/virginia%20noise%202.jpg?cb=398bab77d67a17a9ca8b8d9a5a2072ad" />
    <meta id="content-image-width" itemprop="width" content="2400" />
    <meta id="content-image-height" itemprop="height" content="1800" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.virginialiving.com/the-daily-post/the-sound-the-furry-and-the-lanternfly/" />
            <meta itemprop="name" content="The Sound, The Fury, and the Lanternfly" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-08-12T09:00:02.662193" />
            <h1 itemprop="headline">The Sound, The Fury, and the Lanternfly</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/robert-nelson/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Robert Nelson<meta itemprop="name" content="Robert Nelson" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-08-12T08:51:37.521380">
    <p class="date">August 12, 2021</p>
    <p class="time">8:51 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Learning to accept the things we cannot change—and which things need to be changed right now.</p>&#13;
&#13;
<div id="media-carousel-7837" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7837-0">    <span id="close-btn-7837-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7837 hidden" id="ms_7837-0" data-image-url="http://www.virginialiving.com/downloads/22115/download/virginia%20noise%202.jpg?cb=398bab77d67a17a9ca8b8d9a5a2072ad" data-image-id="22115" data-slot-media-path="/api/slot_media/26151/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="virginia noise 2.jpg" data-src="http://www.virginialiving.com/downloads/22115/download/virginia%20noise%202.jpg?cb=398bab77d67a17a9ca8b8d9a5a2072ad&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2400]" src="http://www.virginialiving.com/downloads/22115/download/virginia%20noise%202.jpg?cb=398bab77d67a17a9ca8b8d9a5a2072ad&amp;w=640" title="virginia noise 2.jpg">                    </div>        <div class="media-content">            <p>Illustration by Zohar Lazar</p>    </div>  </div>  </div></div><p>MY SPRING FEVER IS AS PREDICTABLE AS THE SEASONS. A string of 70-degree days sends me to the back patio, where I rhapsodize about the musty, rich odor of the forest coming alive, and lakes rolling over, and buds and bulbs emerging, and creatures birthing, or whatever is happening out there.</p>&#13;
&#13;
<p>Once outside, though, I start to hear the motorcycles and big trucks accelerating and braking along Virginia State Route 9, about a quarter mile from our home. My rhapsody over the smells of spring quickly turns to irritation at its sounds.</p>&#13;
&#13;
<p>I know the sound of a Harley or Indian with pipes modified. They come out of the factory relatively quiet—around 80 decibels is the standard and the law–but then some folks pay good money to make them louder. I guess they just like the iconic burbling roar of a big American bike.</p>&#13;
&#13;
<p>Then there’s the jackhammer of tractor-trailer engine brakes. Like the modified bikes, they mock the 80-decibel limits set by the EPA and other regulatory agencies. If I let it, the illegal thunder makes me feel like a victim of a crime—countless counts of misdemeanor aural graffiti in my personal space. If I let it.</p>&#13;
&#13;
<p>Yeah, I know. Relax. Accept the things you cannot change. I get there every year. It just takes some time.</p>&#13;
&#13;
<div id="media-carousel-7838" class="media-aside">    <div class="gallery_slide single" id="media-thumb-7838-1" style="">            <div class="file group7838 " id="ms_7838-0" data-slot-media-path="/api/slot_media/26152/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="virginia lantern flies.jpg" data-src="http://www.virginialiving.com/downloads/22116/download/virginia%20lantern%20flies.jpg?cb=b8614c7b33f4576f46165de5e56dd173&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1694]" src="http://www.virginialiving.com/downloads/22116/download/virginia%20lantern%20flies.jpg?cb=b8614c7b33f4576f46165de5e56dd173&amp;w=600" title="virginia lantern flies.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>Illustration by Zohar Lazar</p>    </div></div></div><p>Oh, wait a second.</p>&#13;
&#13;
<p>This just in: “Billions of cicadas set to invade the U.S.” The largest population of 17-year cicadas in the eastern United States—known menacingly as “Brood X”—is set to reemerge this year. “Some cicada species can register</p>&#13;
&#13;
<p>sounds louder than 100 decibels—louder than an approaching subway train,” a National Geographic story warns me.</p>&#13;
&#13;
<p>One hundred decibels. That’s an engine brake or unmuffled hog right in our back- yard. Throughout the forest behind us. All night long. For months.</p>&#13;
&#13;
<p>Some people call their psychologist when panic attacks hit. I call my local Virginia Tech extension agent, Jim Hilleary. “It’s not that big a deal,” he tells me. “Think how amazing those guys are. When I was 10 or 11 in Arlington, I couldn’t get enough of them. Some big cool bug just bored its way out of the ground after 17 years, and made its way to a tree, and sang a love song, and left this wild shell to play with. The cicada has always been kind of a wondrous creature to me.”</p>&#13;
&#13;
<p>Jim always seems to find the beauty in things. I call him with a nightmare—fungus gnats, hogweed—and he flips it into an episode of “The Wonder Years.”</p>&#13;
&#13;
<p>Noise aside, Jim admits that there are a couple of real issues with cicadas: They can make a mess, and they can damage the ends of branches. But the trees will recover. “Comparatively speaking, it’s kind of a big yawn,” he says. “You wanna talk about the real issue? Give Mark Sutphin a call.”</p>&#13;
&#13;
<hr>&#13;
<blockquote><p>"Yeah, I know. Relax. Accept the things you cannot change. I get there every year. It just takes some time."</p>&#13;
</blockquote>&#13;
&#13;
<hr>&#13;
<p>Which I did. “The spotted lanternfly is by far our biggest concern right now,” says Sutphin, the area Virginia Tech extension agent who is leading efforts to combat the invader.</p>&#13;
&#13;
<p>Spotted lanternflies have destroyed fruit crops and swarmed cities north of Virginia. They wound large trees, kill smaller ones, and cover everything beneath their swarms with a sticky substance that attracts mold. They were sighted near Winchester in 2018 and in several Northern Virginia counties last year. If they get established, life will change.</p>&#13;
&#13;
<p>Sutphin, Hilleary, and others are hellbent on stopping the lanternfly by educating the public and drawing up battle plans. They’re having some luck protecting cash crops, but residential areas, especially in Winchester, are already being swarmed. “This issue has occupied most of my time for the last three years,” Sutphin says. “It’s that serious.” “But how loud is the lanternfly?” I ask.</p>&#13;
&#13;
<p>“Completely silent,” Sutphin says.</p>&#13;
&#13;
<p>Well, that doesn’t help my issue.</p>&#13;
&#13;
<p>Or, maybe it does, since realigning perspective is key to accepting those irritants you can’t change. The bikes, trucks, and cicada are all sound and no significance. They bother me only because I let them. And if one of the biggest irritants in life is a bit of noise, then I obviously have much to be thankful for. I’ll focus on those blessings—and the beauty of nature in bloom—instead.</p>&#13;
&#13;
<p>I’ll try to marvel at the din of the cicada’s love songs and the wonder of their unique existence.</p>&#13;
&#13;
<p>And I’ll work harder not to let annoyances blind me to the real problems around me that need to be, and can be, confronted.</p>&#13;
&#13;
<p>Thank you again, wise university extension agents.</p>&#13;
&#13;
<p><em>For more information on spotted lanternflies, visit <a href="https://ext.vt.edu/agriculture/commercial-horticulture/spotted-lanternfly.html.html" target="_blank">here</a>.</em></p>&#13;
&#13;
<hr>&#13;
<p><em>This article originally appeared in the</em> <a href="https://shopvirginialiving.com/Current-Issue-June-2021_p_1771.html" target="_blank"><em>June 2021</em></a><em> issue.</em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/arlington/" rel="tag" >Arlington</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

                <a href="http://www.virginialiving.com/topics/virginia-tech/" rel="tag" >Virginia Tech</a>

                <a href="http://www.virginialiving.com/topics/departure_1/" rel="tag" >Departure</a>

                <a href="http://www.virginialiving.com/topics/june-2021-issue/" rel="tag" >June 2021 Issue</a>

                <a href="http://www.virginialiving.com/topics/nature/" rel="tag" >Nature</a>

                <a href="http://www.virginialiving.com/topics/northern_virginia/" rel="tag" >Northern Virginia</a>

                <a href="http://www.virginialiving.com/topics/outdoors/" rel="tag" >outdoors</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/robert-nelson/" rel="author"
       >Robert Nelson</a> </p>
    
    <time datetime="2021-08-12T08:51:37.521380">
    <p class="date">August 12, 2021</p>
    <p class="time">8:51 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/43b22090-fb6b-11eb-96ed-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/the-daily-post/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="ef8c0544-fbab-11eb-83e1-12a3d821565b" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ef8c0544-fbab-11eb-83e1-12a3d821565b';
        
        googletag.display('ef8c0544-fbab-11eb-83e1-12a3d821565b');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="new sub price renewal" src="/downloads/21397/download/Sprocket_NeedARefill2.jpg" style="width: 300px; height: 275px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/wine-oyster-thursdays-ecco-adesso-vineyards/?occ_dtstart=2021-08-12T15:00" target="">Wine &amp; Oyster Thursdays at Ecco Adesso Vineyards</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Aug 12, 2021</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/ecco-adesso-vineyards/">Ecco Adesso Vineyards</a></p><p class="mp-infos mp-tags"><span>Food &amp; Drink Event</span>
                     <span>outdoors</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/evening-ross-gay/?occ_dtstart=2021-08-12T19:00" target="">An Evening with Ross Gay</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Aug 12, 2021</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/chrysler-museum-art/">Chrysler Museum of Art</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Education &amp; Learning</span>
                     <span>Leisure &amp; Recreation</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/tennishu-w-weekend-plans-wpeed/?occ_dtstart=2021-08-12T20:00" target="">Tennishu w/ Weekend Plans &amp; Wpeed</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Aug 12, 2021</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/the-camel/">The Camel</a></p><p class="mp-infos mp-tags"><span>Concerts &amp; Live Music</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="118"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank"><img alt="Email Signup" src="/downloads/19822/download/EmailSprocket_SubscribeNow2.png" style="width: 380px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/thrills-spills/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="210408_VL_1041.jpg" data-src="http://www.virginialiving.com/downloads/22106/download/210408_VL_1041.jpg?cb=e8190bb58e081f4c9ff82d8c3a656f5d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" src="http://www.virginialiving.com/downloads/22106/download/210408_VL_1041.jpg?cb=e8190bb58e081f4c9ff82d8c3a656f5d&amp;w=640" title="210408_VL_1041.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/thrills-spills/" target="">Thrills &amp; Spills</a></h3><p class="mp-description"><span></span> <a href="http://www.virginialiving.com/house-and-garden/thrills-spills/" target="" class="mp-more-link" title="Thrills &amp; Spills">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/beet-the-heat_1/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DSC_3686.jpg" data-src="http://www.virginialiving.com/downloads/22105/download/DSC_3686.jpg?cb=bfa968dacc3b9a794e31ef11d8b4af38&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://www.virginialiving.com/downloads/22105/download/DSC_3686.jpg?cb=bfa968dacc3b9a794e31ef11d8b4af38&amp;w=640" title="DSC_3686.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/beet-the-heat_1/" target="">Beet the Heat</a></h3><p class="mp-description"><span></span> <a href="http://www.virginialiving.com/food/beet-the-heat_1/" target="" class="mp-more-link" title="Beet the Heat">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/mushroom-mania/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DSCF8253 1.jpg" data-src="http://www.virginialiving.com/downloads/22088/download/DSCF8253%201.jpg?cb=1b87631e7987a5fc781a0c6c1c902184&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1333]" src="http://www.virginialiving.com/downloads/22088/download/DSCF8253%201.jpg?cb=1b87631e7987a5fc781a0c6c1c902184&amp;w=640" title="DSCF8253 1.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/mushroom-mania/" target="">Mushroom Mania</a></h3><p class="mp-description"><span></span> <a href="http://www.virginialiving.com/food/mushroom-mania/" target="" class="mp-more-link" title="Mushroom Mania">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>
        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="http://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_virginiana">
        <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="http://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2020/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2021/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2022">
        <a href="http://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2021">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021/">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;43b22090-fb6b-11eb-96ed-1244d5f7c7c6&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/43b22090-fb6b-11eb-96ed-1244d5f7c7c6/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;The Sound, The Fury, and the Lanternfly\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/43b22090-fb6b-11eb-96ed-1244d5f7c7c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;05216cfd-56c4-4ffa-e2c9-b6d11713fdc8&quot;, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 7837}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;f83744e1-00cc-4b16-dd5c-7262d8a5c259&quot;, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 7838}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;43b22090-fb6b-11eb-96ed-1244d5f7c7c6&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/43b22090-fb6b-11eb-96ed-1244d5f7c7c6/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;The Sound, The Fury, and the Lanternfly\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/43b22090-fb6b-11eb-96ed-1244d5f7c7c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;05216cfd-56c4-4ffa-e2c9-b6d11713fdc8&quot;, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 7837}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;f83744e1-00cc-4b16-dd5c-7262d8a5c259&quot;, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 7838}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script>

  </body>
</html>
