<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "the-daily-post", "author": ["Ashley Hunter"], "instance": "valiving", "subsection": null, "urlname": "sweet-december", "type": "article", "tag": ["Culture", "Events", "Arts & Culture", "Purcellville", "Holidays", "Salem", "Dance", "Arts & Events", "Opera", "Luray", "Theater & Dance", "Fairfax", "Music", "The Daily Post", "Theater"], "fb_app_id": "188574244527926"};
      </script>
      
      <title>Sweet December - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.98\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"tcomments": {"info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "submit": "Submit", "subject": "Type subject here...", "type_captchas": "Enter the word from the Image", "email": "Email", "post_to_wall": "Publish comment to your Wall", "fb_app_id": "188574244527926", "comments": "Comments", "ugc_email_for_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "email_required": "Email required", "your_name": "Your Name", "email_invalid": "Invalid email address", "chars_left": "characters left", "name_required": "Name required", "fb_login": " or login with Facebook", "content_uuid": "625b57e0-d622-11e7-a89b-121bebc5777e", "comment_required": "Comment required", "rss_feed": "Comment Feed", "ugc_allow_comments": true, "view_more": "View More"}, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "is_pro": true, "google_api_key": null, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "display_type": "carousel", "slot_id": 4015, "slot_ord": 0, "slot_uuid": "06762a74-8dde-4e9c-a358-b00d39d1c10a"}, {"media_count": 1, "display_type": "aside", "slot_id": 4016, "slot_ord": 1, "slot_uuid": "72eab215-c769-4f91-964f-599b94e67442"}]}, "back_title": "Return to \"Sweet December\"", "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/625b57e0-d622-11e7-a89b-121bebc5777e\/get_related_links", "show_occ_paginator": false, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/625b57e0-d622-11e7-a89b-121bebc5777e\/get_comments"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Kick off the holiday season with events around the state."/>
      <meta name="keywords" content="Ashley Hunter,Culture,Events,Arts &amp; Culture,Purcellville,Holidays,Salem,Dance,Arts &amp; Events,Opera,Luray,Theater &amp; Dance,Fairfax,Music,The Daily Post,Theater"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/16060/download/the-girl-of-the-golden-west.jpg?cb=62794a7d8f62d6514a8f6805fdfa63e9"/>
      <link rel="canonical" href="http://www.virginialiving.com/the-daily-post/sweet-december/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Sweet December - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.66bd7fdd2008c7369daf1cdbe5ca5515.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-ac43b091e31e5a691eb23e507adb8ef3/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.01f1529ed774c3fd5d6b3a6d66a53fbe.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-ac43b091e31e5a691eb23e507adb8ef3/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '750b4768-d697-11e7-a656-12c4488455e4').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Sweet December"/><meta property="og:description" content="Kick off the holiday season with events around the state."/><meta property="og:image" content="http://www.virginialiving.com/downloads/16060/download/the-girl-of-the-golden-west.jpg?cb=62794a7d8f62d6514a8f6805fdfa63e9"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="1241"/><meta property="og:image" content="http://www.virginialiving.com/downloads/16061/download/deanna-danger.png?cb=5f9bc221b230e732f7edae7b9a5e62ba"/><meta property="og:image:width" content="180"/><meta property="og:image:height" content="180"/><meta property="og:url" content="http://www.virginialiving.com/api/content/625b57e0-d622-11e7-a89b-121bebc5777e/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta property="article:author" content="Ashley Hunter"/><meta property="article:published_time" content="2017-12-01T06:00:00"/><meta property="article:tag" content="Culture"/><meta property="article:tag" content="Events"/><meta property="article:tag" content="Arts &amp; Culture"/><meta property="article:tag" content="Purcellville"/><meta property="article:tag" content="Holidays"/><meta property="article:tag" content="Salem"/><meta property="article:tag" content="Dance"/><meta property="article:tag" content="Arts &amp; Events"/><meta property="article:tag" content="Opera"/><meta property="article:tag" content="Luray"/><meta property="article:tag" content="Theater &amp; Dance"/><meta property="article:tag" content="Fairfax"/><meta property="article:tag" content="Music"/><meta property="article:tag" content="The Daily Post"/><meta property="article:tag" content="Theater"/>
      

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_the-daily-post">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/party-pics">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="https://virginialiving.3dcartstores.com/" target="_blank">Store</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-ac43b091e31e5a691eb23e507adb8ef3/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-ac43b091e31e5a691eb23e507adb8ef3/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-ac43b091e31e5a691eb23e507adb8ef3/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2016">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2016">Best of Virginia</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> <a href="http://www.virginialiving.com/the-daily-post/sweet-december/">Sweet December</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/16060/download/the-girl-of-the-golden-west.jpg?cb=62794a7d8f62d6514a8f6805fdfa63e9" />
    <meta id="content-image-width" itemprop="width" content="1920" />
    <meta id="content-image-height" itemprop="height" content="1241" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Sweet December" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-11-30T18:01:55.470951" />
            <h1 itemprop="headline">Sweet December</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/ashley-hunter/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Ashley Hunter<meta itemprop="name" content="Ashley Hunter" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-12-01T06:00:00">
    <p class="date">December 1, 2017</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">Kick off the holiday season with events around the state.</p>&#13;&#13;
&#13;&#13;
<div id="media-carousel-4015" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4015-0">    <span id="close-btn-4015-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4015 hidden" id="ms_4015-0" data-image-url="http://www.virginialiving.com/downloads/16060/download/the-girl-of-the-golden-west.jpg?cb=62794a7d8f62d6514a8f6805fdfa63e9" data-image-id="16060" data-slot-media-path="/api/slot_media/20766/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="the-girl-of-the-golden-west.jpg" data-src="http://www.virginialiving.com/downloads/16060/download/the-girl-of-the-golden-west.jpg?cb=62794a7d8f62d6514a8f6805fdfa63e9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 1920]" src="http://www.virginialiving.com/downloads/16060/download/the-girl-of-the-golden-west.jpg?cb=62794a7d8f62d6514a8f6805fdfa63e9&amp;w=640">                    </div>        <div class="media-content">            <p><em>The Girl of the Golden West</em></p>    </div>  </div>  </div></div><h2><strong>High Note, Fairfax</strong></h2>&#13;&#13;
&#13;&#13;
<p><em>December 2-3</em></p>&#13;&#13;
&#13;&#13;
<p>The Virginia Opera brings Giacomo Puccini’s first “Spaghetti Western” to the George Mason University Center for the Arts Concert Hall with <em>The Girl of the Golden West</em>. The two-plus-hour drama transports audiences to mid-1800s California, and to the saloon of the titular character, Minnie, who hopes to find true love in the midst of the mining rush, poker and crime. Performance in Italian with English supertitles. Tickets start at $54. <a href="http://VAOpera.org" target="_blank"><em>VAOpera.org</em></a></p>&#13;&#13;
&#13;&#13;
<h2>End of an Era, Purcellville</h2>&#13;&#13;
&#13;&#13;
<p><em>December 5  </em></p>&#13;&#13;
&#13;&#13;
<div id="media-carousel-4016" class="media-aside">    <div class="gallery_slide single" id="media-thumb-4016-1" style="">            <div class="gallery_item group4016 " id="ms_4016-0" data-slot-media-path="/api/slot_media/20767/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="deanna-danger.png" data-src="http://www.virginialiving.com/downloads/16061/download/deanna-danger.png?cb=5f9bc221b230e732f7edae7b9a5e62ba&amp;w={width}&amp;h={height}" data-widths="[100, 180]" src="http://www.virginialiving.com/downloads/16061/download/deanna-danger.png?cb=5f9bc221b230e732f7edae7b9a5e62ba"><div class=""><!--need something here--></div></div>        </div></div><p>Step into the speakeasy no more—Prohibition has been repealed. Celebrate 84 years of easy drinking with a Repeal Day Party at Catoctin Creek Distillery. The roaring evening will feature a live burlesque performance by Richmond’s Deanna Danger, jazz by Laissez Foure, and of course, booze. But take care not to spoil your fringe—period dress in encouraged. Tickets $60. <a href="http://CatoctinCreekDistilling.com" target="_blank"><em>CatoctinCreekDistilling.com</em></a></p>&#13;&#13;
&#13;&#13;
<h2>Rockin’ Around the Symphony, Salem</h2>&#13;&#13;
&#13;&#13;
<p><em>December 8</em></p>&#13;&#13;
&#13;&#13;
<p>The Roanoke Symphony Orchestra welcomes the holidays at the Salem Civic Center with their largest performance of the year. Holiday Pops! features festive favorites accompanied by the vocals of <em>American Idol</em> finalist Michael Lynche, the Roanoke Symphony Orchestra chorus, Virginia Tech choirs and Roanoke Valley Children’s Choir. Tickets start at $32. <a href="http://SalemCivicCenter.com" target="_blank"><em>SalemCivicCenter.com</em></a></p>&#13;&#13;
&#13;&#13;
<h2>Once Upon a Midnight Cheer, Luray</h2>&#13;&#13;
&#13;&#13;
<p><em>December 31</em></p>&#13;&#13;
&#13;&#13;
<p>Dine, dance and imbibe as you ring in the New Year at the Mimslyn Inn’s New Year’s Eve Gala. Celebrate with a cocktail hour, music, Yule log lighting and black tie dining. The affair culminates in a champagne toast and fireworks at midnight. Tickets start at $100. All-inclusive room packages available. <a href="http://MimslynInn.com" target="_blank"><em>MimslynInn.com</em></a></p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/culture/" rel="tag" >Culture</a>

                <a href="http://www.virginialiving.com/topics/events/" rel="tag" >Events</a>

                <a href="http://www.virginialiving.com/topics/arts-%26-culture/" rel="tag" >Arts &amp; Culture</a>

                <a href="http://www.virginialiving.com/topics/purcellville/" rel="tag" >Purcellville</a>

                <a href="http://www.virginialiving.com/topics/holidays/" rel="tag" >Holidays</a>

                <a href="http://www.virginialiving.com/topics/salem/" rel="tag" >Salem</a>

                <a href="http://www.virginialiving.com/topics/dance/" rel="tag" >Dance</a>

                <a href="http://www.virginialiving.com/topics/arts__events/" rel="tag" >Arts &amp; Events</a>

                <a href="http://www.virginialiving.com/topics/opera/" rel="tag" >Opera</a>

                <a href="http://www.virginialiving.com/topics/luray/" rel="tag" >Luray</a>

                <a href="http://www.virginialiving.com/topics/theater_dance/" rel="tag" >Theater &amp; Dance</a>

                <a href="http://www.virginialiving.com/topics/fairfax/" rel="tag" >Fairfax</a>

                <a href="http://www.virginialiving.com/topics/music/" rel="tag" >Music</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

                <a href="http://www.virginialiving.com/topics/theater/" rel="tag" >Theater</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/ashley-hunter/" rel="author"
       >Ashley Hunter</a> </p>
    
    <time datetime="2017-12-01T06:00:00">
    <p class="date">December 1, 2017</p>
    <p class="time">6:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/625b57e0-d622-11e7-a89b-121bebc5777e/"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/the-daily-post/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="750b4768-d697-11e7-a656-12c4488455e4" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '750b4768-d697-11e7-a656-12c4488455e4';
        
        googletag.display('750b4768-d697-11e7-a656-12c4488455e4');
     });
 </script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/virginia-christmas-spectacular/?occ_dtstart=2017-12-01T16:00" target="">Virginia Christmas Spectacular</a></h3></div><p class="mp-infos mp-date">Dec 1, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/thomas-road-baptist-church/">Thomas Road Baptist Church</a></p><p class="mp-infos mp-tags"><span>Concerts &amp; Live Music</span>
                     <span>Theater &amp; Dance</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/main-street-station-grand-illumination/?occ_dtstart=2017-12-01T16:00" target="">Main Street Station Grand Illumination</a></h3></div><p class="mp-infos mp-date">Dec 1, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/main-street-station/">Main Street Station </a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Concerts &amp; Live Music</span>
                     <span>Festivals &amp; Fairs</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/december-first-friday-art-samplers/?occ_dtstart=2017-12-01T17:00" target="">December First Friday Art Samplers</a></h3></div><p class="mp-infos mp-date">Dec 1, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/visual-arts-center-of-richmond/">Visual Arts Center of Richmond</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="118"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>

<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg"><img alt="That&amp;#x27;s A Wrap Gift Subscribe" src="/downloads/16008/download/2_NOV_27_DEC-3_sprocket.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/feature/custom-of-the-country/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="demonstrative2_SkipDickstein.jpg" data-src="http://www.virginialiving.com/downloads/14606/download/demonstrative2_SkipDickstein.jpg?cb=a8e975281e686d61f8bcdce60c64cc5a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14606/download/demonstrative2_SkipDickstein.jpg?cb=a8e975281e686d61f8bcdce60c64cc5a&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/feature/custom-of-the-country/" target="">Custom of the Country</a></h3><p class="mp-description"><span>Virginia's love affair with the drama and glamour of steeplechase.</span> <a href="http://www.virginialiving.com/feature/custom-of-the-country/" class="mp-more-link" title="Custom of the Country">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/feature">Feature</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/feature/custom-of-the-country/"><span>1</span></a></p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/the-proof-is-in-the-pudding/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="PuddingTeaser.jpg" data-src="http://www.virginialiving.com/downloads/14739/download/PuddingTeaser.jpg?cb=7d5021a0fd88ae09ef9a9a6307d0eca8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1277]" src="http://www.virginialiving.com/downloads/14739/download/PuddingTeaser.jpg?cb=7d5021a0fd88ae09ef9a9a6307d0eca8&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/the-proof-is-in-the-pudding/" target="">The Proof is in the Pudding</a></h3><p class="mp-description"><span>Our old favorite, bread pudding, gets a modern boost with unexpected ingredients both savory and sweet.</span> <a href="http://www.virginialiving.com/food/the-proof-is-in-the-pudding/" class="mp-more-link" title="The Proof is in the Pudding">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/culture/eye-on-the-prize/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="CavalierHotel.jpg" data-src="http://www.virginialiving.com/downloads/15160/download/CavalierHotel.jpg?cb=66180c382f1e0ea4eccf6fe94e59f48f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15160/download/CavalierHotel.jpg?cb=66180c382f1e0ea4eccf6fe94e59f48f&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/culture/eye-on-the-prize/" target="">Eye on the Prize</a></h3><p class="mp-description"><span>Big dreams and bold moves are transforming Virginia Beach into a city of the future.</span> <a href="http://www.virginialiving.com/culture/eye-on-the-prize/" class="mp-more-link" title="Eye on the Prize">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/culture">Culture</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/culture/eye-on-the-prize/"><span>1</span></a></p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2016">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2016">Best of Virginia</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3419976.js"></script>
<!-- End of HubSpot Embed Code -->
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;content_uuid&quot;: &quot;625b57e0-d622-11e7-a89b-121bebc5777e&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4015, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;06762a74-8dde-4e9c-a358-b00d39d1c10a&quot;}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 4016, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;72eab215-c769-4f91-964f-599b94e67442&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;Sweet December\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/625b57e0-d622-11e7-a89b-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/625b57e0-d622-11e7-a89b-121bebc5777e/get_comments&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;tcomments&quot;: {&quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;content_uuid&quot;: &quot;625b57e0-d622-11e7-a89b-121bebc5777e&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4015, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;06762a74-8dde-4e9c-a358-b00d39d1c10a&quot;}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 4016, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;72eab215-c769-4f91-964f-599b94e67442&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;Sweet December\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/625b57e0-d622-11e7-a89b-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/625b57e0-d622-11e7-a89b-121bebc5777e/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
