<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"section": "the-daily-post", "tag": ["The Daily Post", "June 2020 Issue", "Scenic Rivers", "Rivers"], "author": ["Tricia Pearsall"], "instance": "valiving", "type": "article", "subsection": null, "fb_app_id": "188574244527926", "urlname": "scenic-rivers"};
      </script>
      
      
      <title>A (Scenic) River Runs Through It - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"is_pro": true, "back_title": "Return to \"A (Scenic) River Runs Through It\"", "osm_active": false, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/b0debd4e-858e-11ea-926f-1244d5f7c7c6\/get_comments", "google_api_key": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "display_type": "carousel", "media_count": 1, "slot_id": 6442, "slot_uuid": "ae5827c5-825c-41c1-dff3-d1197e007dc7"}, {"slot_ord": 1, "display_type": "aside", "media_count": 1, "slot_id": 6443, "slot_uuid": "784fe6f1-7345-4e60-e8b5-bf18300231a6"}, {"slot_ord": 2, "display_type": "aside", "media_count": 1, "slot_id": 6441, "slot_uuid": "effbcf96-8cd1-4c21-d6f2-59f435343858"}]}, "ctype": null, "tcomments": {"name_required": "Name required", "ugc_allow_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "subject_required": "Subject required", "your_name": "Your Name", "view_more": "View More", "fb_logout": "Logout", "subject": "Type subject here...", "email_required": "Email required", "email_invalid": "Invalid email address", "email": "Email", "type_captchas": "Enter the word from the Image", "chars_left": "characters left", "rss_feed": "Comment Feed", "ugc_email_for_comments": true, "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "b0debd4e-858e-11ea-926f-1244d5f7c7c6", "fb_app_id": "188574244527926", "comments": "Comments", "type_comment": "Type your comment here...", "post_to_wall": "Publish comment to your Wall"}, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/b0debd4e-858e-11ea-926f-1244d5f7c7c6\/get_related_links", "show_dynamic_map": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "show_occ_paginator": false}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Celebrating the 50th anniversary of the Scenic Rivers Act with an in-depth look at the Commonwealth’s waterways."/>
      <meta name="keywords" content="Tricia Pearsall,June 2020 Issue,Scenic Rivers,Rivers,The Daily Post"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/20458/download/BeyondBoundaries_255.jpg?cb=01759d799e6293a244decb8b15ae6f19&amp;w=1200"/>
      <link rel="canonical" href="http://www.VirginiaLiving.com/Scenic-Rivers"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="A (Scenic) River Runs Through It - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.24bd54a3e3223975708de0211abb9b46.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-c58f7b1ffd605cad331f3286cd751837/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-c58f7b1ffd605cad331f3286cd751837/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'eef9910e-8bcd-11ea-8a7e-126575323313').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.virginialiving.com/downloads/20458/download/BeyondBoundaries_255.jpg?cb=01759d799e6293a244decb8b15ae6f19&amp;w=1200"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="800"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20459/download/HughesRiver_258.jpg?cb=6b17e1a6299d7b4806aba86cf511a072&amp;w=1200"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1200"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20457/download/C1VL0620.jpg?cb=07c7fb4b469c99da5d7933d90caa70aa&amp;w=1200"/><meta property="og:image:width" content="922"/><meta property="og:image:height" content="1200"/><meta property="og:description" content="Celebrating the 50th anniversary of the Scenic Rivers Act with an in-depth look at the Commonwealth’s waterways."/><meta property="og:url" content="http://www.virginialiving.com/api/content/b0debd4e-858e-11ea-926f-1244d5f7c7c6/"/><meta property="og:title" content="A (Scenic) River Runs Through It"/><meta property="og:type" content="article"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Tricia Pearsall"/><meta property="article:tag" content="June 2020 Issue"/><meta property="article:tag" content="Scenic Rivers"/><meta property="article:tag" content="Rivers"/><meta property="article:tag" content="The Daily Post"/><meta property="article:author" content="http://www.virginialiving.com/topics/tricia_pearsall/"/><meta property="article:published_time" content="2020-05-01T06:00:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"keywords": ["June 2020 Issue", "Scenic Rivers", "Rivers", "The Daily Post"], "name": "A (Scenic) River Runs Through It", "thumbnailUrl": "http://www.virginialiving.com/downloads/20458/download/BeyondBoundaries_255.jpg?cb=01759d799e6293a244decb8b15ae6f19&w=1200", "url": "http://www.VirginiaLiving.com/Scenic-Rivers", "creator": "Tricia Pearsall", "@id": "http://www.VirginiaLiving.com/Scenic-Rivers", "headline": "A (Scenic) River Runs Through It", "articleSection": "The Daily Post", "author": {"name": "Tricia Pearsall", "@type": "Person"}, "dateModified": "2020-04-30T17:40:21.157023", "@type": "Article", "publisher": {"logo": {"@type": "ImageObject", "url": "http://www.virginialiving.com/api/design-c58f7b1ffd605cad331f3286cd751837/VL_Logo_EDIT.png"}, "name": "VirginiaLiving.com", "@type": "Organization"}, "mainEntityOfPage": "http://www.VirginiaLiving.com/Scenic-Rivers", "datePublished": "2020-05-01T06:00:00", "image": "http://www.virginialiving.com/downloads/20458/download/BeyondBoundaries_255.jpg?cb=01759d799e6293a244decb8b15ae6f19&w=1200"}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_the-daily-post">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/health">Health</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Virginiana</a>
        
            <a href="http://www.virginialiving.com/about-town">About Town</a>
        
            <a href="http://www.virginialiving.com/weddings">Weddings</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="http://virginialiving.3dcartstores.com/" target="_blank">Magazines</a>
        
            <a href="https://shop.virginialiving.com/" target="_blank">Shop</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-c58f7b1ffd605cad331f3286cd751837/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-c58f7b1ffd605cad331f3286cd751837/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-c58f7b1ffd605cad331f3286cd751837/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_best-of-virginia-2019">
	<a href="http://www.virginialiving.com/best-of-virginia-2019">Best of Virginia</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards-2019/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_favorite-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/favorite-beverage-makers-awards-2019/">Favorite Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/downloads/20453/download/Top Dentists 2020_Updated 043020.pdf">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals/top-hospitals-2019/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2020/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2019/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2020/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> <a href="http://www.virginialiving.com/the-daily-post/scenic-rivers/">A (Scenic) River Runs Through It</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.VirginiaLiving.com/Scenic-Rivers">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/20458/download/BeyondBoundaries_255.jpg?cb=01759d799e6293a244decb8b15ae6f19" />
    <meta id="content-image-width" itemprop="width" content="1200" />
    <meta id="content-image-height" itemprop="height" content="800" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.VirginiaLiving.com/Scenic-Rivers" />
            <meta itemprop="name" content="A (Scenic) River Runs Through It" />
            <meta itemprop="description" content="Celebrating the 50th anniversary of the Scenic Rivers Act with an in-depth look at the Commonwealth’s waterways." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-04-30T17:40:21.157023" />
            <h1 itemprop="headline">A (Scenic) River Runs Through It</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/tricia_pearsall/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Tricia Pearsall<meta itemprop="name" content="Tricia Pearsall" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-05-01T06:00:00">
    <p class="date">May 1, 2020</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Celebrating the 50th anniversary of the Scenic Rivers Act with an in-depth look at the Commonwealth’s waterways.</p>&#13;
&#13;
<div id="media-carousel-6442" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-6442-0">    <span id="close-btn-6442-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group6442 hidden" id="ms_6442-0" data-image-url="http://www.virginialiving.com/downloads/20458/download/BeyondBoundaries_255.jpg?cb=01759d799e6293a244decb8b15ae6f19" data-image-id="20458" data-slot-media-path="/api/slot_media/24609/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BeyondBoundaries_255.jpg" data-src="http://www.virginialiving.com/downloads/20458/download/BeyondBoundaries_255.jpg?cb=01759d799e6293a244decb8b15ae6f19&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" src="http://www.virginialiving.com/downloads/20458/download/BeyondBoundaries_255.jpg?cb=01759d799e6293a244decb8b15ae6f19&amp;w=640" title="BeyondBoundaries_255.jpg">                    </div>        <div class="media-content">            <p><sub><em>Paddling the Scenic Falls of the James in Richmond. Photograph by Kyle LaFerriere. Please see our <a href="http://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank">June 2020 issue</a> for nine pages of photographs of Virginia’s rivers in many regions and seasons.</em></sub></p>    </div>  </div>  </div></div><p><strong>With nearly 50,000 miles of streams and rivers,</strong> the Old Dominion has it all: cascading mountain rivulets, secret swimming holes, big whitewater, moseying float rivers, wide-mouth estuaries perfect for sailing, and freshwater teeming with fish, oysters, and crabs. More than 980 miles of our rivers have been honored as Virginia Scenic Rivers—iconic examples of Virginia’s varied, distinctive, and unique fluvial heritage.</p>&#13;
&#13;
<p>As stated in the Virginia Scenic Rivers Act of 1970, celebrating its 50th anniversary this year, a designated Scenic River “possesses superior natural and scenic beauty, fish and wildlife, and historic, recreational, geologic, cultural, and other assets.” Among these are the Russell Fork flowing through the gorge at Breaks Interstate Park; both the unique urban Falls of the James in Richmond and the Upper James River, with its picturesque swinging bridge, near Buchanan; the Nottoway River, which, at 72.5 miles, has the longest designated stretch in the state; and sections of the Hughes, Chickahominy, Jordan, Rappahannock, Rivanna, and many others.</p>&#13;
&#13;
<h3>History of the Scenic Rivers Act</h3>&#13;
&#13;
<p>The Scenic Rivers Program originated during the 1960s, when Virginians realized that their once-pristine rivers were full of industrial waste and raw sewage. Development and dams severely disrupted fish and wildlife populations. Citizens and lawmakers demanded legislation to protect the state’s rivers. In 1965, a federal program called the Land and Water Conservation Fund Act was established for the acquisition and/or development of public outdoor recreation areas; in Virginia, it was administered by the Department of Conservation and Recreation (DCR). The act required a state outdoor plan, so the General Assembly commissioned “Virginia’s Common Wealth—A Study of Virginia's Outdoor Recreation Resources and the Virginia Outdoor Plan for Conserving and Developing Them for the Lasting Public Benefit (1965).” In 1969 a separate study focused solely on Virginia's Scenic Rivers, which identified 29 worthy rivers and recommended the resulting Virginia Scenic Rivers Act, legislation loosely modeled after the National Wild and Scenic River Act of 1968. It was adopted by the General Assembly in 1970. </p>&#13;
&#13;
<p>The first version of the Scenic Rivers Act authorized the DCR to identify river sections and recommend them to the governor and General Assembly for designation, appoint Scenic River Advisory Boards for each river, and acquire in the name of the Commonwealth by gift or purchase “any real property or interest therein for protection of any scenic river and transfer property to a state agency.” Needless to say, landowners were reluctant to support efforts to designate any river as scenic, and for four years no rivers were adopted under the new act. </p>&#13;
&#13;
<div id="media-carousel-6443" class="media-aside">    <div class="gallery_slide single" id="media-thumb-6443-1" style="">            <div class="file group6443 " id="ms_6443-0" data-slot-media-path="/api/slot_media/24610/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HughesRiver_258.jpg" data-src="http://www.virginialiving.com/downloads/20459/download/HughesRiver_258.jpg?cb=6b17e1a6299d7b4806aba86cf511a072&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/20459/download/HughesRiver_258.jpg?cb=6b17e1a6299d7b4806aba86cf511a072&amp;w=600" title="HughesRiver_258.jpg"><div class=""><!--need something here--></div></div>            <div class="media-content">                <p><sub><em>The Hughes River. Photograph by Kyle LaFerriere.</em></sub></p>    </div></div></div><p>However, in 1974, John Heerwald became the DCR Scenic Rivers Program administrator. A paddler and fisherman, he listened to the complaints and suggestions of outdoor enthusiasts and riverfront landowners regarding the program. Heerwald administered the program’s restructuring so that localities took responsibility for submitting requests for designation and to ensure that the Scenic River designation neither gives the state any control over land use, nor gives the public any right to use privately owned land. It simply encourages protection and preservation of the river and opens it to opportunities available with certain grants and tax assessments, with the caveat that the General Assembly must approve construction of any dam that would impede the natural flow of a designated river. When locals along the Rivanna River started gathering support for a Scenic River designation, Heerwald took a hands-off but supportive approach, and in 1975, the Rivanna River became the first river to be designated under the 1970 Virginia Scenic Rivers Act. By 1980, eight more rivers plus extensions had been added, and the program has grown slowly ever since. </p>&#13;
&#13;
<p>The James River in Richmond was a special case. The Scenic James Council was formed by local citizens fighting a major expressway slated for construction along the south bank of the James. The group sought recognition and protection for the river within city limits, but the city found inclusion in the 1970 Virginia Scenic Rivers Act too restrictive. The 1969 Virginia's Scenic Rivers study had indeed stated that Richmond’s James River was a special case due to the complexities of its urban character, so city manager Alan Kiepper drafted a separate act amenable to both the city and the Scenic James Council and submitted it to the General Assembly. In 1972, the Historic and Scenic Falls of the James Act declared the James River through Richmond a protected river. By 1985, the Falls of the James segment was incorporated into the overhauled Virginia Scenic Rivers Program. </p>&#13;
&#13;
<h3>How a River Becomes Scenic</h3>&#13;
&#13;
<p>Virginia rivers are not declared scenic with the stroke of a pen. I found that out in June 2019 when I tagged along with the state’s Scenic Rivers Program administrator, Lynn Crump, and her aide on a field evaluation of the Pound River in Dickenson County. The evaluation had been requested by the boards of supervisors of Dickenson and Wise counties. In particular, I learned, Dickenson County tourism director Rita Surratt had lobbied enthusiastically for the study requests, because she had witnessed the perks of scenic designation for the Russell Fork, Cranesnest, and Guest rivers in Wise County. </p>&#13;
&#13;
<p>Our group explored the Pound River in boats supplied and guided by Rick Barton and Scarlet Collie of Outdoor Adventure Centers in Tazewell. Crump sat in the bow of one canoe rapidly photographing shoreline and river features, while her evaluation aide sat in the other feverishly marking a long river map with the locations of houses, barns, trash, forest buffers, hay fields, fish, bridges, power line crossings, incoming streams, erosion, caves and rock formations, etc. I paddled a solo kayak and acted as spotter, calling out green heron, folks fishing, underground springs, an old refrigerator on the bank, a beaver, deer, rock bass, and more. At the takeout, we scored the river on the state-mandated 13 factors of uniqueness or quality (see below). </p>&#13;
&#13;
<p>Our site report was combined with input from other state agencies, such as Virginia Game and Inland Fisheries, and Virginia Department of Historic Resources (for historic and pre-historic information), as well as DCR’s Natural Heritage Program (for pertinent species conservation status), to create a thorough Pound Scenic River Report for Dickenson and Wise counties. The report recommended Scenic River designation for 17 miles of the Pound and outlined the process for proposal and adoption by the 2020 Virginia General Assembly. Earlier this year, Delegate William C. Wampler III of the 4th District, which includes Dickenson County, sponsored HB 1145; the bill was adopted by the 2020 General Assembly, making the Pound one of six new Scenic River segments designated in this historic 50th year of the program.</p>&#13;
&#13;
<p>Today, the Scenic Rivers Program recognizes almost 1,000 miles of Virginia’s rivers, including the six newly designated segments, and the DCR has seven more requests for field evaluations in 2020. As a result of the program, more rivers are clean and freeflowing, outdoor river recreation is exploding, eagles have returned in impressive numbers, and sturgeon are once again migrating up the James River.</p>&#13;
&#13;
<hr>&#13;
<h3>Virginia Scenic River Designation Process </h3>&#13;
&#13;
<ol><li>A local governing board, manager, or administrator must send a letter to the DCR requesting a study of the proposed river segment. </li>&#13;
	<li>The DCR conducts a preliminary study to see if the segment meets the program’s minimum requirements, and then conducts a field study with local support to evaluate the following criteria: River Corridor Vegetation, Riverbed and/or River Flow Modifications, Human Development of Visual Corridor, Historic Features, Landscape, Quality of Fishery, Special Natural Flora and Fauna, Water Quality, Parallel Roads, Crossings, Special Features Affecting River Aesthetics, Public Recreational Access, and Land Conservation. The fieldwork, combined with the data collected from multiple sources, is used to validate existing land use information and rank the river according to relative uniqueness and quality. A study report from DCR is then completed.</li>&#13;
	<li>If deemed eligible, the locality accepts DCR’s report and passes a resolution endorsing designation of the qualifying river segment. Resolutions and letters of support are solicited from as many governmental, civic groups, and individuals as possible. A public hearing on the designation recommendation may be held.</li>&#13;
	<li>The local board has a state legislator sponsor a bill to designate the river segment scenic at the next meeting of the General Assembly.</li>&#13;
</ol>&#13;
&#13;
<p>Visit the <a href="https://www.dcr.virginia.gov/recreational-planning/srmain" target="_blank">Virginia’s Scenic Rivers website</a> for more information concerning the benefits and limitations of designation and to view a state map of designated, qualified, and potential Scenic Rivers.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-6441" class="media-aside">    <div class="gallery_slide single" id="media-thumb-6441-1" style="">            <div class="file group6441 " id="ms_6441-0" data-slot-media-path="/api/slot_media/24608/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="C1VL0620.jpg" data-src="http://www.virginialiving.com/downloads/20457/download/C1VL0620.jpg?cb=07c7fb4b469c99da5d7933d90caa70aa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 922]" src="http://www.virginialiving.com/downloads/20457/download/C1VL0620.jpg?cb=07c7fb4b469c99da5d7933d90caa70aa&amp;w=600" title="C1VL0620.jpg"><div class=""><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><p>Please see our <a href="http://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank">June 2020 issue</a> for nine pages of photographs of Virginia’s rivers in many regions and seasons.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/june-2020-issue/" rel="tag" >June 2020 Issue</a>

                <a href="http://www.virginialiving.com/topics/scenic-rivers/" rel="tag" >Scenic Rivers</a>

                <a href="http://www.virginialiving.com/topics/rivers/" rel="tag" >Rivers</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/tricia_pearsall/" rel="author"
       >Tricia Pearsall</a> </p>
    
    <time datetime="2020-05-01T06:00:00">
    <p class="date">May 1, 2020</p>
    <p class="time">6:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/b0debd4e-858e-11ea-926f-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/the-daily-post/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="eef9910e-8bcd-11ea-8a7e-126575323313" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'eef9910e-8bcd-11ea-8a7e-126575323313';
        
        googletag.display('eef9910e-8bcd-11ea-8a7e-126575323313');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Take It All In" src="/downloads/20353/download/Sprocket_TakeItAllIn_2.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/pillars-pavers-0/?occ_dtstart=2020-05-02T10:00" target="">Pillars to Pavers</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">May 2, 2020</span><span class="mp-datetime-divider"></span><span class="mp-end">May 30, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/carlyle-house-historic-park/">Carlyle House Historic Park</a></p><p class="mp-infos mp-tags"><span>History</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/yoga-magnolia-terrace/?occ_dtstart=2020-05-02T10:00" target="">Yoga on the Magnolia Terrace</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">May 2, 2020</span><span class="mp-datetime-divider"></span><span class="mp-end">Sep 26, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/carlyle-house-historic-park/">Carlyle House Historic Park</a></p><p class="mp-infos mp-tags"><span>Fitness</span>
                     <span>Health &amp; Wellness</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/fetch-cure-5k-trail-run-walk-0/?occ_dtstart=2020-05-03T09:00" target="">FETCH a Cure 5K Trail Run/Walk</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">May 3, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/camp-highroad/">Camp Highroad</a></p><p class="mp-infos mp-tags"><span>Charity &amp; Fundraisers</span>
                     <span>Fitness</span>
                     <span>Outdoor</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="118"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="094_607_ORONOCO_STREET_218310_313326.jpg" data-src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w=640" title="094_607_ORONOCO_STREET_218310_313326.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="">A Remarkable Renovation</a></h3><p class="mp-description"><span>In turns Robert E. Lee’s boyhood home, a boarding house, and a museum, this Alexandria estate has seen its share of history.</span> <a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="" class="mp-more-link" title="A Remarkable Renovation">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/"><span>3</span></a></p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="_ATK6780 as Smart Object-1.jpg" data-src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w=640" title="_ATK6780 as Smart Object-1.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="">Coastal Renaissance</a></h3><p class="mp-description"><span>Revitalization in Cape Charles has helped establish the new Eastern Shore.</span> <a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="" class="mp-more-link" title="Coastal Renaissance">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/elegant-eggs/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="0110_VaLiving_Eggs17251.jpg" data-src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w=640" title="0110_VaLiving_Eggs17251.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/elegant-eggs/" target="">Elegant Eggs</a></h3><p class="mp-description"><span>Dress up your picnic basket with decadent deviled eggs.</span> <a href="http://www.virginialiving.com/food/elegant-eggs/" target="" class="mp-more-link" title="Elegant Eggs">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_best-of-virginia-2019">
	<a href="http://www.virginialiving.com/best-of-virginia-2019">Best of Virginia</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards-2019/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_favorite-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/favorite-beverage-makers-awards-2019/">Favorite Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/downloads/20453/download/Top Dentists 2020_Updated 043020.pdf">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals/top-hospitals-2019/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2020/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2019/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2020/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;A (Scenic) River Runs Through It\&quot;&quot;, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/b0debd4e-858e-11ea-926f-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 6442, &quot;slot_uuid&quot;: &quot;ae5827c5-825c-41c1-dff3-d1197e007dc7&quot;}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 6443, &quot;slot_uuid&quot;: &quot;784fe6f1-7345-4e60-e8b5-bf18300231a6&quot;}, {&quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 6441, &quot;slot_uuid&quot;: &quot;effbcf96-8cd1-4c21-d6f2-59f435343858&quot;}]}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;b0debd4e-858e-11ea-926f-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/b0debd4e-858e-11ea-926f-1244d5f7c7c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;A (Scenic) River Runs Through It\&quot;&quot;, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/b0debd4e-858e-11ea-926f-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 6442, &quot;slot_uuid&quot;: &quot;ae5827c5-825c-41c1-dff3-d1197e007dc7&quot;}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 6443, &quot;slot_uuid&quot;: &quot;784fe6f1-7345-4e60-e8b5-bf18300231a6&quot;}, {&quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 6441, &quot;slot_uuid&quot;: &quot;effbcf96-8cd1-4c21-d6f2-59f435343858&quot;}]}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;b0debd4e-858e-11ea-926f-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/b0debd4e-858e-11ea-926f-1244d5f7c7c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
