<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "lonnie-liston-smith", "tag": ["Jazz", "Culture", "February 2018 Issue", "Richmond", "The Daily Post", "Music"], "instance": "valiving", "type": "article", "section": "the-daily-post", "fb_app_id": "188574244527926", "subsection": null, "author": ["Markus Schmidt", "Don Harrison"]};
      </script>
      
      
      <title>Expand Your Mind - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.108\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "media_support": {"slots": [{"display_type": "carousel", "slot_id": 4246, "media_count": 1, "slot_ord": 0, "slot_uuid": "d55fce79-620e-4fd6-9e09-7453923dd2a2"}, {"display_type": "carousel", "slot_id": 4258, "media_count": 1, "slot_ord": 1, "slot_uuid": "b425b467-5ba8-4384-f4c8-94276b7201a2"}, {"display_type": "carousel", "slot_id": 4247, "media_count": 1, "slot_ord": 2, "slot_uuid": "c927b43c-a872-452f-b0cd-8cb8e1f7cdc4"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "tcomments": {"content_uuid": "aa59efcc-2170-11e8-b1d4-121bebc5777e", "subject_required": "Subject required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "post_to_wall": "Publish comment to your Wall", "type_comment": "Type your comment here...", "ugc_allow_comments": true, "subject": "Type subject here...", "type_captchas": "Enter the word from the Image", "email_required": "Email required", "your_name": "Your Name", "email_invalid": "Invalid email address", "comments": "Comments", "ugc_email_for_comments": true, "rss_feed": "Comment Feed", "fb_app_id": "188574244527926", "submit": "Submit", "fb_logout": "Logout", "fb_login": " or login with Facebook", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "email": "Email", "chars_left": "characters left"}, "back_title": "Return to \"Expand Your Mind\"", "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/aa59efcc-2170-11e8-b1d4-121bebc5777e\/get_comments", "show_occ_paginator": false, "google_api_key": null, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/aa59efcc-2170-11e8-b1d4-121bebc5777e\/get_related_links"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Jazz legend Lonnie Liston Smith about growing up in Richmond, being scolded by Miles Davis and new talent."/>
      <meta name="keywords" content="Markus Schmidt,Don Harrison,Jazz,Culture,February 2018 Issue,Richmond,The Daily Post,Music"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/16477/download/171220_VL_9844.jpg?cb=c04cd78977646982e3ab2b044c59501e"/>
      <link rel="canonical" href="http://www.virginialiving.com/the-daily-post/lonnie-liston-smith/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Expand Your Mind - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.96809d0e5ff118073eac60007bdc0b71.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-4b61335de23db0611fb8ef4ec5b2d0c5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-4b61335de23db0611fb8ef4ec5b2d0c5/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'f599cc9a-2ce3-11e8-9f3e-12f8087e8d66').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.virginialiving.com/api/content/aa59efcc-2170-11e8-b1d4-121bebc5777e/"/><meta property="og:title" content="Expand Your Mind"/><meta property="og:image" content="http://www.virginialiving.com/downloads/16477/download/171220_VL_9844.jpg?cb=c04cd78977646982e3ab2b044c59501e"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="853"/><meta property="og:image" content="http://www.virginialiving.com/downloads/16612/download/171220_VL_9879.jpg?cb=b6c8edd5f1b0780f1003b21144538c1a"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1920"/><meta property="og:type" content="article"/><meta property="og:description" content="Jazz legend Lonnie Liston Smith about growing up in Richmond, being scolded by Miles Davis and new talent."/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Markus Schmidt, Don Harrison"/><meta property="article:tag" content="Jazz"/><meta property="article:tag" content="Culture"/><meta property="article:tag" content="February 2018 Issue"/><meta property="article:tag" content="Richmond"/><meta property="article:tag" content="The Daily Post"/><meta property="article:tag" content="Music"/><meta property="article:published_time" content="2018-03-20T06:00:00"/><meta property="article:author" content="http://www.virginialiving.com/topics/markus-schmidt/"/><meta property="article:author" content="http://www.virginialiving.com/topics/don_harrison/"/>
      

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_the-daily-post">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/longform">Longread</a>
        
            <a href="http://www.virginialiving.com/party-pics">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="https://virginialiving.3dcartstores.com/" target="_blank">Store</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-4b61335de23db0611fb8ef4ec5b2d0c5/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-4b61335de23db0611fb8ef4ec5b2d0c5/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-4b61335de23db0611fb8ef4ec5b2d0c5/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2017">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2017">Best of VA</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-bbq/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-oysters/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best Oysters</a>
      </li>
      <li class="menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/search/location/top-doctors-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Doctors</a>
      </li>
      <li class="menu_subsection_retirement-communities">
        <a href="http://www.virginialiving.com/search/location/top-retirement-communities-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/search/location/top-of-the-trades-2018/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> <a href="http://www.virginialiving.com/the-daily-post/lonnie-liston-smith/">Expand Your Mind</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/16477/download/171220_VL_9844.jpg?cb=c04cd78977646982e3ab2b044c59501e" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="853" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Expand Your Mind" />
            <meta itemprop="description" content="Jazz legend Lonnie Liston Smith about growing up in Richmond, being scolded by Miles Davis and new talent." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-03-20T10:01:41.295626" />
            <h1 itemprop="headline">Expand Your Mind</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/markus-schmidt/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Markus Schmidt<meta itemprop="name" content="Markus Schmidt" /></a><span
         >, </span> 
    <a href="http://www.virginialiving.com/topics/don_harrison/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Don Harrison<meta itemprop="name" content="Don Harrison" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-03-20T06:00:00">
    <p class="date">March 20, 2018</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">Jazz legend Lonnie Liston Smith about growing up in Richmond, being scolded by Miles Davis and new talent.</p>&#13;
&#13;
<div id="media-carousel-4246" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4246-0">    <span id="close-btn-4246-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4246 hidden" id="ms_4246-0" data-image-url="http://www.virginialiving.com/downloads/16612/download/171220_VL_9879.jpg?cb=b6c8edd5f1b0780f1003b21144538c1a" data-image-id="16612" data-slot-media-path="/api/slot_media/21213/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="171220_VL_9879.jpg" data-src="http://www.virginialiving.com/downloads/16612/download/171220_VL_9879.jpg?cb=b6c8edd5f1b0780f1003b21144538c1a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/16612/download/171220_VL_9879.jpg?cb=b6c8edd5f1b0780f1003b21144538c1a&amp;w=640">                    </div>        <div class="media-content">            <p>Lonnie Liston Smith</p><p><sub><em>Photo by Adam Ewing</em></sub></p>    </div>  </div>  </div></div><p>Lonnie Liston Smith (born 1940) comes from a distinguished Richmond musical family. His father, Lonnie Sr., was a longtime member of gospel’s Harmonizing Four; brother Ray was one of the founders of the Jarmels singing group; and brother Donald is a collaborator and accomplished pianist, flautist and singer who’s also worked with Dizzy Gillespie and Benny Carter. “I started playing in a band in high school,” says Smith. “One day, someone played a record by Charlie Parker and I said, ‘Man, what is that?’ It was so beautiful. I mean he was playing jazz and improv, and I was like, ‘Man, that’s what I want to do.’”</p>&#13;
&#13;
<p>He attended Baltimore’s Morgan State University, sharpening his jazz knowledge in area clubs, and, early on, scored high profile gigs with drummers Art Blakey and Max Roach, saxophonist Rahsaan Roland Kirk and bandleader Pharaoh Sanders. Later, Miles Davis would come calling. Smith also discovered the Fender Rhodes electric piano, his instrument of choice, and made his debut as a leader in 1972. It was the 1974 LP Expansions that changed his career; it was a crossover jazz-funk smash, yielding prominent samples in later years from artists such as Mary J. Blige and Jay Z. Still living in the Richmond area, Smith tours constantly, mostly overseas. </p>&#13;
&#13;
<div id="media-carousel-4258" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4258-0">    <span id="close-btn-4258-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4258 hidden" id="ms_4258-0" data-slot-media-path="/api/slot_media/21253/">Expand</a>      </div>                  <div class="youtube">        <div data-deferred="true" data-deferred-type="iframe" type="text/html" data-height="430" data-src="//www.youtube.com/embed/9zxLapXymzU?list=&amp;wmode=transparent" data-webkitallowfullscreen="true" data-mozallowfullscreen="true" data-allowfullscreen="true"><!-- YouTube --></div>      </div>                                <div class="media-content">                </div>  </div>  </div></div><p>Although his name never entered the musical mainstream, unlike jazz greats Miles Davis, Dizzy Gillespie and John Coltrane, Richmond pianist Lonnie Liston Smith may be the genre’s most important living innovator hailing from Virginia. After his move to vibrant New York City in 1963, then ground zero of modern jazz, he worked with stars like Betty Carter, Roland Kirk, Art Blakey and the Jazz Messengers, Gato Barbieri and Pharoah Sanders until in 1972 Davis offered him the piano chair in his electric jazz formation. For Smith, that was his breakthrough and after a year he embarked on his journey as a leader of the Cosmic Echoes, cutting a series of successful albums for the Flying Dutchman label while pioneering the sub-genre cosmic jazz, also known as spiritual jazz, and jazz-funk. At 77, and back in his hometown Richmond, Smith still has a worldwide following and frequently tours in Europe and Japan. We chatted with him about the Richmond jazz scene today and yesterday as well as his work with Miles Davis.   </p>&#13;
&#13;
<hr>&#13;
<p><strong><strong>Richmond’s jazz scene is on the upbeat, but it’s still a far cry from how it used to be in the 1950s and 1960s. Take us back.</strong></strong></p>&#13;
&#13;
<p>Especially when I was growing up, we had 2nd Street and Hippodrome Theater, and that was very famous. The musicians called it 2-Street. That’s how I met [jazz singer] Billy Eckstine. I was on tour with our all-star group and I thought how could I just hang out with Billy? Billy Eckstine heard me talk to his musical director and I said, yea, I’m from Richmond, Virginia, and he came right into the dressing room and started talking about 2-Street. Because him and Sarah Vaughan and Duke Ellington used to work at the Hippodrome Theater. And we had The Mosque [today Altria Theater.] Back then there really was a lot going on, music wise. And of course my father had the famous gospel group, the Harmonizing Four, and I met all of the great gospel artists because they’d come right by the house. All of them, James Cleveland, Mahalia Jackson, Sister Rosetta Tharpe, she was here in Richmond. She did a lot of work with my father’s group. Music was really happening back then.  </p>&#13;
&#13;
<p><strong><strong>In the early 1970s, you joined Miles Davis’ group and you stayed for a year.</strong></strong></p>&#13;
&#13;
<p>I really enjoyed working with Miles Davis, that was like the epitome because if people do their research, they find out that all the great jazz musicians that they are listening to today came out of what we called the Miles Davis University. When you performed with Miles Davis, it was amazing. Because very few leaders create every night. Miles didn’t want the same thing every night. He wanted you to be very spontaneous and creative. That’s hard to find today. When you left Miles’ band, you automatically became a leader. Because he was always testing you and he was always very candid and very real, on the stage and off the stage. He never held back, he always spoke exactly what he meant. I had a lot of fun with Miles, he used to always tease me. He used to say, “you’re too nice.”</p>&#13;
&#13;
<p><strong><strong>But Miles wasn’t the easiest boss to work for. </strong></strong></p>&#13;
&#13;
<p>The only time that I saw he got really angry with me was when he wanted a certain sound and he dropped his hand on my keyboard. And I said, “Miles, what chord is that?” And he said, “well, when you find the piano player in my band, ask him what chord it is.” Of course the piano player was me. I didn’t ask him any more questions. But he was definitely a genius.</p>&#13;
&#13;
<p><strong><strong>In 1988, you moved back to Richmond. What are your thoughts on your hometown’s jazz scene today?</strong></strong></p>&#13;
&#13;
<p>Lately I have been running into a lot of younger musicians that are very inspiring. I met a group called Butcher Brown, and they are excellent. I met a pianist called Ayinde [Williams], he’s really gonna be something one day, he’s very talented. I’m really inspired inspired by all these young musicians that I’m hearing. For a while I thought that things were falling off. But there are a lot of young musicians and great talent still here in Richmond. So we are gonna see how things will grow.</p>&#13;
&#13;
<div id="media-carousel-4247" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4247-0">    <span id="close-btn-4247-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4247 hidden" id="ms_4247-0" data-slot-media-path="/api/slot_media/21214/">Expand</a>      </div>                  <div class="youtube">        <div data-deferred="true" data-deferred-type="iframe" type="text/html" data-height="430" data-src="//www.youtube.com/embed/T5R3_SbE7XQ?list=&amp;wmode=transparent" data-webkitallowfullscreen="true" data-mozallowfullscreen="true" data-allowfullscreen="true"><!-- YouTube --></div>      </div>                                <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<p><em>Parts of this story previously appeared in our <a href="https://shop.virginialiving.com/Current-Issue-February-2018_p_271.html" target="_blank">February 2018</a> issue. <a href="https://virginialiving.wixsite.com/jazz" target="_blank">Click here</a> to read our feature about the full history of jazz in Virginia: meet the artists, read profiles and watch performance videos and interviews.</em></p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/jazz/" rel="tag" >Jazz</a>

                <a href="http://www.virginialiving.com/topics/culture/" rel="tag" >Culture</a>

                <a href="http://www.virginialiving.com/topics/february-2018-issue/" rel="tag" >February 2018 Issue</a>

                <a href="http://www.virginialiving.com/topics/richmond/" rel="tag" >Richmond</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

                <a href="http://www.virginialiving.com/topics/music/" rel="tag" >Music</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/markus-schmidt/" rel="author"
       >Markus Schmidt</a><span
         >, </span> 
    <a href="http://www.virginialiving.com/topics/don_harrison/" rel="author"
       >Don Harrison</a> </p>
    
    <time datetime="2018-03-20T06:00:00">
    <p class="date">March 20, 2018</p>
    <p class="time">6:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/aa59efcc-2170-11e8-b1d4-121bebc5777e/"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/the-daily-post/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="f599cc9a-2ce3-11e8-9f3e-12f8087e8d66" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'f599cc9a-2ce3-11e8-9f3e-12f8087e8d66';
        
        googletag.display('f599cc9a-2ce3-11e8-9f3e-12f8087e8d66');
     });
 </script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/2018-virginia-festival-book/?occ_dtstart=2018-03-21T00:00" target="">2018 Virginia Festival of the Book</a></h3></div><p class="mp-infos mp-date">Mar 21, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/various-locations-in-charlottesville-and-albemarle-county/">Various locations in Charlottesville and Albemarle County</a></p><p class="mp-infos mp-tags"><span>Education &amp; Learning</span>
                     <span>Festivals &amp; Fairs</span>
                     <span>Talks &amp; Readings</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/talk-cuban-musical-culture/?occ_dtstart=2018-03-21T18:00" target="">Talk: Cuban Musical Culture</a></h3></div><p class="mp-infos mp-date">Mar 21, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/moss-arts-center/">Moss Arts Center</a></p><p class="mp-infos mp-tags"><span>Concerts &amp; Live Music</span>
                     <span>Talks &amp; Readings</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/national-symphony-orchestra-cuba/?occ_dtstart=2018-03-21T19:30" target="">National Symphony Orchestra of Cuba</a></h3></div><p class="mp-infos mp-date">Mar 21, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/moss-arts-center-0/">Moss Arts Center</a></p><p class="mp-infos mp-tags"><span>Concerts &amp; Live Music</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="118"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>

<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg"><img alt="Perfect Companion Subscribe" src="/downloads/16584/download/subscriptionad_sprocket_hunt3.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/gone-vegan/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2017-10-20-VL-Legume2457.jpg" data-src="http://www.virginialiving.com/downloads/16641/download/2017-10-20-VL-Legume2457.jpg?cb=a6c43d238e44bbbe0b08fa7a56f1cfe3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/16641/download/2017-10-20-VL-Legume2457.jpg?cb=a6c43d238e44bbbe0b08fa7a56f1cfe3&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/gone-vegan/" target="">Gone Vegan</a></h3><p class="mp-description"><span>Fredericksburg's new Legume Kitchen and Bar offers a healthy plant-based menu without the green hype.</span> <a href="http://www.virginialiving.com/food/gone-vegan/" class="mp-more-link" title="Gone Vegan">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/food/gone-vegan/"><span>1</span></a></p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/the-daily-post/a-lady-first/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="9.jpg" data-src="http://www.virginialiving.com/downloads/16435/download/9.jpg?cb=c5b9460184719d262fef8cec8862b95b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/16435/download/9.jpg?cb=c5b9460184719d262fef8cec8862b95b&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/the-daily-post/a-lady-first/" target="">A Lady, First</a></h3><p class="mp-description"><span>New Wytheville exhibition highlights Edith Bolling Wilson’s involvement in White House affairs.</span> <a href="http://www.virginialiving.com/the-daily-post/a-lady-first/" class="mp-more-link" title="A Lady, First">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/home/a-new-point-of-view/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="DSVH2539.jpg" data-src="http://www.virginialiving.com/downloads/15853/download/DSVH2539.jpg?cb=8464b17e692df23ea6248de66c4514b0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15853/download/DSVH2539.jpg?cb=8464b17e692df23ea6248de66c4514b0&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/home/a-new-point-of-view/" target="">A New Point of View</a></h3><p class="mp-description"><span>The Richmond home of George and Louise Freeman is a study in transformation.</span> <a href="http://www.virginialiving.com/home/a-new-point-of-view/" class="mp-more-link" title="A New Point of View">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/home">Home</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2017">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2017">Best of VA</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-bbq/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-oysters/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best Oysters</a>
      </li>
      <li class="menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/search/location/top-doctors-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Doctors</a>
      </li>
      <li class="menu_subsection_retirement-communities">
        <a href="http://www.virginialiving.com/search/location/top-retirement-communities-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/search/location/top-of-the-trades-2018/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4246, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;d55fce79-620e-4fd6-9e09-7453923dd2a2&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4258, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;b425b467-5ba8-4384-f4c8-94276b7201a2&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4247, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;c927b43c-a872-452f-b0cd-8cb8e1f7cdc4&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;aa59efcc-2170-11e8-b1d4-121bebc5777e&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Expand Your Mind\&quot;&quot;, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/aa59efcc-2170-11e8-b1d4-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/aa59efcc-2170-11e8-b1d4-121bebc5777e/get_related_links&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.f1974c37eced8358ad11557505353b0f.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4246, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;d55fce79-620e-4fd6-9e09-7453923dd2a2&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4258, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;b425b467-5ba8-4384-f4c8-94276b7201a2&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 4247, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;c927b43c-a872-452f-b0cd-8cb8e1f7cdc4&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;aa59efcc-2170-11e8-b1d4-121bebc5777e&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Expand Your Mind\&quot;&quot;, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/aa59efcc-2170-11e8-b1d4-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/aa59efcc-2170-11e8-b1d4-121bebc5777e/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
