<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Recipes", "Mardi Gras", "Holidays", "The Daily Post"], "type": "article", "author": [], "urlname": "les-bons-t", "fb_app_id": "188574244527926", "subsection": null, "section": "the-daily-post", "instance": "valiving"};
      </script>
      
      
      <title>Les Bons Temps - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.101\/static\/", "config": {"js\/page_content": {"is_pro": true, "tcomments": {"comments": "Comments", "type_captchas": "Enter the word from the Image", "your_name": "Your Name", "comment_required": "Comment required", "fb_logout": "Logout", "name_required": "Name required", "email_required": "Email required", "type_comment": "Type your comment here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here...", "chars_left": "characters left", "wrong_captchas": "Wrong Captchas", "fb_app_id": "188574244527926", "subject_required": "Subject required", "content_uuid": "2ed7e5cc-0d1e-11e8-bec7-121bebc5777e", "email_invalid": "Invalid email address", "email": "Email", "ugc_email_for_comments": true, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "fb_login": " or login with Facebook", "rss_feed": "Comment Feed", "submit": "Submit", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "media_support": {"slots": [{"slot_id": 4185, "media_count": 1, "display_type": "carousel", "slot_ord": 0, "slot_uuid": "0e8c6c29-d7f3-42e4-970e-17a3fb4a2c0b"}, {"slot_id": 4186, "media_count": 1, "display_type": "carousel", "slot_ord": 1, "slot_uuid": "aed1270f-d6ec-4229-b117-dbae5b030b23"}, {"slot_id": 4187, "media_count": 1, "display_type": "carousel", "slot_ord": 2, "slot_uuid": "d11c9409-9b14-47d2-f5e7-e1b10e3efd6a"}, {"slot_id": 4188, "media_count": 1, "display_type": "aside", "slot_ord": 3, "slot_uuid": "6570054e-71ac-457c-b88d-04a3788cb727"}, {"slot_id": 4189, "media_count": 1, "display_type": "carousel", "slot_ord": 4, "slot_uuid": "91a80026-bbad-47c1-8343-05a28df34b6b"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "google_api_key": null, "ctype": null, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/2ed7e5cc-0d1e-11e8-bec7-121bebc5777e\/get_related_links", "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/2ed7e5cc-0d1e-11e8-bec7-121bebc5777e\/get_comments", "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "back_title": "Return to \"Les Bons Temps\""}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Our five favorite recipes for Mardi Gras."/>
      <meta name="keywords" content="Recipes,Mardi Gras,Holidays,The Daily Post"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/16489/download/berliner-17811_960_720.jpg?cb=9078c8b1d06cc0d81bd8ea61de3d764b"/>
      <link rel="canonical" href="http://www.virginialiving.com/the-daily-post/les-bons-t/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Les Bons Temps - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.6fc4e96230c3e908ecac550ac3152a4d.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '2e10f7a6-0dc2-11e8-85bf-124e0e4d98e8').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.virginialiving.com/api/content/2ed7e5cc-0d1e-11e8-bec7-121bebc5777e/"/><meta property="og:description" content="Our five favorite recipes for Mardi Gras."/><meta property="og:type" content="article"/><meta property="og:title" content="Les Bons Temps"/><meta property="og:image" content="http://www.virginialiving.com/downloads/16489/download/berliner-17811_960_720.jpg?cb=9078c8b1d06cc0d81bd8ea61de3d764b"/><meta property="og:image:width" content="960"/><meta property="og:image:height" content="640"/><meta property="og:image" content="http://www.virginialiving.com/downloads/16485/download/Webp.net-compress-image%20%285%29.jpg?cb=ca04a381d801cfff4031d8c37223a7a9"/><meta property="og:image:width" content="1199"/><meta property="og:image:height" content="800"/><meta property="og:image" content="http://www.virginialiving.com/downloads/16486/download/Maple-Shrimp-and-Grits.jpg?cb=677ee0fe5c59c749a4a81583717fd789"/><meta property="og:image:width" content="620"/><meta property="og:image:height" content="413"/><meta property="og:image" content="http://www.virginialiving.com/downloads/16487/download/VLFeelingCrabby.jpg?cb=6a4c4987f69a6fb211e62bc6db2f23a9"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="900"/><meta property="og:image" content="http://www.virginialiving.com/downloads/16488/download/mix3.jpg?cb=10586a42851821b229f35727af71c3b8"/><meta property="og:image:width" content="620"/><meta property="og:image:height" content="762"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content=""/><meta property="article:tag" content="Recipes"/><meta property="article:tag" content="Mardi Gras"/><meta property="article:tag" content="Holidays"/><meta property="article:tag" content="The Daily Post"/><meta property="article:published_time" content="2018-02-09T06:00:00"/>
      

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_the-daily-post">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/longform">Longread</a>
        
            <a href="http://www.virginialiving.com/party-pics">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="https://virginialiving.3dcartstores.com/" target="_blank">Store</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2017">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2017">Best of VA</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-bbq/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-oysters/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best Oysters</a>
      </li>
      <li class="menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Dentists</a>
      </li>
      <li class="menu_subsection_retirement-communities">
        <a href="http://www.virginialiving.com/search/location/top-retirement-communities-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> <a href="http://www.virginialiving.com/the-daily-post/les-bons-t/">Les Bons Temps</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/16489/download/berliner-17811_960_720.jpg?cb=9078c8b1d06cc0d81bd8ea61de3d764b" />
    <meta id="content-image-width" itemprop="width" content="960" />
    <meta id="content-image-height" itemprop="height" content="640" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Les Bons Temps" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-02-09T08:31:44.254049" />
            <h1 itemprop="headline">Les Bons Temps</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Virginia Living" /></span>
    <time itemprop="datePublished" datetime="2018-02-09T06:00:00">
    <p class="date">February 9, 2018</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">Our five favorite recipes for Mardi Gras.</p>&#13;
&#13;
<div id="media-carousel-4185" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4185-0">    <span id="close-btn-4185-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4185 hidden" id="ms_4185-0" data-image-url="http://www.virginialiving.com/downloads/16485/download/Webp.net-compress-image%20%285%29.jpg?cb=ca04a381d801cfff4031d8c37223a7a9" data-image-id="16485" data-slot-media-path="/api/slot_media/21104/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Webp.net-compress-image (5).jpg" data-src="http://www.virginialiving.com/downloads/16485/download/Webp.net-compress-image%20%285%29.jpg?cb=ca04a381d801cfff4031d8c37223a7a9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1199]" src="http://www.virginialiving.com/downloads/16485/download/Webp.net-compress-image%20%285%29.jpg?cb=ca04a381d801cfff4031d8c37223a7a9&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>Laissez les bon temps rouler (or, let the good times roll)! We're embracing the tradition of the upcoming Mardi Gras holiday with a menu of paella cubana with crayfish, shrimp and grits, crab cakes, beignets and a Bourbon Street cocktail. Salut!</p>&#13;
&#13;
<hr>&#13;
<h3>Paella Cubana</h3>&#13;
&#13;
<pre>&#13;
&#13;
8 small chicken thighs, skin on&#13;
&#13;
½ cup cooked chorizo, sliced into ¼-inch pieces&#13;
&#13;
2 tablespoons olive oil&#13;
&#13;
8 garlic cloves, minced&#13;
&#13;
1 large onion, chopped&#13;
&#13;
1 each red bell pepper and green bell pepper, diced&#13;
&#13;
3 cups Valencia rice (parboiled)&#13;
&#13;
¼ cup red wine&#13;
&#13;
½ cup water&#13;
&#13;
4½ cups chicken stock&#13;
&#13;
2 teaspoons salt&#13;
&#13;
2 bay leaves&#13;
&#13;
1 teaspoon garlic powder&#13;
&#13;
1 teaspoon annatto seeds&#13;
&#13;
1 teaspoon cumin&#13;
&#13;
1 teaspoon ground coriande&#13;
&#13;
pinch of saffron&#13;
&#13;
pinch of turmeric&#13;
&#13;
½ cup green peas&#13;
&#13;
1 dozen mussels&#13;
&#13;
1 dozen clams&#13;
&#13;
1 pound crayfish&#13;
&#13;
1 dozen scallops&#13;
&#13;
salt and pepper to taste</pre>&#13;
&#13;
<p>Heat 1 tablespoon olive oil over medium high heat in a large paella-style pan. Season the chicken with salt and pepper and brown on both sides. Add the chorizo to the pan while chicken is browning. Remove chicken and chorizo from pan and set aside. Add garlic, onions and peppers to pan and sauté until soft. Add rice, wine, water, stock, salt, bay leaves and the remaining spices (a packet of seasoning like Goya Sazon Con Azafran, available at most Latin markets, may be substituted if necessary) and peas while stirring well. Bring to a boil, then cover and reduce heat to medium low and let simmer for 30 minutes.</p>&#13;
&#13;
<p>While the rice is cooking, prepare seafood. Place mussels and clams in a saucepan with water, cover and set over low heat. Steam until the shells open, approximately 5 minutes (some shells may not open—discard those that remain closed). Remove from heat and set aside. Heat remaining olive oil in a large pan. Sauté shrimp and scallops for approximately 1-2 minutes, seasoning lightly with salt and pepper. Arrange the cooked seafood, chicken and chorizo atop the rice mixture, stirring to partially incorporate. Bake for 10 to 15 minutes at 350 degrees to combine flavors.</p>&#13;
&#13;
<p><em>Serves 6</em></p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-4186" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4186-0">    <span id="close-btn-4186-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4186 hidden" id="ms_4186-0" data-image-url="http://www.virginialiving.com/downloads/16486/download/Maple-Shrimp-and-Grits.jpg?cb=677ee0fe5c59c749a4a81583717fd789" data-image-id="16486" data-slot-media-path="/api/slot_media/21105/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Maple-Shrimp-and-Grits.jpg" data-src="http://www.virginialiving.com/downloads/16486/download/Maple-Shrimp-and-Grits.jpg?cb=677ee0fe5c59c749a4a81583717fd789&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="http://www.virginialiving.com/downloads/16486/download/Maple-Shrimp-and-Grits.jpg?cb=677ee0fe5c59c749a4a81583717fd789">                    </div>        <div class="media-content">                </div>  </div>  </div></div><h3>Shrimp and Grits</h3>&#13;
&#13;
<pre>&#13;
&#13;
2 tablespoons togirashi (Japanese seven spice)&#13;
&#13;
2 tablespoons salt&#13;
&#13;
1 tablespoon smoked paprika&#13;
&#13;
1 tablespoon ground cumin&#13;
&#13;
1 tablespoon black pepper&#13;
&#13;
1 tablespoon ground coriander&#13;
&#13;
Enough oil to sauté shrimp&#13;
&#13;
18 pieces large white shrimp, peeled and deveined&#13;
&#13;
2 cups Anson Mills stoneground grits&#13;
&#13;
4 cups milk&#13;
&#13;
1/2 pound butter&#13;
&#13;
1 onion, diced&#13;
&#13;
1/4 pound okra, sliced&#13;
&#13;
6 pieces piquillo peppers, diced&#13;
&#13;
4 links sausage of your choice, diced&#13;
&#13;
2 cups chicken stock&#13;
&#13;
8 tablespoons butter&#13;
&#13;
Pinch of salt</pre>&#13;
&#13;
<p>Mix all spices together and toss with shrimp to fully coat. In a large saucepan, on low heat, melt butter. When all butter is melted, add grits and toss. Add milk and a pinch of salt. Cook slowly for 40 minutes, stirring constantly.</p>&#13;
&#13;
<p>In a large sauté pan, heat a small amount of oil over high heat. Add shrimp, onion, okra, piquillo peppers and sausage and sauté for 1 minute. Add chicken stock and cook over high heat for 3 minutes, until shrimp are done. Remove shrimp, and reduce liquid to a sauce-like consistency. Turn off heat, and add butter. Whisk to incorporate. Plate over grits.</p>&#13;
&#13;
<p><em>Serves 6</em></p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-4187" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4187-0">    <span id="close-btn-4187-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4187 hidden" id="ms_4187-0" data-image-url="http://www.virginialiving.com/downloads/16487/download/VLFeelingCrabby.jpg?cb=6a4c4987f69a6fb211e62bc6db2f23a9" data-image-id="16487" data-slot-media-path="/api/slot_media/21106/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="VLFeelingCrabby.jpg" data-src="http://www.virginialiving.com/downloads/16487/download/VLFeelingCrabby.jpg?cb=6a4c4987f69a6fb211e62bc6db2f23a9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" src="http://www.virginialiving.com/downloads/16487/download/VLFeelingCrabby.jpg?cb=6a4c4987f69a6fb211e62bc6db2f23a9&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><h3><strong>Crab Dip</strong></h3>&#13;
&#13;
<pre>&#13;
&#13;
8 ounces cream cheese&#13;
&#13;
1 tablespoon milk&#13;
&#13;
1 pound of crabmeat&#13;
&#13;
1 tablespoon creamed style horseradish&#13;
&#13;
2 tablespoon chopped sweet onion&#13;
&#13;
salt to taste&#13;
&#13;
</pre>&#13;
&#13;
<p>Combine the cream cheese and milk with a mixer. Fold in crab, onion, horseradish and salt, taking care not to break up the crab too much. Fill chafing dish with mixture and. Top with cracker crumbs. Bake at 375 degrees for 15 minutes or until brown on top.</p>&#13;
&#13;
<p>Serve in heated chafing dish with crackers or toast points.</p>&#13;
&#13;
<p><em>Serves 10</em></p>&#13;
&#13;
<hr>&#13;
<h3>Bourbon Street Cocktail</h3>&#13;
&#13;
<div id="media-carousel-4188" class="media-aside">    <div class="gallery_slide single" id="media-thumb-4188-1" style="">            <div class="gallery_item group4188 " id="ms_4188-0" data-slot-media-path="/api/slot_media/21107/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="mix3.jpg" data-src="http://www.virginialiving.com/downloads/16488/download/mix3.jpg?cb=10586a42851821b229f35727af71c3b8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="http://www.virginialiving.com/downloads/16488/download/mix3.jpg?cb=10586a42851821b229f35727af71c3b8&amp;w=600"><div class=""><!--need something here--></div></div>        </div></div><pre>&#13;
&#13;
2 ounces Lexington bourbon&#13;
&#13;
½ ounce Domaine de Canton&#13;
&#13;
ginger liqueur&#13;
&#13;
1 ounce simple syrup&#13;
&#13;
1 dash  orange bitters&#13;
&#13;
ginger brew, your choice of brand, to fill&#13;
&#13;
&#13;
&#13;
Build in a highball glass packed with ice. Garnish with lemon peel.</pre>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-4189" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-4189-0">    <span id="close-btn-4189-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group4189 hidden" id="ms_4189-0" data-image-url="http://www.virginialiving.com/downloads/16489/download/berliner-17811_960_720.jpg?cb=9078c8b1d06cc0d81bd8ea61de3d764b" data-image-id="16489" data-slot-media-path="/api/slot_media/21108/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="berliner-17811_960_720.jpg" data-src="http://www.virginialiving.com/downloads/16489/download/berliner-17811_960_720.jpg?cb=9078c8b1d06cc0d81bd8ea61de3d764b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 960]" src="http://www.virginialiving.com/downloads/16489/download/berliner-17811_960_720.jpg?cb=9078c8b1d06cc0d81bd8ea61de3d764b&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><h3>Beignets</h3>&#13;
&#13;
<pre>&#13;
&#13;
1 1/2 cups lukewarm water&#13;
&#13;
1/2 cup granulated sugar&#13;
&#13;
1 envelope active dry yeast&#13;
&#13;
2 eggs, slightly beaten&#13;
&#13;
1 cup evaporated milk&#13;
&#13;
7 cups bread flour&#13;
&#13;
1/4 cup shortening&#13;
&#13;
Nonstick spray&#13;
&#13;
Oil, for deep-frying&#13;
&#13;
Confectioner's sugar</pre>&#13;
&#13;
<p>Mix water, sugar, and yeast in a large bowl and set aside.</p>&#13;
&#13;
<p>Beat eggs and evaporated milk together. Mix egg mixture into the yeast mixture. In a separate bowl, measure out the bread flour. Add 3 cups of the flour to the yeast mixture and stir to combine. Add the shortening and continue to stir while adding the remaining flour. Remove dough from the bowl, place onto a lightly floured surface and knead until smooth. Spray a large bowl with nonstick spray. Put dough into the bowl and cover with plastic wrap. Allow two hours for rising.</p>&#13;
&#13;
<p>Preheat oil in a deep-fryer to 350 degrees.</p>&#13;
&#13;
<p>Roll the dough out to about 1/4-inch thickness and cut into 1-inch squares. Deep-fry, flipping constantly, until they become a golden color. After beignets are fried, drain them for a few and toss in confectioner's sugar.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/recipes/" rel="tag" >Recipes</a>

                <a href="http://www.virginialiving.com/topics/mardi-gras/" rel="tag" >Mardi Gras</a>

                <a href="http://www.virginialiving.com/topics/holidays/" rel="tag" >Holidays</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2018-02-09T06:00:00">
    <p class="date">February 9, 2018</p>
    <p class="time">6:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/2ed7e5cc-0d1e-11e8-bec7-121bebc5777e/"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/the-daily-post/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="2e10f7a6-0dc2-11e8-85bf-124e0e4d98e8" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '2e10f7a6-0dc2-11e8-85bf-124e0e4d98e8';
        
        googletag.display('2e10f7a6-0dc2-11e8-85bf-124e0e4d98e8');
     });
 </script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/workshop-manual-cinema/?occ_dtstart=2018-02-09T18:00" target="">Workshop: Manual Cinema</a></h3></div><p class="mp-infos mp-date">Feb 9, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/moss-arts-center/">Moss Arts Center</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Theater &amp; Dance</span>
                     <span>Workshops</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/annual-st.-luke-serbian-orthodox-church-fundraiser-crown-prince-princess-bishop-prime-minister/?occ_dtstart=2018-02-09T18:30" target="">Annual St. Luke Serbian Orthodox Church Fundraiser with Crown Prince &amp; Princess, Bishop, &amp; Prime Minister</a></h3></div><p class="mp-infos mp-date">Feb 9, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/st.-luke-serbian-orthodox-church/">St. Luke Serbian Orthodox Church</a></p><p class="mp-infos mp-tags"><span>Charity &amp; Fundraisers</span>
                     <span>Religion &amp; Spirituality</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/never-sleep-alone-again-dating-profile-hacks-guys-1/?occ_dtstart=2018-02-09T19:00" target="">Never Sleep Alone Again: Dating profile hacks for guys</a></h3></div><p class="mp-infos mp-date">Feb 9, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/competitive-edge/">Competitive Edge </a></p><p class="mp-infos mp-tags"><span>Comedy</span>
                     <span>Education &amp; Learning</span>
                     <span>Workshops</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="118"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>

<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg"><img alt="Subscribe - Feast Your Eyes" src="/downloads/16360/download/subscriptionad_sprocket_crab.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/the-daily-post/soup-s-on/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="_ATK6054 (1).jpg" data-src="http://www.virginialiving.com/downloads/16162/download/_ATK6054%20%281%29.jpg?cb=6f7c48893a7d0d57f95de201dc218be2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="http://www.virginialiving.com/downloads/16162/download/_ATK6054%20%281%29.jpg?cb=6f7c48893a7d0d57f95de201dc218be2" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/the-daily-post/soup-s-on/" target="">Soup's On</a></h3><p class="mp-description"><span>Four recipes to cure your winter doldrums.</span> <a href="http://www.virginialiving.com/the-daily-post/soup-s-on/" class="mp-more-link" title="Soup's On">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/home/a-home-of-her-own/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="R30A3960.jpg" data-src="http://www.virginialiving.com/downloads/13790/download/R30A3960.jpg?cb=b14af5d524b3a22816989601bc10568e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/13790/download/R30A3960.jpg?cb=b14af5d524b3a22816989601bc10568e&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/home/a-home-of-her-own/" target="">A Home of Her Own</a></h3><p class="mp-description"><span>Trust and synergy result in a totally personal space.</span> <a href="http://www.virginialiving.com/home/a-home-of-her-own/" class="mp-more-link" title="A Home of Her Own">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/home">Home</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/culture/on-point/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="dogs.jpg" data-src="http://www.virginialiving.com/downloads/16300/download/dogs.jpg?cb=9e64599aa2fb584fd137647fae4bb455&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/16300/download/dogs.jpg?cb=9e64599aa2fb584fd137647fae4bb455&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/culture/on-point/" target="">On Point</a></h3><p class="mp-description"><span>Horseback shooting dog trials test a gun dog's wit and will.</span> <a href="http://www.virginialiving.com/culture/on-point/" class="mp-more-link" title="On Point">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/culture">Culture</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2017">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2017">Best of VA</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-bbq/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-oysters/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best Oysters</a>
      </li>
      <li class="menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Dentists</a>
      </li>
      <li class="menu_subsection_retirement-communities">
        <a href="http://www.virginialiving.com/search/location/top-retirement-communities-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3419976.js"></script>
<!-- End of HubSpot Embed Code -->
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;content_uuid&quot;: &quot;2ed7e5cc-0d1e-11e8-bec7-121bebc5777e&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 4185, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;0e8c6c29-d7f3-42e4-970e-17a3fb4a2c0b&quot;}, {&quot;slot_id&quot;: 4186, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;aed1270f-d6ec-4229-b117-dbae5b030b23&quot;}, {&quot;slot_id&quot;: 4187, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;d11c9409-9b14-47d2-f5e7-e1b10e3efd6a&quot;}, {&quot;slot_id&quot;: 4188, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3, &quot;slot_uuid&quot;: &quot;6570054e-71ac-457c-b88d-04a3788cb727&quot;}, {&quot;slot_id&quot;: 4189, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 4, &quot;slot_uuid&quot;: &quot;91a80026-bbad-47c1-8343-05a28df34b6b&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/2ed7e5cc-0d1e-11e8-bec7-121bebc5777e/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/2ed7e5cc-0d1e-11e8-bec7-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Les Bons Temps\&quot;&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;content_uuid&quot;: &quot;2ed7e5cc-0d1e-11e8-bec7-121bebc5777e&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 4185, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;0e8c6c29-d7f3-42e4-970e-17a3fb4a2c0b&quot;}, {&quot;slot_id&quot;: 4186, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;aed1270f-d6ec-4229-b117-dbae5b030b23&quot;}, {&quot;slot_id&quot;: 4187, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;d11c9409-9b14-47d2-f5e7-e1b10e3efd6a&quot;}, {&quot;slot_id&quot;: 4188, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3, &quot;slot_uuid&quot;: &quot;6570054e-71ac-457c-b88d-04a3788cb727&quot;}, {&quot;slot_id&quot;: 4189, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 4, &quot;slot_uuid&quot;: &quot;91a80026-bbad-47c1-8343-05a28df34b6b&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/2ed7e5cc-0d1e-11e8-bec7-121bebc5777e/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/2ed7e5cc-0d1e-11e8-bec7-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Les Bons Temps\&quot;&quot;}" id="_mp_page_content"></script>

  </body>
</html>
