<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": "188574244527926", "author": [], "section": "the-daily-post", "instance": "valiving", "tag": ["The Daily Post", "Smith Mountain Lake", "Weddings", "Roanoke"], "subsection": null, "urlname": "bride-groom_4", "type": "article"};
      </script>
      
      <title>Bride &amp; Groom - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"google_api_key": null, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/d97c3914-f556-11e6-9f03-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/d97c3914-f556-11e6-9f03-0aea2a882f79\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 3304, "slot_uuid": "5363a350-78b0-44c6-91f3-1c9801cf196f", "slot_ord": 0, "media_count": 7, "display_type": "carousel"}]}, "tcomments": {"chars_left": "characters left", "fb_app_id": "188574244527926", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": false, "type_comment": "Type your comment here...", "content_uuid": "d97c3914-f556-11e6-9f03-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": true, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "is_pro": true}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.64\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>


        
      
      <meta name="description" content="Heather Rosenbaum &amp; Darryl Huften Jr. •  October 16, 2016 •  Smith Mountain Lake, Roanoke"/>
      <meta name="keywords" content="The Daily Post,Smith Mountain Lake,Weddings,Roanoke"/>
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/14155/download/Heather-and-Darryl-Heather-0003.jpg?cb=3ce26fc35cd7d1b1f6afdca67df57167"/>
      

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Bride &amp; Groom - VirginiaLiving.com" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.79417c6ae89f13c5b2086a4ba4fa4400.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-e6a32eb0ef3f38dc789b874014086f17/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.402dda6e0a838982169d6cd51e8f5a19.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-e6a32eb0ef3f38dc789b874014086f17/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '39bf1568-f8f3-11e6-a7aa-12ad73c77a34').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.virginialiving.com/api/content/d97c3914-f556-11e6-9f03-0aea2a882f79/"/><meta property="og:image" content="http://www.virginialiving.com/downloads/14155/download/Heather-and-Darryl-Heather-0003.jpg?cb=3ce26fc35cd7d1b1f6afdca67df57167"/><meta property="og:image" content="http://www.virginialiving.com/downloads/14154/download/Heather-and-Darryl-Heather-0002.jpg?cb=f8391b08e04ad0b1198af94cbc3d04c2"/><meta property="og:image" content="http://www.virginialiving.com/downloads/14151/download/heatherdarrylblog_16_09_24_028-1024x683.jpg?cb=7abc5adffd974afcc7bc77ebd2e73b20"/><meta property="og:image" content="http://www.virginialiving.com/downloads/14152/download/heatherdarrylblog_16_09_24_050-1024x683.jpg?cb=66f5dbc5ed48e409397e42592fca8012"/><meta property="og:image" content="http://www.virginialiving.com/downloads/14153/download/Heather-and-Darryl-Heather-0001.jpg?cb=a4c3ec72032faa7a0d94f0f4a6718680"/><meta property="og:image" content="http://www.virginialiving.com/downloads/14157/download/Heather-and-Darryl-Heather-0006.jpg?cb=147fa2729371df344ac8ccc1b6e8beb8"/><meta property="og:image" content="http://www.virginialiving.com/downloads/14156/download/Heather-and-Darryl-Heather-0005.jpg?cb=5adda89b4089fca1f6fc4a0d18596296"/><meta property="og:type" content="article"/><meta property="og:description" content="Heather Rosenbaum &amp; Darryl Huften Jr. •  October 16, 2016 •  Smith Mountain Lake, Roanoke"/><meta property="og:title" content="Bride &amp; Groom"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta property="article:tag" content="The Daily Post"/><meta property="article:tag" content="Smith Mountain Lake"/><meta property="article:tag" content="Weddings"/><meta property="article:tag" content="Roanoke"/><meta property="article:published_time" content="2017-02-22T06:00:00"/>
      

      

      

      
      
      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_the-daily-post">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010631832835264625115:ckdsrwvhddq" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/party-pics">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="https://virginialiving.3dcartstores.com/" target="_blank">Store</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialivingmag/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-e6a32eb0ef3f38dc789b874014086f17/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-e6a32eb0ef3f38dc789b874014086f17/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-e6a32eb0ef3f38dc789b874014086f17/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2016">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2016">Best of VA</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_end menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> <a href="http://www.virginialiving.com/the-daily-post/bride-groom_4/">Bride &amp; Groom</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/14155/download/Heather-and-Darryl-Heather-0003.jpg?cb=3ce26fc35cd7d1b1f6afdca67df57167" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="853" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Bride &amp; Groom" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-02-19T16:54:30.277791" />
            <h1 itemprop="headline">Bride &amp; Groom</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <time itemprop="datePublished" datetime="2017-02-22T06:00:00">
    <p class="date">February 22, 2017</p>
    <p class="time">6:00 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <p class="lead">Heather Rosenbaum &amp; Darryl Huften Jr. •  October 16, 2016 •  Smith Mountain Lake, Roanoke</p>&#13;
&#13;
<div id="media-carousel-3304" class=" media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3304-0">    <span id="close-btn-3304-0" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">1 of 7</p>    </div>    <div class="media-options">        <a class="open-slideshow group3304 hidden" id="ms_3304-0" data-image-url="http://www.virginialiving.com/downloads/14154/download/Heather-and-Darryl-Heather-0002.jpg?cb=f8391b08e04ad0b1198af94cbc3d04c2" data-image-id="14154" data-slot-media-path="/api/slot_media/19108/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0002.jpg" data-src="http://www.virginialiving.com/downloads/14154/download/Heather-and-Darryl-Heather-0002.jpg?cb=f8391b08e04ad0b1198af94cbc3d04c2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14154/download/Heather-and-Darryl-Heather-0002.jpg?cb=f8391b08e04ad0b1198af94cbc3d04c2&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>    <div id="ms-slide-3304-1">    <span id="close-btn-3304-1" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">2 of 7</p>    </div>    <div class="media-options">        <a class="open-slideshow group3304 hidden" id="ms_3304-1" data-image-url="http://www.virginialiving.com/downloads/14151/download/heatherdarrylblog_16_09_24_028-1024x683.jpg?cb=7abc5adffd974afcc7bc77ebd2e73b20" data-image-id="14151" data-slot-media-path="/api/slot_media/19109/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="heatherdarrylblog_16_09_24_028-1024x683.jpg" data-src="http://www.virginialiving.com/downloads/14151/download/heatherdarrylblog_16_09_24_028-1024x683.jpg?cb=7abc5adffd974afcc7bc77ebd2e73b20&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="http://www.virginialiving.com/downloads/14151/download/heatherdarrylblog_16_09_24_028-1024x683.jpg?cb=7abc5adffd974afcc7bc77ebd2e73b20&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>    <div id="ms-slide-3304-2">    <span id="close-btn-3304-2" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">3 of 7</p>    </div>    <div class="media-options">        <a class="open-slideshow group3304 hidden" id="ms_3304-2" data-image-url="http://www.virginialiving.com/downloads/14152/download/heatherdarrylblog_16_09_24_050-1024x683.jpg?cb=66f5dbc5ed48e409397e42592fca8012" data-image-id="14152" data-slot-media-path="/api/slot_media/19110/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="heatherdarrylblog_16_09_24_050-1024x683.jpg" data-src="http://www.virginialiving.com/downloads/14152/download/heatherdarrylblog_16_09_24_050-1024x683.jpg?cb=66f5dbc5ed48e409397e42592fca8012&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="http://www.virginialiving.com/downloads/14152/download/heatherdarrylblog_16_09_24_050-1024x683.jpg?cb=66f5dbc5ed48e409397e42592fca8012&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>    <div id="ms-slide-3304-3">    <span id="close-btn-3304-3" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">4 of 7</p>    </div>    <div class="media-options">        <a class="open-slideshow group3304 hidden" id="ms_3304-3" data-image-url="http://www.virginialiving.com/downloads/14153/download/Heather-and-Darryl-Heather-0001.jpg?cb=a4c3ec72032faa7a0d94f0f4a6718680" data-image-id="14153" data-slot-media-path="/api/slot_media/19111/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0001.jpg" data-src="http://www.virginialiving.com/downloads/14153/download/Heather-and-Darryl-Heather-0001.jpg?cb=a4c3ec72032faa7a0d94f0f4a6718680&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14153/download/Heather-and-Darryl-Heather-0001.jpg?cb=a4c3ec72032faa7a0d94f0f4a6718680&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>    <div id="ms-slide-3304-4">    <span id="close-btn-3304-4" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">5 of 7</p>    </div>    <div class="media-options">        <a class="open-slideshow group3304 hidden" id="ms_3304-4" data-image-url="http://www.virginialiving.com/downloads/14155/download/Heather-and-Darryl-Heather-0003.jpg?cb=3ce26fc35cd7d1b1f6afdca67df57167" data-image-id="14155" data-slot-media-path="/api/slot_media/19112/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0003.jpg" data-src="http://www.virginialiving.com/downloads/14155/download/Heather-and-Darryl-Heather-0003.jpg?cb=3ce26fc35cd7d1b1f6afdca67df57167&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14155/download/Heather-and-Darryl-Heather-0003.jpg?cb=3ce26fc35cd7d1b1f6afdca67df57167&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>    <div id="ms-slide-3304-5">    <span id="close-btn-3304-5" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">6 of 7</p>    </div>    <div class="media-options">        <a class="open-slideshow group3304 hidden" id="ms_3304-5" data-image-url="http://www.virginialiving.com/downloads/14157/download/Heather-and-Darryl-Heather-0006.jpg?cb=147fa2729371df344ac8ccc1b6e8beb8" data-image-id="14157" data-slot-media-path="/api/slot_media/19113/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0006.jpg" data-src="http://www.virginialiving.com/downloads/14157/download/Heather-and-Darryl-Heather-0006.jpg?cb=147fa2729371df344ac8ccc1b6e8beb8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14157/download/Heather-and-Darryl-Heather-0006.jpg?cb=147fa2729371df344ac8ccc1b6e8beb8&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>    <div id="ms-slide-3304-6">    <span id="close-btn-3304-6" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">7 of 7</p>    </div>    <div class="media-options">        <a class="open-slideshow group3304 hidden" id="ms_3304-6" data-image-url="http://www.virginialiving.com/downloads/14156/download/Heather-and-Darryl-Heather-0005.jpg?cb=5adda89b4089fca1f6fc4a0d18596296" data-image-id="14156" data-slot-media-path="/api/slot_media/19114/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0005.jpg" data-src="http://www.virginialiving.com/downloads/14156/download/Heather-and-Darryl-Heather-0005.jpg?cb=5adda89b4089fca1f6fc4a0d18596296&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14156/download/Heather-and-Darryl-Heather-0005.jpg?cb=5adda89b4089fca1f6fc4a0d18596296&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div><div id="carousel-slider-thumbs-3304" class="gone carousel-slider-thumbs">  <div class="nav"><a title="Previous" aria-hidden="true" class="prev" href="#prev">Prev</a></div>  <div id="media-carousel-thumbs-list-3304" class="media-carousel-thumbs-list">    <div class="slider-container">      <div class="gallery_slide highlight" id="media-carousel-thumb-3304-1">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0002.jpg" data-src="http://www.virginialiving.com/downloads/14154/download/Heather-and-Darryl-Heather-0002.jpg?cb=f8391b08e04ad0b1198af94cbc3d04c2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14154/download/Heather-and-Darryl-Heather-0002.jpg?cb=f8391b08e04ad0b1198af94cbc3d04c2&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3304-2">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="heatherdarrylblog_16_09_24_028-1024x683.jpg" data-src="http://www.virginialiving.com/downloads/14151/download/heatherdarrylblog_16_09_24_028-1024x683.jpg?cb=7abc5adffd974afcc7bc77ebd2e73b20&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="http://www.virginialiving.com/downloads/14151/download/heatherdarrylblog_16_09_24_028-1024x683.jpg?cb=7abc5adffd974afcc7bc77ebd2e73b20&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3304-3">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="heatherdarrylblog_16_09_24_050-1024x683.jpg" data-src="http://www.virginialiving.com/downloads/14152/download/heatherdarrylblog_16_09_24_050-1024x683.jpg?cb=66f5dbc5ed48e409397e42592fca8012&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="http://www.virginialiving.com/downloads/14152/download/heatherdarrylblog_16_09_24_050-1024x683.jpg?cb=66f5dbc5ed48e409397e42592fca8012&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3304-4">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0001.jpg" data-src="http://www.virginialiving.com/downloads/14153/download/Heather-and-Darryl-Heather-0001.jpg?cb=a4c3ec72032faa7a0d94f0f4a6718680&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14153/download/Heather-and-Darryl-Heather-0001.jpg?cb=a4c3ec72032faa7a0d94f0f4a6718680&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3304-5">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0003.jpg" data-src="http://www.virginialiving.com/downloads/14155/download/Heather-and-Darryl-Heather-0003.jpg?cb=3ce26fc35cd7d1b1f6afdca67df57167&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14155/download/Heather-and-Darryl-Heather-0003.jpg?cb=3ce26fc35cd7d1b1f6afdca67df57167&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3304-6">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0006.jpg" data-src="http://www.virginialiving.com/downloads/14157/download/Heather-and-Darryl-Heather-0006.jpg?cb=147fa2729371df344ac8ccc1b6e8beb8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14157/download/Heather-and-Darryl-Heather-0006.jpg?cb=147fa2729371df344ac8ccc1b6e8beb8&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3304-7">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Heather-and-Darryl-Heather-0005.jpg" data-src="http://www.virginialiving.com/downloads/14156/download/Heather-and-Darryl-Heather-0005.jpg?cb=5adda89b4089fca1f6fc4a0d18596296&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14156/download/Heather-and-Darryl-Heather-0005.jpg?cb=5adda89b4089fca1f6fc4a0d18596296&amp;h=80"></div>      </div>    </div>  </div>  <div class="nav"><a title="Next" aria-hidden="true" class="next" href="#next">Next</a></div></div></div><p>Recreating their first date at their wedding was very important to Heather, daughter of Bert and Laurie Rosenbaum of Houston, Texas, and Darryl Huften Jr., son of Darryl Huften and Cathy Markley of Lynchburg, who were married Oct. 16, 2016 at Smith Mountain Lake.</p>&#13;
&#13;
<p>Smith Mountain Lake had special significance for the couple: for their first (blind) date, they met there and two years later, Darryl chose the same spot to propose. As they began planning the big day, the couple recalled a guitarist who had played at a bar they visited the day they met. They didn’t know the musician’s name but, determined to have him play their ceremony and cocktail hour, Darryl and Heather tracked down Will Jones.</p>&#13;
&#13;
<p>When their wedding day finally came, they made sure their guests were included in a full weekend of meals and activities, from the rehearsal dinner hosted at Sunken City Brewery in Hardy to a food truck lunch on the day of and a farewell brunch on Sunday. We’ll toast to that.</p>&#13;
&#13;
<hr>&#13;
<pre>&#13;
Photographer: Jared Ladia, <a href="http://JaredLadia.com" target="_blank"><em>JaredLadia.com</em></a>&#13;
Gown: Justin Alexander, <a href="http://JustinAlexanderBridal.com" target="_blank"><em>JustinAlexanderBridal.com</em></a>&#13;
Florals: Stephanie Dasch, <a href="http://WeddingsByDe.com" target="_blank"><em>WeddingsByDe.com</em></a>&#13;
Catering: Pumpernickel Pickle, <a href="http://PumpernickelPickleCatering.com" target="_blank"><em>PumpernickelPickleCatering.com</em></a></pre>
    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

                <a href="http://www.virginialiving.com/topics/smith_mountain_lake/" rel="tag" >Smith Mountain Lake</a>

                <a href="http://www.virginialiving.com/topics/weddings/" rel="tag" >Weddings</a>

                <a href="http://www.virginialiving.com/topics/roanoke/" rel="tag" >Roanoke</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-02-22T06:00:00">
    <p class="date">February 22, 2017</p>
    <p class="time">6:00 AM</p>
    </time>   
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/d97c3914-f556-11e6-9f03-0aea2a882f79/"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/the-daily-post">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>


  <div id="side">
    

        

    <div id="39bf1568-f8f3-11e6-a7aa-12ad73c77a34" class="mp-ad-sprocket">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '39bf1568-f8f3-11e6-a7aa-12ad73c77a34';
        
        googletag.display('39bf1568-f8f3-11e6-a7aa-12ad73c77a34');
     });
 </script>
</div>

<div class="mp-imgteaser"><a href="http://virginialiving.com/subscribe" title="Vote Now"><img class="thumbnail" title="Vote Now" alt="Vote Now" src="http://www.virginialiving.com/downloads/14000/download/master-bov2017-23%20%281%29.jpeg?cb=fd5c4faa82fbc32be418060eb1f283b7"/></a></div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="http://virginialiving.com/the-good-life_2subscribe" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/norfolk-society-of-arts-lecture-sarah-greenough/" target="">Norfolk Society of Arts Lecture: Sarah Greenough</a></h3></div><p class="mp-infos mp-date">Feb 22, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/chrysler-museum/">Chrysler Museum</a></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/african-american-read-in/" target="">African American Read-In</a></h3></div><p class="mp-infos mp-date">Feb 23, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/vmfa/">VMFA</a></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/intrigue--idyll/" target="">Intrigue &amp; Idyll</a></h3></div><p class="mp-infos mp-date">Feb 23, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/crosswalk-community-church/">Crosswalk Community Church</a></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="118"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>

<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg"><img alt="Come Home" src="/downloads/14170/download/feb20-sprocket2.jpg" style="width: 380px; height: 345px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/the-daily-post/good-neighbors/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Exterior.jpg" data-src="http://www.virginialiving.com/downloads/13518/download/Exterior.jpg?cb=9a5ce7d0f3b6f561902329173f05bf8c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/13518/download/Exterior.jpg?cb=9a5ce7d0f3b6f561902329173f05bf8c&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/the-daily-post/good-neighbors/" target="">Good Neighbors</a></h3><p class="mp-description"><span>A new gift shop joins effort to spark retail growth in Richmond’s Church Hill.</span> <a href="http://www.virginialiving.com/the-daily-post/good-neighbors/" class="mp-more-link" title="Good Neighbors">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/take-me-to-the-river_2/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="hiking-thumb.jpg" data-src="http://www.virginialiving.com/downloads/12477/download/hiking-thumb.jpg?cb=7bc41ccf04ffdf44570f52da0ac3cc8d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/12477/download/hiking-thumb.jpg?cb=7bc41ccf04ffdf44570f52da0ac3cc8d&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/take-me-to-the-river_2/" target="">Take Me to the River</a></h3><p class="mp-description"><span>Jack Cooksey travels to the New River Valley for some outdoor adventuring.</span> <a href="http://www.virginialiving.com/travel/take-me-to-the-river_2/" class="mp-more-link" title="Take Me to the River">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/the-daily-post/pony-plan/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Assateague-Wild-Ponies-3_-co-Robert-Simmons.jpg" data-src="http://www.virginialiving.com/downloads/13511/download/Assateague-Wild-Ponies-3_-co-Robert-Simmons.jpg?cb=0b8eb18e46644a6d44d1b094cb9c29aa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/13511/download/Assateague-Wild-Ponies-3_-co-Robert-Simmons.jpg?cb=0b8eb18e46644a6d44d1b094cb9c29aa&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/the-daily-post/pony-plan/" target="">Pony Plan</a></h3><p class="mp-description"><span>Assateague ponies set to multiply.</span> <a href="http://www.virginialiving.com/the-daily-post/pony-plan/" class="mp-more-link" title="Pony Plan">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2016">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2016">Best of VA</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_end menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/d97c3914-f556-11e6-9f03-0aea2a882f79/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/d97c3914-f556-11e6-9f03-0aea2a882f79/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 3304, &quot;slot_uuid&quot;: &quot;5363a350-78b0-44c6-91f3-1c9801cf196f&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 7, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;d97c3914-f556-11e6-9f03-0aea2a882f79&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4e8059a7cd044dfdb9fbec8ee06db4d2.js" data-config="{&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/d97c3914-f556-11e6-9f03-0aea2a882f79/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/d97c3914-f556-11e6-9f03-0aea2a882f79/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 3304, &quot;slot_uuid&quot;: &quot;5363a350-78b0-44c6-91f3-1c9801cf196f&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 7, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;d97c3914-f556-11e6-9f03-0aea2a882f79&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
