<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "valiving", "urlname": "a-taste-of-christmas", "author": ["Mindy Kinsey"], "tag": ["The Daily Post", "Drink", "Wine", "December 2019 issue", "Virginia Beach", "Winchester", "Recipes", "mead", "Mount Vernon", "Cocktails"], "section": "the-daily-post", "type": "article", "subsection": null, "fb_app_id": "188574244527926"};
      </script>
      
      
      <title>A Taste of Christmas - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"media_support": {"slots": [{"slot_id": 5891, "slot_uuid": "692c9e0d-9b94-40b6-d707-92497fbd5166", "slot_ord": 0, "display_type": "carousel", "media_count": 1}, {"slot_id": 5892, "slot_uuid": "d36a18d0-1893-44ad-ccd0-93ec6010ea66", "slot_ord": 1, "display_type": "carousel", "media_count": 1}, {"slot_id": 5893, "slot_uuid": "fce30084-62c8-444a-f62b-a5afa45d91fa", "slot_ord": 2, "display_type": "carousel", "media_count": 1}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/7f2547a6-1788-11ea-84f2-1244d5f7c7c6\/get_comments", "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/7f2547a6-1788-11ea-84f2-1244d5f7c7c6\/get_related_links", "ctype": null, "osm_active": false, "back_title": "Return to \"A Taste of Christmas\"", "is_pro": true, "show_dynamic_map": false, "tcomments": {"wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "fb_logout": "Logout", "view_more": "View More", "type_captchas": "Enter the word from the Image", "your_name": "Your Name", "ugc_allow_comments": true, "chars_left": "characters left", "subject": "Type subject here...", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "content_uuid": "7f2547a6-1788-11ea-84f2-1244d5f7c7c6", "email_required": "Email required", "fb_app_id": "188574244527926", "email": "Email", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "submit": "Submit", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "comments": "Comments", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "comment_required": "Comment required", "post_to_wall": "Publish comment to your Wall"}, "show_occ_paginator": false, "google_api_key": null}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.160.post11.dev86826302751\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Mulled wine, mead, and more."/>
      <meta name="keywords" content="Cocktails,Mindy Kinsey,Drink,Wine,December 2019 issue,Virginia Beach,Winchester,Recipes,mead,Mount Vernon,The Daily Post"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/19628/download/White%20Lie%20-%20Marcus%20Holman%20Photography.jpg?cb=0170a1141bd6839065b39b29c573a5f0&amp;w=1200"/>
      <link rel="canonical" href="http://www.virginialiving.com/the-daily-post/a-taste-of-christmas/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="A Taste of Christmas - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.5ceadda4dc58fc17d80fdec6e8a2838f.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-1a1c3259faf632562e80b8eecbf0e571/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-1a1c3259faf632562e80b8eecbf0e571/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '51763538-1e2a-11ea-a840-12512ab0eaef').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.virginialiving.com/downloads/19628/download/White%20Lie%20-%20Marcus%20Holman%20Photography.jpg?cb=0170a1141bd6839065b39b29c573a5f0&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="853"/><meta property="og:image" content="http://www.virginialiving.com/downloads/19625/download/shutterstock_165257963.jpg?cb=af65373037ebb95eb21c159218c60717&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://www.virginialiving.com/downloads/19626/download/IMG_0535.jpg?cb=1a271b8d28440e755096507c930027bc&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="960"/><meta property="og:image" content="http://www.virginialiving.com/downloads/19627/download/White%20Lie%20-%20Marcus%20Holman%20Photography%201.jpg?cb=48a398408c8c82b236152452380dbbd4&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1472"/><meta property="og:url" content="http://www.virginialiving.com/api/content/7f2547a6-1788-11ea-84f2-1244d5f7c7c6/"/><meta property="og:description" content="Mulled wine, mead, and more."/><meta property="og:type" content="article"/><meta property="og:title" content="A Taste of Christmas"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Mindy Kinsey"/><meta property="article:tag" content="Cocktails"/><meta property="article:tag" content="Drink"/><meta property="article:tag" content="Wine"/><meta property="article:tag" content="December 2019 issue"/><meta property="article:tag" content="Virginia Beach"/><meta property="article:tag" content="Winchester"/><meta property="article:tag" content="Recipes"/><meta property="article:tag" content="mead"/><meta property="article:tag" content="Mount Vernon"/><meta property="article:tag" content="The Daily Post"/><meta property="article:published_time" content="2019-12-13T06:00:00"/><meta property="article:author" content="http://www.virginialiving.com/topics/mindy-kinsey-1/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"image": "http://www.virginialiving.com/downloads/19628/download/White%20Lie%20-%20Marcus%20Holman%20Photography.jpg?cb=0170a1141bd6839065b39b29c573a5f0&w=1280", "thumbnailUrl": "http://www.virginialiving.com/downloads/19628/download/White%20Lie%20-%20Marcus%20Holman%20Photography.jpg?cb=0170a1141bd6839065b39b29c573a5f0&w=1280", "articleSection": "The Daily Post", "url": "http://www.virginialiving.com/the-daily-post/a-taste-of-christmas/", "headline": "A Taste of Christmas", "creator": "Mindy Kinsey", "@id": "http://www.virginialiving.com/the-daily-post/a-taste-of-christmas/", "name": "A Taste of Christmas", "@type": "Article", "keywords": ["Cocktails", "Drink", "Wine", "December 2019 issue", "Virginia Beach", "Winchester", "Recipes", "mead", "Mount Vernon", "The Daily Post"], "dateModified": "2019-12-09T08:46:58.865368", "mainEntityOfPage": "http://www.virginialiving.com/the-daily-post/a-taste-of-christmas/", "author": {"@type": "Person", "name": "Mindy Kinsey"}, "datePublished": "2019-12-13T06:00:00", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "http://www.virginialiving.com/api/design-1a1c3259faf632562e80b8eecbf0e571/VL_Logo_EDIT.png"}, "name": "VirginiaLiving.com"}}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_the-daily-post">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/health">Health</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Virginiana</a>
        
            <a href="http://www.virginialiving.com/about-town">About Town</a>
        
            <a href="http://www.virginialiving.com/weddings">Weddings</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="http://virginialiving.3dcartstores.com/" target="_blank">Magazines</a>
        
            <a href="https://shop.virginialiving.com/" target="_blank">Shop</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-1a1c3259faf632562e80b8eecbf0e571/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-1a1c3259faf632562e80b8eecbf0e571/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-1a1c3259faf632562e80b8eecbf0e571/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_best-of-virginia-2019">
	<a href="http://www.virginialiving.com/best-of-virginia-2019">Best of Virginia</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards-2019/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_favorite-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/favorite-beverage-makers-awards-2019/">Favorite Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2019/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2019/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2019/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2019/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2019/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> <a href="http://www.virginialiving.com/the-daily-post/a-taste-of-christmas/">A Taste of Christmas</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.virginialiving.com/the-daily-post/a-taste-of-christmas/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/19628/download/White%20Lie%20-%20Marcus%20Holman%20Photography.jpg?cb=0170a1141bd6839065b39b29c573a5f0" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="853" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.virginialiving.com/the-daily-post/a-taste-of-christmas/" />
            <meta itemprop="name" content="A Taste of Christmas" />
            <meta itemprop="description" content="Mulled wine, mead, and more." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-12-09T08:46:58.865368" />
            <h1 itemprop="headline">A Taste of Christmas</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/mindy-kinsey-1/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Mindy Kinsey<meta itemprop="name" content="Mindy Kinsey" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-12-13T06:00:00">
    <p class="date">December 13, 2019</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Mulled wine, mead, and more.</p>&#13;
&#13;
<div id="media-carousel-5891" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-5891-0">    <span id="close-btn-5891-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group5891 hidden" id="ms_5891-0" data-image-url="http://www.virginialiving.com/downloads/19625/download/shutterstock_165257963.jpg?cb=af65373037ebb95eb21c159218c60717" data-image-id="19625" data-slot-media-path="/api/slot_media/23865/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="shutterstock_165257963.jpg" data-src="http://www.virginialiving.com/downloads/19625/download/shutterstock_165257963.jpg?cb=af65373037ebb95eb21c159218c60717&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/19625/download/shutterstock_165257963.jpg?cb=af65373037ebb95eb21c159218c60717&amp;w=640" title="shutterstock_165257963.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><h3>Mulling It Over</h3>&#13;
&#13;
<p><em><strong>Spices are the secret to this winter warmer.</strong></em></p>&#13;
&#13;
<p>In many ways, mulled wine is the chicken soup of beverages: It’s simple, comforting, and easy to make from inexpensive ingredients—and there are hundreds of variations. It was invented in the second century by Romans looking to preserve extra wine by heating it and adding spices. During the Middle Ages, the people of plague-ridden Europe thought of it as a health drink, while the Victorians, inspired by Charles Dickens, embraced it as a holiday treat. </p>&#13;
&#13;
<p>Make your own version of this winter warmer by heating a dry, fruit-forward red wine like merlot or zinfandel with a bit of sugar; citrus fruit, zest, or juice; and spices such as allspice, nutmeg, or, like the Romans, peppercorns and saffron. Germans use star anise, cinnamon sticks, cardamom, cloves, and oranges in their glühwein, while Swedes add raisins, ginger, and cardamom to their glögg. Fortifying spirits (think Port or brandy) are optional. </p>&#13;
&#13;
<p>Or, if you prefer, try this recipe from the Mount Vernon Inn Restaurant, which was adapted from historical cookbooks used by Martha Washington. </p>&#13;
&#13;
<p>1 bottle red wine</p>&#13;
&#13;
<p>3 pints water</p>&#13;
&#13;
<p>¼ cup brown sugar</p>&#13;
&#13;
<p>4 teaspoons allspice</p>&#13;
&#13;
<p>2 teaspoons cloves</p>&#13;
&#13;
<p>6 dashes bitters</p>&#13;
&#13;
<p>juice of ½ lemon</p>&#13;
&#13;
<p>Combine ingredients, boil for 5 minutes, and serve hot. </p>&#13;
&#13;
<p><em>Serves 6 to 8</em></p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-5892" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-5892-0">    <span id="close-btn-5892-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group5892 hidden" id="ms_5892-0" data-image-url="http://www.virginialiving.com/downloads/19626/download/IMG_0535.jpg?cb=1a271b8d28440e755096507c930027bc" data-image-id="19626" data-slot-media-path="/api/slot_media/23866/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_0535.jpg" data-src="http://www.virginialiving.com/downloads/19626/download/IMG_0535.jpg?cb=1a271b8d28440e755096507c930027bc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/19626/download/IMG_0535.jpg?cb=1a271b8d28440e755096507c930027bc&amp;w=640" title="IMG_0535.jpg">                    </div>        <div class="media-content">            <p><sub><em>Photo courtesy of Misty Mountain Meadworks</em></sub></p>    </div>  </div>  </div></div><h3>Making Merry with Mead</h3>&#13;
&#13;
<p>Add a special touch to your holiday celebrations by swapping your Champagne for a bottle of mead. Long associated with banquets and celebrations, mead—or “honey wine”—is simply fermented honey. “It’s the oldest fermented beverage known to man. Latest research shows that it predates the invention of the wheel,” says Rick Copeland, the meadmeister at Misty Mountain Meadworks in Winchester, Virginia’s oldest meadery.</p>&#13;
&#13;
<p>Mead tastes like honey, of course, but, says Copeland, “The quality and flavor of the honey makes most meads unique.” He says mead can range from overly sweet to bone-dry and very strong to very weak, depending on the maker. “It should be complex yet smooth, with a long floral finish and no bitterness. A well-balanced mead has been described to me by a mead lover as ‘joy in a glass.’” <em>MistyMountainMead.com</em></p>&#13;
&#13;
<p><a href="http://www.virginialiving.com/directories/favorite-beverage-makers/favorite-beverage-makers-awards-2019/"><em>Find more meaderies on our list of Favorite Beverage Makers here.</em></a></p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-5893" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-5893-0">    <span id="close-btn-5893-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group5893 hidden" id="ms_5893-0" data-image-url="http://www.virginialiving.com/downloads/19627/download/White%20Lie%20-%20Marcus%20Holman%20Photography%201.jpg?cb=48a398408c8c82b236152452380dbbd4" data-image-id="19627" data-slot-media-path="/api/slot_media/23867/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="White Lie - Marcus Holman Photography 1.jpg" data-src="http://www.virginialiving.com/downloads/19627/download/White%20Lie%20-%20Marcus%20Holman%20Photography%201.jpg?cb=48a398408c8c82b236152452380dbbd4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/19627/download/White%20Lie%20-%20Marcus%20Holman%20Photography%201.jpg?cb=48a398408c8c82b236152452380dbbd4&amp;w=640" title="White Lie - Marcus Holman Photography 1.jpg">                    </div>        <div class="media-content">            <p><sub><em>Photo by Marcus Holman Photography</em></sub></p>    </div>  </div>  </div></div><h3><strong>White Lie</strong></h3>&#13;
&#13;
<p>Released earlier this year, Tarnished Truth Distilling Company’s Old Cavalier Bourbon Cream is the perfect accompaniment for late winter nights by the fire with family and friends. This creamy and boozy cocktail also features three-year bourbon from the Virginia Beach-based Cavalier Hotel’s distillery. <a href="http://TarnishedTruth.com" target="_blank"><em>TarnishedTruth.com</em></a></p>&#13;
&#13;
<p>1 ½ ounces Old Cavalier Bourbon Cream</p>&#13;
&#13;
<p>¾ ounce 3 Year High Rye Straight Bourbon Whiskey</p>&#13;
&#13;
<p>¾ ounce Belle Isle Cold Brew Coffee Moonshine</p>&#13;
&#13;
<p>Combine all ingredients and serve in a rocks glass over ice.</p>&#13;
&#13;
<hr>&#13;
<p><em>This article originally appeared in our <a href="http://shopvirginialiving.com/Current-Issue-December-2019-_p_1688.html" target="_blank">December 2019</a> issue.</em></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/cocktails/" rel="tag" >Cocktails</a>

                <a href="http://www.virginialiving.com/topics/drink/" rel="tag" >Drink</a>

                <a href="http://www.virginialiving.com/topics/wine/" rel="tag" >Wine</a>

                <a href="http://www.virginialiving.com/topics/December-2019-issue-1/" rel="tag" >December 2019 issue</a>

                <a href="http://www.virginialiving.com/topics/virginia-beach/" rel="tag" >Virginia Beach</a>

                <a href="http://www.virginialiving.com/topics/winchester/" rel="tag" >Winchester</a>

                <a href="http://www.virginialiving.com/topics/recipes/" rel="tag" >Recipes</a>

                <a href="http://www.virginialiving.com/topics/mead/" rel="tag" >mead</a>

                <a href="http://www.virginialiving.com/topics/mount_vernon/" rel="tag" >Mount Vernon</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/mindy-kinsey-1/" rel="author"
       >Mindy Kinsey</a> </p>
    
    <time datetime="2019-12-13T06:00:00">
    <p class="date">December 13, 2019</p>
    <p class="time">6:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/7f2547a6-1788-11ea-84f2-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/the-daily-post/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="51763538-1e2a-11ea-a840-12512ab0eaef" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '51763538-1e2a-11ea-a840-12512ab0eaef';
        
        googletag.display('51763538-1e2a-11ea-a840-12512ab0eaef');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Wrapped &amp;amp; Ready" src="/downloads/19572/download/Sprocket1_Wrapped&amp;Ready.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/virginia-christmas-spectacular-1/?occ_dtstart=2019-12-13T19:00" target="">Virginia Christmas Spectacular</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 13, 2019</span><span class="mp-datetime-divider"></span><span class="mp-end">Dec 14, 2019</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/thomas-road-baptist-church/">Thomas Road Baptist Church</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Kids &amp; Family</span>
                     <span>Theater &amp; Dance</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/a-charlie-brown-christmas-presented-prince-william-little-theatre/?occ_dtstart=2019-12-13T19:00" target="">"A Charlie Brown Christmas" presented by Prince William Little Theatre</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 13, 2019</span><span class="mp-datetime-divider"></span><span class="mp-end">Dec 22, 2019</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/hylton-performing-arts-center-1/">Hylton Performing Arts Center</a></p><p class="mp-infos mp-tags"><span>Concerts &amp; Live Music</span>
                     <span>Kids &amp; Family</span>
                     <span>Theater &amp; Dance</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/richmond-ballet-s-nutcracker/?occ_dtstart=2019-12-13T19:00" target="">Richmond Ballet's THE NUTCRACKER</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 13, 2019</span><span class="mp-datetime-divider"></span><span class="mp-end">Dec 23, 2019</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/dominion-energy-center/">Dominion Energy Center</a></p><p class="mp-infos mp-tags"><span>Dance</span>
                     <span>Theater &amp; Dance</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="118"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="118">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="094_607_ORONOCO_STREET_218310_313326.jpg" data-src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w=640" title="094_607_ORONOCO_STREET_218310_313326.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="">A Remarkable Renovation</a></h3><p class="mp-description"><span>In turns Robert E. Lee’s boyhood home, a boarding house, and a museum, this Alexandria estate has seen its share of history.</span> <a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="" class="mp-more-link" title="A Remarkable Renovation">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/"><span>3</span></a></p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="_ATK6780 as Smart Object-1.jpg" data-src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w=640" title="_ATK6780 as Smart Object-1.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="">Coastal Renaissance</a></h3><p class="mp-description"><span>Revitalization in Cape Charles has helped establish the new Eastern Shore.</span> <a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="" class="mp-more-link" title="Coastal Renaissance">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/elegant-eggs/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="0110_VaLiving_Eggs17251.jpg" data-src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w=640" title="0110_VaLiving_Eggs17251.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/elegant-eggs/" target="">Elegant Eggs</a></h3><p class="mp-description"><span>Dress up your picnic basket with decadent deviled eggs.</span> <a href="http://www.virginialiving.com/food/elegant-eggs/" target="" class="mp-more-link" title="Elegant Eggs">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_best-of-virginia-2019">
	<a href="http://www.virginialiving.com/best-of-virginia-2019">Best of Virginia</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards-2019/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_favorite-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/favorite-beverage-makers-awards-2019/">Favorite Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2019/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2019/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2019/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2019/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2019/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 5891, &quot;slot_uuid&quot;: &quot;692c9e0d-9b94-40b6-d707-92497fbd5166&quot;, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 5892, &quot;slot_uuid&quot;: &quot;d36a18d0-1893-44ad-ccd0-93ec6010ea66&quot;, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 5893, &quot;slot_uuid&quot;: &quot;fce30084-62c8-444a-f62b-a5afa45d91fa&quot;, &quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/7f2547a6-1788-11ea-84f2-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/7f2547a6-1788-11ea-84f2-1244d5f7c7c6/get_related_links&quot;, &quot;ctype&quot;: null, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;A Taste of Christmas\&quot;&quot;, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;7f2547a6-1788-11ea-84f2-1244d5f7c7c6&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 5891, &quot;slot_uuid&quot;: &quot;692c9e0d-9b94-40b6-d707-92497fbd5166&quot;, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 5892, &quot;slot_uuid&quot;: &quot;d36a18d0-1893-44ad-ccd0-93ec6010ea66&quot;, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1}, {&quot;slot_id&quot;: 5893, &quot;slot_uuid&quot;: &quot;fce30084-62c8-444a-f62b-a5afa45d91fa&quot;, &quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/7f2547a6-1788-11ea-84f2-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/7f2547a6-1788-11ea-84f2-1244d5f7c7c6/get_related_links&quot;, &quot;ctype&quot;: null, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;A Taste of Christmas\&quot;&quot;, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;7f2547a6-1788-11ea-84f2-1244d5f7c7c6&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
