<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "article", "section": "party-pics", "tag": ["Galas", "The Daily Post", "Charity & Fundraisers", "Arts & Events", "About Town", "Gala", "Art"], "instance": "valiving", "subsection": null, "fb_app_id": "188574244527926", "urlname": "f\u00eate-champ\u00eatre", "author": []};
      </script>
      
      <title>Fête Champêtre - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.91\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/ff5fec2a-a3bb-11e7-a5e3-121bebc5777e\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "d747e48d-b6d0-4b5e-d991-08e786f866cb", "slot_id": 3891, "slot_ord": 0, "media_count": 5, "display_type": "carousel"}]}, "is_pro": true, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/ff5fec2a-a3bb-11e7-a5e3-121bebc5777e\/get_comments", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow"}, "google_api_key": null, "back_title": "Return to \"F\u00eate Champ\u00eatre\"", "ctype": null, "tcomments": {"comment_required": "Comment required", "ugc_allow_comments": true, "wrong_captchas": "Wrong Captchas", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "email_invalid": "Invalid email address", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "ff5fec2a-a3bb-11e7-a5e3-121bebc5777e", "email": "Email", "email_required": "Email required", "fb_logout": "Logout", "view_more": "View More", "chars_left": "characters left", "ugc_email_for_comments": true, "name_required": "Name required", "fb_login": " or login with Facebook", "type_comment": "Type your comment here...", "your_name": "Your Name", "subject_required": "Subject required", "submit": "Submit", "fb_app_id": "188574244527926", "comments": "Comments"}, "show_occ_paginator": false}}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="April 29, 2017 • Virginia Center for the Creative Arts, Amherst"/>
      <meta name="keywords" content="Galas,The Daily Post,Charity &amp; Fundraisers,Arts &amp; Events,About Town,Gala,Art"/>
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/15698/download/Robin-and-Barbara-Lee.jpg?cb=75f461cf5e2e13947888be48faa675a7"/>
      <link rel="canonical" href="http://www.virginialiving.com/party-pics/f%C3%AAte-champ%C3%AAtre/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Fête Champêtre - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.154c91813ecfdfd50e67dd8faa75a911.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-6341b7beee72e05e5198b57b7958b9ac/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.4622edf44f09f2bcdbc7a3b0de0b6e21.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-6341b7beee72e05e5198b57b7958b9ac/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'ab53c4b0-b5ab-11e7-818a-1231659541d2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:url" content="http://www.virginialiving.com/api/content/ff5fec2a-a3bb-11e7-a5e3-121bebc5777e/"/><meta property="og:description" content="April 29, 2017 • Virginia Center for the Creative Arts, Amherst"/><meta property="og:title" content="Fête Champêtre"/><meta property="og:image" content="http://www.virginialiving.com/downloads/15698/download/Robin-and-Barbara-Lee.jpg?cb=75f461cf5e2e13947888be48faa675a7"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1920"/><meta property="og:image" content="http://www.virginialiving.com/downloads/15694/download/Jane-Gurdy%2C-Jacquie-Glanz.jpg?cb=7a96f0290e1d59c5cb2590e327c9f2eb"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="853"/><meta property="og:image" content="http://www.virginialiving.com/downloads/15695/download/Julian-and-Mary-Keevil.jpg?cb=b2d51f34a2533cb4681260e3732d9812"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="853"/><meta property="og:image" content="http://www.virginialiving.com/downloads/15696/download/Margaret-Reynolds%2C-Meredith-Woo-and-Sarge-Reynolds.jpg?cb=c952eb803c116d915b147e274a8e1a13"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="853"/><meta property="og:image" content="http://www.virginialiving.com/downloads/15697/download/Muriel-Pitney%2C-Martha-Matthews%2C-Roger-Matthews%2C-Brian-Pitney.jpg?cb=ddf3ef865120cc05a9097e536c976593"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="853"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta property="article:tag" content="Galas"/><meta property="article:tag" content="The Daily Post"/><meta property="article:tag" content="Charity &amp; Fundraisers"/><meta property="article:tag" content="Arts &amp; Events"/><meta property="article:tag" content="About Town"/><meta property="article:tag" content="Gala"/><meta property="article:tag" content="Art"/><meta property="article:published_time" content="2017-10-20T06:00:00"/>
      

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_party-pics">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/party-pics">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="https://virginialiving.3dcartstores.com/" target="_blank">Store</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-6341b7beee72e05e5198b57b7958b9ac/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-6341b7beee72e05e5198b57b7958b9ac/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-6341b7beee72e05e5198b57b7958b9ac/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2016">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2016">Best of Virginia</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_end menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/party-pics">About Town</a> <a href="http://www.virginialiving.com/party-pics/f%C3%AAte-champ%C3%AAtre/">Fête Champêtre</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/15698/download/Robin-and-Barbara-Lee.jpg?cb=75f461cf5e2e13947888be48faa675a7" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="1920" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Fête Champêtre" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-09-27T16:31:56.069615" />
            <h1 itemprop="headline">Fête Champêtre</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Virginia Living" /></span>
    <time itemprop="datePublished" datetime="2017-10-20T06:00:00">
    <p class="date">October 20, 2017</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">April 29, 2017 • Virginia Center for the Creative Arts, Amherst</p>&#13;
&#13;
<div id="media-carousel-3891" class=" media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3891-0">    <span id="close-btn-3891-0" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">1 of 5</p>    </div>    <div class="media-options">        <a class="open-slideshow group3891 hidden" id="ms_3891-0" data-image-url="http://www.virginialiving.com/downloads/15698/download/Robin-and-Barbara-Lee.jpg?cb=75f461cf5e2e13947888be48faa675a7" data-image-id="15698" data-slot-media-path="/api/slot_media/20480/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Robin-and-Barbara-Lee.jpg" data-src="http://www.virginialiving.com/downloads/15698/download/Robin-and-Barbara-Lee.jpg?cb=75f461cf5e2e13947888be48faa675a7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15698/download/Robin-and-Barbara-Lee.jpg?cb=75f461cf5e2e13947888be48faa675a7&amp;w=640">                    </div>        <div class="media-content">            <p>Robin and Barbara Lee</p>    </div>  </div>    <div id="ms-slide-3891-1">    <span id="close-btn-3891-1" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">2 of 5</p>    </div>    <div class="media-options">        <a class="open-slideshow group3891 hidden" id="ms_3891-1" data-image-url="http://www.virginialiving.com/downloads/15694/download/Jane-Gurdy%2C-Jacquie-Glanz.jpg?cb=7a96f0290e1d59c5cb2590e327c9f2eb" data-image-id="15694" data-slot-media-path="/api/slot_media/20481/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Jane-Gurdy,-Jacquie-Glanz.jpg" data-src="http://www.virginialiving.com/downloads/15694/download/Jane-Gurdy%2C-Jacquie-Glanz.jpg?cb=7a96f0290e1d59c5cb2590e327c9f2eb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15694/download/Jane-Gurdy%2C-Jacquie-Glanz.jpg?cb=7a96f0290e1d59c5cb2590e327c9f2eb&amp;w=640">                    </div>        <div class="media-content">            <p>Jane Gurdy and Jaquie Glanz</p>    </div>  </div>    <div id="ms-slide-3891-2">    <span id="close-btn-3891-2" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">3 of 5</p>    </div>    <div class="media-options">        <a class="open-slideshow group3891 hidden" id="ms_3891-2" data-image-url="http://www.virginialiving.com/downloads/15695/download/Julian-and-Mary-Keevil.jpg?cb=b2d51f34a2533cb4681260e3732d9812" data-image-id="15695" data-slot-media-path="/api/slot_media/20482/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Julian-and-Mary-Keevil.jpg" data-src="http://www.virginialiving.com/downloads/15695/download/Julian-and-Mary-Keevil.jpg?cb=b2d51f34a2533cb4681260e3732d9812&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15695/download/Julian-and-Mary-Keevil.jpg?cb=b2d51f34a2533cb4681260e3732d9812&amp;w=640">                    </div>        <div class="media-content">            <p>Julian and Mary Keevil</p>    </div>  </div>    <div id="ms-slide-3891-3">    <span id="close-btn-3891-3" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">4 of 5</p>    </div>    <div class="media-options">        <a class="open-slideshow group3891 hidden" id="ms_3891-3" data-image-url="http://www.virginialiving.com/downloads/15696/download/Margaret-Reynolds%2C-Meredith-Woo-and-Sarge-Reynolds.jpg?cb=c952eb803c116d915b147e274a8e1a13" data-image-id="15696" data-slot-media-path="/api/slot_media/20483/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Margaret-Reynolds,-Meredith-Woo-and-Sarge-Reynolds.jpg" data-src="http://www.virginialiving.com/downloads/15696/download/Margaret-Reynolds%2C-Meredith-Woo-and-Sarge-Reynolds.jpg?cb=c952eb803c116d915b147e274a8e1a13&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15696/download/Margaret-Reynolds%2C-Meredith-Woo-and-Sarge-Reynolds.jpg?cb=c952eb803c116d915b147e274a8e1a13&amp;w=640">                    </div>        <div class="media-content">            <p>Margaret Reynolds, Meredith Woo, and Sarge Reynolds</p>    </div>  </div>    <div id="ms-slide-3891-4">    <span id="close-btn-3891-4" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">5 of 5</p>    </div>    <div class="media-options">        <a class="open-slideshow group3891 hidden" id="ms_3891-4" data-image-url="http://www.virginialiving.com/downloads/15697/download/Muriel-Pitney%2C-Martha-Matthews%2C-Roger-Matthews%2C-Brian-Pitney.jpg?cb=ddf3ef865120cc05a9097e536c976593" data-image-id="15697" data-slot-media-path="/api/slot_media/20484/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Muriel-Pitney,-Martha-Matthews,-Roger-Matthews,-Brian-Pitney.jpg" data-src="http://www.virginialiving.com/downloads/15697/download/Muriel-Pitney%2C-Martha-Matthews%2C-Roger-Matthews%2C-Brian-Pitney.jpg?cb=ddf3ef865120cc05a9097e536c976593&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15697/download/Muriel-Pitney%2C-Martha-Matthews%2C-Roger-Matthews%2C-Brian-Pitney.jpg?cb=ddf3ef865120cc05a9097e536c976593&amp;w=640">                    </div>        <div class="media-content">            <p>Murial Pitney, Martha and Roger Matthews, and Brian Pitney</p>    </div>  </div>  </div><div id="carousel-slider-thumbs-3891" class="gone carousel-slider-thumbs">  <div class="nav"><a title="Previous" aria-hidden="true" class="prev" href="#prev">Prev</a></div>  <div id="media-carousel-thumbs-list-3891" class="media-carousel-thumbs-list">    <div class="slider-container">      <div class="gallery_slide highlight" id="media-carousel-thumb-3891-1">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Robin-and-Barbara-Lee.jpg" data-src="http://www.virginialiving.com/downloads/15698/download/Robin-and-Barbara-Lee.jpg?cb=75f461cf5e2e13947888be48faa675a7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15698/download/Robin-and-Barbara-Lee.jpg?cb=75f461cf5e2e13947888be48faa675a7&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3891-2">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Jane-Gurdy,-Jacquie-Glanz.jpg" data-src="http://www.virginialiving.com/downloads/15694/download/Jane-Gurdy%2C-Jacquie-Glanz.jpg?cb=7a96f0290e1d59c5cb2590e327c9f2eb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15694/download/Jane-Gurdy%2C-Jacquie-Glanz.jpg?cb=7a96f0290e1d59c5cb2590e327c9f2eb&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3891-3">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Julian-and-Mary-Keevil.jpg" data-src="http://www.virginialiving.com/downloads/15695/download/Julian-and-Mary-Keevil.jpg?cb=b2d51f34a2533cb4681260e3732d9812&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15695/download/Julian-and-Mary-Keevil.jpg?cb=b2d51f34a2533cb4681260e3732d9812&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3891-4">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Margaret-Reynolds,-Meredith-Woo-and-Sarge-Reynolds.jpg" data-src="http://www.virginialiving.com/downloads/15696/download/Margaret-Reynolds%2C-Meredith-Woo-and-Sarge-Reynolds.jpg?cb=c952eb803c116d915b147e274a8e1a13&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15696/download/Margaret-Reynolds%2C-Meredith-Woo-and-Sarge-Reynolds.jpg?cb=c952eb803c116d915b147e274a8e1a13&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-3891-5">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Muriel-Pitney,-Martha-Matthews,-Roger-Matthews,-Brian-Pitney.jpg" data-src="http://www.virginialiving.com/downloads/15697/download/Muriel-Pitney%2C-Martha-Matthews%2C-Roger-Matthews%2C-Brian-Pitney.jpg?cb=ddf3ef865120cc05a9097e536c976593&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15697/download/Muriel-Pitney%2C-Martha-Matthews%2C-Roger-Matthews%2C-Brian-Pitney.jpg?cb=ddf3ef865120cc05a9097e536c976593&amp;h=80"></div>      </div>    </div>  </div>  <div class="nav"><a title="Next" aria-hidden="true" class="next" href="#next">Next</a></div></div></div><p>More than 100 guests attended the Virginia Center for the Creative Arts’ “Fête Champêtre,” held April 29. The evening of dining and dancing gave guests the opportunity to visit VCCA artists’ studios, and raised more than $95,000 for the organization’s artist residency programs in Amherst and Auvillar, France.</p>&#13;
&#13;
<hr>&#13;
<p><strong>More About the Virginia Center for the Creative Arts</strong></p>&#13;
&#13;
<p>Each year, VCCA hosts over 500 artists at Mt. San Angelo in central Virginia and at the Moulin à Nef in France. The artists who come to VCCA are serious professionals, selected by a peer review jury on the basis of the important or innovative work they are doing in their respective fields. </p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/galas/" rel="tag" >Galas</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

                <a href="http://www.virginialiving.com/topics/charity_fundraisers/" rel="tag" >Charity &amp; Fundraisers</a>

                <a href="http://www.virginialiving.com/topics/arts__events/" rel="tag" >Arts &amp; Events</a>

                <a href="http://www.virginialiving.com/topics/about-town/" rel="tag" >About Town</a>

                <a href="http://www.virginialiving.com/topics/gala/" rel="tag" >Gala</a>

                <a href="http://www.virginialiving.com/topics/art/" rel="tag" >Art</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-10-20T06:00:00">
    <p class="date">October 20, 2017</p>
    <p class="time">6:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/ff5fec2a-a3bb-11e7-a5e3-121bebc5777e/"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/party-pics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="ab53c4b0-b5ab-11e7-818a-1231659541d2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ab53c4b0-b5ab-11e7-818a-1231659541d2';
        
        googletag.display('ab53c4b0-b5ab-11e7-818a-1231659541d2');
     });
 </script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg"><img alt="Check Yes Subscribe" src="/downloads/15766/download/JUL-SEP_check-yes-SPROCK.jpg" style="width: 380px; height: 345px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="128">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/art-studio-tour/?occ_dtstart=2017-10-20T10:00" target="">Art Studio Tour</a></h3></div><p class="mp-infos mp-date">Oct 20, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/great-falls-library/">Great Falls Library</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/glow-jack-o-lantern-experience-2/?occ_dtstart=2017-10-20T19:00" target="">The Glow: A Jack O'Lantern Experience</a></h3></div><p class="mp-infos mp-date">Oct 20, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/lake-fairfax-park/">Lake Fairfax Park</a></p><p class="mp-infos mp-tags"><span>Kids &amp; Family</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/i-hope-tour/?occ_dtstart=2017-10-20T19:00" target="">"I Have This Hope" Tour</a></h3></div><p class="mp-infos mp-date">Oct 20, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/mclean-bible-church-smith-center/">McLean Bible Church - The Smith Center</a></p><p class="mp-infos mp-tags"><span>Concerts &amp; Live Music</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="128"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>

<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="http://pages.virginialiving.com/subscribe-to-the-good-life" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="128">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/home/a-home-of-her-own/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="R30A3960.jpg" data-src="http://www.virginialiving.com/downloads/13790/download/R30A3960.jpg?cb=b14af5d524b3a22816989601bc10568e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/13790/download/R30A3960.jpg?cb=b14af5d524b3a22816989601bc10568e&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/home/a-home-of-her-own/" target="">A Home of Her Own</a></h3><p class="mp-description"><span>Creative synergy results in a totally personal space.</span> <a href="http://www.virginialiving.com/home/a-home-of-her-own/" class="mp-more-link" title="A Home of Her Own">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/home">Home</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/shooting-stick/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="150810_VAL_32767.jpg" data-src="http://www.virginialiving.com/downloads/10305/download/150810_VAL_32767.jpg?cb=b55ffd9b510e499900133836ab03a523&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10305/download/150810_VAL_32767.jpg?cb=b55ffd9b510e499900133836ab03a523&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/shooting-stick/" target="">Shooting Stick</a></h3><p class="mp-description"><span>The game of billiards is experiencing a revival.</span> <a href="http://www.virginialiving.com/travel/shooting-stick/" class="mp-more-link" title="Shooting Stick">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/rediscovering-bogota/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Plaza-de-Bolivar_424049458.jpg" data-src="http://www.virginialiving.com/downloads/15062/download/Plaza-de-Bolivar_424049458.jpg?cb=4a3d316fe0c0a42ce97dee5a53d40687&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/15062/download/Plaza-de-Bolivar_424049458.jpg?cb=4a3d316fe0c0a42ce97dee5a53d40687&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/rediscovering-bogota/" target="">Rediscovering  Bogotá</a></h3><p class="mp-description"><span>Colombia's capital has cleaned up its act.</span> <a href="http://www.virginialiving.com/travel/rediscovering-bogota/" class="mp-more-link" title="Rediscovering  Bogotá">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2016">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2016">Best of Virginia</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_end menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3419976.js"></script>
<!-- End of HubSpot Embed Code -->
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/ff5fec2a-a3bb-11e7-a5e3-121bebc5777e/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;d747e48d-b6d0-4b5e-d991-08e786f866cb&quot;, &quot;slot_id&quot;: 3891, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 5, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/ff5fec2a-a3bb-11e7-a5e3-121bebc5777e/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;F\u00eate Champ\u00eatre\&quot;&quot;, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;ff5fec2a-a3bb-11e7-a5e3-121bebc5777e&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;comments&quot;: &quot;Comments&quot;}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/ff5fec2a-a3bb-11e7-a5e3-121bebc5777e/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;d747e48d-b6d0-4b5e-d991-08e786f866cb&quot;, &quot;slot_id&quot;: 3891, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 5, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/ff5fec2a-a3bb-11e7-a5e3-121bebc5777e/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;F\u00eate Champ\u00eatre\&quot;&quot;, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;ff5fec2a-a3bb-11e7-a5e3-121bebc5777e&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;comments&quot;: &quot;Comments&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
