<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "valiving", "author": ["Constance Costas"], "tag": ["Norfolk", "The Daily Post", "Health", "Wellness", "Hospitals & Healthcare", "October 2021 Issue", "Children's Hospital of the King's Daught"], "section": "health", "type": "article", "mpuid": "f2037b31-4b38-5525-a3b3-ceb5b79cf4c4", "subsection": null, "fb_app_id": "188574244527926", "urlname": "mental-health-for-children"};
      </script>
      
      
      <title>For Children, Help is on the Way - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup_content": null, "js\/page_content": {"back_title": "Return to \"For Children, Help is on the Way\"", "show_occ_paginator": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "is_pro": true, "ctype": null, "google_api_key": null, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/10d39218-57a9-11ec-a262-12f1225286c6\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_id": 8311, "media_count": 1, "slot_uuid": "2dd93461-47e2-4a82-9242-1a65c81000f3", "display_type": "carousel"}, {"slot_ord": 1, "slot_id": 8312, "media_count": 1, "slot_uuid": "4c25224e-f278-4110-fc5a-993f7c94519f", "display_type": "aside"}]}, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/10d39218-57a9-11ec-a262-12f1225286c6\/get_comments", "show_dynamic_map": false, "osm_active": false, "tcomments": {"comment_required": "Comment required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "email": "Email", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "submit": "Submit", "name_required": "Name required", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "fb_logout": "Logout", "wrong_captchas": "Wrong Captchas", "subject": "Type subject here...", "your_name": "Your Name", "ugc_email_for_comments": true, "fb_app_id": "188574244527926", "content_uuid": "10d39218-57a9-11ec-a262-12f1225286c6", "email_invalid": "Invalid email address", "post_to_wall": "Publish comment to your Wall", "comments": "Comments", "type_comment": "Type your comment here...", "view_more": "View More", "ugc_allow_comments": true}}, "js\/page_roundup_location": null}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.206\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Constance Costas,Norfolk,The Daily Post,Health,Wellness,Hospitals &amp; Healthcare,October 2021 Issue,Children's Hospital of the King's Daughters"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951&amp;w=1200"/>
      <link rel="canonical" href="http://www.virginialiving.com/health/mental-health-for-children/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="For Children, Help is on the Way - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.694f2b62cd920f104498e1606af8dd5e.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/option.js"></script>

      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'ac6a4406-5876-11ec-a38e-12919470e59d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.virginialiving.com/api/content/10d39218-57a9-11ec-a262-12f1225286c6/"/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951&amp;w=1200"/><meta property="og:image:width" content="1687"/><meta property="og:image:height" content="1087"/><meta property="og:image" content="http://www.virginialiving.com/downloads/22740/download/CHKD%20MH%20Hospital_NW%20view_Flare%20%28003%29.png?cb=06fb7388fe46f7808b354cc25ac740eb&amp;w=1200"/><meta property="og:image:width" content="990"/><meta property="og:image:height" content="1143"/><meta property="og:title" content="For Children, Help is on the Way"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Constance Costas"/><meta property="article:author" content="http://www.virginialiving.com/topics/constance-costas/"/><meta property="article:tag" content="Norfolk"/><meta property="article:tag" content="The Daily Post"/><meta property="article:tag" content="Health"/><meta property="article:tag" content="Wellness"/><meta property="article:tag" content="Hospitals &amp; Healthcare"/><meta property="article:tag" content="October 2021 Issue"/><meta property="article:tag" content="Children's Hospital of the King's Daughters"/><meta property="article:published_time" content="2021-12-08T00:00:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"url": "http://www.virginialiving.com/health/mental-health-for-children/", "headline": "For Children, Help is on the Way", "articleSection": "Health+Wellness", "dateModified": "2021-12-08T08:39:51.744269", "keywords": ["Norfolk", "The Daily Post", "Health", "Wellness", "Hospitals & Healthcare", "October 2021 Issue", "Children's Hospital of the King's Daughters"], "thumbnailUrl": "http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951&w=1687", "@id": "http://www.virginialiving.com/health/mental-health-for-children/", "creator": "Constance Costas", "image": "http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951&w=1687", "publisher": {"sameAs": "http://www.virginialiving.com/", "logo": {"url": "http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/VL_Logo_EDIT.png", "@type": "ImageObject"}, "name": "VirginiaLiving.com", "@type": "Organization"}, "datePublished": "2021-12-08T00:00:00", "mainEntityOfPage": "http://www.virginialiving.com/health/mental-health-for-children/", "author": {"name": "Constance Costas", "@type": "Person"}, "name": "For Children, Help is on the Way", "@type": "Article"}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_health">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/exclusives">Exclusives</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="http://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="http://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="http://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="http://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2021/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_health">
	<a href="http://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="http://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2021">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/health">Health+Wellness</a> <a href="http://www.virginialiving.com/health/mental-health-for-children/">For Children, Help is on the Way</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.virginialiving.com/health/mental-health-for-children/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951" />
    <meta id="content-image-width" itemprop="width" content="1687" />
    <meta id="content-image-height" itemprop="height" content="1087" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.virginialiving.com/health/mental-health-for-children/" />
            <meta itemprop="name" content="For Children, Help is on the Way" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-12-08T08:39:51.744269" />
            <h1 itemprop="headline">For Children, Help is on the Way</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/constance-costas/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Constance Costas<meta itemprop="name" content="Constance Costas" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-12-08T00:00:00">
    <p class="date">December 8, 2021</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>Pediatric mental health hospital nears completion in Norfolk.</em></p>&#13;
&#13;
<div id="media-carousel-8311" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8311-0">    <span id="close-btn-8311-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8311 hidden" id="ms_8311-0" data-image-url="http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951" data-image-id="22739" data-slot-media-path="http://www.virginialiving.com/api/slot_media/26698/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Outdoor Game zone.jpg" data-src="http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1687]" src="http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951&amp;w=640" title="Outdoor Game zone.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>Few hospitals are equipped to manage children’s mental health treatment, but the need today is acute. At Children’s Hospital of The King’s Daughters (CHKD) in Norfolk, visits from children experiencing a mental health emergency rose by 300 percent between 2015 and 2020, reflecting a national trend.</p>&#13;
&#13;
<p>“Our children need all of us to join together to make sure they are no longer suffering in silence or go without treatment for their mental health needs,” says John Lawson II, chair of CHKD’s Lighting the Way Campaign, which is raising funds for a new $224 million facility dedicated to children’s mental health and scheduled to open in 2022. “Our children are in crisis, and together, we can change their lives.”</p>&#13;
&#13;
<div id="media-carousel-8312" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8312-1" style="">            <div class="file group8312 " id="ms_8312-0" data-slot-media-path="/api/slot_media/26699/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="CHKD MH Hospital_NW view" data-src="http://www.virginialiving.com/downloads/22740/download/CHKD%20MH%20Hospital_NW%20view_Flare%20%28003%29.png?cb=06fb7388fe46f7808b354cc25ac740eb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 990]" src="http://www.virginialiving.com/downloads/22740/download/CHKD%20MH%20Hospital_NW%20view_Flare%20%28003%29.png?cb=06fb7388fe46f7808b354cc25ac740eb&amp;w=600" title="CHKD MH Hospital_NW view"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>CHKD MH Hospital_NW view</h2>            </div></div></div><p>The new 14-floor facility, now under construction, will have 60 private rooms with space for parents to spend the night, healing amenities like music and art rooms, a rooftop space for fresh air and exercise, and therapeutic spaces for family-centered treatment.</p>&#13;
&#13;
<p>It will also be the hub for outpatient mental health services and include primary pediatric care and a sports medicine program, to normalize mental health care among other medical services, so that healing broken spirits will be as natural as healing broken bones. The hospital will serve children with depression and anxiety, eating and feeding disorders, autism, bipolar disorder, and those with a combination of medical and psychiatric issues, like depression and diabetes.</p>&#13;
&#13;
<p>For substance abuse, “we also provide medical detox in our main medical hospital. We will then support the families in finding the right path for ongoing treatment beyond the initial detox,” says Elizabeth Simpson Earley, the hospital’s public relations manager.</p>&#13;
&#13;
<p>“For too long, children with mental health concerns have been waiting in their homes, their schools, and our emergency rooms for treatment,” says Jim Dahling, president and CEO of CHKD Health System. “This crisis has been building for years, and the recent pandemic has made it even more profound.”</p>&#13;
&#13;
<p>By 2025 CHKD expects to provide 40,000 patient visits for mental health conditions each year, with 2,500 of those children receiving intensive in-patient care. The new facility will begin serving patients in August of 2022 and expects to phase in inpatient beds over several months. <a href="http://CHKD.org" target="_blank">CHKD.org</a></p>&#13;
&#13;
<hr>&#13;
<p><em>This article originally appeared in the</em> <strong><a href="https://shopvirginialiving.com/Back-Issue-October-2021_p_1792.html" target="_blank">October 2021</a></strong> <em>issue.</em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/norfolk/" rel="tag" >Norfolk</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

                <a href="http://www.virginialiving.com/topics/health/" rel="tag" >Health</a>

                <a href="http://www.virginialiving.com/topics/wellness/" rel="tag" >Wellness</a>

                <a href="http://www.virginialiving.com/topics/hospitals-%26-healthcare/" rel="tag" >Hospitals &amp; Healthcare</a>

                <a href="http://www.virginialiving.com/topics/october-2021-issue/" rel="tag" >October 2021 Issue</a>

                <a href="http://www.virginialiving.com/topics/children-s-hospital-king-s-daughters/" rel="tag" >Children's Hospital of the King's Daughters</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/constance-costas/" rel="author"
       >Constance Costas</a> </p>
    
    <time datetime="2021-12-08T00:00:00">
    <p class="date">December 8, 2021</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/10d39218-57a9-11ec-a262-12f1225286c6/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/health/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="ac6a4406-5876-11ec-a38e-12919470e59d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ac6a4406-5876-11ec-a38e-12919470e59d';
        
        googletag.display('ac6a4406-5876-11ec-a38e-12919470e59d');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank"><img alt="Fall-newsletter" src="/downloads/22395/download/WantVLInYourInbox.png" style="width: 360px; height: 360px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="126">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/lecture-washington-plow/?occ_dtstart=2021-12-09T12:00" target="">Lecture: Washington at the Plow</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 9, 2021</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/virginia-museum-history-culture/">Virginia Museum of History &amp; Culture</a></p><p class="mp-infos mp-tags"><span>History</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/book-talk-warren-e-milteer-jr.-beyond-slavery-s-shadow/?occ_dtstart=2021-12-09T18:30" target="">Book Talk With Warren E: Milteer Jr.: Beyond Slavery’s Shadow</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 9, 2021</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/the-american-civil-war-center-at-historic-tredegar/">The American Civil War Center at Historic Tredegar</a></p><p class="mp-infos mp-tags"><span>Education &amp; Learning</span>
                     <span>History</span>
                     <span>Talks &amp; Readings</span></p></div></li>
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/yoga-orchard-joanna-hughes-10/?occ_dtstart=2021-12-10T09:45" target="">Yoga In The Orchard With Joanna Hughes</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Dec 10, 2021</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/albemarle-ciderworks/">Albemarle CiderWorks</a></p><p class="mp-infos mp-tags"><span>Education &amp; Learning</span>
                     <span>Health &amp; Wellness</span>
                     <span>Workshops</span></p></div></li>
        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="126"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="refill-sept15" src="/downloads/22300/download/NeedAnother (2).png" style="width: 360px; height: 360px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="126">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/health/mental-health-for-children/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Outdoor Game zone.jpg" data-src="http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1687]" src="http://www.virginialiving.com/downloads/22739/download/Outdoor%20Game%20zone.jpg?cb=3411f0be1367de55c7458cd6ebab4951&amp;w=640" title="Outdoor Game zone.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/health/mental-health-for-children/" target="">For Children, Help is on the Way</a></h3><p class="mp-description"><span></span> <a href="http://www.virginialiving.com/health/mental-health-for-children/" target="" class="mp-more-link" title="For Children, Help is on the Way">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/health">Health+Wellness</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/selling-soup/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Foodspoons v2.png" data-src="http://www.virginialiving.com/downloads/22735/download/Foodspoons%20v2.png?cb=d998947da427d4b50f174b5d9fd18903&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050]" src="http://www.virginialiving.com/downloads/22735/download/Foodspoons%20v2.png?cb=d998947da427d4b50f174b5d9fd18903&amp;w=640" title="Foodspoons v2.png" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/selling-soup/" target="">Selling Soup</a></h3><p class="mp-description"><span></span> <a href="http://www.virginialiving.com/food/selling-soup/" target="" class="mp-more-link" title="Selling Soup">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/gardeners-guide-to-holiday-greens/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="210920_VAL_ 149.png" data-src="http://www.virginialiving.com/downloads/22726/download/210920_VAL_%20149.png?cb=6b2d13909d29d8c2ee43fdf55fd18230&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1800]" src="http://www.virginialiving.com/downloads/22726/download/210920_VAL_%20149.png?cb=6b2d13909d29d8c2ee43fdf55fd18230&amp;w=640" title="210920_VAL_ 149.png" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/gardeners-guide-to-holiday-greens/" target="">A Gardener's Guide to Holiday Greens</a></h3><p class="mp-description"><span></span> <a href="http://www.virginialiving.com/house-and-garden/gardeners-guide-to-holiday-greens/" target="" class="mp-more-link" title="A Gardener's Guide to Holiday Greens">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p></div></li>
        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="http://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="http://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2021/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_health">
	<a href="http://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="http://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2021">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;For Children, Help is on the Way\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/10d39218-57a9-11ec-a262-12f1225286c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8311, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;2dd93461-47e2-4a82-9242-1a65c81000f3&quot;, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 8312, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;4c25224e-f278-4110-fc5a-993f7c94519f&quot;, &quot;display_type&quot;: &quot;aside&quot;}]}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/10d39218-57a9-11ec-a262-12f1225286c6/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: false, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;content_uuid&quot;: &quot;10d39218-57a9-11ec-a262-12f1225286c6&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;For Children, Help is on the Way\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/10d39218-57a9-11ec-a262-12f1225286c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8311, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;2dd93461-47e2-4a82-9242-1a65c81000f3&quot;, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 8312, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;4c25224e-f278-4110-fc5a-993f7c94519f&quot;, &quot;display_type&quot;: &quot;aside&quot;}]}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/10d39218-57a9-11ec-a262-12f1225286c6/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: false, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;content_uuid&quot;: &quot;10d39218-57a9-11ec-a262-12f1225286c6&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true}}" id="_mp_page_content"></script>

  </body>
</html>
