<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": null, "tag": ["HP carousel", "Dining", "February 2016 Issue", "Recipes", "Food & Drink", "Food", "Entertaining"], "type": "article", "author": ["Tracey Love"], "section": "food", "instance": "valiving", "urlname": "play-your-hand", "fb_app_id": "188574244527926"};
      </script>
      
      
      <title>Play Your Hand - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 1914, "slot_ord": 0, "display_type": "carousel", "media_count": 8, "slot_uuid": "9b53cb9d-def7-4e40-8bef-43c155a1bdba"}]}, "back_title": "Return to \"Play Your Hand\"", "ctype": null, "is_pro": true, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/c1ef2d86-a4e1-11e5-86fd-22000b078648\/get_comments", "google_api_key": null, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/c1ef2d86-a4e1-11e5-86fd-22000b078648\/get_related_links", "tcomments": {"email_required": "Email required", "your_name": "Your Name", "email_invalid": "Invalid email address", "content_uuid": "c1ef2d86-a4e1-11e5-86fd-22000b078648", "post_to_wall": "Publish comment to your Wall", "email": "Email", "chars_left": "characters left", "fb_logout": "Logout", "name_required": "Name required", "ugc_allow_comments": true, "wrong_captchas": "Wrong Captchas", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "type_comment": "Type your comment here...", "view_more": "View More", "type_captchas": "Enter the word from the Image", "comments": "Comments", "rss_feed": "Comment Feed", "fb_login": " or login with Facebook", "subject_required": "Subject required", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "ugc_email_for_comments": true, "fb_app_id": "188574244527926"}, "show_occ_paginator": false}, "js\/page_roundup": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.101\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Handheld foods are perfect for a spontaneous evening of roving and mingling among friends old and new, when the only rule is anything goes."/>
      <meta name="keywords" content="Tracey Love,Food &amp; Drink,Food,Entertaining,Recipes,Dining,February 2016 Issue,HP carousel"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/11776/download/play-your-hand-II-thumb.jpg?cb=0445a35f0c183a543cad92d25edeb9d6"/>
      <link rel="canonical" href="http://www.virginialiving.com/food/play-your-hand/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Play Your Hand - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.829b557b04eeb52d0d804f88f5ae5c7b.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '5925de7e-0503-11e8-a147-12c4488455e4').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Handheld foods are perfect for a spontaneous evening of roving and mingling among friends old and new, when the only rule is anything goes."/><meta property="og:type" content="article"/><meta property="og:title" content="Play Your Hand"/><meta property="og:url" content="http://www.virginialiving.com/api/content/c1ef2d86-a4e1-11e5-86fd-22000b078648/"/><meta property="og:image" content="http://www.virginialiving.com/downloads/11776/download/play-your-hand-II-thumb.jpg?cb=0445a35f0c183a543cad92d25edeb9d6"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10540/download/2015-11-19--VL--HHVices4480.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1199"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10537/download/2015-11-19--VL--HHVices4317.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1199"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10536/download/2015-11-19--VL--HHVices4266.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1199"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10539/download/2015-11-19--VL--HHVices4447.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="534"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10538/download/2015-11-19--VL--HHVices4341.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1199"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10542/download/2015-11-19--VL--HHVices4581.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1199"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10545/download/tarts-dice.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="1040"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10544/download/shrimp_rolls.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="534"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Tracey Love"/><meta property="article:published_time" content="2018-01-29T08:52:53.183578"/><meta property="article:author" content="http://www.virginialiving.com/topics/tracey_love/"/><meta property="article:tag" content="Food &amp; Drink"/><meta property="article:tag" content="Food"/><meta property="article:tag" content="Entertaining"/><meta property="article:tag" content="Recipes"/><meta property="article:tag" content="Dining"/><meta property="article:tag" content="February 2016 Issue"/><meta property="article:tag" content="HP carousel"/>
      

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_food">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/party-pics">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="https://virginialiving.3dcartstores.com/" target="_blank">Store</a>
        
            <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-bbq/#letter_filter=all&amp;ord=last_modified&amp;page=1">BBQ</a>
        
            <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-oysters/#letter_filter=all&amp;ord=last_modified&amp;page=1">Oysters</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-43a21b6232fe961568db6778e4d02eb8/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="selected menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2017">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2017">Best of Virginia</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-bbq/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-oysters/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best Oysters</a>
      </li>
      <li class="menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_retirement-communities">
        <a href="http://www.virginialiving.com/search/location/top-retirement-communities-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Retirement</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/food">Food</a> <a href="http://www.virginialiving.com/food/play-your-hand/">Play Your Hand</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/11776/download/play-your-hand-II-thumb.jpg?cb=0445a35f0c183a543cad92d25edeb9d6" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="720" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Play Your Hand" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-01-29T08:52:53.183578" />
            <h1 itemprop="headline">Play Your Hand</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/tracey_love/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Tracey Love<meta itemprop="name" content="Tracey Love" /></a> </p>
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">Handheld foods are perfect for a spontaneous evening of roving and mingling among friends old and new, when the only rule is anything goes.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-1914" class=" media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-1914-0">    <span id="close-btn-1914-0" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">1 of 8</p>    </div>    <div class="media-options">        <a class="open-slideshow group1914 hidden" id="ms_1914-0" data-image-url="http://www.virginialiving.com/downloads/10540/download/2015-11-19--VL--HHVices4480.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4" data-image-id="10540" data-slot-media-path="/api/slot_media/16345/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4480.jpg" data-src="http://www.virginialiving.com/downloads/10540/download/2015-11-19--VL--HHVices4480.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10540/download/2015-11-19--VL--HHVices4480.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w=640">                    </div>        <div class="media-content">            <p>Pastrami-wrapped beef tenderloin with pickled mustard seed.</p>    </div>  </div>    <div id="ms-slide-1914-1">    <span id="close-btn-1914-1" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">2 of 8</p>    </div>    <div class="media-options">        <a class="open-slideshow group1914 hidden" id="ms_1914-1" data-image-url="http://www.virginialiving.com/downloads/10537/download/2015-11-19--VL--HHVices4317.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4" data-image-id="10537" data-slot-media-path="/api/slot_media/16346/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4317.jpg" data-src="http://www.virginialiving.com/downloads/10537/download/2015-11-19--VL--HHVices4317.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10537/download/2015-11-19--VL--HHVices4317.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w=640">                    </div>        <div class="media-content">            <p>Lamb, apricot and mint skewers.</p>    </div>  </div>    <div id="ms-slide-1914-2">    <span id="close-btn-1914-2" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">3 of 8</p>    </div>    <div class="media-options">        <a class="open-slideshow group1914 hidden" id="ms_1914-2" data-image-url="http://www.virginialiving.com/downloads/10536/download/2015-11-19--VL--HHVices4266.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4" data-image-id="10536" data-slot-media-path="/api/slot_media/16347/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4266.jpg" data-src="http://www.virginialiving.com/downloads/10536/download/2015-11-19--VL--HHVices4266.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10536/download/2015-11-19--VL--HHVices4266.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w=640">                    </div>        <div class="media-content">            <p>Fried oysters with pickled green tomato and curry aioli.</p>    </div>  </div>    <div id="ms-slide-1914-3">    <span id="close-btn-1914-3" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">4 of 8</p>    </div>    <div class="media-options">        <a class="open-slideshow group1914 hidden" id="ms_1914-3" data-image-url="http://www.virginialiving.com/downloads/10539/download/2015-11-19--VL--HHVices4447.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4" data-image-id="10539" data-slot-media-path="/api/slot_media/16348/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4447.jpg" data-src="http://www.virginialiving.com/downloads/10539/download/2015-11-19--VL--HHVices4447.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10539/download/2015-11-19--VL--HHVices4447.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w=640">                    </div>        <div class="media-content">            <p>Spring-pea velouté verbena foam shooters.</p>    </div>  </div>    <div id="ms-slide-1914-4">    <span id="close-btn-1914-4" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">5 of 8</p>    </div>    <div class="media-options">        <a class="open-slideshow group1914 hidden" id="ms_1914-4" data-image-url="http://www.virginialiving.com/downloads/10538/download/2015-11-19--VL--HHVices4341.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4" data-image-id="10538" data-slot-media-path="/api/slot_media/16349/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4341.jpg" data-src="http://www.virginialiving.com/downloads/10538/download/2015-11-19--VL--HHVices4341.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10538/download/2015-11-19--VL--HHVices4341.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w=640">                    </div>        <div class="media-content">            <p>Chocolate-dipped potato chips.</p>    </div>  </div>    <div id="ms-slide-1914-5">    <span id="close-btn-1914-5" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">6 of 8</p>    </div>    <div class="media-options">        <a class="open-slideshow group1914 hidden" id="ms_1914-5" data-image-url="http://www.virginialiving.com/downloads/10542/download/2015-11-19--VL--HHVices4581.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4" data-image-id="10542" data-slot-media-path="/api/slot_media/16350/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4581.jpg" data-src="http://www.virginialiving.com/downloads/10542/download/2015-11-19--VL--HHVices4581.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10542/download/2015-11-19--VL--HHVices4581.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w=640">                    </div>        <div class="media-content">            <p>Blueberry-lemon hand pies.</p>    </div>  </div>    <div id="ms-slide-1914-6">    <span id="close-btn-1914-6" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">7 of 8</p>    </div>    <div class="media-options">        <a class="open-slideshow group1914 hidden" id="ms_1914-6" data-image-url="http://www.virginialiving.com/downloads/10545/download/tarts-dice.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4" data-image-id="10545" data-slot-media-path="/api/slot_media/16351/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="tarts-dice.jpg" data-src="http://www.virginialiving.com/downloads/10545/download/tarts-dice.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10545/download/tarts-dice.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w=640">                    </div>        <div class="media-content">            <p>Butternut squash, ricotta and mushroom tarts.</p>    </div>  </div>    <div id="ms-slide-1914-7">    <span id="close-btn-1914-7" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">8 of 8</p>    </div>    <div class="media-options">        <a class="open-slideshow group1914 hidden" id="ms_1914-7" data-image-url="http://www.virginialiving.com/downloads/10544/download/shrimp_rolls.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4" data-image-id="10544" data-slot-media-path="/api/slot_media/16352/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="shrimp_rolls.jpg" data-src="http://www.virginialiving.com/downloads/10544/download/shrimp_rolls.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10544/download/shrimp_rolls.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w=640">                    </div>        <div class="media-content">            <p>Mini shrimp rolls.</p>    </div>  </div>  </div><div id="carousel-slider-thumbs-1914" class="gone carousel-slider-thumbs">  <div class="nav"><a title="Previous" aria-hidden="true" class="prev" href="#prev">Prev</a></div>  <div id="media-carousel-thumbs-list-1914" class="media-carousel-thumbs-list">    <div class="slider-container">      <div class="gallery_slide highlight" id="media-carousel-thumb-1914-1">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4480.jpg" data-src="http://www.virginialiving.com/downloads/10540/download/2015-11-19--VL--HHVices4480.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10540/download/2015-11-19--VL--HHVices4480.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1914-2">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4317.jpg" data-src="http://www.virginialiving.com/downloads/10537/download/2015-11-19--VL--HHVices4317.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10537/download/2015-11-19--VL--HHVices4317.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1914-3">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4266.jpg" data-src="http://www.virginialiving.com/downloads/10536/download/2015-11-19--VL--HHVices4266.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10536/download/2015-11-19--VL--HHVices4266.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1914-4">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4447.jpg" data-src="http://www.virginialiving.com/downloads/10539/download/2015-11-19--VL--HHVices4447.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10539/download/2015-11-19--VL--HHVices4447.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1914-5">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4341.jpg" data-src="http://www.virginialiving.com/downloads/10538/download/2015-11-19--VL--HHVices4341.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10538/download/2015-11-19--VL--HHVices4341.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1914-6">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2015-11-19--VL--HHVices4581.jpg" data-src="http://www.virginialiving.com/downloads/10542/download/2015-11-19--VL--HHVices4581.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10542/download/2015-11-19--VL--HHVices4581.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1914-7">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="tarts-dice.jpg" data-src="http://www.virginialiving.com/downloads/10545/download/tarts-dice.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10545/download/tarts-dice.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1914-8">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="shrimp_rolls.jpg" data-src="http://www.virginialiving.com/downloads/10544/download/shrimp_rolls.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10544/download/shrimp_rolls.jpg?cb=ea5ef78a41c78cbf4b319f195f731ad4&amp;h=80"></div>      </div>    </div>  </div>  <div class="nav"><a title="Next" aria-hidden="true" class="next" href="#next">Next</a></div></div></div><p><sup><em>Photography by Fred Turko, styling by Elliott Shaffner, food by Chef Patrick Phelan</em></sup></p>&#13;
&#13;
<p>Step away from the confines of the dining-room table and imagine a party where guests are free of the burden of plates and silverware, invited to roam in search of adventure—conversation or cards, dancing or even a romantic intrigue.</p>&#13;
&#13;
<p>This sort of anything-is-possible gathering calls for handheld foods that allow guests to graze freely and mingle. Maintain a lively vibe by serving beautifully presented pastrami-wrapped beef tenderloin, fried oysters with pickled green tomato and curry aioli, lamb skewers with apricot and mint, chocolate-dipped potato chips and more, all served at room temperature so even the host can explore the possibilities of the evening, worry-free.</p>&#13;
&#13;
<h2>Fried Oysters with Pickled Green Tomato and Curry Aioli</h2>&#13;
&#13;
<p>24 medium-size fresh shucked oysters    </p>&#13;
&#13;
<p>½ cup cornmeal    </p>&#13;
&#13;
<p>¼ cup and 1 tablespoon cornstarch    </p>&#13;
&#13;
<p>salt and fresh pepper    </p>&#13;
&#13;
<p>½ cup olive oil    </p>&#13;
&#13;
<p>2 cups pickling liquid    </p>&#13;
&#13;
<p>½ small green tomato, seeded and diced    </p>&#13;
&#13;
<p>¼ small diced shallot    </p>&#13;
&#13;
<p>½ cup mayonnaise    </p>&#13;
&#13;
<p>juice of 1 lemon</p>&#13;
&#13;
<p>1 tablespoon curry powder    </p>&#13;
&#13;
<p>soft herbs for garnish (parsley, cilantro or chervil)    </p>&#13;
&#13;
<p>To make the curry aioli, mix mayonnaise, lemon juice and curry powder in a small bowl. Season with salt and pepper and place in a disposable piping bag. (Can be made a day ahead of time.)</p>&#13;
&#13;
<p>To make the oysters, mix together the cornmeal and cornstarch in a medium bowl and season the mixture with salt and pepper. Add oysters and mix until well coated.</p>&#13;
&#13;
<p>To make the pickled mixture, heat pickling liquid to a boil. Pour over the diced tomatoes and shallots, cover and let cool completely outside of the refrigerator. (Best if done 3 days in advance, but can be done overnight.)</p>&#13;
&#13;
<p>Heat the olive oil in a medium sauté pan over medium-high heat. Test the temperature of the oil by adding a pinch of the cornmeal mixture. When it begins to fry the oil is hot enough. Gently add oysters to the oil; fry until golden brown and crispy. Transfer to a plate lined with paper towel and let cool slightly.</p>&#13;
&#13;
<p>To serve, pipe a dollop of curry aioli into ceramic hors d’oeuvres spoons (such as ceramic Chinese soup spoons). Place a fried oyster in center of spoon. Sprinkle about ½ teaspoon of pickled mixture over the top and garnish with soft herbs (parsley, cilantro or chervil). Best done when oysters are still warm from frying.</p>&#13;
&#13;
<p><em>Serves 24</em></p>&#13;
&#13;
<p>Lamb, Apricot and Mint Skewers</p>&#13;
&#13;
<p>2 pounds lamb tenderloin chopped into 1-inch cubes    </p>&#13;
&#13;
<p>1 teaspoon ground cumin    </p>&#13;
&#13;
<p>1 teaspoon ground ginger    </p>&#13;
&#13;
<p>1 teaspoon salt    </p>&#13;
&#13;
<p>¾ teaspoon black pepper    </p>&#13;
&#13;
<p>½ teaspoon ground cinnamon    </p>&#13;
&#13;
<p>½ teaspoon ground coriander    </p>&#13;
&#13;
<p>½ teaspoon ground allspice    </p>&#13;
&#13;
<p>¼ teaspoon ground cloves        </p>&#13;
&#13;
<p>2 cups orange juice    </p>&#13;
&#13;
<p>2 cups dried apricots</p>&#13;
&#13;
<p>1 pint small grape or cherry tomato    </p>&#13;
&#13;
<p>2 tablespoons olive oil    </p>&#13;
&#13;
<p>1 teaspoon flaked or Maldon sea salt</p>&#13;
&#13;
<p>1 cup fresh mint leaves    </p>&#13;
&#13;
<p>Mix dry spices together in bowl. Add lamb cubes and coat evenly.</p>&#13;
&#13;
<p>In a skillet on medium-high heat, sauté lamb cubes in olive oil until golden brown with a nice sear. Cook to medium rare (145 degrees internal temperature). When finished, place the cubes on a rack with a pan underneath and allow to cool to room temperature.</p>&#13;
&#13;
<p>Bring orange juice to a boil, turn off heat and add dried apricots. Let cool to room temperature. When fully cooled, quarter or cut in half to about ½-inch pieces. (This can be done up to 3 days in advance and stored in the refrigerator.)</p>&#13;
&#13;
<p>Toss tomatoes in olive oil, salt and pepper in a bowl. In a very hot skillet before pan begins to smoke, cook tomatoes for 1 minute, just enough to blister the skins. Take the tomatoes off heat and let cool on the same rack as the meat.</p>&#13;
&#13;
<p>To assemble, place a tomato, apricot and lamb cube on a skewer, mixing in a fresh piece of mint wherever you like. Skewers can be warmed at 275 in the oven. Sprinkle the skewers with sea salt.</p>&#13;
&#13;
<p><em>Makes 24 skewers</em></p>&#13;
&#13;
<h2>Butternut Squash, Ricotta and Mushroom Tarts</h2>&#13;
&#13;
<p>14-ounce package refrigerated pie crusts    </p>&#13;
&#13;
<p>2 tablespoons unsalted butter</p>&#13;
&#13;
<p>1 tablespoon olive oil</p>&#13;
&#13;
<p>4 ounces of your favorite mushrooms, chopped</p>&#13;
&#13;
<p>(oysters or shiitake work well)</p>&#13;
&#13;
<p>1 medium butternut squash, peeled, seeded and cut into ¹⁄8-inch pieces (about 2 cups)    </p>&#13;
&#13;
<p>2 cloves garlic</p>&#13;
&#13;
<p>salt and pepper to taste</p>&#13;
&#13;
<p>½ cup ricotta cheese</p>&#13;
&#13;
<p>zest of 1 lemon</p>&#13;
&#13;
<p>2 tablespoons grated parmesan cheese    </p>&#13;
&#13;
<p>1 tablespoon fresh herbs, chopped (rosemary,</p>&#13;
&#13;
<p>thyme, sage)     </p>&#13;
&#13;
<p>Preheat oven to 425 degrees. Place pie crusts on floured surface; roll into about a 12-inch circle. Cut into 22 rounds, each 2 inches across, using a round cutter. Press rounds into bottoms of miniature scalloped-edge pie pans, removing excess dough from around the edges. Prick bottom and sides of crusts with fork or weigh with pie weights.</p>&#13;
&#13;
<p>Bake crusts at 425 degrees for approximately 5 minutes, or until set. Remove from oven and cool in pans on a wire rack. Lower oven temperature to 350 degrees.</p>&#13;
&#13;
<p>In a medium-large skillet set over medium-high heat, add butter, olive oil, mushrooms, squash and garlic. Season with salt and pepper to taste. Sauté until mixture is golden brown, about 8 to 10 minutes. Let the mixture cool down and add to a mixing bowl. With a spatula, gently fold in ricotta and lemon zest. Check your seasoning again to make sure it is to your liking.</p>&#13;
&#13;
<p>Using a small spoon, evenly divide the mixture between the tart shells. Bake until golden brown, about 20 minutes. Garnish with grated parmesan and herbs.</p>&#13;
&#13;
<p><em>Makes 22 tartlets</em></p>&#13;
&#13;
<h2>Pastrami-Wrapped Beef Tenderloin with Pickled Mustard Seed</h2>&#13;
&#13;
<p>2 pounds center cut beef tenderloin (1 piece, not filet)    </p>&#13;
&#13;
<p>½ cup transglutaminase meat glue (available at specialty food stores or Amazon)</p>&#13;
&#13;
<p>¾ pound thinly sliced pastrami    </p>&#13;
&#13;
<p>salt and fresh pepper    </p>&#13;
&#13;
<p>¾ cup whole yellow or brown mustard seeds    </p>&#13;
&#13;
<p>1 cup white vinegar    </p>&#13;
&#13;
<p>¹⁄3 cup sugar    </p>&#13;
&#13;
<p>½ teaspoon salt    </p>&#13;
&#13;
<p>2 ounces Dijon mustard</p>&#13;
&#13;
<p>To make pickled mustard seed, place seeds in a small heatproof bowl. In a saucepan, combine vinegar and sugar and bring to boil. Pour the hot liquid over the seeds, stir, cover and set aside at room temperature for at least 4 hours. Can be stored and refrigerated for up to 1 month.</p>&#13;
&#13;
<p>Cut the beef tenderloin into approximately 5-inch logs about 1 inch in diameter. Season with salt and pepper. Keep the logs as round as possible, as they will look and wrap better.</p>&#13;
&#13;
<p>Wearing gloves and on a clean surface, lightly dust the logs with the meat glue. Lay a shingled layer of pastrami (approximately five pieces layered) next to each other and dust those lightly as well.</p>&#13;
&#13;
<p>Place the tenderloin log at the bottom of the pastrami strips and tightly roll up the log as if you were rolling sushi. Wrap this tightly in plastic wrap and twist the ends tightly to create a sausage tightening effect on the log.</p>&#13;
&#13;
<p>Place the logs in the refrigerator for 24 hours. Transglutaminase bonds protein molecules together by linking two amino acids. It needs time to create a strong bond, in this case between the tenderloin and the pastrami.</p>&#13;
&#13;
<p>In a skillet on high heat; just before pan begins to smoke, sauté the logs until golden brown for about 6-8 minutes. You want the outside to be golden and the interior cooked to medium rare. If the outside is golden but the log is still very soft to the touch, place in the oven at 350 for about 4-5 minutes.</p>&#13;
&#13;
<p>Let the logs cool completely and slice to your desired thickness. Slices can be served flat or set upright. Place a dollop of pickled mustard seed and a drop of Dijon on top. Garnish with fresh herbs.</p>&#13;
&#13;
<p><em>Serves 24</em></p>&#13;
&#13;
<h2>Mini Shrimp Rolls</h2>&#13;
&#13;
<p>pinch kosher salt</p>&#13;
&#13;
<p>1 pound medium shrimp</p>&#13;
&#13;
<p>3 tablespoons olive oil</p>&#13;
&#13;
<p>¹⁄3 cup mayonnaise</p>&#13;
&#13;
<p>1 small celery stalk, chopped</p>&#13;
&#13;
<p>1 small shallot, chopped</p>&#13;
&#13;
<p>1 teaspoon lemon juice</p>&#13;
&#13;
<p>1 teaspoon prepared horseradish</p>&#13;
&#13;
<p>salt and fresh ground pepper</p>&#13;
&#13;
<p>6 mini soft dinner rolls (or potato rolls)</p>&#13;
&#13;
<p>½ stick of unsalted butter, melted</p>&#13;
&#13;
<p>chopped chives or celery leaves for garnish</p>&#13;
&#13;
<p>In medium saucepan, bring 2 tablespoons of olive oil to medium high heat. Gently sauté shrimp and lightly season with salt. Cook until just opaque in center, 3-4 minutes. Drain, spread out and set in refrigerator to cool.</p>&#13;
&#13;
<p>In a bowl, whisk mayonnaise, celery, shallot, remaining oil, lemon juice and horseradish until blended together. Season with salt and pepper. Chop shrimp into small pieces (about ¹⁄3 inch); add to the mayonnaise mixture, stirring until well coated.</p>&#13;
&#13;
<p>Heat flat side of rolls at medium high in a sauté pan or griddle pan. Using small knife, make a ½-inch-deep cut across the top of each of the rolls. Then cut each side of the rolls parallel to the cut you just made, just enough to create a smooth surface from where the rolls were pulled apart.</p>&#13;
&#13;
<p>Using a small spoon, evenly divide the mixture between the rolls. Garnish with chopped chives or celery leaves.</p>&#13;
&#13;
<p><em>Serves 6</em></p>&#13;
&#13;
<h2>Spring Pea Veloutė Verbena Foam Shooters</h2>&#13;
&#13;
<p>10 ounces bag of frozen pea  </p>&#13;
&#13;
<p>2 cups chilled vegetable stock</p>&#13;
&#13;
<p>2 ounces flat leaf parsley       </p>&#13;
&#13;
<p>1 ounce fresh mint leaves       </p>&#13;
&#13;
<p>salt     </p>&#13;
&#13;
<p>2 cups verbena tea, brewed and chilled          </p>&#13;
&#13;
<p>Versawhip soy-protein whipping powder    </p>&#13;
&#13;
<p>xanthan gum     </p>&#13;
&#13;
<p>Add frozen peas to pot of boiling water and cook until tender. When finished, add ice water to the peas to cool. Drain and set aside in refrigerator until ready to use. In boiling water lightly salted, add parsley and mint and blanch for 45 seconds. When finished, chill in ice water, drain and squeeze out liquid. Set aside in refrigerator until ready to use.</p>&#13;
&#13;
<p>In a blender, add peas, blanched herbs and vegetable stock and blend on high until fully blended smooth. Strain through a fine mesh strainer and refrigerate. Brew verbena tea until flavor is to your liking and then chill and refrigerate.</p>&#13;
&#13;
<p>To assemble, add the chilled pea velouté to shot glasses. To foam the verbena, add tea to a mixer with a whisk attachment and add Versawhip and xanthan gum and whisk on high until a foam texture is achieved.</p>&#13;
&#13;
<p>To assemble, place about an ounce of the pea velouté in the shooter and spoon or pipe verbena foam on top.</p>&#13;
&#13;
<p><em>24 shooters</em></p>&#13;
&#13;
<h2>Blueberry-Lemon Hand Pies</h2>&#13;
&#13;
<p>Pastry Dough:</p>&#13;
&#13;
<p>2 cups all-purpose flour</p>&#13;
&#13;
<p>1 tablespoon sugar</p>&#13;
&#13;
<p>1 teaspoon salt</p>&#13;
&#13;
<p>1 cup unsalted chilled butter, cut into pieces</p>&#13;
&#13;
<p>1 large egg</p>&#13;
&#13;
<p>2 tablespoon whole milk</p>&#13;
&#13;
<p>Jam Filling:</p>&#13;
&#13;
<p>2 cups blueberries, fresh or frozen</p>&#13;
&#13;
<p>1 teaspoon lemon zest</p>&#13;
&#13;
<p>1 tablespoon fresh lemon juice</p>&#13;
&#13;
<p>1/4 cup sugar</p>&#13;
&#13;
<p>1/4 teaspoon kosher salt</p>&#13;
&#13;
<p>1 tablespoon cornstarch</p>&#13;
&#13;
<p>1 tablespoon water</p>&#13;
&#13;
<p>Assembly:</p>&#13;
&#13;
<p>1 large egg</p>&#13;
&#13;
<p>1 tablespoon water    </p>&#13;
&#13;
<p>To make jam filling:</p>&#13;
&#13;
<p>Combine blueberries, lemon zest, lemon juice, sugar and salt in a medium pot. Bring to a boil. Meanwhile, stir together the cornstarch and water, then add this slurry (cornstarch mixture) to the boiling blueberry mixture, stirring constantly. Cook until thickened slightly, remove from heat and let cool completely.</p>&#13;
&#13;
<p>To make the dough:</p>&#13;
&#13;
<p>Whisk together the flour, sugar and salt. Cut in the butter using your fingers, pastry blender or food processor until pea-sized lumps of butter are still visible. If you’ve used a food processor, transfer the mixture to a large bowl. Whisk the egg and milk together in a separate bowl and stir them into the dough, mixing until everything is just combined. Wrap the dough in plastic wrap and chill for a minimum of one hour or overnight.</p>&#13;
&#13;
<p>To assemble the tarts:</p>&#13;
&#13;
<p>Preheat the oven to 375 degrees. Remove the dough from the refrigerator and allow it to soften slightly, about 15 minutes. Place the dough on a generously floured work surface. Roll it into a disc about 1/8 inch thick. Using a round cookie cutter, cut as many circles as possible. Excess dough can be combined and rerolled once to obtain a few more circles. Count the total sum of circles and separate into two, reserving half of the circles for the top of the hand pies.</p>&#13;
&#13;
<p>Beat one egg with 1 tablespoon of water. Brush it over the entire surface of half of the dough circles. Place a heaping tablespoon of blueberry filling into the center of each round, keeping 1/2-inch bare around the edge. Place a second circle of dough on top of the first, using your fingertips to gently press edges together around the filling, sealing the dough well on all around. If desired, press the tines of a fork all around the edge of the circle. Repeat with remaining pies.</p>&#13;
&#13;
<p>Gently place the pies on a parchment-lined baking sheet. Brush the tops of the pies with remaining egg wash. Prick the top of each pie multiple times with a fork, or alternatively cut small slits with a paring knife to release steam. Bake the hand pies until golden brown and juices are bubbling out, about 35-40 minutes. Remove from oven and let cool completely.</p>&#13;
&#13;
<h2>Chocolate-Dipped Potato Chips</h2>&#13;
&#13;
<p>1/2 pound fingerling potato, or 1 bag salty, thin potato chips</p>&#13;
&#13;
<p>1 pint tempered bittersweet chocolate          </p>&#13;
&#13;
<p>1 tablespoon Maldon sea salt</p>&#13;
&#13;
<p>1 tablespoon fennel seed toasted       </p>&#13;
&#13;
<p>2 cups frying oil         </p>&#13;
&#13;
<p>If you make your own chips, heat two cups of oil in a 1 quart heavy bottom pot. Slice the fingerling potatoes on a mandoline in small rounds and place in water (or slice paper thin with a very sharp knife). Allow potatoes to soak for about 20 minutes and then rinse removing excess starch. Place potatoes on paper towel to remove water. Fry potato chips until golden; doing small batches will allow potatoes to remain flat.</p>&#13;
&#13;
<p>With tweezers, dip either half or all of the potato chip in the tempered chocolate. Place the dipped chip on parchment to dry. Before the chocolate sets, sprinkle with sea salt and toasted fennel seed.</p>&#13;
&#13;
<p><em>Serves 14</em></p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/food_drink/" rel="tag" >Food &amp; Drink</a>

                <a href="http://www.virginialiving.com/topics/food/" rel="tag" >Food</a>

                <a href="http://www.virginialiving.com/topics/entertaining/" rel="tag" >Entertaining</a>

                <a href="http://www.virginialiving.com/topics/recipes/" rel="tag" >Recipes</a>

                <a href="http://www.virginialiving.com/topics/dining/" rel="tag" >Dining</a>

                <a href="http://www.virginialiving.com/topics/february_2016/" rel="tag" >February 2016 Issue</a>

                <a href="http://www.virginialiving.com/topics/hp-carousel/" rel="tag" >HP carousel</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/tracey_love/" rel="author"
       >Tracey Love</a> </p>
    
    
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/c1ef2d86-a4e1-11e5-86fd-22000b078648/"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/food/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="5925de7e-0503-11e8-a147-12c4488455e4" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5925de7e-0503-11e8-a147-12c4488455e4';
        
        googletag.display('5925de7e-0503-11e8-a147-12c4488455e4');
     });
 </script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="60">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/funday-monday-4/?occ_dtstart=2018-01-29T10:30" target="">Funday Monday</a></h3></div><p class="mp-infos mp-date">Jan 29, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/old-town-hall/">Old Town Hall</a></p><p class="mp-infos mp-tags"><span>Concerts &amp; Live Music</span>
                     <span>Kids &amp; Family</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/leadership-fairfax-information-session/?occ_dtstart=2018-01-29T17:30" target="">Leadership Fairfax Information Session</a></h3></div><p class="mp-infos mp-date">Jan 29, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/northern-virginia-chamber-commerce/">Northern Virginia Chamber of Commerce</a></p><p class="mp-infos mp-tags"><span>Business &amp; Career</span>
                     <span>Education &amp; Learning</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/free-family-swim-ribbon-cutting-goldfish-swim-school/?occ_dtstart=2018-01-30T12:00" target="">FREE Family Swim and Ribbon Cutting at Goldfish Swim School</a></h3></div><p class="mp-infos mp-date">Jan 30, 2018</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/goldfish-swim-school/">Goldfish Swim School</a></p><p class="mp-infos mp-tags"><span>Kids &amp; Family</span>
                     <span>Leisure &amp; Recreation</span>
                     <span>Parents</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="60"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>

<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg"><img alt="Gift Subscribe - High Time" src="/downloads/16132/download/5_DEC-18_JAN-2_sprocket.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="60">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/best-of-virginia-2018-vote/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BOV2017_dontmiss.jpg" data-src="http://www.virginialiving.com/downloads/16355/download/BOV2017_dontmiss.jpg?cb=d6e3870d8d8ec258a51f5ce8fb452bb7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/16355/download/BOV2017_dontmiss.jpg?cb=d6e3870d8d8ec258a51f5ce8fb452bb7&amp;w=640" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/best-of-virginia-2018-vote/" target="">Best of Virginia 2018</a></h3><p class="mp-description"><span></span> <a href="http://www.virginialiving.com/best-of-virginia-2018-vote/" class="mp-more-link" title="Best of Virginia 2018">more</a></p></div><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/best-of-virginia-2018-vote/"><span>175</span></a></p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/culture/on-point/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="dogs.jpg" data-src="http://www.virginialiving.com/downloads/16300/download/dogs.jpg?cb=9e64599aa2fb584fd137647fae4bb455&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/16300/download/dogs.jpg?cb=9e64599aa2fb584fd137647fae4bb455&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/culture/on-point/" target="">On Point</a></h3><p class="mp-description"><span>Horseback shooting dog trials test a gun dog's wit and will.</span> <a href="http://www.virginialiving.com/culture/on-point/" class="mp-more-link" title="On Point">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/culture">Culture</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/lambstock/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Untitled-1.jpg" data-src="http://www.virginialiving.com/downloads/13580/download/Untitled-1.jpg?cb=c999005f2b8912473aa622d8a41c88c8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1264]" src="http://www.virginialiving.com/downloads/13580/download/Untitled-1.jpg?cb=c999005f2b8912473aa622d8a41c88c8&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/lambstock/" target="">24 Hours at Lambstock</a></h3><p class="mp-description"><span>Eating around the clock at the South’s greatest summer camp for chefs.</span> <a href="http://www.virginialiving.com/food/lambstock/" class="mp-more-link" title="24 Hours at Lambstock">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="selected menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2017">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2017">Best of Virginia</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-bbq/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/search/location/smoke-salt-2018-oysters/#letter_filter=all&amp;ord=last_modified&amp;page=1">Best Oysters</a>
      </li>
      <li class="menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_retirement-communities">
        <a href="http://www.virginialiving.com/search/location/top-retirement-communities-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Retirement</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3419976.js"></script>
<!-- End of HubSpot Embed Code -->
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 1914, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 8, &quot;slot_uuid&quot;: &quot;9b53cb9d-def7-4e40-8bef-43c155a1bdba&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;Play Your Hand\&quot;&quot;, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/c1ef2d86-a4e1-11e5-86fd-22000b078648/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/c1ef2d86-a4e1-11e5-86fd-22000b078648/get_related_links&quot;, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;c1ef2d86-a4e1-11e5-86fd-22000b078648&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: &quot;188574244527926&quot;}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 1914, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 8, &quot;slot_uuid&quot;: &quot;9b53cb9d-def7-4e40-8bef-43c155a1bdba&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;Play Your Hand\&quot;&quot;, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/c1ef2d86-a4e1-11e5-86fd-22000b078648/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/c1ef2d86-a4e1-11e5-86fd-22000b078648/get_related_links&quot;, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;c1ef2d86-a4e1-11e5-86fd-22000b078648&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: &quot;188574244527926&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
