<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "a-river-repast", "author": ["Lisa Antonelli Bacon"], "type": "article", "fb_app_id": "188574244527926", "subsection": null, "instance": "valiving", "section": "food", "tag": ["October 2010 Issue", "Seafood", "Food & Drink", "Food", "Recipes", "Tappahannock", "Crabs", "Rappahannock River", "Clam Ceviche", "Roanoke", "Ryan Croxton", "Pork", "Middlesex County", "Pies", "Travis Croxton", "Oysters", "Tony Marcello", "Jeff Farmer", "Virginia Peanut", "Christian Ianni", "HP carousel"]};
      </script>
      
      <title>A River Repast - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.84\/static\/", "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"google_api_key": null, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/f4640a66-cfcb-11df-939d-123136004002\/get_comments", "ctype": null, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/f4640a66-cfcb-11df-939d-123136004002\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 9, "slot_ord": 0, "slot_uuid": "71cbe7c6-5452-11e4-9f60-22000a4f82a6", "display_type": "carousel", "slot_id": 341}]}, "tcomments": {"email_required": "Email required", "rss_feed": "Comment Feed", "your_name": "Your Name", "email_invalid": "Invalid email address", "ugc_email_for_comments": false, "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "ugc_allow_comments": true, "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "chars_left": "characters left", "name_required": "Name required", "fb_app_id": "188574244527926", "fb_logout": "Logout", "comments": "Comments", "email": "Email", "content_uuid": "f4640a66-cfcb-11df-939d-123136004002", "subject_required": "Subject required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "fb_login": " or login with Facebook", "submit": "Submit", "post_to_wall": "Publish comment to your Wall"}, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "back_title": "Return to \"A River Repast\"", "is_pro": true, "show_occ_paginator": false}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Fall being oyster season, we gathered an all-star group of chefs and threw a seafood party featuring Rappahannock River Oysters. Get their recipes here!"/>
      <meta name="keywords" content="Tappahannock,Lisa Antonelli Bacon,Food,Recipes,Seafood,Food &amp; Drink,October 2010 Issue,Pies,Travis Croxton,Oysters,Tony Marcello,Jeff Farmer,Virginia Peanut,Christian Ianni,Ryan Croxton,Crabs,Rappahannock River,Clam Ceviche,Roanoke,Pork,Middlesex County,HP carousel"/>
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/12869/download/Oysters.jpg?cb=8d02e23748ccb5765bddd186d1d6dcd7"/>
      

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="A River Repast - VirginiaLiving.com" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.aeda92601ca33ce98aa8b826680fdf56.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-84fce023611efaa797dbff98f46b1a82/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-84fce023611efaa797dbff98f46b1a82/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '43e5a114-791e-11e7-b173-0ac10a4fc8c0').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="http://www.virginialiving.com/downloads/12869/download/Oysters.jpg?cb=8d02e23748ccb5765bddd186d1d6dcd7"/><meta property="og:image" content="http://www.virginialiving.com/downloads/2352/download/Oysters24-feature.jpg?cb=24875a8aeb3abb8c1195bbc497d2a468"/><meta property="og:image" content="http://www.virginialiving.com/downloads/2366/download/Oysters25-feature.jpg?cb=1c0cd9ce4af1f4aab01aa39f1251d007"/><meta property="og:image" content="http://www.virginialiving.com/downloads/2360/download/Oysters13web.jpg?cb=c42f71351eaaaf945dcef5b437cfefb5"/><meta property="og:image" content="http://www.virginialiving.com/downloads/2361/download/Oysters17web.jpg?cb=e84edaa5d385dbfcd26b3d17b318e466"/><meta property="og:image" content="http://www.virginialiving.com/downloads/2362/download/Oysters19web.jpg?cb=09132b5c537aa4a8ae84c371e2f91dd7"/><meta property="og:image" content="http://www.virginialiving.com/downloads/2363/download/Oysters21-web.jpg?cb=b9a88232be5bb164392ad7f9132c15de"/><meta property="og:image" content="http://www.virginialiving.com/downloads/2364/download/Oysters22-web.jpg?cb=ab98cadac5b95d5b15007a837806a4ed"/><meta property="og:image" content="http://www.virginialiving.com/downloads/2365/download/Oysters2web.jpg?cb=0b38f44e6cc03a6511341a1230ceca1c"/><meta property="og:url" content="http://www.virginialiving.com/articles/a-river-repast/"/><meta property="og:title" content="A River Repast"/><meta property="og:description" content="Fall being oyster season, we gathered an all-star group of chefs and threw a seafood party featuring Rappahannock River Oysters. Get their recipes here!"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta property="article:published_time" content="2017-08-04T08:30:00"/><meta property="article:author" content="Lisa Antonelli Bacon"/><meta property="article:tag" content="Tappahannock"/><meta property="article:tag" content="Food"/><meta property="article:tag" content="Recipes"/><meta property="article:tag" content="Seafood"/><meta property="article:tag" content="Food &amp; Drink"/><meta property="article:tag" content="October 2010 Issue"/><meta property="article:tag" content="Pies"/><meta property="article:tag" content="Travis Croxton"/><meta property="article:tag" content="Oysters"/><meta property="article:tag" content="Tony Marcello"/><meta property="article:tag" content="Jeff Farmer"/><meta property="article:tag" content="Virginia Peanut"/><meta property="article:tag" content="Christian Ianni"/><meta property="article:tag" content="Ryan Croxton"/><meta property="article:tag" content="Crabs"/><meta property="article:tag" content="Rappahannock River"/><meta property="article:tag" content="Clam Ceviche"/><meta property="article:tag" content="Roanoke"/><meta property="article:tag" content="Pork"/><meta property="article:tag" content="Middlesex County"/><meta property="article:tag" content="HP carousel"/>
      

      

      

      
      
      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_food">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/party-pics">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="https://virginialiving.3dcartstores.com/" target="_blank">Store</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-84fce023611efaa797dbff98f46b1a82/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-84fce023611efaa797dbff98f46b1a82/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-84fce023611efaa797dbff98f46b1a82/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="selected menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2016">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2016">Best of Virginia</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_end menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/food">Food</a> <a href="http://www.virginialiving.com/food/a-river-repast/">A River Repast</a></div>
        

  <div id="old_url_for_sharethis" data-st_url="http://www.virginialiving.com/articles/a-river-repast/"></div>
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/12869/download/Oysters.jpg?cb=8d02e23748ccb5765bddd186d1d6dcd7" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="804" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="A River Repast" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-08-04T08:54:15.101838" />
            <h1 itemprop="headline">A River Repast</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/lisa_antonelli_bacon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Lisa Antonelli Bacon<meta itemprop="name" content="Lisa Antonelli Bacon" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-08-04T08:30:00">
    <p class="date">August 4, 2017</p>
    <p class="time">8:30 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">Fall being oyster season, we gathered an all-star group of chefs and threw a seafood party featuring Rappahannock River Oysters. Get their recipes here!</p>&#13;
&#13;
<div id="media-carousel-341" class=" media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-341-0">    <span id="close-btn-341-0" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">1 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-0" data-image-url="http://www.virginialiving.com/downloads/2352/download/Oysters24-feature.jpg?cb=24875a8aeb3abb8c1195bbc497d2a468" data-image-id="2352" data-slot-media-path="/api/slot_media/14787/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="A River Repast" data-src="http://www.virginialiving.com/downloads/2352/download/Oysters24-feature.jpg?cb=24875a8aeb3abb8c1195bbc497d2a468&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="http://www.virginialiving.com/downloads/2352/download/Oysters24-feature.jpg?cb=24875a8aeb3abb8c1195bbc497d2a468">        <p class="credits">Patricia Lyons</p>            </div>        <div class="media-content">      <h2>A River Repast</h2>      <p>From left to right: Jeff Farmer, Executive Chef/Owner Lucky, Roanoke; David Varley, Executive Chef Bourbon Steak, D.C.; RJ Cooper, Executive Chef/Owner Rogue 24, DC; Cathal Armstrong, Executive Chef/Owner Restaurant Eve, Alexandria; Michael Harr, Executive Chef Moon Bay Coastal Cuisine, National Harbor, Maryland; Robert McGowan, Executive Chef Old Ebbitt Grill, DC; Chris Ianni, Executive Chef McCormick &amp; Schmick’s, Virginia Beach; Tony Marcello, Regional Executive Chef McCormick &amp; Schmick’s, Virginia Beach; Robert Wiedmaier, Executive Chef/Owner Marcel’s, D.C.; Tim Sughrue, Vice-President Congressional Seafood; Troy Dewees, Executive Sous Chef Comfort, Richmond. Kneeling: David Guas, Chef/Owner DamGoodSweet Consulting Group, McLean.</p>    </div>  </div>    <div id="ms-slide-341-1">    <span id="close-btn-341-1" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">2 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-1" data-image-url="http://www.virginialiving.com/downloads/2366/download/Oysters25-feature.jpg?cb=1c0cd9ce4af1f4aab01aa39f1251d007" data-image-id="2366" data-slot-media-path="/api/slot_media/9429/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="A River Repast" data-src="http://www.virginialiving.com/downloads/2366/download/Oysters25-feature.jpg?cb=1c0cd9ce4af1f4aab01aa39f1251d007&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="http://www.virginialiving.com/downloads/2366/download/Oysters25-feature.jpg?cb=1c0cd9ce4af1f4aab01aa39f1251d007">        <p class="credits">Patricia Lyons</p>            </div>        <div class="media-content">      <h2>A River Repast</h2>      <p>Roasted oysters with butter compote</p>    </div>  </div>    <div id="ms-slide-341-2">    <span id="close-btn-341-2" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">3 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-2" data-slot-media-path="/api/slot_media/9430/">Expand</a>      </div>    <div class="embed">         <embed type="application/x-shockwave-flash" salign="l" flashvars="&amp;titleAvailable=true&amp;playerAvailable=true&amp;searchAvailable=false&amp;shareFlag=N&amp;singleURL=http://wtvr.vidcms.trb.com/alfresco/service/edge/content/493574ec-12eb-482d-b51c-4ce1257f3715&amp;propName=wtvr.com&amp;hostURL=http://www.wtvr.com&amp;swfPath=http://wtvr.vid.trb.com/player/&amp;omAccount=tribglobal&amp;omnitureServer=wtvr.com" allowscriptaccess="always" allowfullscreen="true" menu="true" name="PaperVideoTest" bgcolor="#ffffff" devicefont="false" wmode="transparent" scale="showall" loop="true" play="true" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" src="http://wtvr.vid.trb.com/player/PaperVideoTest.swf" align="middle" height="650" width="500"></embed>    </div>            <div class="media-content">      <h2>A River Repast on WTVR's "Virginia This Morning"</h2>          </div>  </div>    <div id="ms-slide-341-3">    <span id="close-btn-341-3" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">4 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-3" data-image-url="http://www.virginialiving.com/downloads/2360/download/Oysters13web.jpg?cb=c42f71351eaaaf945dcef5b437cfefb5" data-image-id="2360" data-slot-media-path="/api/slot_media/10774/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Clam Ceviche" data-src="http://www.virginialiving.com/downloads/2360/download/Oysters13web.jpg?cb=c42f71351eaaaf945dcef5b437cfefb5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2360/download/Oysters13web.jpg?cb=c42f71351eaaaf945dcef5b437cfefb5">        <p class="credits">Patricia Lyons</p>            </div>        <div class="media-content">      <h2>Clam Ceviche</h2>      <p>Clam Ceviche</p>    </div>  </div>    <div id="ms-slide-341-4">    <span id="close-btn-341-4" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">5 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-4" data-image-url="http://www.virginialiving.com/downloads/2361/download/Oysters17web.jpg?cb=e84edaa5d385dbfcd26b3d17b318e466" data-image-id="2361" data-slot-media-path="/api/slot_media/10775/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Comfort Mignonette" data-src="http://www.virginialiving.com/downloads/2361/download/Oysters17web.jpg?cb=e84edaa5d385dbfcd26b3d17b318e466&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2361/download/Oysters17web.jpg?cb=e84edaa5d385dbfcd26b3d17b318e466">        <p class="credits">Patricia Lyons</p>            </div>        <div class="media-content">      <h2>Comfort Mignonette</h2>      <p>Comfort Mignonette</p>    </div>  </div>    <div id="ms-slide-341-5">    <span id="close-btn-341-5" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">6 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-5" data-image-url="http://www.virginialiving.com/downloads/2362/download/Oysters19web.jpg?cb=09132b5c537aa4a8ae84c371e2f91dd7" data-image-id="2362" data-slot-media-path="/api/slot_media/10776/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Peanut Pie" data-src="http://www.virginialiving.com/downloads/2362/download/Oysters19web.jpg?cb=09132b5c537aa4a8ae84c371e2f91dd7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2362/download/Oysters19web.jpg?cb=09132b5c537aa4a8ae84c371e2f91dd7">        <p class="credits">Patricia Lyons</p>            </div>        <div class="media-content">      <h2>Peanut Pie</h2>      <p>Peanut Pie</p>    </div>  </div>    <div id="ms-slide-341-6">    <span id="close-btn-341-6" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">7 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-6" data-image-url="http://www.virginialiving.com/downloads/2363/download/Oysters21-web.jpg?cb=b9a88232be5bb164392ad7f9132c15de" data-image-id="2363" data-slot-media-path="/api/slot_media/10777/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Softshell Crab" data-src="http://www.virginialiving.com/downloads/2363/download/Oysters21-web.jpg?cb=b9a88232be5bb164392ad7f9132c15de&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2363/download/Oysters21-web.jpg?cb=b9a88232be5bb164392ad7f9132c15de">                    </div>        <div class="media-content">      <h2>Softshell Crab</h2>      <p>Breading a fresh softshell</p>    </div>  </div>    <div id="ms-slide-341-7">    <span id="close-btn-341-7" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">8 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-7" data-image-url="http://www.virginialiving.com/downloads/2364/download/Oysters22-web.jpg?cb=ab98cadac5b95d5b15007a837806a4ed" data-image-id="2364" data-slot-media-path="/api/slot_media/10778/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Frying Softshells" data-src="http://www.virginialiving.com/downloads/2364/download/Oysters22-web.jpg?cb=ab98cadac5b95d5b15007a837806a4ed&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2364/download/Oysters22-web.jpg?cb=ab98cadac5b95d5b15007a837806a4ed">        <p class="credits">Patricia Lyons</p>            </div>        <div class="media-content">      <h2>Frying Softshells</h2>      <p>Frying softshells</p>    </div>  </div>    <div id="ms-slide-341-8">    <span id="close-btn-341-8" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">9 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group341 hidden" id="ms_341-8" data-image-url="http://www.virginialiving.com/downloads/2365/download/Oysters2web.jpg?cb=0b38f44e6cc03a6511341a1230ceca1c" data-image-id="2365" data-slot-media-path="/api/slot_media/10780/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pork Belly" data-src="http://www.virginialiving.com/downloads/2365/download/Oysters2web.jpg?cb=0b38f44e6cc03a6511341a1230ceca1c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2365/download/Oysters2web.jpg?cb=0b38f44e6cc03a6511341a1230ceca1c">        <p class="credits">Patricia Lyons</p>            </div>        <div class="media-content">      <h2>Pork Belly</h2>      <p>Pork Belly from Lucky restaurant in Roanoke</p>    </div>  </div>  </div><div id="carousel-slider-thumbs-341" class="gone carousel-slider-thumbs">  <div class="nav"><a title="Previous" aria-hidden="true" class="prev" href="#prev">Prev</a></div>  <div id="media-carousel-thumbs-list-341" class="media-carousel-thumbs-list">    <div class="slider-container">      <div class="gallery_slide highlight" id="media-carousel-thumb-341-1">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="A River Repast" data-src="http://www.virginialiving.com/downloads/2352/download/Oysters24-feature.jpg?cb=24875a8aeb3abb8c1195bbc497d2a468&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="http://www.virginialiving.com/downloads/2352/download/Oysters24-feature.jpg?cb=24875a8aeb3abb8c1195bbc497d2a468&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-341-2">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="A River Repast" data-src="http://www.virginialiving.com/downloads/2366/download/Oysters25-feature.jpg?cb=1c0cd9ce4af1f4aab01aa39f1251d007&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 620]" src="http://www.virginialiving.com/downloads/2366/download/Oysters25-feature.jpg?cb=1c0cd9ce4af1f4aab01aa39f1251d007&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-341-3">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" data-src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/blank.png" data-srcset="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/blank.png" src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/images/blank.png"><div class="play embed_overlay"><!--need something here--></div></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-341-4">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Clam Ceviche" data-src="http://www.virginialiving.com/downloads/2360/download/Oysters13web.jpg?cb=c42f71351eaaaf945dcef5b437cfefb5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2360/download/Oysters13web.jpg?cb=c42f71351eaaaf945dcef5b437cfefb5&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-341-5">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Comfort Mignonette" data-src="http://www.virginialiving.com/downloads/2361/download/Oysters17web.jpg?cb=e84edaa5d385dbfcd26b3d17b318e466&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2361/download/Oysters17web.jpg?cb=e84edaa5d385dbfcd26b3d17b318e466&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-341-6">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Peanut Pie" data-src="http://www.virginialiving.com/downloads/2362/download/Oysters19web.jpg?cb=09132b5c537aa4a8ae84c371e2f91dd7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2362/download/Oysters19web.jpg?cb=09132b5c537aa4a8ae84c371e2f91dd7&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-341-7">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Softshell Crab" data-src="http://www.virginialiving.com/downloads/2363/download/Oysters21-web.jpg?cb=b9a88232be5bb164392ad7f9132c15de&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2363/download/Oysters21-web.jpg?cb=b9a88232be5bb164392ad7f9132c15de&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-341-8">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Frying Softshells" data-src="http://www.virginialiving.com/downloads/2364/download/Oysters22-web.jpg?cb=ab98cadac5b95d5b15007a837806a4ed&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2364/download/Oysters22-web.jpg?cb=ab98cadac5b95d5b15007a837806a4ed&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-341-9">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pork Belly" data-src="http://www.virginialiving.com/downloads/2365/download/Oysters2web.jpg?cb=0b38f44e6cc03a6511341a1230ceca1c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 310]" src="http://www.virginialiving.com/downloads/2365/download/Oysters2web.jpg?cb=0b38f44e6cc03a6511341a1230ceca1c&amp;h=80"></div>      </div>    </div>  </div>  <div class="nav"><a title="Next" aria-hidden="true" class="next" href="#next">Next</a></div></div></div><p>There are many fine things to do in autumn, and eating seafood on the water is definitely one of them. Rappahannock River Oyster Co., based in Middlesex County, grows some distinctively tasty oysters that have become a favorite with restaurant chefs in the mid-Atlantic region and beyond—and so we thought it might be fun to get together with Travis and Ryan Croxton, who have been running RRO for the last decade, and throw a little seafood party featuring their bivalves and other great food prepared by talented cooks.</p>&#13;
&#13;
<p>A good idea, if we say so ourselves. Chefs from D.C., McLean, Richmond, Virginia Beach and Roanoke—all friends of the Croxton men— made their way to Locklies Marina in Topping, where RRO is based, and there they prepared, for family, friends and fellow cooks, a small feast that included pork belly, roasted oysters with butter compote, oyster pan roast, raw oysters with mignonette sauce and clam ceviche. Yes, it was that good.</p>&#13;
&#13;
<p>Doris The Crab Lady, a commercial crabber whom Ryan Croxton calls “a local legend,” prepared piles of steamed crabs, and even revealed a secret or two. She seasons only with Old Bay—“straight”—and Budweiser. “Not junk, but Budweiser,” she says. The crabs went quickly, as did all of the scrumptious seafood, not to mention more than a few bottles of Muscadet and, for dessert, a Virginia Peanut Pie that sent everyone into a state of mute satisfaction. And then we all watched the last rays of the day’s sun glance off the river that had sourced this feast—and asked each other when we could do it again.</p>&#13;
&#13;
<p><strong>APPLE MIGNONETTE SAUCE | </strong>Jeff Farmer, Executive Chef, Lucky Restaurant, Roanoke</p>&#13;
&#13;
<pre>&#13;
2 cups champagne vinegar&#13;
1 tablespoon olive oil&#13;
4 Ginger Gold apples (or any tart apple)&#13;
2 shallots&#13;
3 tablespoons mixed peppercorns&#13;
pinch of sea salt&#13;
zest of one lemon</pre>&#13;
&#13;
<p>In a mixing bowl combine Champagne Vinegar and whisk olive oil until emulsified.  Add minced shallots and finely diced apples. Zest in lemon.  Take peppercorns and coarsely chop in a spice grinder.  Sift the pepper, reserving only the larger pieces and add to mixing bowl.  Add a pinch of salt, bearing in mind you want your Mignonette to complement, not compete with the oysters.  Chill the Mignonette for two to four days before serving.  Serve on the side of raw oysters using only 1⁄2 to a 1⁄4 of a teaspoon per oyster. Serves 8.</p>&#13;
&#13;
<p><strong>COMFORT MIGNONETTE </strong>| Jason Alley, Chef &amp; Partner, Troy Dewees, Executive Sous Chef, Comfort, Richmond, <a href="http://comfortrestaurant.com/" target="_blank">ComfortRestaurant.com</a></p>&#13;
&#13;
<pre>&#13;
1 cup cider vinegar&#13;
1 cup granulated sugar&#13;
1 piece of ginger, peeled, cut 3 in. long,&#13;
1⁄2 in. thick, and 11⁄2 in. wide&#13;
1 stalk lemongrass, tough outer leaves removed, cut in half, and split&#13;
1 star anise pod&#13;
7 peppercorns&#13;
1⁄2 bottle of blanc de blanc champagne&#13;
2 shallots, minced&#13;
1⁄2 bunch of flat leaf parsley leaves, minced</pre>&#13;
&#13;
<p>Combine the first 6 ingredients in a heavy bottomed sauce pot, and whisk to combine.  Place the pot over medium high heat until it boils.  Boil for 3 minutes, remove from heat, and allow to cool.  This step can be done as much as 1 week in advance.  Keep very cold in the refrigerator until ready to use.</p>&#13;
&#13;
<p>When ready to serve, place equal parts champagne and mignonette base in a bowl, and stir in the shallots and parsley.  Serve over ice cold Rappahannock River oysters on the half shell. Serves 8.</p>&#13;
&#13;
<p><strong>ROASTED OYSTERS WITH BUTTER COMPOTE </strong>| Christian Ianni, Executive Chef, Tony Marcello, Regional Chef,Mid Atlantic, McCormick &amp; Schmick’s Seafood Restaurant, Virginia Beach, <a href="http://mccormickandschmicks.com/" target="_blank">McCormickandSchmicks.com</a></p>&#13;
&#13;
<p>Place oysters on a hot grill and roast for approximately 4 minutes or until they pop open.  Remove the top shell and cut the oyster free from the shell cup. Place a small amount of the compound butter directly on top of the oyster and let the heat soften the butter. </p>&#13;
&#13;
<pre>&#13;
<em><strong>For the butter compote:&#13;
</strong></em>2 tablespoons salt&#13;
2 tablespoons sugar&#13;
2 tablespoons brown sugar&#13;
2 tablespoons ground cumin&#13;
2 tablespoons chili powder&#13;
2 tablespoons freshly ground black pepper&#13;
1 tablespoon cayenne pepper&#13;
1⁄4 cup paprika&#13;
1⁄2 teaspoon mesquite smoke flavor&#13;
1⁄2 cup unseasoned bread crumbs&#13;
1 lb unsalted butter</pre>&#13;
&#13;
<p>Preparation:</p>&#13;
&#13;
<p>Chop the butter into uniform chunks using the dough scraper.</p>&#13;
&#13;
<p>Using the whisk attachment, whip the butter in a mixer’s work bowl at medium speed until it softens and lightens in color, about 5 to 7 minutes.  Add the remaining ingredients and mix thoroughly.</p>&#13;
&#13;
<p>Remove butter from bowl and spoon onto parchment paper or plastic wrap. Roll into a log, using the edge of a baking sheet to form a tight log. Chill for 2 hours before serving. Serves 8.</p>&#13;
&#13;
<p><strong>SIMPLE RAPPAHANNOCK CLAM CEVICHE</strong> | David Varley, Executive Chef, Bourbon Steak, Washington D.C., <a href="http://www.bourbonsteakdc.com/" target="_blank">BourbonSteakDC.com</a></p>&#13;
&#13;
<pre>&#13;
24 shucked topneck clams – reserve juice for another use&#13;
4 oz fresh hearts of palm, sliced&#13;
1 small red onion, sliced&#13;
1 red bell pepper, peeled, seeded and sliced&#13;
1 lime, zested and juiced&#13;
1 small clove of garlic, minced&#13;
1 small knob of ginger peeled and julienned&#13;
1 jalapeño, peeled and minced&#13;
2 sprigs of Thai basil, leaves picked and torn&#13;
2 sprigs of cilantro, leaves picked and torn&#13;
1 oz nuoc clam dipping sauce (at Asian market)&#13;
1 tablespoon palm sugar (at Asian market)</pre>&#13;
&#13;
<p>Combine shucked clams with nuoc clam sauce and palm sugar and refrigerate while preparing the remaining garnish. When all prep is done, combine all and mix thoroughly. Season to taste with remaining clam juice and serve promptly in chilled bowls. Serves 4.</p>&#13;
&#13;
<p><strong>VIRGINIA PEANUT PIE</strong> | David Guas, Chef/Owner, Damgoodsweet Consulting Group, Mclean, <a href="http://damgoodsweet.com/" target="_blank">Damgoodsweet.com</a></p>&#13;
&#13;
<pre>&#13;
<em><strong>For the cream cheese crust:&#13;
</strong></em>1⁄2 cup cream cheese, chilled&#13;
11⁄2 cups all-purpose flour&#13;
1⁄2 cup butter, unsalted chilled and cubed&#13;
1⁄2 teaspoon salt, kosher&#13;
1 teaspoon apple cider vinegar&#13;
6 tablespoons water, ice cold</pre>&#13;
&#13;
<p>Preparation:</p>&#13;
&#13;
<p>Place the flour and salt into the bowl of a food processor and add the chilled cubed butter, then the cream cheese torn into small grape size pieces. Pulse 5 to 6 times. The butter and cream cheese should form into crumbly pea-sized balls. Place the mixture into a mixing bowl with high sides. Add the vinegar and water, and using a fork, slowly stir the ingredients together until all of the liquid is absorbed (it will still look dry and crumbly). Using your hands, slowly and gently work the formed dough (picking up the dry crumbly mix) until it all comes together.</p>&#13;
&#13;
<p>Flatten the dough out slightly and wrap in plastic, then chill in refrigerator for 1 hour. Begin making the filling (see below).</p>&#13;
&#13;
<p>PIE FILLING</p>&#13;
&#13;
<pre>&#13;
2 large eggs&#13;
4 large egg yolks&#13;
2⁄3 cup light corn syrup&#13;
2⁄3 cup light brown sugar&#13;
1⁄2 cup heavy cream&#13;
1⁄2 teaspoon salt, kosher&#13;
1⁄8 teaspoon cayenne pepper&#13;
3 shakes of hot sauce&#13;
1 stick unsalted butter cut into small pieces&#13;
1 teaspoon vanilla extract&#13;
1 1⁄2 cups of Virginia Peanuts, extra large, lightly salted</pre>&#13;
&#13;
<p>Preparation:</p>&#13;
&#13;
<p>Whisk the eggs and the egg yolks together in a large bowl and set aside. Place the syrup, sugar, cream, cayenne, hot sauce and salt in a medium saucepan. Add the butter and melt over medium heat. Once the butter is melted, continue to cook the mixture until it is hot but not bubbling, about 1 minute. Whisk the sugar mixture into the eggs and yolks a little at a time, just until the bottom of the bowl is warm to the touch, and then add the remaining sugar mixture. Stir in the vanilla and set aside.</p>&#13;
&#13;
<p>On a floured work surface, roll out the chilled dough until it is large enough to cover a 9- inch pie pan. Place the pie dough into the pie pan and using a pair of scissors, trim away the excess dough from the edges. Using your thumb and index finger, begin crimping the dough all the way around the edges. Add the peanuts and then pour in the filling. Place in the center of the pre-heated oven. Bake for 45 minutes to an hour. Crust should be golden brown and filling should be set (slightly puffy in the center) before removing. Allow the pie to rest for at least 1 hour before cutting into it. Serves 8.</p>&#13;
&#13;
<p><strong>PORK BELLY</strong> | Jeff Farmer, Executive Chef, Lucky Restaurant, Roanoke</p>&#13;
&#13;
<pre>&#13;
5 lb slab pork belly, skin off (grass-fed is best)&#13;
1 lb kosher salt&#13;
1⁄2 lb organic unrefined cane sugar&#13;
1 tablespoon coarse black pepper&#13;
Optional: 2 oz pink salt</pre>&#13;
&#13;
<p>Pat dry the pork and trim the slab so the sides are even. Mix the dry ingredients together and then use mixture to pack all sides of the pork belly. Put the pork belly in a large Ziploc bag and set in the refrigerator. Turn the bag every other day making sure the salt mixture has time to penetrate the entire piece of meat. Normally this will take a week, but if after seven days the pork is not very firm to the touch continue to cure for several more days.</p>&#13;
&#13;
<p>Once the pork belly has finished curing, rinse it under cold water to remove the excess salt. Cut off a small piece and fry it as you would any other store-bought bacon. If it is too salty, let it soak in cold water for several hours. After this, smoke the pork under very slow heat for up to five hours using apple wood to add flavor; this cuts down on the final cooking time. Cut the pork belly into 11⁄2 inch cubes and spread evenly on a thick sheet pan. Cook on the grill at a very low temperature. Cooking time will vary depending on your grill. When the pork belly is ready the fat will be extremely tender: if you can slice through it with a spatula or tongs it is ready. Turn up the heat just enough to crisp on the outside, and serve. Serves 8.</p>&#13;
&#13;
<p><strong>BARCAT OYSTER PAN ROAST</strong> | RJ Cooper III, Che, The Kid Can Cook LLC and Rogue 24, Washington D.C. (Rogue 24 opening winter 2011)</p>&#13;
&#13;
<pre>&#13;
36 Barcat oysters, liquor reserved&#13;
1 cup sweet onion, finely minced&#13;
2 tablespoons garlic, finely minced&#13;
1⁄2 cup Virginia white table wine&#13;
1 pint heavy cream&#13;
1⁄2 cup country ham, finely julienned&#13;
1⁄2 cup scallions, green part only, finely sliced&#13;
zest of 1 lemon&#13;
juice of 1 lemon&#13;
cayenne pepper to taste&#13;
salt and pepper to taste&#13;
1 tablespoon canola oil&#13;
8 slices of toasted white bread, crust removed</pre>&#13;
&#13;
<p>In a heavy bottom sauce pan, over medium heat, add the oil, country ham, onions and garlic. Saute for 3 minutes, add the wine and oyster liquor and reduce by half. Turn the heat down to low, add the oysters and poach just until the edges curl. Remove the oysters. Add the cream and reduce the liquid by half. Season with salt, pepper and cayenne pepper. Whisk, then add the green onions, oysters, lemon zest and lemon juice.</p>&#13;
&#13;
<p>Adjust seasonings and serve in a bowl over toasted white bread. Serves 8</p>&#13;
&#13;
<hr>&#13;
<p><sub><em>This story was originally published on October 10, 2010.</em></sub></p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/tappahannock/" rel="tag" >Tappahannock</a>

                <a href="http://www.virginialiving.com/topics/food/" rel="tag" >Food</a>

                <a href="http://www.virginialiving.com/topics/recipes/" rel="tag" >Recipes</a>

                <a href="http://www.virginialiving.com/topics/seafood/" rel="tag" >Seafood</a>

                <a href="http://www.virginialiving.com/topics/food_drink/" rel="tag" >Food &amp; Drink</a>

                <a href="http://www.virginialiving.com/topics/october_2010/" rel="tag" >October 2010 Issue</a>

                <a href="http://www.virginialiving.com/topics/pies/" rel="tag" >Pies</a>

                <a href="http://www.virginialiving.com/topics/travis-croxton/" rel="tag" >Travis Croxton</a>

                <a href="http://www.virginialiving.com/topics/oysters/" rel="tag" >Oysters</a>

                <a href="http://www.virginialiving.com/topics/tony-marcello/" rel="tag" >Tony Marcello</a>

                <a href="http://www.virginialiving.com/topics/jeff-farmer/" rel="tag" >Jeff Farmer</a>

                <a href="http://www.virginialiving.com/topics/virginia-peanut/" rel="tag" >Virginia Peanut</a>

                <a href="http://www.virginialiving.com/topics/christian-ianni/" rel="tag" >Christian Ianni</a>

                <a href="http://www.virginialiving.com/topics/ryan_croxton/" rel="tag" >Ryan Croxton</a>

                <a href="http://www.virginialiving.com/topics/crabs/" rel="tag" >Crabs</a>

                <a href="http://www.virginialiving.com/topics/rappahannock-river/" rel="tag" >Rappahannock River</a>

                <a href="http://www.virginialiving.com/topics/clam-ceviche/" rel="tag" >Clam Ceviche</a>

                <a href="http://www.virginialiving.com/topics/roanoke/" rel="tag" >Roanoke</a>

                <a href="http://www.virginialiving.com/topics/pork/" rel="tag" >Pork</a>

                <a href="http://www.virginialiving.com/topics/middlesex-county/" rel="tag" >Middlesex County</a>

                <a href="http://www.virginialiving.com/topics/hp-carousel/" rel="tag" >HP carousel</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/lisa_antonelli_bacon/" rel="author"
       >Lisa Antonelli Bacon</a> </p>
    
    <time datetime="2017-08-04T08:30:00">
    <p class="date">August 4, 2017</p>
    <p class="time">8:30 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/articles/a-river-repast/"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/food">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="43e5a114-791e-11e7-b173-0ac10a4fc8c0" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '43e5a114-791e-11e7-b173-0ac10a4fc8c0';
        
        googletag.display('43e5a114-791e-11e7-b173-0ac10a4fc8c0');
     });
 </script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="virginialiving.com/the-good-life-subscribe" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="60">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/11th-annual-middleburg-sidewalk-sale/?occ_dtstart=2017-08-04T10:00" target="">11th Annual Middleburg Sidewalk Sale</a></h3></div><p class="mp-infos mp-date">Aug 4, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/town-of-middleburg/">Town of Middleburg</a></p><p class="mp-infos mp-tags"><span>Fashion &amp; Trunk Shows</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/kids-eat-free-border-mexican-grill-cantina-r-tax-free-shopping-days/?occ_dtstart=2017-08-04T11:00" target="">Kids Eat Free at On The Border Mexican Grill &amp; Cantina® During Tax-Free Shopping Days</a></h3></div><p class="mp-infos mp-date">Aug 4, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/border-mexican-grill-cantina/">On The Border Mexican Grill &amp; Cantina </a></p><p class="mp-infos mp-tags"><span>Kids &amp; Family</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/first-friday-winery-3/?occ_dtstart=2017-08-04T17:00" target="">First Friday at the Winery</a></h3></div><p class="mp-infos mp-date">Aug 4, 2017</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/bogati-winery/">Bogati Winery</a></p><p class="mp-infos mp-tags"><span>Concerts &amp; Live Music</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="60"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>

<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>

<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg"><img alt="Just Desserts Subscribe" src="/downloads/15331/download/JUL-SEP_just-desserts-SPROCK.jpg" style="width: 380px; height: 345px;" /></a></div>

</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="60">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/the-daily-post/from-dirt-to-glass/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="hop-harvest-1596086.jpg" data-src="http://www.virginialiving.com/downloads/14347/download/hop-harvest-1596086.jpg?cb=374f893c98577280d306128c38dd10a6&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/14347/download/hop-harvest-1596086.jpg?cb=374f893c98577280d306128c38dd10a6&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/the-daily-post/from-dirt-to-glass/" target="">From Dirt to Glass</a></h3><p class="mp-description"><span>Lovingston leads the farm-to-brew movement.</span> <a href="http://www.virginialiving.com/the-daily-post/from-dirt-to-glass/" class="mp-more-link" title="From Dirt to Glass">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/new-oyster-cult/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2016-12-6-VL-Oysters2823.jpg" data-src="http://www.virginialiving.com/downloads/13482/download/2016-12-6-VL-Oysters2823.jpg?cb=018178a92ee541be4de7e3d96fbc8e76&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/13482/download/2016-12-6-VL-Oysters2823.jpg?cb=018178a92ee541be4de7e3d96fbc8e76&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/new-oyster-cult/" target="">New Oyster Cult</a></h3><p class="mp-description"><span>Recipes and news from the oyster beat.</span> <a href="http://www.virginialiving.com/food/new-oyster-cult/" class="mp-more-link" title="New Oyster Cult">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/the-memphis-beat/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="wild-bills.jpg" data-src="http://www.virginialiving.com/downloads/13108/download/wild-bills.jpg?cb=6bc3b4aa0c584325f8f6a140ab50248a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/13108/download/wild-bills.jpg?cb=6bc3b4aa0c584325f8f6a140ab50248a&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/the-memphis-beat/" target="">The Memphis Beat</a></h3><p class="mp-description"><span>Tennessee's Bluff City remains restless and eager.</span> <a href="http://www.virginialiving.com/travel/the-memphis-beat/" class="mp-more-link" title="The Memphis Beat">more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/travel/the-memphis-beat/"><span>1</span></a></p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="selected menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_home">
	<a href="http://www.virginialiving.com/home">Home</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health</a>
    
  </li>
  <li class="menu_section_longform">
	<a href="http://www.virginialiving.com/longform">Longread</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2016">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2016">Best of Virginia</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="http://www.virginialiving.com/archive">Archive</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/search/location/top-wedding-vendors-2016/#letter_filter=all&amp;ord=last_modified&amp;page=1">Weddings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_end menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3419976.js"></script>
<!-- End of HubSpot Embed Code -->
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/f4640a66-cfcb-11df-939d-123136004002/get_comments&quot;, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/f4640a66-cfcb-11df-939d-123136004002/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 9, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;71cbe7c6-5452-11e4-9f60-22000a4f82a6&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 341}]}, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;f4640a66-cfcb-11df-939d-123136004002&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;A River Repast\&quot;&quot;, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d9e6375a68d7a0a8533d5886334cd51b.js" data-config="{&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/f4640a66-cfcb-11df-939d-123136004002/get_comments&quot;, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/f4640a66-cfcb-11df-939d-123136004002/get_related_links&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 9, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;71cbe7c6-5452-11e4-9f60-22000a4f82a6&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 341}]}, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;f4640a66-cfcb-11df-939d-123136004002&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;A River Repast\&quot;&quot;, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
