<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "ever-green-and-growing", "instance": "valiving", "section": null, "fb_app_id": "188574244527926", "type": "article", "subsection": null, "tag": ["outdoors", "Flowers", "gardens", "Garden"], "author": ["Valerie Hubbard"]};
      </script>
      
      
      <title>Ever Green and Growing - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.174.post13.dev364341888418\/static\/", "config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"ctype": null, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/ff87d320-bbdc-11ea-89b0-1244d5f7c7c6\/get_related_links", "osm_active": false, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "is_pro": true, "show_dynamic_map": false, "tcomments": {"rss_feed": "Comment Feed", "ugc_email_for_comments": true, "fb_login": " or login with Facebook", "email": "Email", "your_name": "Your Name", "post_to_wall": "Publish comment to your Wall", "comment_required": "Comment required", "submit": "Submit", "fb_logout": "Logout", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "email_invalid": "Invalid email address", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "chars_left": "characters left", "name_required": "Name required", "email_required": "Email required", "fb_app_id": "188574244527926", "content_uuid": "ff87d320-bbdc-11ea-89b0-1244d5f7c7c6", "wrong_captchas": "Wrong Captchas", "ugc_allow_comments": true, "comments": "Comments", "view_more": "View More", "type_comment": "Type your comment here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image"}, "media_support": {"slots": [{"slot_id": 6630, "media_count": 1, "display_type": "carousel", "slot_uuid": "bdf456fc-4b24-4171-b95a-b5470eb9ebf2", "slot_ord": 0}, {"slot_id": 6631, "media_count": 1, "display_type": "aside", "slot_uuid": "c459b399-f2e7-475c-e792-9a04af25ac33", "slot_ord": 1}, {"slot_id": 6632, "media_count": 1, "display_type": "aside", "slot_uuid": "b68d299e-f432-415a-e29e-5691aaafca05", "slot_ord": 2}, {"slot_id": 6635, "media_count": 1, "display_type": "aside", "slot_uuid": "c320fb96-3b64-4a34-fa58-e9e31b6d93b9", "slot_ord": 3}, {"slot_id": 6633, "media_count": 1, "display_type": "aside", "slot_uuid": "72c0c169-eb4f-4fac-b876-3dd8ec78dbe0", "slot_ord": 4}, {"slot_id": 6634, "media_count": 1, "display_type": "aside", "slot_uuid": "b3f830b8-c8f4-4082-ef6e-42557ab72a5f", "slot_ord": 5}, {"slot_id": 6637, "media_count": 1, "display_type": "aside", "slot_uuid": "a88bcedd-b03d-4c5e-c24d-94719487b955", "slot_ord": 6}, {"slot_id": 6636, "media_count": 1, "display_type": "carousel", "slot_uuid": "8e3649fb-a469-4624-b67f-8f4dc1393f9d", "slot_ord": 7}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/ff87d320-bbdc-11ea-89b0-1244d5f7c7c6\/get_comments", "google_api_key": null, "back_title": "Return to \"Ever Green and Growing\"", "show_occ_paginator": false}}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The Garden Club of Virginia is hearty and well at 100."/>
      <meta name="keywords" content="Valerie Hubbard,gardens,Garden,outdoors,Flowers"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/20755/download/20070517_gcv_mtp_022%20%281%29.jpg?cb=b4e68370edfb17378fc4ff8e125280d8&amp;w=1200"/>
      <link rel="canonical" href="http://www.virginialiving.com/ever-green-and-growing/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Ever Green and Growing - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.b44aea5a682ed04bd576d52636280380.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-55487e5fe9f432060150973a24226e53/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="http://www.virginialiving.com/api/design-55487e5fe9f432060150973a24226e53/option.js"></script>

      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-55487e5fe9f432060150973a24226e53/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '050a6ad8-c259-11ea-bff8-1281398c35d9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="The Garden Club of Virginia is hearty and well at 100."/><meta property="og:title" content="Ever Green and Growing"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.virginialiving.com/api/content/ff87d320-bbdc-11ea-89b0-1244d5f7c7c6/"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20755/download/20070517_gcv_mtp_022%20%281%29.jpg?cb=b4e68370edfb17378fc4ff8e125280d8&amp;w=1200"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="1080"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20756/download/1924%20Ladies-1.jpg?cb=01bb83b8deaee17715c569f9280f030c&amp;w=1200"/><meta property="og:image:width" content="6300"/><meta property="og:image:height" content="2301"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20757/download/no-hand.jpg?cb=cf1a546b308285723171b2c292b887b6&amp;w=1200"/><meta property="og:image:width" content="421"/><meta property="og:image:height" content="656"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20760/download/hgw_toddwright_tuckahoeplan3_46307124225_o.jpg?cb=57848bd5eb9fc2e20d558e5d522d4cbc&amp;w=1200"/><meta property="og:image:width" content="4344"/><meta property="og:image:height" content="5621"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20758/download/valentine.jpg?cb=0d3a972eef97e2fcc2466ea4d8ec4e92&amp;w=1200"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="1066"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20759/download/bridge.jpg?cb=156ade3ad925386a14800659b9050feb&amp;w=1200"/><meta property="og:image:width" content="3725"/><meta property="og:image:height" content="5602"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20762/download/buff.jpg?cb=477c2a942beab31a861caff9de7b08cd&amp;w=1200"/><meta property="og:image:width" content="2400"/><meta property="og:image:height" content="3361"/><meta property="og:image" content="http://www.virginialiving.com/downloads/20761/download/oatlnds.jpg?cb=3ded73515b857910162d74a053695ee1&amp;w=1200"/><meta property="og:image:width" content="3058"/><meta property="og:image:height" content="2038"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Valerie Hubbard"/><meta property="article:tag" content="gardens"/><meta property="article:tag" content="Garden"/><meta property="article:tag" content="outdoors"/><meta property="article:tag" content="Flowers"/><meta property="article:published_time" content="2020-07-09T15:46:39.798941"/><meta property="article:author" content="http://www.virginialiving.com/topics/valerie_hubbard/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"keywords": ["gardens", "Garden", "outdoors", "Flowers"], "thumbnailUrl": "http://www.virginialiving.com/downloads/20755/download/20070517_gcv_mtp_022%20%281%29.jpg?cb=b4e68370edfb17378fc4ff8e125280d8&w=1920", "creator": "Valerie Hubbard", "url": "http://www.virginialiving.com/ever-green-and-growing/", "@type": "Article", "@id": "http://www.virginialiving.com/ever-green-and-growing/", "name": "Ever Green and Growing", "mainEntityOfPage": "http://www.virginialiving.com/ever-green-and-growing/", "headline": "Ever Green and Growing", "dateModified": "2020-07-09T15:46:55.695525", "datePublished": "2020-07-09T15:46:39.798941", "author": {"name": "Valerie Hubbard", "@type": "Person"}, "image": "http://www.virginialiving.com/downloads/20755/download/20070517_gcv_mtp_022%20%281%29.jpg?cb=b4e68370edfb17378fc4ff8e125280d8&w=1920", "publisher": {"name": "VirginiaLiving.com", "logo": {"url": "http://www.virginialiving.com/api/design-55487e5fe9f432060150973a24226e53/VL_Logo_EDIT.png", "@type": "ImageObject"}, "@type": "Organization"}}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/health">Health</a>
        
            <a href="http://www.virginialiving.com/culture/compendia-virginica">Virginiana</a>
        
            <a href="http://www.virginialiving.com/about-town">About Town</a>
        
            <a href="http://www.virginialiving.com/weddings">Weddings</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="http://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank">Magazines</a>
        
            <a href="https://shop.virginialiving.com/" target="_blank">Shop</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-55487e5fe9f432060150973a24226e53/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-55487e5fe9f432060150973a24226e53/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-55487e5fe9f432060150973a24226e53/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_compendia-virginica">
        <a href="http://www.virginialiving.com/culture/compendia-virginica">Virginiana</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_favorite-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/favorite-beverage-makers-awards-2019/">Favorite Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/downloads/20453/download/Top Dentists 2020_Updated 043020.pdf">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals/top-hospitals-2019/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2020/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2020/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://www.virginialiving.com/manage-your-subscription">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2020-channel">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020-channel">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/ever-green-and-growing/">Ever Green and Growing</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.virginialiving.com/ever-green-and-growing/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/20755/download/20070517_gcv_mtp_022%20%281%29.jpg?cb=b4e68370edfb17378fc4ff8e125280d8" />
    <meta id="content-image-width" itemprop="width" content="1920" />
    <meta id="content-image-height" itemprop="height" content="1080" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.virginialiving.com/ever-green-and-growing/" />
            <meta itemprop="name" content="Ever Green and Growing" />
            <meta itemprop="description" content="The Garden Club of Virginia is hearty and well at 100." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-07-09T15:46:55.695525" />
            <h1 itemprop="headline">Ever Green and Growing</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/valerie_hubbard/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Valerie Hubbard<meta itemprop="name" content="Valerie Hubbard" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-07-09T15:46:39.798941">
    <p class="date">July 9, 2020</p>
    <p class="time">3:46 PM</p></time>
</div>

</header>




<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">The Garden Club of Virginia is hearty and well at 100.</p>&#13;
&#13;
<div id="media-carousel-6630" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-6630-0">    <span id="close-btn-6630-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group6630 hidden" id="ms_6630-0" data-image-url="http://www.virginialiving.com/downloads/20755/download/20070517_gcv_mtp_022%20%281%29.jpg?cb=b4e68370edfb17378fc4ff8e125280d8" data-image-id="20755" data-slot-media-path="/api/slot_media/24843/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="James Madison's gardens" data-src="http://www.virginialiving.com/downloads/20755/download/20070517_gcv_mtp_022%20%281%29.jpg?cb=b4e68370edfb17378fc4ff8e125280d8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 1920]" src="http://www.virginialiving.com/downloads/20755/download/20070517_gcv_mtp_022%20%281%29.jpg?cb=b4e68370edfb17378fc4ff8e125280d8&amp;w=640" title="James Madison's gardens">        <p class="credits">Photo by Roger Folley</p>            </div>        <div class="media-content">      <h2>James Madison's gardens</h2>      <p>The Garden Club of Virginia restored the formal gardens at the estate of James Madison.</p>    </div>  </div>  </div></div><p>It has been 100 years since women from eight garden clubs representing all corners of the state assembled in Richmond to form a federation they dubbed the Garden Club of Virginia. Its purpose was, in their words, “to gain through contact with the leaders of the various garden clubs knowledge of practical value about all plants, and all that pertains to their history, growth, and increase; and the various kinds of gardens, large landscape effects, city gardens and civic planting.”</p>&#13;
&#13;
<p>Over the past century these self-described “steel magnolias” have determinedly, often quietly, taken that founding mission as a springboard to accomplish critical restoration work at many of Virginia’s most important historic sites, as well as groundbreaking efforts to conserve land for parks and viewsheds that would have been lost if not for their intervention. </p>&#13;
&#13;
<p>They also create and tend to spectacular gardens, host a wildly popular and profitable statewide home and garden tour, and create a breathtaking flower arrangement or two.</p>&#13;
&#13;
<div id="media-carousel-6631" class="media-aside">    <div class="gallery_slide single" id="media-thumb-6631-1" style="">            <div class="file group6631 " id="ms_6631-0" data-slot-media-path="/api/slot_media/24844/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="1924 Ladies-1.jpg" data-src="http://www.virginialiving.com/downloads/20756/download/1924%20Ladies-1.jpg?cb=01bb83b8deaee17715c569f9280f030c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://www.virginialiving.com/downloads/20756/download/1924%20Ladies-1.jpg?cb=01bb83b8deaee17715c569f9280f030c&amp;w=600" title="1924 Ladies-1.jpg"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Photo courtesy of Garden Club of Virginia</p></div>            <div class="media-content">                <p>Members of the Garden Club of Virginia in 1924.</p>    </div></div></div><p><strong>Changing the Landscape</strong></p>&#13;
&#13;
<p>In May 1920, American women had not yet achieved the right to vote. While many nationwide worked for suffrage, conservative values still prevailed in Virginia, so a significant number of women found another way to be impactful in their own backyards and communities. Explains Missy Buckingham, the Garden Club of Virginia’s Centennial Chairman, “In the early 20th century, there weren’t outlets for educated women to become politically active. The formation of garden clubs was the way for some to affect the world around them, and these women changed the landscape of our country.” </p>&#13;
&#13;
<div id="media-carousel-6632" class="media-aside">    <div class="gallery_slide single" id="media-thumb-6632-1" style="">            <div class="file group6632 " id="ms_6632-0" data-slot-media-path="/api/slot_media/24845/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="no-hand.jpg" data-src="http://www.virginialiving.com/downloads/20757/download/no-hand.jpg?cb=cf1a546b308285723171b2c292b887b6&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 421]" src="http://www.virginialiving.com/downloads/20757/download/no-hand.jpg?cb=cf1a546b308285723171b2c292b887b6" title="no-hand.jpg"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Photo courtesy of Garden Club of Virginia</p></div>            <div class="media-content">                <p>Jean Gilpin, president of the Garden Club of Virginia</p>    </div></div></div><p>Top of the new garden club federation’s to-do list was preserving the trees along Virginia’s burgeoning network of highways. Led by its first committee, the Conservation &amp; Beautification Committee, the founding members set about protecting the landscapes that today’s travelers along state byways take for granted. “Without organized protection of this irreplaceable inheritance, the Garden Club of Virginia foresaw the inevitable destruction of Virginia’s unique beauty,” says Jean Gilpin, president of the organization. </p>&#13;
&#13;
<p>The members next turned to preserving the state’s historic public gardens. Their first effort, a 1927 flower show, raised $7,000 to save trees planted by Thomas Jefferson on the lawn at Monticello. The success inspired club members to pursue more opportunities to raise money for historic landscape restoration work; the club has since touched nearly 50 such projects in its enthusiastic support of Virginia’s heritage.</p>&#13;
&#13;
<p><strong>America’s Largest Open House</strong></p>&#13;
&#13;
<p>Historic Garden Week began when, fresh from its success at Monticello, the Garden Club of Virginia was asked to help save Kenmore, the Fredericksburg home of George Washington’s sister, Elizabeth (“Betty”), and her husband, Fielding Lewis. According to club history, members wrote personal notes to friends throughout the state and nation inviting them to visit Virginia during the last week of April 1929 for a “pilgrimage” of historic houses and gardens. The club published a guidebook with illustrations and historic information about the properties and sold it for $2, raising an impressive $14,000—a relative fortune at the time—to help save Kenmore. The money funded plans to recreate Betty Lewis’s garden and the construction of an enclosed brick wall to surround it. Landscape architects James Greenleaf and Charles F. Gillette developed the garden plans, which were implemented in 1941 following Kenmore’s restoration. </p>&#13;
&#13;
<div id="media-carousel-6635" class="media-aside">    <div class="gallery_slide single" id="media-thumb-6635-1" style="">            <div class="file group6635 " id="ms_6635-0" data-slot-media-path="/api/slot_media/24848/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="hgw_toddwright_tuckahoeplan3_46307124225_o.jpg" data-src="http://www.virginialiving.com/downloads/20760/download/hgw_toddwright_tuckahoeplan3_46307124225_o.jpg?cb=57848bd5eb9fc2e20d558e5d522d4cbc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://www.virginialiving.com/downloads/20760/download/hgw_toddwright_tuckahoeplan3_46307124225_o.jpg?cb=57848bd5eb9fc2e20d558e5d522d4cbc&amp;w=600" title="hgw_toddwright_tuckahoeplan3_46307124225_o.jpg"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Photo courtesy of Garden Club of Virginia</p></div>            <div class="media-content">                <p>Thomas Jefferson’s boyhood home, Tuckahoe Plantation in Richmond, was a Garden Club of Virginia Fellowship recipient in 2008.</p>    </div></div></div><p>Lynn McCashin, the executive director of the Garden Club of Virginia, says of the club’s first Garden Week profits, “It was a lot of money at the time, and Emily White Fleming, the president of the Kenmore Association then, was quoted as saying, ‘May the Garden Club of Virginia long live to beautify and glorify the blessed Old Dominion.’ And here we are celebrating our centennial!”</p>&#13;
&#13;
<p>The organization has produced Historic Garden Week annually since 1929, missing only one year before now. “At that time, we were in the middle of World War II. Now, we face challenges here at home,” Gilpin says of the decision to cancel the 2020 event due to the COVID-19 pandemic. “It is clear that we must act responsibly and proactively to protect the well-being of our members, staff, volunteers, and homeowners as well as the 26,000 visitors who travel from all over the world to enjoy the gardens and hospitality of Virginia during this unique springtime event.” </p>&#13;
&#13;
<p>Under normal circumstances, volunteers from the Garden Club of Virginia’s 47 member clubs pitch in to prepare for and run the 29 tours offered during the week. At some point dubbed “America’s Largest Open House,” the week is a significant player in Virginia’s travel industry. The only statewide garden tour in the country, the event attracts thousands of guests annually and is estimated to have had an economic impact of more than $518 million over the last 50 years. Historic Garden Week is actively promoted by the Virginia Tourism Corporation in conjunction with a robust marketing campaign choreographed by the Garden Club of Virginia.</p>&#13;
&#13;
<p>Gilpin readily admits that she isn’t the most skilled when it comes to creating any of the staggering 2,200 or so floral arrangements usually produced by club members for the homes and gardens opened for Historic Garden Week each year. However, she points out that being a member of the Garden Club of Virginia involves much more than arranging flowers. “I have friends who aren’t members (of a Garden Club of Virginia-affiliated club) who, when they find out I am, say, ‘Well, you must be the most beautiful flower arranger!’ Well, no, not really,” says Gilpin, laughing. “They think being a club member is only all about either gardening or arranging, but it’s not, and when I tell them all the things that the Garden Club of Virginia has accomplished and continues to accomplish, it’s so fun to see the light bulb go off for them.</p>&#13;
&#13;
<div id="media-carousel-6633" class="media-aside">    <div class="gallery_slide single" id="media-thumb-6633-1" style="">            <div class="file group6633 " id="ms_6633-0" data-slot-media-path="/api/slot_media/24846/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garden Club’s headquarters." data-src="http://www.virginialiving.com/downloads/20758/download/valentine.jpg?cb=0d3a972eef97e2fcc2466ea4d8ec4e92&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1600]" src="http://www.virginialiving.com/downloads/20758/download/valentine.jpg?cb=0d3a972eef97e2fcc2466ea4d8ec4e92&amp;w=600" title="Garden Club’s headquarters."><div class="play slides_overlay"><!--need something here--></div><p class="credits">Photo courtesy of Garden Club of Virginia</p></div>            <div class="media-content">        <h2>Garden Club’s headquarters.</h2>        <p>Kent-Valentine House in Richmond is the Garden Club’s headquarters.</p>    </div></div></div><p>“We have been involved in some groundbreaking restoration projects at Virginia’s most important historic sites, including the garden of the Executive Mansion in Richmond, the Pavilion Gardens at the University of Virginia, and the bowling green at Mount Vernon, none of which would have been possible without Historic Garden Week,” adds Gilpin. In fact, the Garden Club’s own headquarters, the Kent-Valentine House in Richmond, is a mid-19th century example of Greek Revival architecture that was nearly razed in 1971 before the organization launched Richmond’s first adaptive-use restoration.</p>&#13;
&#13;
<p>Using funds raised by Historic Garden Week, the organization is currently supporting projects to restore the carriage turnaround and three oval beds of flowers located in front of Thomas Jefferson’s retreat, Poplar Forest, and a campus garden at The College of William and Mary. “The Garden Club of Virginia has made it possible for us to restore the landscape in a manner that would not otherwise be possible,” explains Fred Armstrong, chairman of Poplar Forest’s board of directors. “It is hard to overstate the importance of their contribution to this critical aspect of the restoration project. Visitors can now fully visualize Jefferson’s vision for his retreat house.”</p>&#13;
&#13;
<p><strong>Common Goals </strong></p>&#13;
&#13;
<div id="media-carousel-6634" class="media-aside">    <div class="gallery_slide single" id="media-thumb-6634-1" style="">            <div class="file group6634 " id="ms_6634-0" data-slot-media-path="/api/slot_media/24847/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="natural bridge" data-src="http://www.virginialiving.com/downloads/20759/download/bridge.jpg?cb=156ade3ad925386a14800659b9050feb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://www.virginialiving.com/downloads/20759/download/bridge.jpg?cb=156ade3ad925386a14800659b9050feb&amp;w=600" title="natural bridge"><div class="play slides_overlay"><!--need something here--></div><p class="credits">Photo courtesy of Garden Club of Virginia</p></div>            <div class="media-content">        <h2>natural bridge</h2>        <p>Natural Bridge was part of the first Historic Garden Week in 1929; it became a state park in 2016.</p>    </div></div></div><p>Historic landmark restoration projects aren’t the only benefactors of the Garden Club of Virginia’s hardworking volunteers. Virginia State Parks owes its founding and continued support to the organization, as well. During the 1920s, a growing interest in using public land for recreation, spurred on by the acquisition of land for the creation of Shenandoah National Park in the western part of the state, led to a call for state park lands. The Garden Club of Virginia was at the forefront of the initiative and, together with representatives from the Virginia Academy of Science and the Izaak Walton League, passed convincing resolutions to support the formation of Virginia’s state parks system.</p>&#13;
&#13;
<p>In 2016, in honor of its pending centennial, the organization announced a five-year, $500,000 grant to Virginia State Parks projects and programs. The grant has supported 26 projects initiated by Garden Club of Virginia-affiliated clubs in collaboration with the parks and the Youth Conservation Corps. The projects have varied widely, from restoring trails and creating a children’s discovery center and interactive classroom at Sky Meadows State Park in Fauquier County, to building pollinator waystations and meadows at Fairy Stone State Park in Patrick County and at Shenandoah River State Park in Warren County. “Our partnership is a great example of what can be accomplished when groups with similar missions work together toward a common goal,” says David H. Collett, the interim director of Virginia State Parks.</p>&#13;
&#13;
<div id="media-carousel-6637" class="media-aside">    <div class="gallery_slide single" id="media-thumb-6637-1" style="">            <div class="file group6637 " id="ms_6637-0" data-slot-media-path="/api/slot_media/24850/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="buff.jpg" data-src="http://www.virginialiving.com/downloads/20762/download/buff.jpg?cb=477c2a942beab31a861caff9de7b08cd&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2400]" src="http://www.virginialiving.com/downloads/20762/download/buff.jpg?cb=477c2a942beab31a861caff9de7b08cd&amp;w=600" title="buff.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                <p>Buff Beauty roses on the Eastern Shore.</p>    </div></div></div><p>Conservation has been a core value of the Garden Club of Virginia for a century, say its leaders. At the club’s 61st annual conservation forum last fall, speakers addressed topics like eliminating pesticides and promoting public policies that are both economically and environmentally sound, says Nina Mustard, the GCV past president who led the event. In addition, the club sponsors a conservation and environmental studies fellowship, supports a clean recycling initiative, and promotes the use of native plants in landscaping, among other concerns.</p>&#13;
&#13;
<p>The Garden Club also presents a number of annual awards recognizing outstanding achievement and aiding further efforts in conservation. The Bessie Bocock Carter Conservation Award, created in 2009, funds implementation of a conservation project that will serve as a catalyst for community action. It is presented to a member club in association with another conservation organization, for either natural resource conservation or environmental protection within the Commonwealth. The Winchester-Clarke Garden Club is currently assisting with wetlands restoration efforts at Abrams Creek Wetlands Preserve in Winchester, including adding signage, building paths, creating an audio tour, and removing invasive plants. Says Jean Gilpin about working with her local club, “It’s really fun for me to join club members on a work day at Abrams Creek, working with student volunteers from Shenandoah University down in the weeds, cutting back invasive species to save wetlands. I realize that our organization is sharing the importance and love of our environment with the next generation, and we are more relevant now than ever.” <em>GCVirginia.org </em></p>&#13;
&#13;
<div id="media-carousel-6636" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-6636-0">    <span id="close-btn-6636-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group6636 hidden" id="ms_6636-0" data-image-url="http://www.virginialiving.com/downloads/20761/download/oatlnds.jpg?cb=3ded73515b857910162d74a053695ee1" data-image-id="20761" data-slot-media-path="/api/slot_media/24849/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="oatlands historic house" data-src="http://www.virginialiving.com/downloads/20761/download/oatlnds.jpg?cb=3ded73515b857910162d74a053695ee1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://www.virginialiving.com/downloads/20761/download/oatlnds.jpg?cb=3ded73515b857910162d74a053695ee1&amp;w=640" title="oatlands historic house">        <p class="credits">Photo courtesy of Garden Club of Virginia</p>            </div>        <div class="media-content">      <h2>oatlands historic house</h2>      <p>The Garden Club contributed to the restoration of a garden at Oatlands Historic House and Gardens in Leesburg.</p>    </div>  </div>  </div></div>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/gardens/" rel="tag" >gardens</a>

                <a href="http://www.virginialiving.com/topics/gardening/" rel="tag" >Garden</a>

                <a href="http://www.virginialiving.com/topics/outdoors-1/" rel="tag" >outdoors</a>

                <a href="http://www.virginialiving.com/topics/flowers/" rel="tag" >Flowers</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/valerie_hubbard/" rel="author"
       >Valerie Hubbard</a> </p>
    
    <time datetime="2020-07-09T15:46:39.798941">
    <p class="date">July 9, 2020</p>
    <p class="time">3:46 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/ff87d320-bbdc-11ea-89b0-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/api/rss/all.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="050a6ad8-c259-11ea-bff8-1281398c35d9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '050a6ad8-c259-11ea-bff8-1281398c35d9';
        
        googletag.display('050a6ad8-c259-11ea-bff8-1281398c35d9');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Take It All In" src="/downloads/20353/download/Sprocket_TakeItAllIn_2.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/williamsburg-farmers-market-147/?occ_dtstart=2020-07-11T08:00" target="">Williamsburg Farmers Market</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Jul 11, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/colonial-williamsburgs-merchants-square/">Colonial Williamsburg's Merchants Square</a></p><p class="mp-infos mp-tags"><span>Food &amp; Drink Event</span>
                     <span>Markets</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/second-saturday-11/?occ_dtstart=2020-07-11T10:00" target="">Second Saturday</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Jul 11, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/brent-and-beckys-bulbs/">Brent and Becky's Bulbs</a></p><p class="mp-infos mp-tags"><span>Education &amp; Learning</span>
                     <span>Home &amp; Garden</span>
                     <span>Outdoor</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/georgia-peaches-fresh-pecans-coyote-hole/?occ_dtstart=2020-07-11T15:00" target="">Georgia Peaches and Fresh Pecans at Coyote Hole</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Jul 11, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/coyote-hole-ciderworks/">Coyote Hole Ciderworks </a></p><p class="mp-infos mp-tags"><span>Food &amp; Drink Event</span>
                     <span>Kids &amp; Family</span>
                     <span>Outdoor</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="0"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="094_607_ORONOCO_STREET_218310_313326.jpg" data-src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w=640" title="094_607_ORONOCO_STREET_218310_313326.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="">A Remarkable Renovation</a></h3><p class="mp-description"><span>In turns Robert E. Lee’s boyhood home, a boarding house, and a museum, this Alexandria estate has seen its share of history.</span> <a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="" class="mp-more-link" title="A Remarkable Renovation">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/"><span>4</span></a></p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="_ATK6780 as Smart Object-1.jpg" data-src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w=640" title="_ATK6780 as Smart Object-1.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="">Coastal Renaissance</a></h3><p class="mp-description"><span>Revitalization in Cape Charles has helped establish the new Eastern Shore.</span> <a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="" class="mp-more-link" title="Coastal Renaissance">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/elegant-eggs/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="0110_VaLiving_Eggs17251.jpg" data-src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w=640" title="0110_VaLiving_Eggs17251.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/elegant-eggs/" target="">Elegant Eggs</a></h3><p class="mp-description"><span>Dress up your picnic basket with decadent deviled eggs.</span> <a href="http://www.virginialiving.com/food/elegant-eggs/" target="" class="mp-more-link" title="Elegant Eggs">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_compendia-virginica">
        <a href="http://www.virginialiving.com/culture/compendia-virginica">Virginiana</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_favorite-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/favorite-beverage-makers-awards-2019/">Favorite Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/downloads/20453/download/Top Dentists 2020_Updated 043020.pdf">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals/top-hospitals-2019/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2020/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2020/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://www.virginialiving.com/manage-your-subscription">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2020-channel">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020-channel">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/ff87d320-bbdc-11ea-89b0-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;content_uuid&quot;: &quot;ff87d320-bbdc-11ea-89b0-1244d5f7c7c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 6630, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;bdf456fc-4b24-4171-b95a-b5470eb9ebf2&quot;, &quot;slot_ord&quot;: 0}, {&quot;slot_id&quot;: 6631, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;c459b399-f2e7-475c-e792-9a04af25ac33&quot;, &quot;slot_ord&quot;: 1}, {&quot;slot_id&quot;: 6632, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;b68d299e-f432-415a-e29e-5691aaafca05&quot;, &quot;slot_ord&quot;: 2}, {&quot;slot_id&quot;: 6635, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;c320fb96-3b64-4a34-fa58-e9e31b6d93b9&quot;, &quot;slot_ord&quot;: 3}, {&quot;slot_id&quot;: 6633, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;72c0c169-eb4f-4fac-b876-3dd8ec78dbe0&quot;, &quot;slot_ord&quot;: 4}, {&quot;slot_id&quot;: 6634, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;b3f830b8-c8f4-4082-ef6e-42557ab72a5f&quot;, &quot;slot_ord&quot;: 5}, {&quot;slot_id&quot;: 6637, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;a88bcedd-b03d-4c5e-c24d-94719487b955&quot;, &quot;slot_ord&quot;: 6}, {&quot;slot_id&quot;: 6636, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;8e3649fb-a469-4624-b67f-8f4dc1393f9d&quot;, &quot;slot_ord&quot;: 7}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/ff87d320-bbdc-11ea-89b0-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Ever Green and Growing\&quot;&quot;, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.0833766dbba75942abcab75d2995281c.js" data-config="{&quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/ff87d320-bbdc-11ea-89b0-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;content_uuid&quot;: &quot;ff87d320-bbdc-11ea-89b0-1244d5f7c7c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 6630, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;bdf456fc-4b24-4171-b95a-b5470eb9ebf2&quot;, &quot;slot_ord&quot;: 0}, {&quot;slot_id&quot;: 6631, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;c459b399-f2e7-475c-e792-9a04af25ac33&quot;, &quot;slot_ord&quot;: 1}, {&quot;slot_id&quot;: 6632, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;b68d299e-f432-415a-e29e-5691aaafca05&quot;, &quot;slot_ord&quot;: 2}, {&quot;slot_id&quot;: 6635, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;c320fb96-3b64-4a34-fa58-e9e31b6d93b9&quot;, &quot;slot_ord&quot;: 3}, {&quot;slot_id&quot;: 6633, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;72c0c169-eb4f-4fac-b876-3dd8ec78dbe0&quot;, &quot;slot_ord&quot;: 4}, {&quot;slot_id&quot;: 6634, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;b3f830b8-c8f4-4082-ef6e-42557ab72a5f&quot;, &quot;slot_ord&quot;: 5}, {&quot;slot_id&quot;: 6637, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_uuid&quot;: &quot;a88bcedd-b03d-4c5e-c24d-94719487b955&quot;, &quot;slot_ord&quot;: 6}, {&quot;slot_id&quot;: 6636, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;8e3649fb-a469-4624-b67f-8f4dc1393f9d&quot;, &quot;slot_ord&quot;: 7}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/ff87d320-bbdc-11ea-89b0-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Ever Green and Growing\&quot;&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
