<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": null, "type": "event", "urlname": "vcuarts-fashion-shimmer-2019", "subsection": null, "author": [], "instance": "valiving", "tag": ["Art & Exhibitions", "Fashion & Trunk Shows"]};
      </script>
      
      
      <title>VCUarts Fashion: Shimmer 2019 - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/c8c62bfc-5c74-11e9-926b-127905c48e5e\/get_comments", "show_occ_paginator": false, "tcomments": {"subject_required": "Subject required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "comment_required": "Comment required", "ugc_allow_comments": true, "your_name": "Your Name", "email": "Email", "fb_logout": "Logout", "type_comment": "Type your comment here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "content_uuid": "c8c62bfc-5c74-11e9-926b-127905c48e5e", "comments": "Comments", "email_invalid": "Invalid email address", "type_captchas": "Enter the word from the Image", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "submit": "Submit", "ugc_email_for_comments": true, "view_more": "View More", "subject": "Type subject here...", "name_required": "Name required", "fb_app_id": "188574244527926", "fb_login": " or login with Facebook", "post_to_wall": "Publish comment to your Wall"}, "is_pro": true, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/c8c62bfc-5c74-11e9-926b-127905c48e5e\/get_related_links", "ctype": "event", "media_support": {"slots": []}}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.141.post10.dev328309440541\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="This year marks the 90th anniversary of VCUarts’ founding, and the 50th anniversary of the school’s fashion show. Honored guests for the evening’s event are Manhattan-based designers Abdul Abasi and Greg Rosborough of Abasi Rosborough, and fashio..."/>
      <meta name="keywords" content="Art &amp; Exhibitions,Fashion &amp; Trunk Shows"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="http://www.virginialiving.com/events/vcuarts-fashion-shimmer-2019/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="VCUarts Fashion: Shimmer 2019 - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.0371c8581cbae3098b93bf6b973f0ec1.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-fc443638b082ecd98ee8d8431e6a8485/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.12f44a6f9686dc511ef81c6e116954c8.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-fc443638b082ecd98ee8d8431e6a8485/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '0b406a1a-5ca2-11e9-8bf5-127022fb0e88').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="This year marks the 90th anniversary of VCUarts’ founding, and the 50th anniversary of the school’s fashion show. Honored guests for the evening’s event are Manhattan-based designers Abdul Abasi and Greg Rosborough of Abasi Rosborough, and fashio..."/><meta property="og:url" content="http://www.virginialiving.com/api/content/c8c62bfc-5c74-11e9-926b-127905c48e5e/"/><meta property="og:type" content="article"/><meta property="og:title" content="VCUarts Fashion: Shimmer 2019"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/blank.png"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2019-04-11T14:12:25.994674"/><meta property="article:tag" content="Art &amp; Exhibitions"/><meta property="article:tag" content="Fashion &amp; Trunk Shows"/>
      
      <script type="application/ld+json">
{"name": "VCUarts Fashion: Shimmer 2019", "description": "This year marks the 90th anniversary of VCUarts\u2019 founding, and the 50th anniversary of the school\u2019s fashion show. Honored guests for the evening\u2019s event are Manhattan-based designers Abdul Abasi and Greg Rosborough of Abasi Rosborough, and fashio...", "@type": "Event", "@id": "http://www.virginialiving.com/events/vcuarts-fashion-shimmer-2019/", "endDate": "2019-05-08T21:30:00", "startDate": "2019-05-08T19:30:00", "url": "http://www.virginialiving.com/events/vcuarts-fashion-shimmer-2019/", "mainEntityOfPage": "http://www.virginialiving.com/events/vcuarts-fashion-shimmer-2019/", "location": {"name": "Main Street Station", "@type": "Place", "@id": "http://www.virginialiving.com/locations/main-street-station/", "url": "http://www.virginialiving.com/locations/main-street-station/", "geo": {"latitude": 37.5342482, "@type": "GeoCoordinates", "longitude": -77.4294332}, "address": "1500 E. Main St., Richmond, Virginia 23219"}, "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4">
    </head>
  <body class="yui-skin-sam mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/health">Health</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/about-town">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shop.virginialiving.com/" target="_blank">Shop</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-fc443638b082ecd98ee8d8431e6a8485/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-fc443638b082ecd98ee8d8431e6a8485/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-fc443638b082ecd98ee8d8431e6a8485/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2018">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2018">Best of VA</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards/">Best Oysters</a>
      </li>
      <li class="menu_subsection_top-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/top-beverage-makers-2018/">Top Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2018/">Top Dentists 2018</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2019/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-pediatricians">
        <a href="http://www.virginialiving.com/directories/top-pediatricians/top-pediatricians-2018/">Top Pediatricians</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/search/location/top-realtors-2018/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2019/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2019/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_women-in-the-law">
        <a href="http://www.virginialiving.com/search/location/women-in-law-2018/">Women in the Law</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/events/vcuarts-fashion-shimmer-2019/">VCUarts Fashion: Shimmer 2019</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">








  <div id="main" itemscope="" itemtype="http://schema.org/Event">





          <header><div id="title">
            
            <meta itemprop="name" content="VCUarts Fashion: Shimmer 2019" />
            <meta itemprop="description" content="This year marks the 90th anniversary of VCUarts’ founding, and the 50th anniversary of the school’s fashion show. Honored guests for the evening’s event are Manhattan-based designers Abdul Abasi and Greg Rosborough of Abasi Rosborough, and fashio..." />
            
            
            <h1>VCUarts Fashion: Shimmer 2019</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-05-08T19:30:00">May 8, 2019 7:30 PM</time> to <time itemprop="endDate" datetime="2019-05-08T21:30:00">9:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=VCUarts%20Fashion%3A%20Shimmer%202019&amp;dates=20190508T233000Z/20190509T013000Z&amp;sprop=website:www.virginialiving.com&amp;location=Main%20Street%20Station%2C%201500%20E.%20Main%20St.%2C%20Richmond%2C%20Virginia%2023219" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/socialmedia/google.gif" alt="Google Calendar  - VCUarts Fashion: Shimmer 2019 - 2019-05-08 19:30:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=VCUarts%20Fashion%3A%20Shimmer%202019&amp;st=20190508T233000Z&amp;dur=0200&amp;url=http://www.virginialiving.com/events/vcuarts-fashion-shimmer-2019/&amp;in_loc=Main%20Street%20Station%2C%201500%20E.%20Main%20St.%2C%20Richmond%2C%20Virginia%2023219" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - VCUarts Fashion: Shimmer 2019 - 2019-05-08 19:30:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=VCUarts%20Fashion%3A%20Shimmer%202019&amp;dtstart=20190508T233000Z&amp;dtend=20190509T013000Z&amp;location=Main%20Street%20Station%2C%201500%20E.%20Main%20St.%2C%20Richmond%2C%20Virginia%2023219" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - VCUarts Fashion: Shimmer 2019 - 2019-05-08 19:30:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/vcuarts-fashion-shimmer-2019/occ/vcuarts-fashion-shimmer-2019_20190508T193000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/socialmedia/ical.gif" alt="iCalendar - VCUarts Fashion: Shimmer 2019 - 2019-05-08 19:30:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.virginialiving.com/locations/main-street-station/" class="loc_title"><span
                      itemprop="name"
                    >Main Street Station</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="37.5342482"/>
                  <meta itemprop="longitude" content="-77.4294332"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1500 E. Main St.</span>, <span itemprop="addressLocality">Richmond</span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">23219</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2019-04-11T14:12:25.994674">
    <p class="date">April 11, 2019</p>
    <p class="time">2:12 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead">This year marks the 90th anniversary of VCUarts’ founding, and the 50th anniversary of the school’s fashion show. Honored guests for the evening’s event are Manhattan-based designers Abdul Abasi and Greg Rosborough of Abasi Rosborough, and fashion illustrator Richard Haines.</p><p></p><p>This annual juried event presents the finished work of fashion design students, as well as the strategic production talents of fashion merchandising students. “Shimmer” will feature women's sportswear, dresses, menswear, denim, embellishment/luxury and surface design, all created by hand or with the assistance of industry-standard machinery. Clothing modeled on the runway includes junior and senior class designs, as well as designs from VCUarts Qatar, the school’s campus in Doha, Qatar.</p>

    
    

    </div>



    </div>


  <div class="eventinfos">
  <h4>Info</h4>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.virginialiving.com/locations/main-street-station/" class="loc_title"><span
                      itemprop="name"
                    >Main Street Station</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="37.5342482"/>
                  <meta itemprop="longitude" content="-77.4294332"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1500 E. Main St.</span>, <span itemprop="addressLocality">Richmond</span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">23219</span></span></span> <a href="http://www.virginialiving.com/locations/main-street-station/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="art_exhibitions ">Art &amp; Exhibitions</span>, <span class="fashion_trunk_shows ">Fashion &amp; Trunk Shows</span>
        </div>
        

      <div><label class="url">Website</label><a href="https://www.showclix.com/event/shimmer2019" target="_blank">Visit Event Website</a></div>
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-05-08T19:30:00">May 8, 2019 7:30 PM</time> to <time itemprop="endDate" datetime="2019-05-08T21:30:00">9:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=VCUarts%20Fashion%3A%20Shimmer%202019&amp;dates=20190508T233000Z/20190509T013000Z&amp;sprop=website:www.virginialiving.com&amp;location=Main%20Street%20Station%2C%201500%20E.%20Main%20St.%2C%20Richmond%2C%20Virginia%2023219" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/socialmedia/google.gif" alt="Google Calendar  - VCUarts Fashion: Shimmer 2019 - 2019-05-08 19:30:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=VCUarts%20Fashion%3A%20Shimmer%202019&amp;st=20190508T233000Z&amp;dur=0200&amp;url=http://www.virginialiving.com/events/vcuarts-fashion-shimmer-2019/&amp;in_loc=Main%20Street%20Station%2C%201500%20E.%20Main%20St.%2C%20Richmond%2C%20Virginia%2023219" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - VCUarts Fashion: Shimmer 2019 - 2019-05-08 19:30:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=VCUarts%20Fashion%3A%20Shimmer%202019&amp;dtstart=20190508T233000Z&amp;dtend=20190509T013000Z&amp;location=Main%20Street%20Station%2C%201500%20E.%20Main%20St.%2C%20Richmond%2C%20Virginia%2023219" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - VCUarts Fashion: Shimmer 2019 - 2019-05-08 19:30:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/vcuarts-fashion-shimmer-2019/occ/vcuarts-fashion-shimmer-2019_20190508T193000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.141.post10.dev328309440541/static/images/socialmedia/ical.gif" alt="iCalendar - VCUarts Fashion: Shimmer 2019 - 2019-05-08 19:30:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2019-04-11T14:12:25.994674">
    <p class="date">April 11, 2019</p>
    <p class="time">2:12 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/c8c62bfc-5c74-11e9-926b-127905c48e5e/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="0b406a1a-5ca2-11e9-8bf5-127022fb0e88" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0b406a1a-5ca2-11e9-8bf5-127022fb0e88';
        
        googletag.display('0b406a1a-5ca2-11e9-8bf5-127022fb0e88');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Take Your Pick" src="/downloads/18565/download/Sprocket1_TakeYourPick.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/learning-argue-enraged-ambush-polite-speak-civil-discourse-gen-z/?occ_dtstart=2019-04-11T18:00" target="">Learning to Argue:  Enraged Ambush, Polite Speak, or Civil Discourse for Gen Z?</a></h3></div><p class="mp-infos mp-date">Apr 11, 2019</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/basis-independent-mclean-0/">BASIS Independent McLean</a></p><p class="mp-infos mp-tags"><span>Education &amp; Learning</span>
                     <span>Talks &amp; Readings</span>
                     <span>This &amp; That</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/potomac-mills-spring-carnival/?occ_dtstart=2019-04-11T17:00" target="">Potomac Mills Spring Carnival</a></h3></div><p class="mp-infos mp-date">Apr 11, 2019</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/potomac-mills/">Potomac Mills</a></p><p class="mp-infos mp-tags"><span>Festivals &amp; Fairs</span>
                     <span>Kids &amp; Family</span>
                     <span>This &amp; That</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/booktails-beat-poets/?occ_dtstart=2019-04-11T19:00" target="">BookTails: The Beat Poets</a></h3></div><p class="mp-infos mp-date">Apr 11, 2019</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/book-people-richmond/">Book People Richmond</a></p><p class="mp-infos mp-tags"><span>Food &amp; Drink</span>
                     <span>Talks &amp; Readings</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="0"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/mexico-s-secret-coast/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2---FPO_PUN_778.jpg" data-src="http://www.virginialiving.com/downloads/16690/download/2---FPO_PUN_778.jpg?cb=821b286bf124dd4325b30e975821433c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/16690/download/2---FPO_PUN_778.jpg?cb=821b286bf124dd4325b30e975821433c&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/mexico-s-secret-coast/" target="">Mexico's Secret Coast</a></h3><p class="mp-description"><span>Explore Nayarit state.</span> <a href="http://www.virginialiving.com/travel/mexico-s-secret-coast/" target="" class="mp-more-link" title="Mexico's Secret Coast">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/tacos-take-flight/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2018-05-24-VL-Tacos10981.jpg" data-src="http://www.virginialiving.com/downloads/17395/download/2018-05-24-VL-Tacos10981.jpg?cb=25570ad07bb87e03e8fb1741ecfd0f9a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/17395/download/2018-05-24-VL-Tacos10981.jpg?cb=25570ad07bb87e03e8fb1741ecfd0f9a&amp;w=640" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/tacos-take-flight/" target="">Tacos Take Flight</a></h3><p class="mp-description"><span>Punch up your next Taco Tuesday with global recipes and textures.</span> <a href="http://www.virginialiving.com/food/tacos-take-flight/" target="" class="mp-more-link" title="Tacos Take Flight">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/high-performance/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="willanne2015Final.jpg" data-src="http://www.virginialiving.com/downloads/17336/download/willanne2015Final.jpg?cb=e9f5e6b9626c233494f770bf1475a5c0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/17336/download/willanne2015Final.jpg?cb=e9f5e6b9626c233494f770bf1475a5c0&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/high-performance/" target="">High Performance</a></h3><p class="mp-description"><span>Furniture handcrafted by Richmond-based McKinnon &amp; Harris is designed to go the distance.</span> <a href="http://www.virginialiving.com/house-and-garden/high-performance/" target="" class="mp-more-link" title="High Performance">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2018">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2018">Best of VA</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards/">Best Oysters</a>
      </li>
      <li class="menu_subsection_top-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/top-beverage-makers-2018/">Top Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2018/">Top Dentists 2018</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2019/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-pediatricians">
        <a href="http://www.virginialiving.com/directories/top-pediatricians/top-pediatricians-2018/">Top Pediatricians</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/search/location/top-realtors-2018/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2019/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2019/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_women-in-the-law">
        <a href="http://www.virginialiving.com/search/location/women-in-law-2018/">Women in the Law</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/c8c62bfc-5c74-11e9-926b-127905c48e5e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;c8c62bfc-5c74-11e9-926b-127905c48e5e&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/c8c62bfc-5c74-11e9-926b-127905c48e5e/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.31c1cbfce4460abfbdfdd4a686442f74.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/c8c62bfc-5c74-11e9-926b-127905c48e5e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;content_uuid&quot;: &quot;c8c62bfc-5c74-11e9-926b-127905c48e5e&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/c8c62bfc-5c74-11e9-926b-127905c48e5e/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}}" id="_mp_page_content"></script>

  </body>
</html>
