<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "section": null, "mpuid": "78de71a5-d4a7-5a4e-b20b-99234d33768a", "urlname": "riverside-free-flu-shot-clinic-1", "tag": ["Health & Wellness"], "type": "event", "instance": "valiving", "author": []};
      </script>
      
      
      <title>Riverside Free Flu Shot Clinic - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"media_support": {"slots": []}, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/bb6b6514-f6bd-11ea-86de-124a49b6bbbd\/get_comments", "is_pro": true, "show_occ_paginator": false, "ctype": "event", "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/bb6b6514-f6bd-11ea-86de-124a49b6bbbd\/get_related_links", "tcomments": {"post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": "188574244527926", "wrong_captchas": "Wrong Captchas", "email_invalid": "Invalid email address", "ugc_allow_comments": true, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "subject": "Type subject here...", "ugc_email_for_comments": true, "fb_logout": "Logout", "submit": "Submit", "comments": "Comments", "content_uuid": "bb6b6514-f6bd-11ea-86de-124a49b6bbbd", "type_captchas": "Enter the word from the Image", "fb_login": " or login with Facebook", "view_more": "View More", "name_required": "Name required", "email": "Email", "your_name": "Your Name", "comment_required": "Comment required", "subject_required": "Subject required", "post_to_wall": "Publish comment to your Wall", "type_comment": "Type your comment here...", "email_required": "Email required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed"}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.180.post25.dev510077865451\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="As part of its commitment to building a healthier community, Riverside Health System will administer free flu shots throughout the regions it serves in Newport News, Hampton, Williamsburg, the Eastern Shore and Gloucester.  

Free drive-thru fl..."/>
      <meta name="keywords" content="Health &amp; Wellness"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="http://www.virginialiving.com/events/riverside-free-flu-shot-clinic-1/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Riverside Free Flu Shot Clinic - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.b44aea5a682ed04bd576d52636280380.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-9fadfc8c7736efa9fe1e1f3f19e70e10/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="http://www.virginialiving.com/api/design-9fadfc8c7736efa9fe1e1f3f19e70e10/option.js"></script>

      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-9fadfc8c7736efa9fe1e1f3f19e70e10/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'c0c28f4e-fc97-11ea-a892-12ca0e5378e1').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="As part of its commitment to building a healthier community, Riverside Health System will administer free flu shots throughout the regions it serves in Newport News, Hampton, Williamsburg, the Eastern Shore and Gloucester.  

Free drive-thru fl..."/><meta property="og:url" content="http://www.virginialiving.com/api/content/bb6b6514-f6bd-11ea-86de-124a49b6bbbd/"/><meta property="og:type" content="article"/><meta property="og:title" content="Riverside Free Flu Shot Clinic"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/blank.png"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2020-09-21T09:22:43.507752"/><meta property="article:tag" content="Health &amp; Wellness"/>
      
      <script type="application/ld+json">
{"name": "Riverside Free Flu Shot Clinic", "location": {"name": "Riverside Cape Charles Medical Center", "url": "http://www.virginialiving.com/locations/riverside-cape-charles-medical-center/", "priceRange": "n/a", "@id": "http://www.virginialiving.com/locations/riverside-cape-charles-medical-center/", "geo": {"latitude": 37.26792, "longitude": -76.01743, "@type": "GeoCoordinates"}, "telephone": "n/a", "image": null, "@type": "LocalBusiness", "address": "216 Mason Avenue, Cape Charles, Virginia 23310"}, "url": "http://www.virginialiving.com/events/riverside-free-flu-shot-clinic-1/", "mainEntityOfPage": "http://www.virginialiving.com/events/riverside-free-flu-shot-clinic-1/", "startDate": "2020-10-05T13:00:00", "@id": "http://www.virginialiving.com/events/riverside-free-flu-shot-clinic-1/", "endDate": "2020-10-05T17:00:00", "@context": "http://schema.org", "description": "As part of its commitment to building a healthier community, Riverside Health System will administer free flu shots throughout the regions it serves in Newport News, Hampton, Williamsburg, the Eastern Shore and Gloucester.  \n\nFree drive-thru fl...", "@type": "Event"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="http://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank">Magazines</a>
        
            <a href="https://shop.virginialiving.com/" target="_blank">Shop</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-9fadfc8c7736efa9fe1e1f3f19e70e10/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-9fadfc8c7736efa9fe1e1f3f19e70e10/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-9fadfc8c7736efa9fe1e1f3f19e70e10/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_compendia-virginica">
        <a href="http://www.virginialiving.com/culture/compendia-virginica">Virginiana</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_favorite-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/favorite-beverage-makers-awards-2019/">Favorite Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/downloads/20453/download/Top Dentists 2020_Updated 043020.pdf">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals/top-hospitals-2019/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2020/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2020/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://www.virginialiving.com/manage-your-subscription">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/events/riverside-free-flu-shot-clinic-1/">Riverside Free Flu Shot Clinic</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="http://www.virginialiving.com/events/riverside-free-flu-shot-clinic-1/">








  
  <div id="main">





<header>
  <div id="title">
            
            <meta itemprop="name" content="Riverside Free Flu Shot Clinic" />
            <meta itemprop="description" content="As part of its commitment to building a healthier community, Riverside Health System will administer free flu shots throughout the regions it serves in Newport News, Hampton, Williamsburg, the Eastern Shore and Gloucester.  

Free drive-thru fl..." />
            
            
            <h1>Riverside Free Flu Shot Clinic</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2020-10-05T13:00:00">Oct 5, 2020 1:00 PM</time> to <time itemprop="endDate" datetime="2020-10-05T17:00:00">5:00 PM</time>
  </span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.virginialiving.com/locations/riverside-cape-charles-medical-center/" class="loc_title"><span
                      itemprop="name"
                    >Riverside Cape Charles Medical Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="37.26792"/>
                  <meta itemprop="longitude" content="-76.01743"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">216 Mason Avenue</span>, <span itemprop="addressLocality">Cape Charles</span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">23310</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2020-09-21T09:22:43.507752">
    <p class="date">September 21, 2020</p>
    <p class="time">9:22 AM</p></time>
</div>

</header>




<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <p class="lead">As part of its commitment to building a healthier community, Riverside Health System will administer free flu shots throughout the regions it serves in Newport News, Hampton, Williamsburg, the Eastern Shore and Gloucester.</p>&#13;
&#13;
 &#13;
&#13;
<p>Free drive-thru flu shots will be available for ages 14 and over while supplies last. Safety measures will be in place—please visit riversideonline.com/flu for complete details.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.virginialiving.com/locations/riverside-cape-charles-medical-center/" class="loc_title"><span
                      itemprop="name"
                    >Riverside Cape Charles Medical Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="37.26792"/>
                  <meta itemprop="longitude" content="-76.01743"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">216 Mason Avenue</span>, <span itemprop="addressLocality">Cape Charles</span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">23310</span></span></span></div>
                
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="health_wellness ">Health &amp; Wellness</span>
        </div>
        

      <div><label class="url">Website</label><a href="http://riversideonline.com/flu" target="_blank">Visit Event Website</a></div>
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2020-10-05T13:00:00">Oct 5, 2020 1:00 PM</time> to <time itemprop="endDate" datetime="2020-10-05T17:00:00">5:00 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2020-10-05T13:00:00" class="mp-dropbtn" id="occ_2020-10-05T13:00:00">&#x002B;</button>
          <div id="calopts_2020-10-05T13:00:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Riverside%20Free%20Flu%20Shot%20Clinic&amp;dates=20201005T170000Z/20201005T210000Z&amp;sprop=website:www.virginialiving.com&amp;location=Riverside%20Cape%20Charles%20Medical%20Center%2C%20216%20Mason%20Avenue%2C%20Cape%20Charles%2C%20Virginia%2023310" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/socialmedia/google.gif" alt="Google Calendar  - Riverside Free Flu Shot Clinic - 2020-10-05 13:00:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Riverside%20Free%20Flu%20Shot%20Clinic&amp;st=20201005T170000Z&amp;dur=0400&amp;url=http://www.virginialiving.com/events/riverside-free-flu-shot-clinic-1/&amp;in_loc=Riverside%20Cape%20Charles%20Medical%20Center%2C%20216%20Mason%20Avenue%2C%20Cape%20Charles%2C%20Virginia%2023310" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Riverside Free Flu Shot Clinic - 2020-10-05 13:00:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Riverside%20Free%20Flu%20Shot%20Clinic&amp;dtstart=20201005T170000Z&amp;dtend=20201005T210000Z&amp;location=Riverside%20Cape%20Charles%20Medical%20Center%2C%20216%20Mason%20Avenue%2C%20Cape%20Charles%2C%20Virginia%2023310" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Riverside Free Flu Shot Clinic - 2020-10-05 13:00:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/riverside-free-flu-shot-clinic-1/occ/riverside-free-flu-shot-clinic-1_20201005T130000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.180.post25.dev510077865451/static/images/socialmedia/ical.gif" alt="iCalendar - Riverside Free Flu Shot Clinic - 2020-10-05 13:00:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-09-21T09:22:43.507752">
    <p class="date">September 21, 2020</p>
    <p class="time">9:22 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/bb6b6514-f6bd-11ea-86de-124a49b6bbbd/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="c0c28f4e-fc97-11ea-a892-12ca0e5378e1" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c0c28f4e-fc97-11ea-a892-12ca0e5378e1';
        
        googletag.display('c0c28f4e-fc97-11ea-a892-12ca0e5378e1');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="AlwlaysSmilingFace" src="/downloads/20996/download/PopUp_AlwaysAFriendlyFace.jpg" style="width: 349px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/vote-cause-0/?occ_dtstart=2020-09-22T00:00" target="">Vote for A Cause</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Sep 22, 2020</span><span class="mp-datetime-divider"></span><span class="mp-end">Oct 12, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/cooper-hurley-injury-lawyers/">Cooper Hurley Injury Lawyers </a></p><p class="mp-infos mp-tags"><span>Charity &amp; Fundraisers</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/fall-book-presents-fairy-tales-folklore-feminism/?occ_dtstart=2020-09-22T13:00" target="">Fall for the Book presents Fairy Tales, Folklore, and Feminism</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Sep 22, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/online-webinar/">Online Webinar</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Festivals &amp; Fairs</span>
                     <span>Talks &amp; Readings</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/fall-book-presents-black-lives-america-s-history-literature-present-day-culture/?occ_dtstart=2020-09-23T12:00" target="">Fall for the Book presents Black Lives in America's History, Literature, and Present Day Culture</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Sep 23, 2020</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/online-webinar/">Online Webinar</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Festivals &amp; Fairs</span>
                     <span>Talks &amp; Readings</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="0"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank"><img alt="Email Signup" src="/downloads/19822/download/EmailSprocket_SubscribeNow2.png" style="width: 380px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="094_607_ORONOCO_STREET_218310_313326.jpg" data-src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w=640" title="094_607_ORONOCO_STREET_218310_313326.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="">A Remarkable Renovation</a></h3><p class="mp-description"><span>In turns Robert E. Lee’s boyhood home, a boarding house, and a museum, this Alexandria estate has seen its share of history.</span> <a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="" class="mp-more-link" title="A Remarkable Renovation">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/"><span>4</span></a></p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="_ATK6780 as Smart Object-1.jpg" data-src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w=640" title="_ATK6780 as Smart Object-1.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="">Coastal Renaissance</a></h3><p class="mp-description"><span>Revitalization in Cape Charles has helped establish the new Eastern Shore.</span> <a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="" class="mp-more-link" title="Coastal Renaissance">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/elegant-eggs/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="0110_VaLiving_Eggs17251.jpg" data-src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w=640" title="0110_VaLiving_Eggs17251.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/elegant-eggs/" target="">Elegant Eggs</a></h3><p class="mp-description"><span>Dress up your picnic basket with decadent deviled eggs.</span> <a href="http://www.virginialiving.com/food/elegant-eggs/" target="" class="mp-more-link" title="Elegant Eggs">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_compendia-virginica">
        <a href="http://www.virginialiving.com/culture/compendia-virginica">Virginiana</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_favorite-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/favorite-beverage-makers-awards-2019/">Favorite Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/downloads/20453/download/Top Dentists 2020_Updated 043020.pdf">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals/top-hospitals-2019/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2020/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2020/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="http://www.virginialiving.com/manage-your-subscription">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/bb6b6514-f6bd-11ea-86de-124a49b6bbbd/get_comments&quot;, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/bb6b6514-f6bd-11ea-86de-124a49b6bbbd/get_related_links&quot;, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;bb6b6514-f6bd-11ea-86de-124a49b6bbbd&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/bb6b6514-f6bd-11ea-86de-124a49b6bbbd/get_comments&quot;, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/bb6b6514-f6bd-11ea-86de-124a49b6bbbd/get_related_links&quot;, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;bb6b6514-f6bd-11ea-86de-124a49b6bbbd&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
