<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "valiving", "urlname": "4th-annual-pumpkin-walk", "type": "event", "section": null, "author": [], "subsection": null, "tag": ["Charity & Fundraisers", "Kids & Family", "Outdoor"]};
      </script>
      
      
      <title>4th Annual Pumpkin Walk - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.155.post26.dev433734766876\/static\/", "config": {"js\/page_content": {"related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/98b08884-ef5b-11e9-be50-1216ec4a8ebe\/get_related_links", "show_occ_paginator": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/98b08884-ef5b-11e9-be50-1216ec4a8ebe\/get_comments", "ctype": "event", "is_pro": true, "media_support": {"slots": []}, "tcomments": {"name_required": "Name required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "comment_required": "Comment required", "rss_feed": "Comment Feed", "ugc_email_for_comments": true, "subject_required": "Subject required", "chars_left": "characters left", "type_captchas": "Enter the word from the Image", "view_more": "View More", "ugc_allow_comments": true, "your_name": "Your Name", "subject": "Type subject here...", "type_comment": "Type your comment here...", "fb_logout": "Logout", "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "content_uuid": "98b08884-ef5b-11e9-be50-1216ec4a8ebe", "email": "Email", "fb_app_id": "188574244527926", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments"}}}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Our popular Pumpkin Walk returns this year in a new garden space at Boxerwood. Lit jack-o-lanterns will wind through Boxerwood’s trails for a night of fear-free fun for all ages. You provide the pumpkins and your carving creativity, we’ll provide..."/>
      <meta name="keywords" content="Charity &amp; Fundraisers,Kids &amp; Family,Outdoor"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="http://www.virginialiving.com/events/4th-annual-pumpkin-walk/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="4th Annual Pumpkin Walk - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.945c19a9c392f5c0c297521aa87ef7ce.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-340387a77dd3bf28248797a3eeb4200a/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-340387a77dd3bf28248797a3eeb4200a/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], '658468f2-ef99-11e9-b25c-1286dce831ac').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.virginialiving.com/api/content/98b08884-ef5b-11e9-be50-1216ec4a8ebe/"/><meta property="og:title" content="4th Annual Pumpkin Walk"/><meta property="og:description" content="Our popular Pumpkin Walk returns this year in a new garden space at Boxerwood. Lit jack-o-lanterns will wind through Boxerwood’s trails for a night of fear-free fun for all ages. You provide the pumpkins and your carving creativity, we’ll provide..."/><meta property="og:type" content="article"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/blank.png"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content=""/><meta property="article:tag" content="Charity &amp; Fundraisers"/><meta property="article:tag" content="Kids &amp; Family"/><meta property="article:tag" content="Outdoor"/><meta property="article:published_time" content="2019-10-15T15:58:46.752527"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "url": "http://www.virginialiving.com/events/4th-annual-pumpkin-walk/", "@id": "http://www.virginialiving.com/events/4th-annual-pumpkin-walk/", "description": "Our popular Pumpkin Walk returns this year in a new garden space at Boxerwood. Lit jack-o-lanterns will wind through Boxerwood\u2019s trails for a night of fear-free fun for all ages. You provide the pumpkins and your carving creativity, we\u2019ll provide...", "endDate": "2019-10-26T20:30:00", "location": {"url": "http://www.virginialiving.com/locations/boxerwood-nature-center--woodland-garden/", "@id": "http://www.virginialiving.com/locations/boxerwood-nature-center--woodland-garden/", "geo": {"latitude": 37.54812, "longitude": -77.44675, "@type": "GeoCoordinates"}, "address": "963 Ross Road , Virginia 24450", "name": "Boxerwood Nature Center & Woodland Garden ", "@type": "Place"}, "startDate": "2019-10-25T18:00:00", "name": "4th Annual Pumpkin Walk", "mainEntityOfPage": "http://www.virginialiving.com/events/4th-annual-pumpkin-walk/", "@type": "Event"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/health">Health</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/about-town">About Town</a>
        
            <a href="http://www.virginialiving.com/weddings">Weddings</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="http://virginialiving.3dcartstores.com/" target="_blank">Magazines</a>
        
            <a href="https://shop.virginialiving.com/" target="_blank">Shop</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-340387a77dd3bf28248797a3eeb4200a/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-340387a77dd3bf28248797a3eeb4200a/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-340387a77dd3bf28248797a3eeb4200a/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_best-of-virginia-2019">
	<a href="http://www.virginialiving.com/best-of-virginia-2019">Best of Virginia</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards-2019/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_top-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/top-beverage-makers-2018/">Top Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2019/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2019/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-pediatricians">
        <a href="http://www.virginialiving.com/directories/top-pediatricians/top-pediatricians-2018/">Top Pediatricians</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2019/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2019/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2019/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/events/4th-annual-pumpkin-walk/">4th Annual Pumpkin Walk</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="http://www.virginialiving.com/events/4th-annual-pumpkin-walk/">








  
  <div id="main">





<header>
  <div id="title">
            
            <meta itemprop="name" content="4th Annual Pumpkin Walk" />
            <meta itemprop="description" content="Our popular Pumpkin Walk returns this year in a new garden space at Boxerwood. Lit jack-o-lanterns will wind through Boxerwood’s trails for a night of fear-free fun for all ages. You provide the pumpkins and your carving creativity, we’ll provide..." />
            
            
            <h1>4th Annual Pumpkin Walk</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-10-25T18:00:00">Oct 25, 2019 6:00 PM</time> to <time itemprop="endDate" datetime="2019-10-26T20:30:00">Oct 26, 2019 8:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=4th%20Annual%20Pumpkin%20Walk&amp;dates=20191025T220000Z/20191027T003000Z&amp;sprop=website:www.virginialiving.com&amp;location=Boxerwood%20Nature%20Center%20%26%20Woodland%20Garden%20%2C%20963%20Ross%20Road%20%2C%20Virginia%2024450" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/google.gif" alt="Google Calendar  - 4th Annual Pumpkin Walk - 2019-10-25 18:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=4th%20Annual%20Pumpkin%20Walk&amp;st=20191025T220000Z&amp;dur=2630&amp;url=http://www.virginialiving.com/events/4th-annual-pumpkin-walk/&amp;in_loc=Boxerwood%20Nature%20Center%20%26%20Woodland%20Garden%20%2C%20963%20Ross%20Road%20%2C%20Virginia%2024450" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - 4th Annual Pumpkin Walk - 2019-10-25 18:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=4th%20Annual%20Pumpkin%20Walk&amp;dtstart=20191025T220000Z&amp;dtend=20191027T003000Z&amp;location=Boxerwood%20Nature%20Center%20%26%20Woodland%20Garden%20%2C%20963%20Ross%20Road%20%2C%20Virginia%2024450" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - 4th Annual Pumpkin Walk - 2019-10-25 18:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/4th-annual-pumpkin-walk/occ/4th-annual-pumpkin-walk_20191025T180000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/ical.gif" alt="iCalendar - 4th Annual Pumpkin Walk - 2019-10-25 18:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.virginialiving.com/locations/boxerwood-nature-center--woodland-garden/" class="loc_title"><span
                      itemprop="name"
                    >Boxerwood Nature Center &amp; Woodland Garden </span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="37.54812"/>
                  <meta itemprop="longitude" content="-77.44675"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">963 Ross Road </span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">24450</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2019-10-15T15:58:46.752527">
    <p class="date">October 15, 2019</p>
    <p class="time">3:58 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <p class="lead">Our popular Pumpkin Walk returns this year in a new garden space at Boxerwood. Lit jack-o-lanterns will wind through Boxerwood’s trails for a night of fear-free fun for all ages. You provide the pumpkins and your carving creativity, we’ll provide the venue, complete with donuts, hot drinks and fun events.</p><p></p><p>Pumpkin Tower Contest</p><p></p><p>Once again, our pumpkin tower contest returns. We are looking for individuals, families, businesses, clubs, friends – anyone who is ready for some fall fun – to create pumpkin towers for our annual Pumpkin Walk. A prize will go to the tower with the most votes on our Pumpkin Walk Nights!</p><p></p><p>Help Light Up Boxerwood!</p><p></p><p>We also need individually carved pumpkins for this wonderful community event. For more information, please contact Boxerwood at (540) 463-2697 or email info@boxerwood.org</p>

    
    

    </div>



    </div>


  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.virginialiving.com/locations/boxerwood-nature-center--woodland-garden/" class="loc_title"><span
                      itemprop="name"
                    >Boxerwood Nature Center &amp; Woodland Garden </span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="37.54812"/>
                  <meta itemprop="longitude" content="-77.44675"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">963 Ross Road </span>, <span itemprop="addressRegion">Virginia</span> <span itemprop="postalCode">24450</span></span></span> <a href="http://www.virginialiving.com/locations/boxerwood-nature-center--woodland-garden/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="charity_fundraisers ">Charity &amp; Fundraisers</span>, <span class="kids_family ">Kids &amp; Family</span>, <span class="outdoors ">Outdoor</span>
        </div>
        

      <div><label class="url">Website</label><a href="https://boxerwood.org/event/october-25-pumpkin-walk-night-1/" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:5404632697" class="value">5404632697</a>
    </div>
    <div><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "info",
                  a = "@",
                  d = "boxerwood",
                  c = ".org",
                  m = e + a + d + c;
              p.innerHTML = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </div>

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-10-25T18:00:00">Oct 25, 2019 6:00 PM</time> to <time itemprop="endDate" datetime="2019-10-26T20:30:00">Oct 26, 2019 8:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=4th%20Annual%20Pumpkin%20Walk&amp;dates=20191025T220000Z/20191027T003000Z&amp;sprop=website:www.virginialiving.com&amp;location=Boxerwood%20Nature%20Center%20%26%20Woodland%20Garden%20%2C%20963%20Ross%20Road%20%2C%20Virginia%2024450" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/google.gif" alt="Google Calendar  - 4th Annual Pumpkin Walk - 2019-10-25 18:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=4th%20Annual%20Pumpkin%20Walk&amp;st=20191025T220000Z&amp;dur=2630&amp;url=http://www.virginialiving.com/events/4th-annual-pumpkin-walk/&amp;in_loc=Boxerwood%20Nature%20Center%20%26%20Woodland%20Garden%20%2C%20963%20Ross%20Road%20%2C%20Virginia%2024450" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - 4th Annual Pumpkin Walk - 2019-10-25 18:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=4th%20Annual%20Pumpkin%20Walk&amp;dtstart=20191025T220000Z&amp;dtend=20191027T003000Z&amp;location=Boxerwood%20Nature%20Center%20%26%20Woodland%20Garden%20%2C%20963%20Ross%20Road%20%2C%20Virginia%2024450" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - 4th Annual Pumpkin Walk - 2019-10-25 18:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/4th-annual-pumpkin-walk/occ/4th-annual-pumpkin-walk_20191025T180000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.155.post26.dev433734766876/static/images/socialmedia/ical.gif" alt="iCalendar - 4th Annual Pumpkin Walk - 2019-10-25 18:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2019-10-15T15:58:46.752527">
    <p class="date">October 15, 2019</p>
    <p class="time">3:58 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/98b08884-ef5b-11e9-be50-1216ec4a8ebe/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    

        

    <div id="658468f2-ef99-11e9-b25c-1286dce831ac" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '658468f2-ef99-11e9-b25c-1286dce831ac';
        
        googletag.display('658468f2-ef99-11e9-b25c-1286dce831ac');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Join The Club" src="/downloads/19383/download/Sprocket1_JoinTheClub.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/camille-a.-brown-dancers/?occ_dtstart=2019-10-16T19:30" target="">Camille A. Brown &amp; Dancers</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Oct 16, 2019</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/moss-arts-center-0/">Moss Arts Center</a></p><p class="mp-infos mp-tags"><span>Dance</span>
                     <span>Theater &amp; Dance</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/jewish-film-series-joseph-pulitzer-voice-people/?occ_dtstart=2019-10-16T19:30" target="">Jewish Film Series - Joseph Pulitzer: Voice of the People</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Oct 16, 2019</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/weinstein-jcc/">Weinstein JCC</a></p><p class="mp-infos mp-tags"><span>Film</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/camille-a.-brown-dancers-post-performance-q-a-session/?occ_dtstart=2019-10-16T21:00" target="">Camille A. Brown &amp; Dancers: Post-Performance Q&amp;A Session</a></h3></div><p class="mp-infos mp-date"><span class="mp-start">Oct 16, 2019</span></p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/moss-arts-center-0/">Moss Arts Center</a></p><p class="mp-infos mp-tags"><span>Dance</span>
                     <span>Theater &amp; Dance</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="0"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /1016799/mp_filmstrip_01 -->
<div id="div-gpt-ad-1465824639555-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /1016799/mp_filmstrip_01 END --></div>
<script>


<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>





    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width();

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 1024) {
            $(sticky_container).sticky({topSpacing:30, bottomSpacing:600});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (width > 1024) {
                $(sticky_container).sticky({topSpacing:0, bottomSpacing:600});
            } else {
                $(sticky_container).unstick();
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/1016799/mp_filmstrip_01', [300, 600], 'div-gpt-ad-1465824639555-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1465824639555-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="0">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="094_607_ORONOCO_STREET_218310_313326.jpg" data-src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18888/download/094_607_ORONOCO_STREET_218310_313326.jpg?cb=4cf0e395f30f116d4de3d75a692e2f95&amp;w=640" title="094_607_ORONOCO_STREET_218310_313326.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="">A Remarkable Renovation</a></h3><p class="mp-description"><span>In turns Robert E. Lee’s boyhood home, a boarding house, and a museum, this Alexandria estate has seen its share of history.</span> <a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/" target="" class="mp-more-link" title="A Remarkable Renovation">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p><p class="mp-infos mp-comments-count"><a href="http://www.virginialiving.com/house-and-garden/a-remarkable-renovation/"><span>3</span></a></p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="_ATK6780 as Smart Object-1.jpg" data-src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18776/download/_ATK6780%20as%20Smart%20Object-1.jpg?cb=b92985f2a773a41897e4c166fa159d73&amp;w=640" title="_ATK6780 as Smart Object-1.jpg" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="">Coastal Renaissance</a></h3><p class="mp-description"><span>Revitalization in Cape Charles has helped establish the new Eastern Shore.</span> <a href="http://www.virginialiving.com/travel/coastal-renaissance/" target="" class="mp-more-link" title="Coastal Renaissance">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/elegant-eggs/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="0110_VaLiving_Eggs17251.jpg" data-src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/18519/download/0110_VaLiving_Eggs17251.jpg?cb=c1f64cfe4183d8f3728d03d9f662ceb3&amp;w=640" title="0110_VaLiving_Eggs17251.jpg" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/elegant-eggs/" target="">Elegant Eggs</a></h3><p class="mp-description"><span>Dress up your picnic basket with decadent deviled eggs.</span> <a href="http://www.virginialiving.com/food/elegant-eggs/" target="" class="mp-more-link" title="Elegant Eggs">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_best-of-virginia-2019">
	<a href="http://www.virginialiving.com/best-of-virginia-2019">Best of Virginia</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards-2019/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards-2019/">Best Oysters</a>
      </li>
      <li class="menu_subsection_top-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/top-beverage-makers-2018/">Top Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2019/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2019/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-pediatricians">
        <a href="http://www.virginialiving.com/directories/top-pediatricians/top-pediatricians-2018/">Top Pediatricians</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2019/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2019/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2019/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/98b08884-ef5b-11e9-be50-1216ec4a8ebe/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/98b08884-ef5b-11e9-be50-1216ec4a8ebe/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;98b08884-ef5b-11e9-be50-1216ec4a8ebe&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.bf76c379b3fc4427d18c42c73a870df2.js" data-config="{&quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/98b08884-ef5b-11e9-be50-1216ec4a8ebe/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/98b08884-ef5b-11e9-be50-1216ec4a8ebe/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;98b08884-ef5b-11e9-be50-1216ec4a8ebe&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
