<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "the-best-day", "author": ["Stuart M. Perkins"], "subsection": null, "instance": "valiving", "section": "culture", "fb_app_id": "188574244527926", "tag": ["HP carousel", "Departure", "Arts & Letters", "February 2016 Issue", "Outdoor"], "type": "article"};
      </script>
      
      
      <title>The Best Day - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"ctype": null, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/375575a2-b884-11e5-ab8e-22000b078648\/get_comments", "tcomments": {"fb_login": " or login with Facebook", "rss_feed": "Comment Feed", "view_more": "View More", "email": "Email", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "submit": "Submit", "email_invalid": "Invalid email address", "subject_required": "Subject required", "fb_app_id": "188574244527926", "your_name": "Your Name", "ugc_allow_comments": true, "type_comment": "Type your comment here...", "comment_required": "Comment required", "type_captchas": "Enter the word from the Image", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "name_required": "Name required", "wrong_captchas": "Wrong Captchas", "fb_logout": "Logout", "content_uuid": "375575a2-b884-11e5-ab8e-22000b078648", "subject": "Type subject here...", "chars_left": "characters left", "email_required": "Email required", "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_uuid": "816a15f7-1a0d-47da-f168-e32f86f8fe5e", "slot_id": 1936, "display_type": "carousel", "media_count": 1}]}, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/375575a2-b884-11e5-ab8e-22000b078648\/get_related_links", "show_occ_paginator": false, "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow"}, "back_title": "Return to \"The Best Day\"", "google_api_key": null, "is_pro": true}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.133.post19.dev456462355614\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="A snowy hill, a sled and an unscripted winter morning."/>
      <meta name="keywords" content="Stuart M. Perkins,Outdoor,Departure,Arts &amp; Letters,February 2016 Issue,HP carousel"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/10695/download/virginia_sledding.jpg?cb=3dc005ab6802407b913a5c92f69d5f72&amp;w=-1"/>
      <link rel="canonical" href="http://www.virginialiving.com/culture/the-best-day/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Best Day - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.b9283e9cf287a9a500437795177f1a7c.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-d43707eb2ea08f610428e2b52646d5d6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-d43707eb2ea08f610428e2b52646d5d6/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1016799/mp_filmstrip_01', [728, 90], 'd15539c4-1f1c-11e9-81f5-124965641456').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="A snowy hill, a sled and an unscripted winter morning."/><meta property="og:url" content="http://www.virginialiving.com/api/content/375575a2-b884-11e5-ab8e-22000b078648/"/><meta property="og:image" content="http://www.virginialiving.com/downloads/10695/download/virginia_sledding.jpg?cb=3dc005ab6802407b913a5c92f69d5f72&amp;w=-1"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="640"/><meta property="og:type" content="article"/><meta property="og:title" content="The Best Day"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Stuart M. Perkins"/><meta property="article:published_time" content="2019-01-23T08:30:00"/><meta property="article:tag" content="Outdoor"/><meta property="article:tag" content="Departure"/><meta property="article:tag" content="Arts &amp; Letters"/><meta property="article:tag" content="February 2016 Issue"/><meta property="article:tag" content="HP carousel"/><meta property="article:author" content="http://www.virginialiving.com/topics/stuart-m.-perkins/"/>
      
      <script type="application/ld+json">
{"creator": "Stuart M. Perkins", "author": {"name": "Stuart M. Perkins", "@type": "Person"}, "articleSection": "Culture", "datePublished": "2019-01-23T08:30:00", "publisher": {"logo": {"url": "http://www.virginialiving.com/api/design-d43707eb2ea08f610428e2b52646d5d6/VL_Logo_EDIT.png", "@type": "ImageObject"}, "name": "VirginiaLiving.com", "@type": "Organization"}, "thumbnailUrl": "http://www.virginialiving.com/downloads/10695/download/virginia_sledding.jpg?cb=3dc005ab6802407b913a5c92f69d5f72&w=800", "keywords": ["Outdoor", "Departure", "Arts & Letters", "February 2016 Issue", "HP carousel"], "url": "http://www.virginialiving.com/culture/the-best-day/", "headline": "The Best Day", "name": "The Best Day", "@type": "Article", "@id": "http://www.virginialiving.com/culture/the-best-day/", "mainEntityOfPage": "http://www.virginialiving.com/culture/the-best-day/", "@context": "http://schema.org", "dateModified": "2019-01-23T08:38:02.759034", "image": "http://www.virginialiving.com/downloads/10695/download/virginia_sledding.jpg?cb=3dc005ab6802407b913a5c92f69d5f72&w=800"}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_culture">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/health">Health</a>
        
            <a href="http://www.virginialiving.com/compendia-virginica">Compendia Virginica</a>
        
            <a href="http://www.virginialiving.com/party-pics">About Town</a>
        
            <a href="http://www.virginialiving.com/real-estate">Real Estate</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shop.virginialiving.com/" target="_blank">Store</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/valivingmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-d43707eb2ea08f610428e2b52646d5d6/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-d43707eb2ea08f610428e2b52646d5d6/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-d43707eb2ea08f610428e2b52646d5d6/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="selected menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2018">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2018">Best of VA</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards/">Best Oysters</a>
      </li>
      <li class="menu_subsection_top-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/top-beverage-makers-2018/">Top Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2018/">Top Dentists 2018</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/search/location/top-doctors-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-pediatricians">
        <a href="http://www.virginialiving.com/directories/top-pediatricians/top-pediatricians-2018/">Top Pediatricians</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/search/location/top-realtors-2018/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/search/location/top-of-the-trades-2018/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2019/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_women-in-the-law">
        <a href="http://www.virginialiving.com/search/location/women-in-law-2018/">Women in the Law</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/culture">Culture</a> <a href="http://www.virginialiving.com/culture/the-best-day/">The Best Day</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/10695/download/virginia_sledding.jpg?cb=3dc005ab6802407b913a5c92f69d5f72" />
    <meta id="content-image-width" itemprop="width" content="800" />
    <meta id="content-image-height" itemprop="height" content="640" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.virginialiving.com/culture/the-best-day/" />
            <meta itemprop="name" content="The Best Day" />
            <meta itemprop="description" content="A snowy hill, a sled and an unscripted winter morning." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-01-23T08:38:02.759034" />
            <h1 itemprop="headline">The Best Day</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/stuart-m.-perkins/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Stuart M. Perkins<meta itemprop="name" content="Stuart M. Perkins" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-01-23T08:30:00">
    <p class="date">January 23, 2019</p>
    <p class="time">8:30 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead"><strong>A snowy hill, a sled and an unscripted winter morning.</strong></p>&#13;
&#13;
<div id="media-carousel-1936" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-1936-0">    <span id="close-btn-1936-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group1936 hidden" id="ms_1936-0" data-image-url="http://www.virginialiving.com/downloads/10695/download/virginia_sledding.jpg?cb=3dc005ab6802407b913a5c92f69d5f72" data-image-id="10695" data-slot-media-path="/api/slot_media/16462/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="virginia_sledding.jpg" data-src="http://www.virginialiving.com/downloads/10695/download/virginia_sledding.jpg?cb=3dc005ab6802407b913a5c92f69d5f72&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://www.virginialiving.com/downloads/10695/download/virginia_sledding.jpg?cb=3dc005ab6802407b913a5c92f69d5f72&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p><em><sup>Illustration by Pat Kinsella</sup></em></p>&#13;
&#13;
<p>The wind was brisk as friends and I plodded through crunchy snow to the top of the hill. A heavy snowfall during the night had ended and now in the morning light it appeared as though someone had sprinkled glitter across the accumulation. We blew into cupped hands to warm them as we surveyed the glistening slope.</p>&#13;
&#13;
<p>Snow doesn’t fall often in Richmond and if it does it’s rarely deep. Today a good snow had finally come, so we had headed to Forest Hill Park with sleds in tow. We hoped to get in some rides that morning before crowds reduced the snow to slush, but already we heard muffled voices approaching from across the park.</p>&#13;
&#13;
<p>A group of excited kids, probably half our ages, led two men and a woman in our direction. The children dragged sleds and pulled eagerly at the adults who were stepping through the fresh snow at a painfully slow pace. They said nothing, just sipped slowly from travel mugs, oblivious of the children’s urgency.</p>&#13;
&#13;
<p>Eventually stopping beside us, the kids immediately split off from the three adults, their shouts and shrill cackles fading as they launched themselves downhill. The adults struggled to juggle discarded gloves and stocking caps tossed aside in the excitement. As the kids squealed in delight the adults stepped back quietly. Already impatiently checking watches, they stood motionless other than the irritated shifting of feet.</p>&#13;
&#13;
<p>“Not staying long,” one man said determinedly to the other.</p>&#13;
&#13;
<p>“Same here,” he responded. “Anyway, it’s Richmond. Snow will be gone by noon.”</p>&#13;
&#13;
<p>“It’s too windy!” the woman snipped as she tightened her scarf.</p>&#13;
&#13;
<p>The rosy-cheeked kids, having already taken several frosty rides, appeared at the top of the hill for another. I moved aside as the woman in the scarf took a few hurried steps towards one little boy to get his attention.</p>&#13;
&#13;
<p>“Just one more time!” she said sternly, tightening her scarf again.</p>&#13;
&#13;
<p>In spite of her warning, the exuberant gang managed several more uninterrupted runs, laughing all the while. On one return trip the little boy yelled over to the woman in the scarf. “Ride with us!”</p>&#13;
&#13;
<p>She frowned a “no.” When the boy sailed down the hill she yelled after him, “Just one more time!”</p>&#13;
&#13;
<p>Although my friends and I had arrived early hoping for a hill temporarily to ourselves, we were soon caught up in the frivolity of the young bunch. We challenged them to races and they laughed at our mishaps. We began to time our returns to the hilltop with theirs and noticed at each return one child or another inviting the adults to join. At first they hardly noticed the invitations, so intent on being miserable, but one by one the laughter won them over.</p>&#13;
&#13;
<p>I watched the adults begin to grin as sleds jetted down the slope—after one hilarious collision at the bottom the three actually howled. Finally, their reluctance was fading.</p>&#13;
&#13;
<p>“They’re having fun,” one man said to the other. “We might stay a little longer.”</p>&#13;
&#13;
<p>“Same here,” the man responded. “It’s Richmond. They should enjoy the snow while it lasts.”</p>&#13;
&#13;
<p>The woman casually touched her scarf. “It’s not bad since the wind died down.”</p>&#13;
&#13;
<p>Drawn by the joyful whoops, the three drifted closer for a better view of the kids who now ran and belly-flopped onto their sleds to gain more speed in the already melting snow.</p>&#13;
&#13;
<p>Minutes later as the sleds were being aimed downhill, one of the men, to the surprise of all, tossed aside his mug and rushed the kids. Hopping on the back of a sled, he startled one boy who shrieked with complete joy as the man’s momentum catapulted them both down the slope.</p>&#13;
&#13;
<p>We all laughed. Next time, both men joined the kids.</p>&#13;
&#13;
<p>“Just one more time!” the woman with the scarf yelled when the entire group slid away leaving her alone. Then, in spite of herself, she laughed as they zipped downhill. On their return she needed no invitation. She hopped onto a sled, pushed off and screamed all the way to the bottom. Adults and children, together, took several rides until they agreed that the best of the snow was gone.</p>&#13;
&#13;
<p>When the giggling children dropped to the snowy ground to rest, I watched as the adults looked at each other in agreement, grabbed sleds, and headed once more for the slope. The kids held empty travel mugs and soggy gloves as they watched them slide down the now-slushy hill. When the exhausted adults returned, panting but smiling, the tired little boy stood up slowly from the snow. Worn out and sweating despite the cold, he called out to the woman in the scarf that he was ready to leave.</p>&#13;
&#13;
<p>The woman looked at him, tightened her scarf, and yelled over her shoulder, “Just one more time!” And with that she sailed down the hill alone, scarf trailing behind in the chilly wind.</p>&#13;
&#13;
<hr>&#13;
<p><em>This article originally appeared in our <a href="https://shop.virginialiving.com/Back-Issue-February-2016-_p_213.html" target="_blank">February 2016</a> issue.</em></p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/outdoors/" rel="tag" >Outdoor</a>

                <a href="http://www.virginialiving.com/topics/departure_1/" rel="tag" >Departure</a>

                <a href="http://www.virginialiving.com/topics/arts-%26-letters/" rel="tag" >Arts &amp; Letters</a>

                <a href="http://www.virginialiving.com/topics/february_2016/" rel="tag" >February 2016 Issue</a>

                <a href="http://www.virginialiving.com/topics/hp-carousel/" rel="tag" >HP carousel</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/stuart-m.-perkins/" rel="author"
       >Stuart M. Perkins</a> </p>
    
    <time datetime="2019-01-23T08:30:00">
    <p class="date">January 23, 2019</p>
    <p class="time">8:30 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/375575a2-b884-11e5-ab8e-22000b078648/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/culture/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"><h3 id="comment_title">Comments (36)</h3><a id="comment_rss_link" class="RSS_link" style="display: block;" href="http://www.virginialiving.com/api/content/375575a2-b884-11e5-ab8e-22000b078648/comments.rss">Comment Feed</a><div class="comment-item">
    <div class="comment">
        <h4>Great story!</h4>
        <p class="message">Stuart, this is a wonderful story! I grew up in Georgia, but I recognize the ephemeral nature of snow in the South and the reluctance of adults to join the fun. You have a gift for spinning yarns!</p>
        <p class="info">
            <span class="author">Shannon Anderson</span>
            <span class="posted">more than 2 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>The Best Day</h4>
        <p class="message">Loved the story. Captured the cold and the fun.</p>
        <p class="info">
            <span class="author">Patrice Robson</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Loved it!</h4>
        <p class="message">I grew up in Yorktown, not Richmond, but Stu's story took me back to the (rare) snows of my childhood, and sledding by the Victory Monument there.  Wonderful story.  Thanks, Stu, and thanks Virginia Living!</p>
        <p class="info">
            <span class="author">Mike Shelton</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>More snow please</h4>
        <p class="message">My favorite blogger in print!  What a great snowy memory during a warm Virginia winter.  It makes me want snow more than ever.  Thanks Stuart!</p>
        <p class="info">
            <span class="author">Lisa Robertson</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Sledding9pwv</h4>
        <p class="message">I always feel like I am right with Stuart!</p>
        <p class="info">
            <span class="author">Linda Bethea</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Great Story</h4>
        <p class="message">I loved reading this story. It really captured the joy of one of those rare sledding opportunities in Richmond. </p>
        <p class="info">
            <span class="author">Pat Doutt</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>This is how it really was!</h4>
        <p class="message">Once again, Stuart Perkins has captured Richmond memories so beautifully. Talk about being transported in time! Please, Virginia Living, can we have more?</p>
        <p class="info">
            <span class="author">Drury Wellford</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Nice memory</h4>
        <p class="message">I spent many snow days at Forest Hill Park.  My parents would take us and daddy always join in on the sledding.  Thank you for bringing back a fond childhood memory.</p>
        <p class="info">
            <span class="author">Donna Sammons</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Traveling without leaving home!</h4>
        <p class="message">Great story and felt like I was there which was really nice considering we don't get snow here in South Florida:)</p>
        <p class="info">
            <span class="author">Nena</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Sledding at FHP</h4>
        <p class="message">Stu-you have a wonderful way with words and using them to paint such vivid pictures and story! This took me back some ??? years when we went sledding at forest hill park. Those were some great times!</p>
        <p class="info">
            <span class="author">Karen Grubb Gilbert</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Fantastic!</h4>
        <p class="message">Stu, you have a true gift!  I love reading your writing- I feel as if I was there!  Hope to read more in VL soon! </p>
        <p class="info">
            <span class="author">Ashley </span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Like a kid again.</h4>
        <p class="message">Beautifully described! Took me back to my own days as a child when my Mom would take us sledding. Very fun to read.</p>
        <p class="info">
            <span class="author">Susan S.</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Beautiful!</h4>
        <p class="message">I love your writing style! You really paint a picture for the reader. I was able to visualize everything as it was happening. I used to live in Norfolk, Virginia while in the Navy. I traveled to Richmond several times. Thanks for the throwback. :-)</p>
        <p class="info">
            <span class="author">Jennifer Deg</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Sledding</h4>
        <p class="message">Delightfully written by one of my favorite writers/bloggers, sweet memories I hope to revisit again and agan.</p>
        <p class="info">
            <span class="author">EVA "Roo" Lambert</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Smiling</h4>
        <p class="message">What a great story, remembering memories gone by, Thank You</p>
        <p class="info">
            <span class="author">Karen Vogel</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Contagion</h4>
        <p class="message">Wonderful to read and feel the adults get caught up in the joy of sledding. I loved the ending that looped back to the beginning. First rate story. </p>
        <p class="info">
            <span class="author">Vivachange 77</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>WONDERFUL</h4>
        <p class="message">This article brings back so many wonderful memories. Thank you!</p>
        <p class="info">
            <span class="author">Debra Malmos</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Always makes me feel good</h4>
        <p class="message">I must admit that I follow Stuart's blog, so this is not the first time I read his work.  Like every other time, however, reading his stories, I am transported into his world, and it makes me feel good!  Stuart challenges me to view the world different and, certainly, not to take my blessings for granted.  Virginia Living:  Not sure how you found Stuart, but kudos to you!  Looking forward to reading more of his work in your magazine!</p>
        <p class="info">
            <span class="author">Francisco Laguna</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Capture By Words</h4>
        <p class="message">They said a painting is worth a thousand words but when the words are written so well your imagination can be brought to life. I can read the excitement in the words of the adults and children alike. Just one more time.... the woman said... puzzled me until I reread that snow dont fall often in Richmond... At that moment atleast I didnt have to shove the snow away... What these words mean to me...</p>
        <p class="info">
            <span class="author">Trinicrew</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Love It!!!</h4>
        <p class="message">So much fun to read this. Makes me want snow...LOL...Loved it!!!</p>
        <p class="info">
            <span class="author">Tiffany S</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>So Fun!</h4>
        <p class="message">So fun! Love your style. I could see it all come to life. </p>
        <p class="info">
            <span class="author">Lisa Joiner</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4> </h4>
        <p class="message">Nice.  You take us there.<br /></p>
        <p class="info">
            <span class="author">Gwyn Curby Godwin</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Never Forget</h4>
        <p class="message">Never forget the joys of childhood. Kids often are our best teachers.</p>
        <p class="info">
            <span class="author">Eliza Waters</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>A Feel Good Narrative</h4>
        <p class="message">Great story that I connected with as both a child and an adult!</p>
        <p class="info">
            <span class="author">Luanne Shernisky</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Brought Back Great Memories</h4>
        <p class="message">Your story draws in the reader, evokes Richmond memories and leaves the reader with happy thoughts.   I really enjoyed reading this.</p>
        <p class="info">
            <span class="author">Diane A. Perkins</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Be Childlike</h4>
        <p class="message">You never fail to delight, Stuart. Children can teach us so much. XX </p>
        <p class="info">
            <span class="author">Gail Single</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Lovely writing as always</h4>
        <p class="message">Your writing always brings back great memories, Stuart, of being a kid, a parent, and now a grandparent. The sledding continues! Well done :-)</p>
        <p class="info">
            <span class="author">D. Wallace Peac</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Fantastic Fun!</h4>
        <p class="message">What a lovely story that was Stuart. I can picture the scene so clearly, grumpy adults and excited kids whizzing down the hill!  I am so pleased that the adults finally threw off their misery and joined in the fun! </p>
        <p class="info">
            <span class="author">Judy  Martin</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>You moved me...</h4>
        <p class="message">I want to be that woman racing down the hill!</p>
        <p class="info">
            <span class="author">Melinda Ostermeyer</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>good job.</h4>
        <p class="message">Your joy in telling a story is evident.</p>
        <p class="info">
            <span class="author">Pam@biscuitsandburlap.com</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Great story</h4>
        <p class="message">It's hard to not feel good reading this story. The adults' reluctance melts and they join in the fun; it hits on just the right amount of nostalgia. The author's done a great build-up that mimics the plot in pacing and word choice as well as structure. What more could a reader ask of a feel-good (and realistic) adventure story? Beautiful stuff, Stuart Perkins!</p>
        <p class="info">
            <span class="author">Leigh W. Smith</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Love it</h4>
        <p class="message">Great story. Love the details and the dialogue. Thanks for putting us 'right there'!</p>
        <p class="info">
            <span class="author">Shana Gorian</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Love It</h4>
        <p class="message">This reminds me of family fun when we were all much younger.  It's also a super reminder that we all need to enjoy the moment.  You're a natural story teller.  Thanks.</p>
        <p class="info">
            <span class="author">Marthe Curry</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>One More Time...</h4>
        <p class="message">One more time, Stu Perkins, you've done it again.  Entertained by drawing us into the moment and not only making us wish we had been there, but reminding us to enjoy ourselves.  Thank you for a great story. </p>
        <p class="info">
            <span class="author">Annette Rochelle Aben</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Forest Hill Park</h4>
        <p class="message">This story reminds me so much of sledding in Forest Hill Park eons ago when we got the rare good snow fall(and it makes me really miss Richmond).  I love Stu's thoughtful, nostalgic writing and the characters in his stories.  And I am so happy to see one of his stories appear in one of my favorite magazines!</p>
        <p class="info">
            <span class="author">Shan Bush</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div><div class="comment-item">
    <div class="comment">
        <h4>Pleasure</h4>
        <p class="message">Just delightful!  Thank you for putting a smile on my face today!</p>
        <p class="info">
            <span class="author">gail glass</span>
            <span class="posted">more than 3 years ago</span>
        </p>
    </div>
    
    </div></div>

  </div>

  

  <div id="side">
    

        

    <div id="d15539c4-1f1c-11e9-81f5-124965641456" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd15539c4-1f1c-11e9-81f5-124965641456';
        
        googletag.display('d15539c4-1f1c-11e9-81f5-124965641456');
     });
 </script>
</div>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://signup.e2ma.net/signup/1859480/1805710/" onclick="window.open(this.href, 'SubscribetotheGoodLife', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=500,left=800,height=500,top=300'); return false;" target="_parent"><img alt="TGL Subscribe Image" src="/downloads/12636/download/TGLweekly_subscribe-Sprocket_10.7.16.jpg" style="width: 384px; height: 348px;" /></a></div>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2><a href="/search/event/events-around-virginia/">Events</a></h2>
    </div>
    
    
    <ul class=""
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="9">
        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/chesapeake-requiem-year-watermen-vanishing-tangier-island-earl-swift/?occ_dtstart=2019-01-24T12:00" target="">Chesapeake Requiem: A Year with the Watermen of Vanishing Tangier Island by Earl Swift</a></h3></div><p class="mp-infos mp-date">Jan 24, 2019</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/virginia-museum-history-culture/">Virginia Museum of History &amp; Culture</a></p><p class="mp-infos mp-tags"><span>Education &amp; Learning</span>
                     <span>History</span>
                     <span>Talks &amp; Readings</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/russian-disinformation-u.s.-response-lessons-cold-war/?occ_dtstart=2019-01-24T17:30" target="">Russian Disinformation and the U.S. Response: Lessons from the Cold War</a></h3></div><p class="mp-infos mp-date">Jan 24, 2019</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/jefferson/">The Jefferson</a></p><p class="mp-infos mp-tags"><span>Education &amp; Learning</span>
                     <span>History</span>
                     <span>Politics &amp; Activism</span></p></div></li>

        
            <li class="mp-list-item mp-event-item"><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://www.virginialiving.com/events/coloratura-returns/?occ_dtstart=2019-01-24T18:00" target="">Coloratura Returns!</a></h3></div><p class="mp-infos mp-date">Jan 24, 2019</p><p class="mp-infos mp-location"><a href="http://www.virginialiving.com/locations/branch-museum-architecture-design/">The Branch Museum of Architecture and Design</a></p><p class="mp-infos mp-tags"><span>Art &amp; Exhibitions</span>
                     <span>Education &amp; Learning</span>
                     <span>Talks &amp; Readings</span></p></div></li>

        
    </ul>

        <a href="#"
                    data-view_more_url="http://www.virginialiving.com/api/sprocket/list/222/get_sprocket_data"
                    data-offset="3"
                    data-seed="0.0"
                    data-section_id="9"
                    data-limit="3"
                    class="mp-view-more mp-hidden">View more</a>

</section>
<div class="mp-html">
  <div style="width:100%;text-align:center;padding;0px;height:348px;"><a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;trackcode=WEBSPROC"><img alt="Simply Irresistible" src="/downloads/18189/download/Sprocket1_Simply Irresistible.jpg" style="width: 380px; height: 349px;" /></a></div>

</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Most Popular</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://www.virginialiving.com/api/sprocket/list/245/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="9">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/travel/mexico-s-secret-coast/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2---FPO_PUN_778.jpg" data-src="http://www.virginialiving.com/downloads/16690/download/2---FPO_PUN_778.jpg?cb=821b286bf124dd4325b30e975821433c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/16690/download/2---FPO_PUN_778.jpg?cb=821b286bf124dd4325b30e975821433c&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/travel/mexico-s-secret-coast/" target="">Mexico's Secret Coast</a></h3><p class="mp-description"><span>Explore Nayarit state.</span> <a href="http://www.virginialiving.com/travel/mexico-s-secret-coast/" target="" class="mp-more-link" title="Mexico's Secret Coast">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/travel">Travel</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/food/tacos-take-flight/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="2018-05-24-VL-Tacos10981.jpg" data-src="http://www.virginialiving.com/downloads/17395/download/2018-05-24-VL-Tacos10981.jpg?cb=25570ad07bb87e03e8fb1741ecfd0f9a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/17395/download/2018-05-24-VL-Tacos10981.jpg?cb=25570ad07bb87e03e8fb1741ecfd0f9a&amp;w=640" /></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/food/tacos-take-flight/" target="">Tacos Take Flight</a></h3><p class="mp-description"><span>Punch up your next Taco Tuesday with global recipes and textures.</span> <a href="http://www.virginialiving.com/food/tacos-take-flight/" target="" class="mp-more-link" title="Tacos Take Flight">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/food">Food</a> </p></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-thumb"><a href="http://www.virginialiving.com/house-and-garden/high-performance/" target=""><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="willanne2015Final.jpg" data-src="http://www.virginialiving.com/downloads/17336/download/willanne2015Final.jpg?cb=e9f5e6b9626c233494f770bf1475a5c0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://www.virginialiving.com/downloads/17336/download/willanne2015Final.jpg?cb=e9f5e6b9626c233494f770bf1475a5c0&amp;w=640" /><div class="mp-slides-icon mp-overlay"></div></a><p class="mp-credits"></p></div><div class="mp-text"><h3><a href="http://www.virginialiving.com/house-and-garden/high-performance/" target="">High Performance</a></h3><p class="mp-description"><span>Furniture handcrafted by Richmond-based McKinnon &amp; Harris is designed to go the distance.</span> <a href="http://www.virginialiving.com/house-and-garden/high-performance/" target="" class="mp-more-link" title="High Performance">Read more</a></p></div><p class="mp-infos mp-section"><a href="http://www.virginialiving.com/house-and-garden">House + Garden</a> </p></div></li>

        
    </ul>

        

</section>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food</a>
    
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="selected menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_best-of-virginia-channel-landing-2018">
	<a href="http://www.virginialiving.com/best-of-virginia-channel-landing-2018">Best of VA</a>
    
  </li>
  <li class="menu_section_smoke-salt">
	<a href="http://www.virginialiving.com/smoke-salt">Smoke &amp; Salt</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/best-bbq-awards/">Best BBQ</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/directories/best-oysters/best-oyster-awards/">Best Oysters</a>
      </li>
      <li class="menu_subsection_top-beverage-makers">
        <a href="http://www.virginialiving.com/directories/top-beverage-makers/top-beverage-makers-2018/">Top Beverage Makers</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/search/location/top-dentists-2018/">Top Dentists 2018</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/search/location/top-doctors-2018/#letter_filter=all&amp;ord=last_modified&amp;page=1">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-pediatricians">
        <a href="http://www.virginialiving.com/directories/top-pediatricians/top-pediatricians-2018/">Top Pediatricians</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/search/location/top-realtors-2018/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/search/location/top-of-the-trades-2018/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2019/">Top Wedding Vendors</a>
      </li>
      <li class="menu_subsection_end menu_subsection_women-in-the-law">
        <a href="http://www.virginialiving.com/search/location/women-in-law-2018/">Women in the Law</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_subscribe">
	<a href="https://service.qfie.com/valiv/clsVLPubsite.asp" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_new">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?straspreason=210&amp;pubcode=VALIV&amp;strAspViewport=lg" target="_blank">New</a>
      </li>
      <li class="menu_subsection_gift">
        <a href="https://service.qfie.com/valiv/clsVLNewOrdForm.asp?strAspReason=210&amp;PubCode=VALIV&amp;TrackCode=GIFTWB&amp;TwoParty=true&amp;strAspViewport=lg" target="_blank">Gift</a>
      </li>
      <li class="menu_subsection_renew">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Renew</a>
      </li>
      <li class="menu_subsection_manage">
        <a href="https://service.qfie.com/valiv/clsVLLookup.asp?strAspViewport=lg" target="_blank">Manage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="https://signup.e2ma.net/signup/1859480/1805710/" target="_blank">Newsletter</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="http://virginialiving.3dcartstores.com/" target="_blank">Shop Virginia Living</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/contact_us.html">Contact Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.virginialiving.com/abouttownsubmissions">About Town Submissions</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/375575a2-b884-11e5-ab8e-22000b078648/get_comments&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;375575a2-b884-11e5-ab8e-22000b078648&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;816a15f7-1a0d-47da-f168-e32f86f8fe5e&quot;, &quot;slot_id&quot;: 1936, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1}]}, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/375575a2-b884-11e5-ab8e-22000b078648/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;The Best Day\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/375575a2-b884-11e5-ab8e-22000b078648/get_comments&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;375575a2-b884-11e5-ab8e-22000b078648&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;816a15f7-1a0d-47da-f168-e32f86f8fe5e&quot;, &quot;slot_id&quot;: 1936, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1}]}, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/375575a2-b884-11e5-ab8e-22000b078648/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;The Best Day\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
