<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"mpuid": "3bb3a5ad-d7ec-56f7-8dd2-04cdaf2d7101", "subsection": "bookmarks-inkblots", "instance": "valiving", "section": "culture", "type": "article", "author": [], "tag": ["Hulu", "tv show", "Culture", "Virginia", "Roanoke", "Books", "non-fiction", "The Daily Post", "addiction", "News", "Medicine", "Beth Macy", "tv series", "Virginia author", "Book News", "Dopesick"], "fb_app_id": "188574244527926", "urlname": "pills-thrills"};
      </script>
      
      
      <title>Pills &amp; Thrills - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.205.post4.dev271070755598\/static\/", "config": {"js\/page_content": {"google_api_key": null, "media_support": {"slots": [{"slot_uuid": "40c82a9a-a3d1-4e64-8004-fe7260790174", "display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_id": 8119}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "ctype": null, "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/bc1bb7de-3352-11ec-bd2c-12f1225286c6\/get_related_links", "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/bc1bb7de-3352-11ec-bd2c-12f1225286c6\/get_comments", "show_occ_paginator": false, "show_dynamic_map": false, "osm_active": false, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "tcomments": {"comment_required": "Comment required", "wrong_captchas": "Wrong Captchas", "content_uuid": "bc1bb7de-3352-11ec-bd2c-12f1225286c6", "your_name": "Your Name", "fb_login": " or login with Facebook", "post_to_wall": "Publish comment to your Wall", "chars_left": "characters left", "email_required": "Email required", "subject_required": "Subject required", "comments": "Comments", "type_captchas": "Enter the word from the Image", "ugc_email_for_comments": true, "email_invalid": "Invalid email address", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "name_required": "Name required", "view_more": "View More", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": "188574244527926", "subject": "Type subject here...", "rss_feed": "Comment Feed", "submit": "Submit", "email": "Email", "fb_logout": "Logout", "type_comment": "Type your comment here..."}, "back_title": "Return to \"Pills & Thrills\""}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Dopesick,Medicine,Beth Macy,tv series,Virginia author,Book News,Books,non-fiction,The Daily Post,addiction,News,Virginia,Roanoke,tv show,Culture,Hulu"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/22475/download/Screen%20Shot%202021-10-21%20at%2010.39.13%20AM.png?cb=1d7b1012a9d6bc49c84a27bee1348d58&amp;w=1200"/>
      <link rel="canonical" href="http://www.virginialiving.com/culture/bookmarks-inkblots/pills-thrills/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Pills &amp; Thrills - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.694f2b62cd920f104498e1606af8dd5e.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-f160e0bcee97644940608cd5207a128c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="http://www.virginialiving.com/api/design-f160e0bcee97644940608cd5207a128c/option.js"></script>

      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-f160e0bcee97644940608cd5207a128c/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.virginialiving.com/downloads/22475/download/Screen%20Shot%202021-10-21%20at%2010.39.13%20AM.png?cb=1d7b1012a9d6bc49c84a27bee1348d58&amp;w=1200"/><meta property="og:image:width" content="1728"/><meta property="og:image:height" content="1033"/><meta property="og:url" content="http://www.virginialiving.com/api/content/bc1bb7de-3352-11ec-bd2c-12f1225286c6/"/><meta property="og:title" content="Pills &amp; Thrills"/><meta property="og:type" content="article"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content=""/><meta property="article:tag" content="Dopesick"/><meta property="article:tag" content="Medicine"/><meta property="article:tag" content="Beth Macy"/><meta property="article:tag" content="tv series"/><meta property="article:tag" content="Virginia author"/><meta property="article:tag" content="Book News"/><meta property="article:tag" content="Books"/><meta property="article:tag" content="non-fiction"/><meta property="article:tag" content="The Daily Post"/><meta property="article:tag" content="addiction"/><meta property="article:tag" content="News"/><meta property="article:tag" content="Virginia"/><meta property="article:tag" content="Roanoke"/><meta property="article:tag" content="tv show"/><meta property="article:tag" content="Culture"/><meta property="article:tag" content="Hulu"/><meta property="article:published_time" content="2021-10-23T00:00:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"articleSection": "Bookmarks & Inkblots", "datePublished": "2021-10-23T00:00:00", "name": "Pills & Thrills", "thumbnailUrl": "http://www.virginialiving.com/downloads/22475/download/Screen%20Shot%202021-10-21%20at%2010.39.13%20AM.png?cb=1d7b1012a9d6bc49c84a27bee1348d58&w=1728", "@type": "Article", "@id": "http://www.virginialiving.com/culture/bookmarks-inkblots/pills-thrills/", "image": "http://www.virginialiving.com/downloads/22475/download/Screen%20Shot%202021-10-21%20at%2010.39.13%20AM.png?cb=1d7b1012a9d6bc49c84a27bee1348d58&w=1728", "dateModified": "2021-10-22T12:13:57.842426", "keywords": ["Dopesick", "Medicine", "Beth Macy", "tv series", "Virginia author", "Book News", "Books", "non-fiction", "The Daily Post", "addiction", "News", "Virginia", "Roanoke", "tv show", "Culture", "Hulu"], "author": {"name": "VirginiaLiving.com", "@type": "Organization"}, "mainEntityOfPage": "http://www.virginialiving.com/culture/bookmarks-inkblots/pills-thrills/", "url": "http://www.virginialiving.com/culture/bookmarks-inkblots/pills-thrills/", "headline": "Pills & Thrills", "publisher": {"logo": {"@type": "ImageObject", "url": "http://www.virginialiving.com/api/design-f160e0bcee97644940608cd5207a128c/VL_Logo_EDIT.png"}, "name": "VirginiaLiving.com", "sameAs": "http://www.virginialiving.com/", "@type": "Organization"}}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_culture">
          <div id="subsection_bookmarks-inkblots">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="http://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="http://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-f160e0bcee97644940608cd5207a128c/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-f160e0bcee97644940608cd5207a128c/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-f160e0bcee97644940608cd5207a128c/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="http://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="selected menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="http://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2021/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2022">
        <a href="http://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2021">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_bookmarks-inkblots">
    <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
  </li>
  <li class="menu_subsection_virginiana">
    <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
  </li>
  <li class="menu_subsection_end menu_subsection_departure">
    <a href="http://www.virginialiving.com/culture/departure">Departure</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/culture">Culture</a> <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a> <a href="http://www.virginialiving.com/culture/bookmarks-inkblots/pills-thrills/">Pills &amp; Thrills</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.virginialiving.com/culture/bookmarks-inkblots/pills-thrills/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/22475/download/Screen%20Shot%202021-10-21%20at%2010.39.13%20AM.png?cb=1d7b1012a9d6bc49c84a27bee1348d58" />
    <meta id="content-image-width" itemprop="width" content="1728" />
    <meta id="content-image-height" itemprop="height" content="1033" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.virginialiving.com/culture/bookmarks-inkblots/pills-thrills/" />
            <meta itemprop="name" content="Pills &amp; Thrills" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-10-22T12:13:57.842426" />
            <h1 itemprop="headline">Pills &amp; Thrills</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Virginia Living" /></span>
    <time itemprop="datePublished" datetime="2021-10-23T00:00:00">
    <p class="date">October 23, 2021</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>Roanoke author Beth Macy's bestseller about drugs is now a series streaming on Hulu.</em></p>&#13;
&#13;
<div id="media-carousel-8119" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8119-0">    <span id="close-btn-8119-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8119 hidden" id="ms_8119-0" data-image-url="http://www.virginialiving.com/downloads/22475/download/Screen%20Shot%202021-10-21%20at%2010.39.13%20AM.png?cb=1d7b1012a9d6bc49c84a27bee1348d58" data-image-id="22475" data-slot-media-path="http://www.virginialiving.com/api/slot_media/26473/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2021-10-21 at 10.39.13 AM.png" data-src="http://www.virginialiving.com/downloads/22475/download/Screen%20Shot%202021-10-21%20at%2010.39.13%20AM.png?cb=1d7b1012a9d6bc49c84a27bee1348d58&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1728]" src="http://www.virginialiving.com/downloads/22475/download/Screen%20Shot%202021-10-21%20at%2010.39.13%20AM.png?cb=1d7b1012a9d6bc49c84a27bee1348d58&amp;w=640" title="Screen Shot 2021-10-21 at 10.39.13 AM.png">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p><em>Here's what her publisher says: </em></p>&#13;
&#13;
<p>In this extraordinary work, Beth Macy takes us into the epicenter of a national drama that has unfolded over two decades. From the labs and marketing departments of big pharma to local doctor's offices; wealthy suburbs to distressed small communities in Central Appalachia; from distant cities to once-idyllic farm towns; the spread of opioid addiction follows a tortuous trajectory that illustrates how this crisis has persisted for so long and become so firmly entrenched.</p>&#13;
&#13;
<p>Beginning with a single dealer who lands in a small Virginia town and sets about turning high school football stars into heroin overdose statistics, Macy sets out to answer a grieving mother's question-why her only son died-and comes away with a gripping, unputdownable story of greed and need. From the introduction of OxyContin in 1996, Macy investigates the powerful forces that led America's doctors and patients to embrace a medical culture where overtreatment with painkillers became the norm. In some of the same communities featured in her bestselling book <em>Factory Man</em>, the unemployed use painkillers both to numb the pain of joblessness and pay their bills, while privileged teens trade pills in cul-de-sacs, and even high school standouts fall prey to prostitution, jail, and death.</p>&#13;
&#13;
<p>Through unsparing, compelling, and unforgettably humane portraits of families and first responders determined to ameliorate this epidemic, each facet of the crisis comes into focus. In these politically fragmented times, Beth Macy shows that one thing uniting Americans across geographic, partisan, and class lines is opioid drug abuse. But even in the midst of twin crises in drug abuse and healthcare, Macy finds reason to hope and ample signs of the spirit and tenacity that are helping the countless ordinary people ensnared by addiction build a better future for themselves, their families, and their communities.</p>&#13;
&#13;
<p>Buy a copy at <a href="https://bookshop.org/books/dopesick-dealers-doctors-and-the-drug-company-that-addicted-america-9780316523172/9780316551304" target="_blank">The Bookshop</a>.</p>&#13;
&#13;
<hr>&#13;
<p><strong>See our article about Dopesick in our January Issue.</strong></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/dopesick/" rel="tag" >Dopesick</a>

                <a href="http://www.virginialiving.com/topics/medicine/" rel="tag" >Medicine</a>

                <a href="http://www.virginialiving.com/topics/beth-macy-1/" rel="tag" >Beth Macy</a>

                <a href="http://www.virginialiving.com/topics/tv-series/" rel="tag" >tv series</a>

                <a href="http://www.virginialiving.com/topics/virginia-author/" rel="tag" >Virginia author</a>

                <a href="http://www.virginialiving.com/topics/book-news/" rel="tag" >Book News</a>

                <a href="http://www.virginialiving.com/topics/books/" rel="tag" >Books</a>

                <a href="http://www.virginialiving.com/topics/non-fiction/" rel="tag" >non-fiction</a>

                <a href="http://www.virginialiving.com/topics/the-daily-post/" rel="tag" >The Daily Post</a>

                <a href="http://www.virginialiving.com/topics/addiction/" rel="tag" >addiction</a>

                <a href="http://www.virginialiving.com/topics/news/" rel="tag" >News</a>

                <a href="http://www.virginialiving.com/topics/virginia/" rel="tag" >Virginia</a>

                <a href="http://www.virginialiving.com/topics/roanoke/" rel="tag" >Roanoke</a>

                <a href="http://www.virginialiving.com/topics/tv-show/" rel="tag" >tv show</a>

                <a href="http://www.virginialiving.com/topics/culture/" rel="tag" >Culture</a>

                <a href="http://www.virginialiving.com/topics/hulu/" rel="tag" >Hulu</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2021-10-23T00:00:00">
    <p class="date">October 23, 2021</p>
    <p class="time">12:00 AM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/bc1bb7de-3352-11ec-bd2c-12f1225286c6/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/culture/bookmarks-inkblots/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="http://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="selected menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="http://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2021/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2022">
        <a href="http://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2021">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_bookmarks-inkblots">
    <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
  </li>
  <li class="menu_subsection_virginiana">
    <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
  </li>
  <li class="menu_subsection_end menu_subsection_departure">
    <a href="http://www.virginialiving.com/culture/departure">Departure</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;40c82a9a-a3d1-4e64-8004-fe7260790174&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8119}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/bc1bb7de-3352-11ec-bd2c-12f1225286c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/bc1bb7de-3352-11ec-bd2c-12f1225286c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;bc1bb7de-3352-11ec-bd2c-12f1225286c6&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Pills &amp; Thrills\&quot;&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;40c82a9a-a3d1-4e64-8004-fe7260790174&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 8119}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/bc1bb7de-3352-11ec-bd2c-12f1225286c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/bc1bb7de-3352-11ec-bd2c-12f1225286c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;bc1bb7de-3352-11ec-bd2c-12f1225286c6&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Pills &amp; Thrills\&quot;&quot;}" id="_mp_page_content"></script>

  </body>
</html>
