<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"author": ["Matt Cantor"], "urlname": "mixed-bag-of-stories", "section": "culture", "type": "article", "subsection": "bookmarks-inkblots", "tag": ["Four Way Books", "getaway", "Books", "Arts & Culture", "Southern Fiction", "Glen Pourciau", "Fiction", "Book Review", "Culture"], "mpuid": "c0c545d1-ee1a-51a9-ad26-4aa9bf93e354", "fb_app_id": "188574244527926", "instance": "valiving"};
      </script>
      
      
      <title>A Mixed Bag of Stories - VirginiaLiving.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Virginia Living" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 8261, "display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_uuid": "3fc50ffd-e118-4e0f-e4a4-86b6f6466f08"}, {"slot_id": 8267, "display_type": "aside", "media_count": 1, "slot_ord": 1, "slot_uuid": "2c3be702-1678-40bd-c435-e87b43ae6e82"}]}, "is_pro": true, "osm_active": false, "comments_url": "http:\/\/www.virginialiving.com\/api\/content\/d6dd697e-5129-11ec-b352-12f1225286c6\/get_comments", "show_dynamic_map": false, "google_api_key": null, "ctype": null, "show_occ_paginator": false, "back_title": "Return to \"A Mixed Bag of Stories\"", "related_links_url": "http:\/\/www.virginialiving.com\/api\/content\/d6dd697e-5129-11ec-b352-12f1225286c6\/get_related_links", "tcomments": {"type_captchas": "Enter the word from the Image", "type_comment": "Type your comment here...", "comment_required": "Comment required", "subject_required": "Subject required", "submit": "Submit", "fb_app_id": "188574244527926", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "email_required": "Email required", "chars_left": "characters left", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "comments": "Comments", "view_more": "View More", "ugc_allow_comments": true, "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here...", "content_uuid": "d6dd697e-5129-11ec-b352-12f1225286c6", "wrong_captchas": "Wrong Captchas", "email_invalid": "Invalid email address", "email": "Email", "rss_feed": "Comment Feed", "name_required": "Name required"}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.206\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Culture,Fiction,Book Review,getaway,Books,Arts &amp; Culture,Southern Fiction,Glen Pourciau,Matt Cantor,Four Way Books"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.virginialiving.com/downloads/22682/download/Screen%20Shot%202021-11-29%20at%2010.16.01%20AM.png?cb=dc8e8e1f2320e4c0863161a48c4dde87&amp;w=1200"/>
      <link rel="canonical" href="http://www.virginialiving.com/culture/bookmarks-inkblots/mixed-bag-of-stories/"/>

      <link href="http://www.virginialiving.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="A Mixed Bag of Stories - VirginiaLiving.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.694f2b62cd920f104498e1606af8dd5e.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/option.js"></script>

      <link rel="shortcut icon" href="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-2907340-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1016799/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1016799/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="A Mixed Bag of Stories"/><meta property="og:image" content="http://www.virginialiving.com/downloads/22682/download/Screen%20Shot%202021-11-29%20at%2010.16.01%20AM.png?cb=dc8e8e1f2320e4c0863161a48c4dde87&amp;w=1200"/><meta property="og:image:width" content="2066"/><meta property="og:image:height" content="1284"/><meta property="og:image" content="http://www.virginialiving.com/downloads/22684/download/51P6qzgYqfS.jpeg?cb=c35b6f11caf872e0f21fb86914a4c4cf&amp;w=1200"/><meta property="og:image:width" content="333"/><meta property="og:image:height" content="500"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.virginialiving.com/api/content/d6dd697e-5129-11ec-b352-12f1225286c6/"/><meta property="og:site_name" content="VirginiaLiving.com"/><meta property="fb:app_id" content="188574244527926"/>
      <meta name="author" content="Matt Cantor"/><meta property="article:author" content="http://www.virginialiving.com/topics/matt-cantor/"/><meta property="article:tag" content="Culture"/><meta property="article:tag" content="Fiction"/><meta property="article:tag" content="Book Review"/><meta property="article:tag" content="getaway"/><meta property="article:tag" content="Books"/><meta property="article:tag" content="Arts &amp; Culture"/><meta property="article:tag" content="Southern Fiction"/><meta property="article:tag" content="Glen Pourciau"/><meta property="article:tag" content="Four Way Books"/><meta property="article:published_time" content="2021-11-29T15:00:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"headline": "A Mixed Bag of Stories", "datePublished": "2021-11-29T15:00:00", "thumbnailUrl": "http://www.virginialiving.com/downloads/22682/download/Screen%20Shot%202021-11-29%20at%2010.16.01%20AM.png?cb=dc8e8e1f2320e4c0863161a48c4dde87&w=2066", "image": "http://www.virginialiving.com/downloads/22682/download/Screen%20Shot%202021-11-29%20at%2010.16.01%20AM.png?cb=dc8e8e1f2320e4c0863161a48c4dde87&w=2066", "creator": "Matt Cantor", "url": "http://www.virginialiving.com/culture/bookmarks-inkblots/mixed-bag-of-stories/", "@type": "Article", "articleSection": "Bookmarks & Inkblots", "author": {"name": "Matt Cantor", "@type": "Person"}, "publisher": {"name": "VirginiaLiving.com", "sameAs": "http://www.virginialiving.com/", "@type": "Organization", "logo": {"url": "http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/VL_Logo_EDIT.png", "@type": "ImageObject"}}, "name": "A Mixed Bag of Stories", "@id": "http://www.virginialiving.com/culture/bookmarks-inkblots/mixed-bag-of-stories/", "dateModified": "2021-11-29T15:10:31.398208", "mainEntityOfPage": "http://www.virginialiving.com/culture/bookmarks-inkblots/mixed-bag-of-stories/", "keywords": ["Culture", "Fiction", "Book Review", "getaway", "Books", "Arts & Culture", "Southern Fiction", "Glen Pourciau", "Four Way Books"]}]}
</script>

      

      

      

      
      
      <link href="http://cloud.typenetwork.com/projects/102/fontface.css/" rel="stylesheet" type="text/css">
<link rel=”stylesheet” type=”text/css” href=”https://cloud.typography.com/611940/7428152/css/fonts.css” />

<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<!-- This script is for Google Analytics outbound link tracking -->
<script>
document.addEventListener('click', function(e) {
        var target = e.target || e.srcElement;
        var url = target.getAttribute('href');
        // ga.q exists if analytics is not loaded yet or blocked
        if (target.nodeName == "A" && ga.q && url) {
                var a_target = target.getAttribute('target');
                ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
                        function () {
                                if (!a_target) {
                                        // no target on a, so open in this window after analytics registers the click
                                        document.location = url;
                                }
                        }
                });
                if (a_target) {
                        // target on a, so open in new window sync
                        // TODO: hmm, does the ga('send') get through in this case?
                        //       maybe disable open external links in new windows to be sure
                        window.open(url, a_target);
                }
                e.stopPropagation();
        }
}, false);
</script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#C4C4C4"/>
    </head>
  <body class="yui-skin-sam mp-type-article">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_culture">
          <div id="subsection_bookmarks-inkblots">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="017785299781667210479:aihhwom9v1g" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.virginialiving.com/the-daily-post">The Daily Post</a>
        
            <a href="http://www.virginialiving.com/promotions">Promotions</a>
        
            <a href="http://www.virginialiving.com/archive">Archive</a>
        
            <a href="https://shopvirginialiving.com/Current-Back-Issues_c_7.html" target="_blank" rel="noopener">Magazines</a>
        
            <a href="https://shopvirginialiving.com/plaques-banners-and-decals.html" target="_blank" rel="noopener">Plaques</a>
        
            <a href="http://www.virginialiving.com/about.html">About Us</a>
        
            <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Shop Our Store</a>
        
            <a href="http://www.virginialiving.com/subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/virginialiving/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/VirginiaLiving" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.pinterest.com/virginialiving/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/virginialiving/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
    </div>
  <a rel="home" href="http://www.virginialiving.com" title="VirginiaLiving.com"><img src="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/VL_Logo_EDIT.png" class="standard" alt="VirginiaLiving.com" title="VirginiaLiving.com" />
    <meta id="logo-url" itemprop="url" content="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/VL_Logo_EDIT.png" />
    <meta id="logo-width" itemprop="width" content="1397" />
    <meta id="logo-height" itemprop="height" content="279" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.virginialiving.com/api/design-54768aaef06a5ca0701cb53c2fb4f7a7/VL_Mobile_Logo_EDIT.png" class="responsive" alt="VirginiaLiving.com" title="VirginiaLiving.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="http://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="selected menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="http://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2021/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="http://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2021">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_bookmarks-inkblots">
    <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
  </li>
  <li class="menu_subsection_virginiana">
    <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
  </li>
  <li class="menu_subsection_end menu_subsection_departure">
    <a href="http://www.virginialiving.com/culture/departure">Departure</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.virginialiving.com">Home</a> <a href="http://www.virginialiving.com/culture">Culture</a> <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a> <a href="http://www.virginialiving.com/culture/bookmarks-inkblots/mixed-bag-of-stories/">A Mixed Bag of Stories</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://www.virginialiving.com/culture/bookmarks-inkblots/mixed-bag-of-stories/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://www.virginialiving.com/downloads/22682/download/Screen%20Shot%202021-11-29%20at%2010.16.01%20AM.png?cb=dc8e8e1f2320e4c0863161a48c4dde87" />
    <meta id="content-image-width" itemprop="width" content="2066" />
    <meta id="content-image-height" itemprop="height" content="1284" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://www.virginialiving.com/culture/bookmarks-inkblots/mixed-bag-of-stories/" />
            <meta itemprop="name" content="A Mixed Bag of Stories" />
            <meta itemprop="description" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-11-29T15:10:31.398208" />
            <h1 itemprop="headline">A Mixed Bag of Stories</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/matt-cantor/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Matt Cantor<meta itemprop="name" content="Matt Cantor" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-11-29T15:00:00">
    <p class="date">November 29, 2021</p>
    <p class="time">3:00 PM</p></time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>This Southern short story collection is a mixed bag filled with good reading treats.</em></p>&#13;
&#13;
<div id="media-carousel-8261" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-8261-0">    <span id="close-btn-8261-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group8261 hidden" id="ms_8261-0" data-image-url="http://www.virginialiving.com/downloads/22682/download/Screen%20Shot%202021-11-29%20at%2010.16.01%20AM.png?cb=dc8e8e1f2320e4c0863161a48c4dde87" data-image-id="22682" data-slot-media-path="http://www.virginialiving.com/api/slot_media/26641/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2021-11-29 at 10.16.01 AM.png" data-src="http://www.virginialiving.com/downloads/22682/download/Screen%20Shot%202021-11-29%20at%2010.16.01%20AM.png?cb=dc8e8e1f2320e4c0863161a48c4dde87&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2066]" src="http://www.virginialiving.com/downloads/22682/download/Screen%20Shot%202021-11-29%20at%2010.16.01%20AM.png?cb=dc8e8e1f2320e4c0863161a48c4dde87&amp;w=640" title="Screen Shot 2021-11-29 at 10.16.01 AM.png">                    </div>        <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<p><em>Getaway</em> by Glen Pourciau. Four Way Books. pp. 176. $19.95</p>&#13;
&#13;
<hr>&#13;
<p><em>Getaway</em> by Glen Pourciau, like so many bags, is mixed. However, this quirky short-story collection is filled with mostly the good stuff. Pourciau is strongly committed to the modern form—highly stylized prose and aesthetic, focus on deep-character internality, unexpected stopping points, etc. Most of the time, this works quite well. The first story, “Buffalo” succeeds brilliantly, a gradually escalating caper (sort of, in a sense) of housesitting and distant curmudgeonhood. “Tunnel” shines as well, a similarly escalating suburban paranoia, and perhaps a justified one. “Contact” is absolutely divine; a masterfully executed story of rising animosity for the most unexpected reasons.</p>&#13;
&#13;
<p>These pieces make what seems to be a very deliberate point of “ending early” compared to more traditionally structured work; very “beginning, middle, hmmm?” so to speak. Think early George Saunders or Karen Russel’s novella <em>Sleep Donation</em>. And in these stories, this structure functions quite well. We are left with the sort of dangling ambiguity that makes you almost hate Pourciau for getting you so interested. And it is certainly the case that for some readers, this frustration may convert itself into dislike for the stories themselves, but for me—and I imagine for others as well—there is instead an odd magic to be had. However, this same technique does struggle in other places.</p>&#13;
&#13;
<div id="media-carousel-8267" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-8267-1" style="">            <div class="file group8267 " id="ms_8267-0" data-slot-media-path="/api/slot_media/26647/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Getaway" data-src="http://www.virginialiving.com/downloads/22684/download/51P6qzgYqfS.jpeg?cb=c35b6f11caf872e0f21fb86914a4c4cf&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 333]" src="http://www.virginialiving.com/downloads/22684/download/51P6qzgYqfS.jpeg?cb=c35b6f11caf872e0f21fb86914a4c4cf" title="Getaway"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Getaway</h2>            </div></div></div><p>&#13;
The second story in <em>Getaway</em>, “Faux Bois” is another tale of neighborly tension (a theme running strongly throughout), but here the early cutoff leaves us unsure of what, exactly, the story was trying to accomplish. The ending is essentially: “That was a story that happened. I hope you liked it.” There isn’t really a sense of purpose or consequence, and the feeling after reading it is a little lost, and while not altogether negative, it is disappointingly neutral. Likewise, “Shepherd” tries to do some interesting things with style and language and internality, but ultimately it twists so much around itself that the reader can do little but shrug at the end. Indeed, the end is rather hard to get to.</p>&#13;
&#13;
<p>“Connect” was one of my favorites. I find Pourciau very capable with his female characters, and “Connect” is from the perspective of a long-suffering wife, sighing her way through her husband’s constant boundaryless and absurdly inappropriate interactions with strangers. Her bitterness towards him is expressed wonderfully, and the little ways she takes back agency are a delight: “He stepped onto an escalator and I watched him go all the way up without showing any interest in whether I was following. So I didn’t. […] He’d driven us to the mall, but I had a key in my purse and I could go to the car and drive home alone.” In general, Pourciau envelopes us in the oddities of cul de sac life, and as someone growing up in a suburb myself, I found myself resonating even with the stories that struggled to land.</p>&#13;
&#13;
<p>“From” is a masterclass in the first-person—another staple of the contemporary style of short fiction, think Lydia Davis. One of the many points of internal brilliance: “My brother sat with his mouth slightly open, his eyes seeming to float in some unknown fluid inside his head.” Moments like these sparkle and sob at the same time. Like how Flannery O’Connor says that a story should not reveal its message at the end and should just be read, “From” also needs reading, not revealing.</p>&#13;
&#13;
<p>All things considered, <em>Getaway</em> is a collection that plays differently for writers and readers. For writers, I can absolutely recommend this. There is a lot to be learned here, both from Pourciau’s many triumphs and occasional shortcomings. As a serious reader, this collection is certainly worth checking out. The quality is literary, and most of the stories are stimulating. For the more casual reader, it’s fifty-fifty. I think there are some who will gobble it right up and others who will simply shrug.</p>&#13;
&#13;
<hr>&#13;
<p>Get a copy <strong><a href="https://bookshop.org/books/getaway-9781945588976/9781945588976" target="_blank">The Bookshop</a></strong>.</p>&#13;
&#13;
<p><em>Matt Cantor attends George Mason University's MFA program with a concentration in Fiction. He has been writing seriously for seven years and was awarded the Shelley A Marshall Prize in Fiction for his short story "Grab Bag".</em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.virginialiving.com/topics/culture/" rel="tag" >Culture</a>

                <a href="http://www.virginialiving.com/topics/fiction/" rel="tag" >Fiction</a>

                <a href="http://www.virginialiving.com/topics/book-review/" rel="tag" >Book Review</a>

                <a href="http://www.virginialiving.com/topics/getaway/" rel="tag" >getaway</a>

                <a href="http://www.virginialiving.com/topics/books/" rel="tag" >Books</a>

                <a href="http://www.virginialiving.com/topics/arts-%26-culture/" rel="tag" >Arts &amp; Culture</a>

                <a href="http://www.virginialiving.com/topics/southern-fiction/" rel="tag" >Southern Fiction</a>

                <a href="http://www.virginialiving.com/topics/glen-pourciau/" rel="tag" >Glen Pourciau</a>

                <a href="http://www.virginialiving.com/topics/four-way-books/" rel="tag" >Four Way Books</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.virginialiving.com/topics/matt-cantor/" rel="author"
       >Matt Cantor</a> </p>
    
    <time datetime="2021-11-29T15:00:00">
    <p class="date">November 29, 2021</p>
    <p class="time">3:00 PM</p>
    </time>
</div>

<div class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://www.virginialiving.com/api/content/d6dd697e-5129-11ec-b352-12f1225286c6/" data-size="small" data-layout="standard" data-action="like"></div>

    <div class="share">
      <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.virginialiving.com/culture/bookmarks-inkblots/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home-redirect">
	<a href="/">Home Redirect</a>
    
  </li>
  <li class="menu_section_food">
	<a href="http://www.virginialiving.com/food">Food<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_smoke-salt">
        <a href="http://www.virginialiving.com/food/smoke-salt">Smoke &amp; Salt</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://www.virginialiving.com/food/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_drink">
	<a href="http://www.virginialiving.com/drink">Drink</a>
    
  </li>
  <li class="menu_section_house-and-garden">
	<a href="http://www.virginialiving.com/house-and-garden">House + Garden</a>
    
  </li>
  <li class="menu_section_travel">
	<a href="http://www.virginialiving.com/travel">Travel</a>
    
  </li>
  <li class="selected menu_section_culture">
	<a href="http://www.virginialiving.com/culture">Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_bookmarks-inkblots">
        <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
      </li>
      <li class="menu_subsection_virginiana">
        <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
      </li>
      <li class="menu_subsection_end menu_subsection_departure">
        <a href="http://www.virginialiving.com/culture/departure">Departure</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_waterlife">
	<a href="http://www.virginialiving.com/waterlife">WaterLife</a>
    
  </li>
  <li class="menu_section_directories">
	<a href="http://www.virginialiving.com/directories">Directories<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-bbq">
        <a href="http://www.virginialiving.com/directories/best-bbq/Top%20100%20BBQ%20Joints/">Top 100 BBQ Joints</a>
      </li>
      <li class="menu_subsection_best-oysters">
        <a href="http://www.virginialiving.com/top-100-oysters-spots/">Top 100 Oyster Spots</a>
      </li>
      <li class="menu_subsection_top-dentists">
        <a href="http://www.virginialiving.com/directories/top-dentists/top-dentists-2021/">Top Dentists</a>
      </li>
      <li class="menu_subsection_top-doctors">
        <a href="http://www.virginialiving.com/directories/top-doctors/top-doctors-2020/">Top Doctors</a>
      </li>
      <li class="menu_subsection_top-hospitals">
        <a href="http://www.virginialiving.com/directories/top-hospitals-2021/">Top Hospitals</a>
      </li>
      <li class="menu_subsection_top-realtors">
        <a href="http://www.virginialiving.com/directories/top-realtors/top-realtors-2021/">Top Realtors</a>
      </li>
      <li class="menu_subsection_top-retirement-communities">
        <a href="http://www.virginialiving.com/directories/top-retirement-communities/top-retirement-communities-2019/">Top Retirement Communities</a>
      </li>
      <li class="menu_subsection_top-of-the-trades">
        <a href="http://www.virginialiving.com/directories/top-of-the-trades/top-of-the-trades-2020/">Top of the Trades</a>
      </li>
      <li class="menu_subsection_end menu_subsection_top-wedding-vendors">
        <a href="http://www.virginialiving.com/directories/top-wedding-vendors/top-wedding-vendors-2021/">Top Wedding Vendors</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://www.virginialiving.com/health">Health+Wellness</a>
    
  </li>
  <li class="menu_section_weddings">
	<a href="http://www.virginialiving.com/weddings">Weddings<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_weddings-2022">
        <a href="http://www.virginialiving.com/weddings/weddings-2022">Weddings 2022</a>
      </li>
      <li class="menu_subsection_weddings-2021">
        <a href="http://www.virginialiving.com/weddings/weddings-2021">Weddings 2021</a>
      </li>
      <li class="menu_subsection_end menu_subsection_weddings-2018">
        <a href="http://www.virginialiving.com/weddings/weddings-2018">Weddings 2018</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_best-of-virginia-main">
	<a href="http://www.virginialiving.com/best-of-virginia-main">Best of Virginia<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-virginia-2021">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2021">Best of Virginia 2021</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2020">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2020">Best of Virginia 2020</a>
      </li>
      <li class="menu_subsection_best-of-virginia-2019">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2019">Best of Virginia 2019</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2018">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2018">Best of Virginia 2018</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2017">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2017">Best of Virginia 2017</a>
      </li>
      <li class="menu_subsection_best-of-virginia-channel-landing-2016">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-channel-landing-2016">Best of Virginia 2016</a>
      </li>
      <li class="menu_subsection_end menu_subsection_best-of-virginia-2013">
        <a href="http://www.virginialiving.com/best-of-virginia-main/best-of-virginia-2013">Best of Virginia 2013</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_bookmarks-inkblots">
    <a href="http://www.virginialiving.com/culture/bookmarks-inkblots">Bookmarks &amp; Inkblots</a>
  </li>
  <li class="menu_subsection_virginiana">
    <a href="http://www.virginialiving.com/culture/virginiana">Virginiana</a>
  </li>
  <li class="menu_subsection_end menu_subsection_departure">
    <a href="http://www.virginialiving.com/culture/departure">Departure</a>
  </li>
</ul>


    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.virginialiving.com/about.html">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/advertising-contact-information.html">Advertising Contact Information</a>
  </li>
  <li class=""
    >
    <a href="/careers">Careers</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/our-regions">Our Regions</a>
  </li>
  <li class=""
    >
    <a href="http://www.virginialiving.com/editorial-submissions">Editorial Submissions</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://virginialivingstore.com/" target="_blank" rel="noopener">Virginia Living Store</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>© 2016-2020 Cape Fear Publishing Co. Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "936adbc417e5c98596044ea9af0efe06"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script async src='https://tag.simpli.fi/sifitag/f9af60a0-4ce2-0138-7026-067f653fa718'></script>

<script type="text/javascript">
  (function() {var s = document.createElement('script');s.type = 'text/javascript';s.async = true;
  s.src = document.location.protocol + '//loader.wisepops.com/default/index/get-loader?user_id=26379';
  var s2 = document.getElementsByTagName('script')[0];s2.parentNode.insertBefore(s, s2);})();
</script>
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 8261, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;3fc50ffd-e118-4e0f-e4a4-86b6f6466f08&quot;}, {&quot;slot_id&quot;: 8267, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;2c3be702-1678-40bd-c435-e87b43ae6e82&quot;}]}, &quot;is_pro&quot;: true, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/d6dd697e-5129-11ec-b352-12f1225286c6/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;A Mixed Bag of Stories\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/d6dd697e-5129-11ec-b352-12f1225286c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;d6dd697e-5129-11ec-b352-12f1225286c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;name_required&quot;: &quot;Name required&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 8261, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;3fc50ffd-e118-4e0f-e4a4-86b6f6466f08&quot;}, {&quot;slot_id&quot;: 8267, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;2c3be702-1678-40bd-c435-e87b43ae6e82&quot;}]}, &quot;is_pro&quot;: true, &quot;osm_active&quot;: false, &quot;comments_url&quot;: &quot;http://www.virginialiving.com/api/content/d6dd697e-5129-11ec-b352-12f1225286c6/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;A Mixed Bag of Stories\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.virginialiving.com/api/content/d6dd697e-5129-11ec-b352-12f1225286c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: &quot;188574244527926&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;d6dd697e-5129-11ec-b352-12f1225286c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;name_required&quot;: &quot;Name required&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
